




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17140932 -->
    <!-- generated at 2022-05-02 03:08:07 on pwcm4 running vv13.1.8 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="TX Amarillo TX Zone Forecast" /><meta name="sailthru.date" content="2022-05-02 4:04:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17140932" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="breezy,sunny,sherman,dumas,farnsworth,lora,codman,booker,higgins,spearman,gruver-255-am,glazier,030000-donley,wheeler,briscoe,lela,dozier,030000-deaf-smith,washburn,claude,southeast,north,south,tx,amarillo,txz012-017-030000-potter-randall-including,palo-duro-canyon,buffalo-lake,bushland,united-states,amarillo-north-america,030000-moore-including,030000-oldham-including,wolf-creek-park,perryton,canadian,boys-ranch,wildorado,vega,northwest,kingsmill,030000-armstrong-including,shamrock,wellington,lutie,panhandle,dawn,hereford,pantex,white-deer,wayside,southwest,northeast,oklahoma-panhandles-national-weather-service,mc-complete-state-national,ap,clear,accuweather,friday-night,wednesday-night,saturday-night,kama-020756-zfpama-zone-forecast-product,goodnight-255,amarillo-tx-zone-forecast,umbarger-255,sunday-sunny,stratford-255,masterson-255,waka-255,miami-255,follett-255,borger-255,lake-marvin-255,030000-ochiltree-including,030000-roberts-including,030000-lipscomb-including,030000-hansford-including,030000-hemphill-including,pampa-255,four-way,clarendon-255,030000-hutchinson,030000-gray-including,twitty-255,samnorwood-255,030000-wheeler-including,030000-collingsworth-including,bootleg-255,skellytown-255,030000-carson-including,southwest,northeast,oklahoma-panhandles-national-weather-service,mc-complete-state-national,ap,clear,accuweather,breezy,sunny,sherman,dumas,farnsworth,lora,codman,booker,higgins,spearman,gruver-255-am,glazier,030000-donley,wheeler,briscoe,lela,dozier,030000-deaf-smith,washburn,claude,southeast,north,south,tx,amarillo,txz012-017-030000-potter-randall-including,palo-duro-canyon,buffalo-lake,bushland,united-states,amarillo-north-america,030000-moore-including,030000-oldham-including,wolf-creek-park,perryton,canadian,boys-ranch,wildorado,vega,northwest,kingsmill,030000-armstrong-including,shamrock,wellington,lutie,panhandle,dawn,hereford,pantex,white-deer,wayside,saturday-night,friday-night,wednesday-night,amarillo-tx-zone-forecast,umbarger-255,sunday-sunny,stratford-255,masterson-255,waka-255,miami-255,follett-255,borger-255,lake-marvin-255,030000-ochiltree-including,030000-roberts-including,030000-lipscomb-including,030000-hansford-including,030000-hemphill-including,pampa-255,four-way,clarendon-255,030000-hutchinson,030000-gray-including,twitty-255,samnorwood-255,030000-wheeler-including,030000-collingsworth-including,bootleg-255,skellytown-255,030000-carson-including,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>TX Amarillo TX Zone Forecast</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17140932",
            "title": "TX Amarillo TX Zone Forecast",
            "url": "https://www.trumbulltimes.com/weather/article/TX-Amarillo-TX-Zone-Forecast-17140932.php",
            "slug": "https://www.trumbulltimes.com/weather/article/TX-Amarillo-TX-Zone-Forecast-17140932.php",
            "summary": "TX Amarillo TX Zone Forecast for Sunday, May 1, 2022",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.1.8",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.1.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.1.8">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.1.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17140932">
<link rel="canonical" href="https://www.trumbulltimes.com/weather/article/TX-Amarillo-TX-Zone-Forecast-17140932.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/weather/amp/TX-Amarillo-TX-Zone-Forecast-17140932.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="TX Amarillo TX Zone Forecast for Sunday, May 1, 2022"/>
    <meta name="date.release" content="2022-05-02 08:04:14" />
    <meta name="time.release" content="2022-05-02 08:04:14" />
    <meta name="sections" content="Weather" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Breezy, Sunny, Sherman, Dumas, Farnsworth, Lora, Codman, Booker, Higgins, Spearman, Gruver 255 AM, Glazier, 030000- Donley, Wheeler, Briscoe, Lela, Dozier, 030000- Deaf Smith, Washburn, Claude, Southeast, North, South, TX, Amarillo, TXZ012-017-030000- Potter-Randall- Including, Palo Duro Canyon, Buffalo Lake, Bushland, United States, Amarillo North America, 030000- Moore- Including, 030000- Oldham- Including, Wolf Creek Park, Perryton, Canadian, Boys Ranch, Wildorado, Vega, Northwest, Kingsmill, 030000- Armstrong- Including, Shamrock, Wellington, Lutie, Panhandle, Dawn, Hereford, Pantex, White Deer, Wayside, Southwest, Northeast, Oklahoma Panhandles National Weather Service, MC Complete - State & National, AP, Clear, AccuWeather, FRIDAY NIGHT, WEDNESDAY NIGHT, SATURDAY NIGHT, KAMA 020756 ZFPAMA Zone Forecast Product, Goodnight 255, Amarillo TX Zone Forecast, Umbarger 255, SUNDAY...Sunny, Stratford 255, Masterson 255, Waka 255, Miami 255, Follett 255, Borger 255, Lake Marvin 255, 030000- Ochiltree- Including, 030000- Roberts- Including, 030000- Lipscomb- Including, 030000- Hansford- Including, 030000- Hemphill- Including, Pampa 255, Four Way, Clarendon 255, 030000- Hutchinson, 030000- Gray- Including, Twitty 255, Samnorwood 255, 030000- Wheeler- Including, 030000- Collingsworth- Including, Bootleg 255, Skellytown 255, 030000- Carson- Including" />
        <meta name="news_keywords" content="Breezy, Sunny, Sherman, Dumas, Farnsworth, Lora, Codman, Booker, Higgins, Spearman, Gruver 255 AM, Glazier, 030000- Donley, Wheeler, Briscoe, Lela, Dozier, 030000- Deaf Smith, Washburn, Claude, Southeast, North, South, TX, Amarillo, TXZ012-017-030000- Potter-Randall- Including, Palo Duro Canyon, Buffalo Lake, Bushland, United States, Amarillo North America, 030000- Moore- Including, 030000- Oldham- Including, Wolf Creek Park, Perryton, Canadian, Boys Ranch, Wildorado, Vega, Northwest, Kingsmill, 030000- Armstrong- Including, Shamrock, Wellington, Lutie, Panhandle, Dawn, Hereford, Pantex, White Deer, Wayside, Southwest, Northeast, Oklahoma Panhandles National Weather Service, MC Complete - State & National, AP, Clear, AccuWeather, FRIDAY NIGHT, WEDNESDAY NIGHT, SATURDAY NIGHT, KAMA 020756 ZFPAMA Zone Forecast Product, Goodnight 255, Amarillo TX Zone Forecast, Umbarger 255, SUNDAY...Sunny, Stratford 255, Masterson 255, Waka 255, Miami 255, Follett 255, Borger 255, Lake Marvin 255, 030000- Ochiltree- Including, 030000- Roberts- Including, 030000- Lipscomb- Including, 030000- Hansford- Including, 030000- Hemphill- Including, Pampa 255, Four Way, Clarendon 255, 030000- Hutchinson, 030000- Gray- Including, Twitty 255, Samnorwood 255, 030000- Wheeler- Including, 030000- Collingsworth- Including, Bootleg 255, Skellytown 255, 030000- Carson- Including" />
                <meta name="nlpOrganization" content="Southwest, Northeast, Oklahoma Panhandles National Weather Service, MC Complete - State & National, AP, Clear, AccuWeather" />
                <meta name="nlpPerson" content="Breezy, Sunny, Sherman, Dumas, Farnsworth, Lora, Codman, Booker, Higgins, Spearman, Gruver 255 AM, Glazier, 030000- Donley, Wheeler, Briscoe, Lela, Dozier, 030000- Deaf Smith, Washburn, Claude" />
                <meta name="nlpLocation" content="Southeast, North, South, TX, Amarillo, TXZ012-017-030000- Potter-Randall- Including, Palo Duro Canyon, Buffalo Lake, Bushland, United States, Amarillo North America, 030000- Moore- Including, 030000- Oldham- Including, Wolf Creek Park, Perryton, Canadian, Boys Ranch, Wildorado, Vega, Northwest, Kingsmill, 030000- Armstrong- Including, Shamrock, Wellington, Lutie, Panhandle, Dawn, Hereford, Pantex, White Deer, Wayside" />
                <meta name="nlpConsumerGood" content="KAMA 020756 ZFPAMA Zone Forecast Product, Goodnight 255" />
                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT" />
                <meta name="nlpEvent" content="FRIDAY NIGHT, WEDNESDAY NIGHT" />
                <meta name="nlpOther" content="Amarillo TX Zone Forecast, Umbarger 255, SUNDAY...Sunny, Stratford 255, Masterson 255, Waka 255, Miami 255, Follett 255, Borger 255, Lake Marvin 255, 030000- Ochiltree- Including, 030000- Roberts- Including, 030000- Lipscomb- Including, 030000- Hansford- Including, 030000- Hemphill- Including, Pampa 255, Four Way, Clarendon 255, 030000- Hutchinson, 030000- Gray- Including, Twitty 255, Samnorwood 255, 030000- Wheeler- Including, 030000- Collingsworth- Including, Bootleg 255, Skellytown 255, 030000- Carson- Including" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-05-02 08:01:12"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="TX Amarillo TX Zone Forecast"/><meta property="og:description" content="TX Amarillo TX Zone Forecast for Sunday, May 1, 2022"/><meta property="og:url" content="https://www.trumbulltimes.com/weather/article/TX-Amarillo-TX-Zone-Forecast-17140932.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-05-02 08:01:12" /><meta property="article:modified_time" content="2022-05-02 08:04:16" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Breezy" /><meta property="article:tag" content="Sunny" /><meta property="article:tag" content="Sherman" /><meta property="article:tag" content="Dumas" /><meta property="article:tag" content="Farnsworth" /><meta property="article:tag" content="Lora" /><meta property="article:tag" content="Codman" /><meta property="article:tag" content="Booker" /><meta property="article:tag" content="Higgins" /><meta property="article:tag" content="Spearman" /><meta property="article:tag" content="Gruver 255 AM" /><meta property="article:tag" content="Glazier" /><meta property="article:tag" content="030000- Donley" /><meta property="article:tag" content="Wheeler" /><meta property="article:tag" content="Briscoe" /><meta property="article:tag" content="Lela" /><meta property="article:tag" content="Dozier" /><meta property="article:tag" content="030000- Deaf Smith" /><meta property="article:tag" content="Washburn" /><meta property="article:tag" content="Claude" /><meta property="article:tag" content="Southeast" /><meta property="article:tag" content="North" /><meta property="article:tag" content="South" /><meta property="article:tag" content="TX" /><meta property="article:tag" content="Amarillo" /><meta property="article:tag" content="TXZ012-017-030000- Potter-Randall- Including" /><meta property="article:tag" content="Palo Duro Canyon" /><meta property="article:tag" content="Buffalo Lake" /><meta property="article:tag" content="Bushland" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Amarillo North America" /><meta property="article:tag" content="030000- Moore- Including" /><meta property="article:tag" content="030000- Oldham- Including" /><meta property="article:tag" content="Wolf Creek Park" /><meta property="article:tag" content="Perryton" /><meta property="article:tag" content="Canadian" /><meta property="article:tag" content="Boys Ranch" /><meta property="article:tag" content="Wildorado" /><meta property="article:tag" content="Vega" /><meta property="article:tag" content="Northwest" /><meta property="article:tag" content="Kingsmill" /><meta property="article:tag" content="030000- Armstrong- Including" /><meta property="article:tag" content="Shamrock" /><meta property="article:tag" content="Wellington" /><meta property="article:tag" content="Lutie" /><meta property="article:tag" content="Panhandle" /><meta property="article:tag" content="Dawn" /><meta property="article:tag" content="Hereford" /><meta property="article:tag" content="Pantex" /><meta property="article:tag" content="White Deer" /><meta property="article:tag" content="Wayside" /><meta property="article:tag" content="Southwest" /><meta property="article:tag" content="Northeast" /><meta property="article:tag" content="Oklahoma Panhandles National Weather Service" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Clear" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="FRIDAY NIGHT" /><meta property="article:tag" content="WEDNESDAY NIGHT" /><meta property="article:tag" content="SATURDAY NIGHT" /><meta property="article:tag" content="KAMA 020756 ZFPAMA Zone Forecast Product" /><meta property="article:tag" content="Goodnight 255" /><meta property="article:tag" content="Amarillo TX Zone Forecast" /><meta property="article:tag" content="Umbarger 255" /><meta property="article:tag" content="SUNDAY...Sunny" /><meta property="article:tag" content="Stratford 255" /><meta property="article:tag" content="Masterson 255" /><meta property="article:tag" content="Waka 255" /><meta property="article:tag" content="Miami 255" /><meta property="article:tag" content="Follett 255" /><meta property="article:tag" content="Borger 255" /><meta property="article:tag" content="Lake Marvin 255" /><meta property="article:tag" content="030000- Ochiltree- Including" /><meta property="article:tag" content="030000- Roberts- Including" /><meta property="article:tag" content="030000- Lipscomb- Including" /><meta property="article:tag" content="030000- Hansford- Including" /><meta property="article:tag" content="030000- Hemphill- Including" /><meta property="article:tag" content="Pampa 255" /><meta property="article:tag" content="Four Way" /><meta property="article:tag" content="Clarendon 255" /><meta property="article:tag" content="030000- Hutchinson" /><meta property="article:tag" content="030000- Gray- Including" /><meta property="article:tag" content="Twitty 255" /><meta property="article:tag" content="Samnorwood 255" /><meta property="article:tag" content="030000- Wheeler- Including" /><meta property="article:tag" content="030000- Collingsworth- Including" /><meta property="article:tag" content="Bootleg 255" /><meta property="article:tag" content="Skellytown 255" /><meta property="article:tag" content="030000- Carson- Including" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="TX Amarillo TX Zone Forecast for Sunday, May 1, 2022"/>
<meta name="twitter:title" content="TX Amarillo TX Zone Forecast"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "weather";var omni_title = "TX Amarillo TX Zone Forecast";var omni_bizObjectId = "17140932";var omni_className = "article";var omni_publicationDate = "2022-05-02 08:01:12";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!-- Start ENG-10081 -->
<style>
  @media (min-width: 768px) {
    .navigation--subMenu {
      display: block;
    }
  }
</style>
<!-- end ENG-10081 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">TX Amarillo TX Zone Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6069" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6090" data-hdn-analytics="visit|News-Cannabis|navigation-ard|5">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|7">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-We-the-People-team-places-10th-in-17137376.php" data-hdn-analytics="visit-from-img|article-17137376|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/41/77/22421457/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/41/77/22421457/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/41/77/22421457/3/ratio1x1_100.jpg" alt="Trumbull High School's We the People team was named one of the top 10 teams in the nation at the 2022 national competition, which took place the weekend of April 22, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-We-the-People-team-places-10th-in-17137376.php" data-hdn-analytics="visit|article-17137376|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull ‘We the People’ team places 10th in the nation</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/High-school-student-murals-make-splash-in-Trumbull-17128577.php" data-hdn-analytics="visit-from-img|article-17128577|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/36/64/22408462/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/36/64/22408462/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/36/64/22408462/3/ratio1x1_100.jpg" alt="St. Joseph High School student Danielle Haniph, 17, left, poses for a photo with State Senator Marilyn Moore after unveiling her mural, “Trumbull Soars As One”, during Earth Day at the Trumbull Nature and Arts Center in Trumbull, Conn., on Saturday, April 16, 2022. The mural, along with a second to be displayed at the Trumbull Library, was created using hundreds of colorful feathers created by local students.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/High-school-student-murals-make-splash-in-Trumbull-17128577.php" data-hdn-analytics="visit|article-17128577|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">High school student murals make splash in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-woman-41-makes-splash-with-silly-17091579.php?t=6110a7ab09" data-hdn-analytics="visit-from-img|article-17091579|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/20/74/22351647/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/20/74/22351647/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/20/74/22351647/5/ratio1x1_100.jpg" alt="Mary Sullivan Balogh, 41, of Trumbull, died April 16 and left behind a colorful obituary.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-woman-41-makes-splash-with-silly-17091579.php?t=6110a7ab09" data-hdn-analytics="visit|article-17091579|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull woman, 41, remembered with ‘silly,’ irreverent obituary</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-fundraiser-spreads-sunshine-mental-17068423.php" data-hdn-analytics="visit-from-img|article-17068423|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/10/34/22316819/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/10/34/22316819/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/10/34/22316819/3/ratio1x1_100.jpg" alt="“Spreading Sunshine” - a fundraiser for Friend Abby, Inc., the Trumbull-based not-for-profit organization awarding grants to youth and young adults taking action to promote mental and emotional health and suicide prevention - is back. Throughout April and May 2022, volunteers will be spreading sunshine by delivering a decorative burst of lawn signs for a donation of $25 or more.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-fundraiser-spreads-sunshine-mental-17068423.php" data-hdn-analytics="visit|article-17068423|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull fundraiser spreads sunshine, mental health awareness</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Property-transfers-in-Trumbull-17056153.php" data-hdn-analytics="visit-from-img|article-17056153|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/03/71/22298212/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/03/71/22298212/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/03/71/22298212/3/ratio1x1_100.jpg" alt="184 Hilltop Circle">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Property-transfers-in-Trumbull-17056153.php" data-hdn-analytics="visit|article-17056153|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">Property transfers in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Longtime-Bridgeport-medical-practice-moves-to-17052412.php?t=97948c3f07" data-hdn-analytics="visit-from-img|article-17052412|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/02/45/22292808/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/02/45/22292808/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/02/45/22292808/3/ratio1x1_100.jpg" alt="From left; Jon Eckman, president of Fischel Properties, David Bennett, Aaron Dommu, William Hunt, and Robert Kim at the new location of kidney specialists Nephrology Associates at 7 Cambridge Drive in Trumbull, Conn., on Wednesday, March 30, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Longtime-Bridgeport-medical-practice-moves-to-17052412.php?t=97948c3f07" data-hdn-analytics="visit|article-17052412|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Longtime Bridgeport medical practice moves to Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-slated-to-get-1-5M-in-state-funds-for-17042013.php?t=796f9458f9" data-hdn-analytics="visit-from-img|article-17042013|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/53/00/21671991/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/53/00/21671991/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/53/00/21671991/3/ratio1x1_100.jpg" alt="Artist renderings of the new home of the Trumbull VFW/American Legion planned for construction at 1 Veterans Circle.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-slated-to-get-1-5M-in-state-funds-for-17042013.php?t=796f9458f9" data-hdn-analytics="visit|article-17042013|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull slated to get $1.5M in state funds for veterans’ center</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Trumbull-survey-asks-which-environmental-17036554.php" data-hdn-analytics="visit-from-img|article-17036554|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/67/74/22249249/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/67/74/22249249/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/67/74/22249249/3/ratio1x1_100.jpg" alt="A man walks his dog through Twin Brooks Park in Trumbull, Conn., on Friday May 1, 2020. Trumbull is posting a survey, which will be accessible through the town website starting April 1, which aims to find out how residents feel on a variety of Trumbull-centric environmental and sustainability issues.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-Trumbull-survey-asks-which-environmental-17036554.php" data-hdn-analytics="visit|article-17036554|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Survey asks which environmental issues matter in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Festival-of-Hope-supporting-crisis-center-17029510.php" data-hdn-analytics="visit-from-img|article-17029510|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/65/16/22238111/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/65/16/22238111/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/65/16/22238111/3/ratio1x1_100.jpg" alt="The Westfield Trumbull mall, in Trumbull, Conn. May 21, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Festival-of-Hope-supporting-crisis-center-17029510.php" data-hdn-analytics="visit|article-17029510|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">‘Festival of Hope’ returns to Trumbull mall</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-legislators-seek-support-for-vehicle-17021090.php" data-hdn-analytics="visit-from-img|article-17021090|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/61/63/22224068/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/61/63/22224068/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/61/63/22224068/3/ratio1x1_100.jpg" alt="Trumbull Police Chief Michael Lombardo speaks about Operation Wingspan, a regional vehicle theft task force, on Wednesday, Nov. 24, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-legislators-seek-support-for-vehicle-17021090.php" data-hdn-analytics="visit|article-17021090|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull legislators seek support for vehicle theft task force</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17137376,
                    "headline": "Trumbull ‘We the People’ team places 10th in the nation",
                    "url": "/news/article/Trumbull-We-the-People-team-places-10th-in-17137376.php",
                    "image": "https://s.hdnux.com/photos/01/25/41/77/22421457/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17128577,
                    "headline": "High school student murals make splash in Trumbull",
                    "url": "/news/article/High-school-student-murals-make-splash-in-Trumbull-17128577.php",
                    "image": "https://s.hdnux.com/photos/01/25/36/64/22408462/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17091579,
                    "headline": "Trumbull woman, 41, remembered with ‘silly,’...",
                    "url": "/news/article/Trumbull-woman-41-makes-splash-with-silly-17091579.php?t=6110a7ab09",
                    "image": "https://s.hdnux.com/photos/01/25/20/74/22351647/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17068423,
                    "headline": "Trumbull fundraiser spreads sunshine, mental health...",
                    "url": "/news/article/Trumbull-fundraiser-spreads-sunshine-mental-17068423.php",
                    "image": "https://s.hdnux.com/photos/01/25/10/34/22316819/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17056153,
                    "headline": "Property transfers in Trumbull",
                    "url": "/news/article/Property-transfers-in-Trumbull-17056153.php",
                    "image": "https://s.hdnux.com/photos/01/25/03/71/22298212/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17052412,
                    "headline": "Longtime Bridgeport medical practice moves to Trumbull",
                    "url": "/news/article/Longtime-Bridgeport-medical-practice-moves-to-17052412.php?t=97948c3f07",
                    "image": "https://s.hdnux.com/photos/01/25/02/45/22292808/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17042013,
                    "headline": "Trumbull slated to get $1.5M in state funds for...",
                    "url": "/news/article/Trumbull-slated-to-get-1-5M-in-state-funds-for-17042013.php?t=796f9458f9",
                    "image": "https://s.hdnux.com/photos/01/22/53/00/21671991/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17036554,
                    "headline": "Survey asks which environmental issues matter in...",
                    "url": "/news/article/New-Trumbull-survey-asks-which-environmental-17036554.php",
                    "image": "https://s.hdnux.com/photos/01/24/67/74/22249249/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17029510,
                    "headline": "‘Festival of Hope’ returns to Trumbull mall",
                    "url": "/news/article/Festival-of-Hope-supporting-crisis-center-17029510.php",
                    "image": "https://s.hdnux.com/photos/01/24/65/16/22238111/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17021090,
                    "headline": "Trumbull legislators seek support for vehicle theft...",
                    "url": "/news/article/Trumbull-legislators-seek-support-for-vehicle-17021090.php",
                    "image": "https://s.hdnux.com/photos/01/24/61/63/22224068/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/weather/">weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">TX Amarillo TX Zone Forecast</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-05-02 08:04:14">May 2, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/weather/articleComments/TX-Amarillo-TX-Zone-Forecast-17140932.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>TX Amarillo TX Zone Forecast for Sunday, May 1, 2022</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>756 FPUS54 KAMA 020756</p>
    
            <p>ZFPAMA</p>
    
            <p>Zone Forecast Product for The Texas and Oklahoma Panhandles</p>
    
            <p>National Weather Service Amarillo TX</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>TXZ012-017-030000-</p>
    
            <p>Potter-Randall-</p>
    
            <p>Including the cities of Amarillo, Bushland, Buffalo Lake, Canyon,</p>
    
            <p>and Umbarger</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Partly cloudy early then clearing. Breezy. Highs in the</p>
    
            <p>upper 80s. Southwest winds 15 to 25 mph, becoming west in the</p>
    
            <p>afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the mid 30s. North winds 15 to</p>
    
            <p>25 mph with gusts up to 35 mph.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>.TUESDAY...Mostly sunny. Highs in the upper 70s. Northeast winds</p>
    
            <p>10 to 15 mph, becoming southeast 15 to 20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening, then becoming</p>
    
    <!-- Missed: ad -->

            <p>mostly cloudy. Breezy. Lows in the lower 50s. Southeast winds</p>
    
            <p>15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.WEDNESDAY...Partly cloudy. A slight chance of showers in the</p>
    
            <p>morning, then a chance of showers and a slight chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the mid 80s. Southwest</p>
    
            <p>winds 10 to 20 mph with gusts up to 30 mph. Chance of rain</p>
    
            <p>30 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. A slight chance of showers and</p>
    
    <!-- Missed: ad -->

            <p>thunderstorms in the evening. Lows in the mid 40s. Chance of rain</p>
    
            <p>20 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
    <!-- Missed: ad -->

            <p>Highs in the mid 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ317-030000-</p>
    
            <p>Palo Duro Canyon-</p>
    
            <p>Including the city of Palo Duro Canyon State Park</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early then clearing. Breezy. Highs in the</p>
    
            <p>upper 80s. Southwest winds 15 to 25 mph, becoming west 20 to</p>
    
            <p>25 mph with gusts up to 35 mph in the afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the upper 30s. North winds</p>
    
            <p>15 to 25 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 70s. North winds</p>
    
            <p>10 to 15 mph, becoming southeast in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Increasing clouds. Lows in the lower 50s.</p>
    
            <p>Southeast winds 15 to 20 mph.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a slight chance of thunderstorms.</p>
    
            <p>A slight chance of showers in the morning, then a chance of</p>
    
            <p>showers in the afternoon. Highs in the mid 80s. South winds 10 to</p>
    
            <p>20 mph. Chance of rain 30 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A slight chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the upper 40s. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs around 80.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>upper 50s. Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>in the upper 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ002-030000-</p>
    
            <p>Sherman-</p>
    
            <p>Including the city of Stratford</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early then clearing. Windy. Highs in the</p>
    
            <p>lower 80s. South winds 15 to 25 mph, becoming west 20 to 30 mph</p>
    
            <p>in the afternoon.</p>
    
            <p>.TONIGHT...Mostly clear. Windy. Lows in the lower 30s. North</p>
    
            <p>winds 20 to 30 mph with gusts up to 40 mph, diminishing to 10 to</p>
    
            <p>20 mph with gusts up to 30 mph after midnight.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the lower 70s. North winds</p>
    
            <p>10 to 15 mph, becoming southeast 10 to 20 mph with gusts up to</p>
    
            <p>30 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Breezy. Lows in the upper 40s.</p>
    
            <p>Southeast winds 15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.WEDNESDAY...Partly cloudy. A slight chance of showers in the</p>
    
            <p>morning, then a chance of showers and a slight chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the upper 70s. South</p>
    
            <p>winds 15 to 20 mph, becoming north in the afternoon. Chance of</p>
    
            <p>rain 30 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A slight chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the lower 40s. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly clear. Highs in the mid</p>
    
            <p>70s. Lows in the lower 40s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>lower 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the lower 50s.</p>
    
            <p>Highs in the lower 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ007-030000-</p>
    
            <p>Moore-</p>
    
            <p>Including the cities of Dumas, Four Way, and Masterson</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early then clearing. Breezy. Highs in the</p>
    
            <p>mid 80s. South winds 15 to 25 mph with gusts up to 35 mph,</p>
    
            <p>becoming west 20 to 25 mph with gusts up to 35 mph in the</p>
    
            <p>afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the mid 30s. North winds 20 to</p>
    
            <p>25 mph, diminishing to 10 to 20 mph after midnight.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 70s. Northeast winds</p>
    
            <p>10 to 15 mph, becoming southeast 10 to 20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Breezy. Lows in the upper 40s.</p>
    
            <p>Southeast winds 15 to 25 mph.</p>
    
            <p>.WEDNESDAY...Partly cloudy. A slight chance of showers in the</p>
    
            <p>morning, then a chance of showers and a slight chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the lower 80s. South</p>
    
            <p>winds 10 to 15 mph, becoming west 15 to 20 mph in the afternoon.</p>
    
            <p>Chance of rain 30 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. A slight chance of showers and</p>
    
            <p>thunderstorms in the evening. Breezy. Lows in the lower 40s.</p>
    
            <p>Chance of rain 20 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the mid 40s. Highs</p>
    
            <p>around 90.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>lower 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the mid 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ003-030000-</p>
    
            <p>Hansford-</p>
    
            <p>Including the cities of Spearman and Gruver</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy, then becoming mostly sunny in the</p>
    
            <p>morning, then becoming sunny. Windy. Highs in the lower 80s.</p>
    
            <p>South winds 15 to 25 mph with gusts up to 35 mph, becoming west</p>
    
            <p>25 to 30 mph with gusts up to 45 mph in the afternoon.</p>
    
            <p>.TONIGHT...Mostly clear. Windy. Lows in the mid 30s. North winds</p>
    
            <p>20 to 30 mph. Gusts up to 45 mph in the evening.</p>
    
            <p>.TUESDAY...Partly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 70s. North winds 10 to 15 mph, becoming southeast 10 to</p>
    
            <p>20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Breezy. Lows in the upper 40s.</p>
    
            <p>Southeast winds 15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.WEDNESDAY...Partly cloudy. A slight chance of showers in the</p>
    
            <p>morning, then a chance of showers and a slight chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the upper 70s. South</p>
    
            <p>winds 15 to 20 mph, becoming northeast in the afternoon. Chance</p>
    
            <p>of rain 40 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the lower 40s. Chance of</p>
    
            <p>rain 30 percent.</p>
    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly clear. Highs in the mid</p>
    
            <p>70s. Lows in the mid 40s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>
    
            <p>.FRIDAY NIGHT THROUGH SATURDAY NIGHT...Mostly clear. Breezy. Lows</p>
    
            <p>in the mid 50s. Highs in the mid 90s.</p>
    
            <p>.SUNDAY...Sunny, windy. Highs in the lower 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ008-030000-</p>
    
            <p>Hutchinson-</p>
    
            <p>Including the city of Borger</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early then clearing. Breezy. Highs in the</p>
    
            <p>mid 80s. South winds 15 to 25 mph, becoming west 20 to 25 mph in</p>
    
            <p>the afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the mid 30s. North winds 15 to</p>
    
            <p>25 mph. Gusts up to 40 mph in the evening.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 70s. North winds 10 to</p>
    
            <p>15 mph, becoming east 10 to 20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Increasing clouds. Breezy. Lows around 50.</p>
    
            <p>Southeast winds 15 to 25 mph.</p>
    
            <p>.WEDNESDAY...Partly cloudy with a slight chance of thunderstorms.</p>
    
            <p>A slight chance of showers in the morning, then a chance of</p>
    
            <p>showers in the afternoon. Highs in the lower 80s. South winds</p>
    
            <p>10 to 20 mph with gusts up to 30 mph. Chance of rain 40 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A slight chance of showers and</p>
    
            <p>thunderstorms in the evening. Breezy. Lows in the mid 40s. Chance</p>
    
            <p>of rain 20 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the upper 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ004-030000-</p>
    
            <p>Ochiltree-</p>
    
            <p>Including the cities of Farnsworth, Perryton, Wolf Creek Park,</p>
    
            <p>and Waka</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy with a slight chance of showers and</p>
    
            <p>thunderstorms early, then mostly sunny. Windy. Highs in the lower</p>
    
            <p>80s. South winds 15 to 25 mph with gusts up to 35 mph, becoming</p>
    
            <p>west 25 to 30 mph with gusts up to 45 mph in the afternoon.</p>
    
            <p>Chance of rain 20 percent.</p>
    
            <p>.TONIGHT...Mostly clear. Windy. Lows in the mid 30s. North winds</p>
    
            <p>20 to 30 mph. Gusts up to 45 mph in the evening.</p>
    
            <p>.TUESDAY...Partly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 70s. North winds 10 to 15 mph, becoming east 10 to</p>
    
            <p>20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. A slight chance of showers after</p>
    
            <p>midnight. Lows in the upper 40s. Southeast winds 15 to 20 mph</p>
    
            <p>with gusts up to 30 mph. Chance of rain 20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers. A slight</p>
    
            <p>chance of thunderstorms in the morning, then a chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the mid 70s. Southeast</p>
    
            <p>winds 15 to 20 mph. Chance of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening. Breezy. Lows in the lower 40s.</p>
    
            <p>Chance of rain 40 percent.</p>
    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly clear. Highs in the mid</p>
    
            <p>70s. Lows in the mid 40s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the mid 80s.</p>
    
            <p>.FRIDAY NIGHT THROUGH SATURDAY NIGHT...Mostly clear. Breezy. Lows</p>
    
            <p>in the mid 50s. Highs in the mid 90s.</p>
    
            <p>.SUNDAY...Sunny, windy. Highs in the lower 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ009-030000-</p>
    
            <p>Roberts-</p>
    
            <p>Including the cities of Codman, Lora, and Miami</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Partly cloudy. Windy. Highs in the mid 80s. South winds</p>
    
            <p>15 to 25 mph with gusts up to 35 mph, becoming west 20 to 30 mph</p>
    
            <p>with gusts up to 40 mph in the afternoon.</p>
    
            <p>.TONIGHT...Mostly clear. Breezy. Lows in the mid 30s. North winds</p>
    
            <p>15 to 25 mph. Gusts up to 40 mph in the evening.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the lower 70s. North winds</p>
    
            <p>10 to 15 mph, becoming east in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Increasing clouds. Lows around 50. Southeast</p>
    
            <p>winds 10 to 20 mph with gusts up to 30 mph.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers. A slight</p>
    
            <p>chance of thunderstorms in the morning, then a chance of</p>
    
            <p>thunderstorms in the afternoon. Highs around 80. South winds</p>
    
            <p>10 to 20 mph. Chance of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the mid 40s. Chance of rain</p>
    
            <p>40 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the upper 80s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the mid 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ005-030000-</p>
    
            <p>Lipscomb-</p>
    
            <p>Including the cities of Booker, Higgins, and Follett</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early in the morning then clearing. A</p>
    
            <p>slight chance of showers and thunderstorms early. Windy. Highs in</p>
    
            <p>the mid 80s. South winds 15 to 25 mph with gusts up to 35 mph,</p>
    
            <p>becoming west 20 to 30 mph with gusts up to 40 mph in the</p>
    
            <p>afternoon. Chance of rain 20 percent.</p>
    
            <p>.TONIGHT...Mostly clear. Windy. Lows in the mid 30s. North winds</p>
    
            <p>20 to 30 mph. Gusts up to 45 mph in the evening.</p>
    
            <p>.TUESDAY...Partly cloudy in the morning then clearing. Cooler.</p>
    
            <p>Highs around 70. North winds 10 to 15 mph, becoming east in the</p>
    
            <p>afternoon.</p>
    
            <p>.TUESDAY NIGHT...Mostly clear in the evening, then mostly cloudy</p>
    
            <p>with a slight chance of showers and thunderstorms after midnight.</p>
    
            <p>Lows in the upper 40s. Southeast winds 15 to 20 mph. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers. A slight</p>
    
            <p>chance of thunderstorms in the morning, then a chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the mid 70s. Southeast</p>
    
            <p>winds 10 to 20 mph. Chance of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening, then a slight chance of showers and</p>
    
            <p>thunderstorms after midnight. Lows in the mid 40s. Chance of rain</p>
    
            <p>40 percent.</p>
    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly clear. Highs in the mid</p>
    
            <p>70s. Lows in the mid 40s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>lower 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the mid 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ010-030000-</p>
    
            <p>Hemphill-</p>
    
            <p>Including the cities of Canadian, Glazier, and Lake Marvin</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early in the morning then clearing. A</p>
    
            <p>slight chance of showers and thunderstorms early. Windy. Highs in</p>
    
            <p>the upper 80s. South winds 15 to 25 mph with gusts up to 35 mph,</p>
    
            <p>becoming west 20 to 30 mph with gusts up to 40 mph in the</p>
    
            <p>afternoon. Chance of rain 20 percent.</p>
    
            <p>.TONIGHT...Mostly clear. Breezy. Lows in the upper 30s. North</p>
    
            <p>winds 15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Cooler. Highs in the lower 70s. North</p>
    
            <p>winds 10 to 15 mph, becoming east in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening, then mostly cloudy</p>
    
            <p>with a slight chance of showers and thunderstorms after midnight.</p>
    
            <p>Lows around 50. Southeast winds 15 to 20 mph. Chance of rain</p>
    
            <p>20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers and</p>
    
            <p>thunderstorms. Highs in the upper 70s. South winds 10 to 20 mph.</p>
    
            <p>Chance of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening, then a slight chance of showers and</p>
    
            <p>thunderstorms after midnight. Lows in the upper 40s. Chance of</p>
    
            <p>rain 40 percent.</p>
    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly clear. Highs in the upper</p>
    
            <p>70s. Lows in the upper 40s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the upper 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ011-030000-</p>
    
            <p>Oldham-</p>
    
            <p>Including the cities of Vega, Wildorado, and Boys Ranch</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Clear, breezy. Highs in the mid 80s. Southwest winds</p>
    
            <p>15 to 25 mph, becoming west in the afternoon.</p>
    
            <p>.TONIGHT...Clear. Lows in the mid 30s. North winds 10 to 20 mph</p>
    
            <p>with gusts up to 30 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 70s. Northeast winds</p>
    
            <p>5 to 10 mph, becoming southeast 15 to 20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Breezy. Lows in the lower 50s.</p>
    
            <p>South winds 15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.WEDNESDAY...Mostly sunny with a 20 percent chance of showers.</p>
    
            <p>Highs in the lower 80s. Southwest winds 10 to 20 mph with gusts</p>
    
            <p>up to 30 mph.</p>
    
            <p>.WEDNESDAY NIGHT AND THURSDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 40s. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the lower 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ016-030000-</p>
    
            <p>Deaf Smith-</p>
    
            <p>Including the cities of Dawn, Hereford, and Bootleg</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly clear. Windy. Highs in the mid 80s. Southwest</p>
    
            <p>winds 15 to 25 mph with gusts up to 35 mph, becoming west 20 to</p>
    
            <p>30 mph with gusts up to 40 mph in the afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the mid 30s. Northwest winds</p>
    
            <p>15 to 25 mph, becoming northeast 10 to 20 mph after midnight.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 70s. Northeast winds</p>
    
            <p>10 to 15 mph, becoming southeast 10 to 20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Breezy. Lows in the lower 50s.</p>
    
            <p>South winds 15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.WEDNESDAY...Partly cloudy with a 20 percent chance of showers.</p>
    
            <p>Breezy. Highs in the lower 80s. Southwest winds 15 to 25 mph.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Breezy. Lows in the lower 40s.</p>
    
            <p>.THURSDAY AND THURSDAY NIGHT...Clear. Highs in the upper 70s.</p>
    
            <p>Lows in the upper 40s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows in the upper 50s.</p>
    
            <p>Highs in the lower 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ013-030000-</p>
    
            <p>Carson-</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php" title="Trumbull putting players in place to succeed" data-hdn-analytics="visit|article-17128084|most_popular|0">Trumbull putting players in place to succeed</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-We-the-People-team-places-10th-in-17137376.php" title="Trumbull ‘We the People’ team places 10th in the nation" data-hdn-analytics="visit|article-17137376|most_popular|1">Trumbull ‘We the People’ team places 10th in the nation</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Guacamole-s-Mexican-Cuisine-opens-at-Westfield-17116287.php" title="Guacamole’s Mexican Cuisine opens at Westfield Trumbull mall" data-hdn-analytics="visit|article-17116287|most_popular|2">Guacamole’s Mexican Cuisine opens at Westfield Trumbull mall</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-woman-41-makes-splash-with-silly-17091579.php" title="Trumbull woman, 41, remembered with ‘silly,’ irreverent obituary" data-hdn-analytics="visit|article-17091579|most_popular|3">Trumbull woman, 41, remembered with ‘silly,’ irreverent obituary</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Two-months-after-chunk-of-concrete-fell-unclear-17131085.php" title="Two months after chunk of concrete fell, unclear when Trumbull mall garage will be fixed" data-hdn-analytics="visit|article-17131085|most_popular|4">Two months after chunk of concrete fell, unclear when Trumbull mall garage will be fixed</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/article/Jeff-Jacobs-What-s-in-a-name-This-treasure-17139465.php" title="Jeff Jacobs: What’s in a name? This treasure trove of CIAC athletes’ monikers" data-hdn-analytics="visit|article-17139465|most_popular|5">Jeff Jacobs: What’s in a name? This treasure trove of CIAC athletes’ monikers</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Norwalk-police-seeking-help-finding-owner-after-17138588.php" title="Norwalk police seeking help finding owner after dog bites child at Oyster Shell Park" data-hdn-analytics="visit|article-17138588|most_popular|6">Norwalk police seeking help finding owner after dog bites child at Oyster Shell Park</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Including the cities of Panhandle, Pantex, White Deer,</p>
    
            <p>and Skellytown</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Partly cloudy early then clearing. Windy. Highs in the</p>
    
            <p>mid 80s. South winds 15 to 25 mph with gusts up to 35 mph,</p>
    
            <p>becoming west 20 to 30 mph with gusts up to 40 mph in the</p>
    
            <p>afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the mid 30s. North winds 15 to</p>
    
            <p>25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 70s. North winds 10 to</p>
    
            <p>15 mph, becoming east 10 to 20 mph in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Breezy. Lows around 50. Southeast</p>
    
            <p>winds 15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a slight chance of thunderstorms.</p>
    
            <p>A slight chance of showers in the morning, then a chance of</p>
    
            <p>showers in the afternoon. Highs in the lower 80s. South winds</p>
    
            <p>15 to 20 mph with gusts up to 30 mph. Chance of rain 40 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A slight chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the mid 40s. Chance of rain</p>
    
            <p>20 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>in the mid 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ018-030000-</p>
    
            <p>Armstrong-</p>
    
            <p>Including the cities of Claude, Washburn, Wayside, and Goodnight</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly clear. Breezy. Highs in the upper 80s. South</p>
    
            <p>winds 15 to 25 mph with gusts up to 35 mph, becoming west 20 to</p>
    
            <p>25 mph with gusts up to 35 mph in the afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the upper 30s. North winds</p>
    
            <p>15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Cooler. Highs in the mid 70s. North</p>
    
            <p>winds 10 to 15 mph, becoming southeast in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Increasing clouds. Lows in the lower 50s.</p>
    
            <p>Southeast winds 10 to 20 mph with gusts up to 30 mph.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers and a slight</p>
    
            <p>chance of thunderstorms. Highs in the mid 80s. South winds 10 to</p>
    
            <p>20 mph. Chance of rain 40 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A slight chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the upper 40s. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>in the upper 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ014-030000-</p>
    
            <p>Gray-</p>
    
            <p>Including the cities of Kingsmill and Pampa</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Partly cloudy. Windy. Highs in the upper 80s. South</p>
    
            <p>winds 15 to 25 mph, becoming west 20 to 30 mph in the afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the mid 30s. North winds 15 to</p>
    
            <p>25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Cooler. Highs in the lower 70s. North</p>
    
            <p>winds 10 to 15 mph, becoming east in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening, then mostly cloudy</p>
    
            <p>with a slight chance of showers after midnight. Lows around 50.</p>
    
            <p>Southeast winds 10 to 20 mph with gusts up to 30 mph. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers. A slight</p>
    
            <p>chance of thunderstorms in the morning, then a chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the lower 80s. South</p>
    
            <p>winds 10 to 20 mph with gusts up to 30 mph. Chance of rain</p>
    
            <p>50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the mid 40s. Chance of rain</p>
    
            <p>40 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the upper 80s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>in the mid 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ019-030000-</p>
    
            <p>Donley-</p>
    
            <p>Including the city of Clarendon</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Partly cloudy. Breezy. Highs in the lower 90s. South</p>
    
            <p>winds 10 to 20 mph with gusts up to 30 mph, becoming west 20 to</p>
    
            <p>25 mph with gusts up to 35 mph in the afternoon.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the upper 30s. North winds</p>
    
            <p>15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Cooler. Highs in the lower 70s. North</p>
    
            <p>winds 10 to 15 mph, becoming east in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening, then mostly cloudy</p>
    
            <p>with a slight chance of showers and thunderstorms after midnight.</p>
    
            <p>Lows in the lower 50s. Southeast winds 10 to 15 mph with gusts up</p>
    
            <p>to 25 mph. Chance of rain 20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers. A slight</p>
    
            <p>chance of thunderstorms in the morning, then a chance of</p>
    
            <p>thunderstorms in the afternoon. Highs in the lower 80s. South</p>
    
            <p>winds 10 to 20 mph. Chance of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening. Lows in the upper 40s. Chance of</p>
    
            <p>rain 40 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Lows in the mid 50s.</p>
    
            <p>Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>in the upper 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ015-030000-</p>
    
            <p>Wheeler-</p>
    
            <p>Including the cities of Briscoe, Wheeler, Lela, Shamrock,</p>
    
            <p>and Twitty</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early in the morning then clearing. A</p>
    
            <p>chance of showers and a slight chance of thunderstorms early.</p>
    
            <p>Breezy. Highs in the lower 90s. South winds 15 to 20 mph with</p>
    
            <p>gusts up to 30 mph, becoming southwest 20 to 25 mph with gusts up</p>
    
            <p>to 35 mph in the afternoon. Chance of rain 40 percent.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows in the upper 30s. North winds</p>
    
            <p>15 to 25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Cooler. Highs in the lower 70s. North</p>
    
            <p>winds 10 to 15 mph, becoming east in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening, then mostly cloudy</p>
    
            <p>with a slight chance of showers and thunderstorms after midnight.</p>
    
            <p>Lows in the lower 50s. Southeast winds 10 to 15 mph with gusts up</p>
    
            <p>to 25 mph. Chance of rain 20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers and</p>
    
            <p>thunderstorms. Highs around 80. South winds 10 to 20 mph. Chance</p>
    
            <p>of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening, then a slight chance of showers and</p>
    
            <p>thunderstorms after midnight. Lows in the upper 40s. Chance of</p>
    
            <p>rain 50 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs in the upper 70s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>around 90.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the mid 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>in the upper 90s.</p>
    
            <p>$$</p>
    
            <p>TXZ020-030000-</p>
    
            <p>Collingsworth-</p>
    
            <p>Including the cities of Lutie, Wellington, Dozier, and Samnorwood</p>
    
            <p>255 AM CDT Mon May 2 2022</p>
    
            <p>.TODAY...Mostly cloudy early in the morning then clearing. A</p>
    
            <p>slight chance of showers and thunderstorms early. Breezy. Highs</p>
    
            <p>in the mid 90s. South winds 10 to 20 mph, becoming southwest</p>
    
            <p>20 to 25 mph with gusts up to 35 mph in the afternoon. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.TONIGHT...Clear, breezy. Lows around 40. North winds 15 to</p>
    
            <p>25 mph with gusts up to 35 mph.</p>
    
            <p>.TUESDAY...Mostly sunny. Cooler. Highs in the lower 70s. North</p>
    
            <p>winds 10 to 15 mph, becoming east in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening, then mostly cloudy</p>
    
            <p>with a slight chance of showers and thunderstorms after midnight.</p>
    
            <p>Lows in the lower 50s. Southeast winds 10 to 15 mph. Chance of</p>
    
            <p>rain 20 percent.</p>
    
            <p>.WEDNESDAY...Mostly cloudy with a chance of showers and</p>
    
            <p>thunderstorms. Highs in the lower 80s. South winds 10 to 20 mph.</p>
    
            <p>Chance of rain 50 percent.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. A chance of showers and</p>
    
            <p>thunderstorms in the evening, then a slight chance of showers and</p>
    
            <p>thunderstorms after midnight. Lows in the upper 40s. Chance of</p>
    
            <p>rain 50 percent.</p>
    
            <p>.THURSDAY...Mostly sunny. Highs around 80.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Clear. Lows in the upper 40s. Highs</p>
    
            <p>in the lower 90s.</p>
    
            <p>.FRIDAY NIGHT AND SATURDAY...Mostly clear. Breezy. Lows in the</p>
    
            <p>mid 50s. Highs in the upper 90s.</p>
    
            <p>.SATURDAY NIGHT AND SUNDAY...Clear, windy. Lows around 60. Highs</p>
    
            <p>around 100.</p>
    
            <p>$$</p>
    
            <p>_____</p>
    
            <p>Copyright 2022 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php" title="Trumbull putting players in place to succeed" data-hdn-analytics="visit|article-17128084|most_popular|0">Trumbull putting players in place to succeed</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-We-the-People-team-places-10th-in-17137376.php" title="Trumbull ‘We the People’ team places 10th in the nation" data-hdn-analytics="visit|article-17137376|most_popular|1">Trumbull ‘We the People’ team places 10th in the nation</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Guacamole-s-Mexican-Cuisine-opens-at-Westfield-17116287.php" title="Guacamole’s Mexican Cuisine opens at Westfield Trumbull mall" data-hdn-analytics="visit|article-17116287|most_popular|2">Guacamole’s Mexican Cuisine opens at Westfield Trumbull mall</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-woman-41-makes-splash-with-silly-17091579.php" title="Trumbull woman, 41, remembered with ‘silly,’ irreverent obituary" data-hdn-analytics="visit|article-17091579|most_popular|3">Trumbull woman, 41, remembered with ‘silly,’ irreverent obituary</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Two-months-after-chunk-of-concrete-fell-unclear-17131085.php" title="Two months after chunk of concrete fell, unclear when Trumbull mall garage will be fixed" data-hdn-analytics="visit|article-17131085|most_popular|4">Two months after chunk of concrete fell, unclear when Trumbull mall garage will be fixed</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/article/Jeff-Jacobs-What-s-in-a-name-This-treasure-17139465.php" title="Jeff Jacobs: What’s in a name? This treasure trove of CIAC athletes’ monikers" data-hdn-analytics="visit|article-17139465|most_popular|5">Jeff Jacobs: What’s in a name? This treasure trove of CIAC athletes’ monikers</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Norwalk-police-seeking-help-finding-owner-after-17138588.php" title="Norwalk police seeking help finding owner after dog bites child at Oyster Shell Park" data-hdn-analytics="visit|article-17138588|most_popular|6">Norwalk police seeking help finding owner after dog bites child at Oyster Shell Park</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/weather/articleComments/TX-Amarillo-TX-Zone-Forecast-17140932.php" onclick="document.location.href = 'https://www.trumbulltimes.com/weather/articleComments/TX-Amarillo-TX-Zone-Forecast-17140932.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->