




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16931843 -->
    <!-- generated at 2022-02-19 05:45:19 on pwcm4 running vv12.9.8 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="CA San Francisco Bay Area Zone Forecast" /><meta name="sailthru.date" content="2022-02-19 6:08:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16931843" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="west,sunny,breezy,kmtr-191101-zfpmtr,point-reyes,northwest,north-bay,east,san-francisco-bay,california-san-francisco,southeast,california,caz505-200200-coastal-north-bay,point-reyes-national-seashore,united-states,north-america,interior-valleys,north-bay-mountains,northern-monterey-bay,south,200200-east-bay-interior-valleys,santa-clara-valley,santa-rosa,san-rafael,san-jose,san-francisco-peninsula-coast,santa-cruz-mountains,carmel-valley,redwood-city,hollister-valley,200200-northern-salinas-valley,200200-southern-salinas-valley,morgan-hill,santa-cruz,sfo-airport,mountain-view,lake-berryessa,ocean-beach,san-francisco-bay-shoreline,los-padres-national-forest,lake-san-antonio,arroyo-seco,santa-lucia-mountains,200200-mountains,southern-monterey-bay,king-city,pinnacles-national-park,interior-monterey-county,san-benito,big-sur-coast,200200-east-bay-hills,diablo-range,washingtons,saturday-night,national-weather-service,northeast,central-california-zone-forecast,monterey-salinas-san-jose,mc-complete-state-national,ap,southwest,www-facebook-com-nwsbayarea-www-twitter-com-nwsbayarea,accuweather,wednesday-night,tuesday-night,sunday-night,clear,ca-san-francisco-bay-area-zone-forecast,weather-gov-sanfrancisco,tuesday,facebook,twitter,washingtons,saturday-night,national-weather-service,northeast,central-california-zone-forecast,monterey-salinas-san-jose,mc-complete-state-national,ap,southwest,www-facebook-com-nwsbayarea-www-twitter-com-nwsbayarea,accuweather,west,sunny,breezy,kmtr-191101-zfpmtr,point-reyes,northwest,north-bay,east,san-francisco-bay,california-san-francisco,southeast,california,caz505-200200-coastal-north-bay,point-reyes-national-seashore,united-states,north-america,interior-valleys,north-bay-mountains,northern-monterey-bay,south,200200-east-bay-interior-valleys,santa-clara-valley,santa-rosa,san-rafael,san-jose,san-francisco-peninsula-coast,santa-cruz-mountains,carmel-valley,redwood-city,hollister-valley,200200-northern-salinas-valley,200200-southern-salinas-valley,morgan-hill,santa-cruz,sfo-airport,mountain-view,lake-berryessa,ocean-beach,san-francisco-bay-shoreline,los-padres-national-forest,lake-san-antonio,arroyo-seco,santa-lucia-mountains,200200-mountains,southern-monterey-bay,king-city,pinnacles-national-park,interior-monterey-county,san-benito,big-sur-coast,200200-east-bay-hills,diablo-range,sunday-night,saturday-night,wednesday-night,tuesday-night,ca-san-francisco-bay-area-zone-forecast,weather-gov-sanfrancisco,tuesday,facebook,twitter,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>CA San Francisco Bay Area Zone Forecast</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16931843",
            "title": "CA San Francisco Bay Area Zone Forecast",
            "url": "https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php",
            "slug": "https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php",
            "summary": "CA San Francisco Bay Area Zone Forecast for Friday, February 18, 2022",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v12.9.8",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.9.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.9.8">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.9.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16931843">
<link rel="canonical" href="https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/weather/amp/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="CA San Francisco Bay Area Zone Forecast for Friday, February 18, 2022"/>
    <meta name="date.release" content="2022-02-19 11:08:48" />
    <meta name="time.release" content="2022-02-19 11:08:48" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="West, Sunny, Breezy, KMTR 191101 ZFPMTR, Point Reyes, Northwest, North Bay, East, San Francisco Bay, California San Francisco, Southeast, California, CAZ505-200200- Coastal North Bay, Point Reyes National Seashore, United States, North America, Interior Valleys, North Bay Mountains, Northern Monterey Bay, South, 200200- East Bay Interior Valleys, Santa Clara Valley, Santa Rosa, San Rafael, San Jose, San Francisco Peninsula Coast, Santa Cruz Mountains, Carmel Valley, Redwood City, Hollister Valley, 200200- Northern Salinas Valley, 200200- Southern Salinas Valley, Morgan Hill, Santa Cruz, SFO Airport, Mountain View, Lake Berryessa, Ocean Beach, San Francisco Bay Shoreline, Los Padres National Forest, Lake San Antonio, Arroyo Seco, Santa Lucia Mountains, 200200- Mountains, Southern Monterey Bay, King City, Pinnacles National Park, Interior Monterey County, San Benito, Big Sur Coast, 200200- East Bay Hills, Diablo Range, WASHINGTONS, SATURDAY NIGHT, National Weather Service, Northeast, Central California Zone Forecast, Monterey Salinas San Jose, MC Complete - State & National, AP, Southwest, www.facebook.com/nwsbayarea www.twitter.com/nwsbayarea _____, AccuWeather, WEDNESDAY NIGHT, TUESDAY NIGHT, SUNDAY NIGHT, Clear, CA San Francisco Bay Area Zone Forecast, weather.gov/sanfrancisco, TUESDAY, Facebook, Twitter" />
        <meta name="news_keywords" content="West, Sunny, Breezy, KMTR 191101 ZFPMTR, Point Reyes, Northwest, North Bay, East, San Francisco Bay, California San Francisco, Southeast, California, CAZ505-200200- Coastal North Bay, Point Reyes National Seashore, United States, North America, Interior Valleys, North Bay Mountains, Northern Monterey Bay, South, 200200- East Bay Interior Valleys, Santa Clara Valley, Santa Rosa, San Rafael, San Jose, San Francisco Peninsula Coast, Santa Cruz Mountains, Carmel Valley, Redwood City, Hollister Valley, 200200- Northern Salinas Valley, 200200- Southern Salinas Valley, Morgan Hill, Santa Cruz, SFO Airport, Mountain View, Lake Berryessa, Ocean Beach, San Francisco Bay Shoreline, Los Padres National Forest, Lake San Antonio, Arroyo Seco, Santa Lucia Mountains, 200200- Mountains, Southern Monterey Bay, King City, Pinnacles National Park, Interior Monterey County, San Benito, Big Sur Coast, 200200- East Bay Hills, Diablo Range, WASHINGTONS, SATURDAY NIGHT, National Weather Service, Northeast, Central California Zone Forecast, Monterey Salinas San Jose, MC Complete - State & National, AP, Southwest, www.facebook.com/nwsbayarea www.twitter.com/nwsbayarea _____, AccuWeather, WEDNESDAY NIGHT, TUESDAY NIGHT, SUNDAY NIGHT, Clear, CA San Francisco Bay Area Zone Forecast, weather.gov/sanfrancisco, TUESDAY, Facebook, Twitter" />
                <meta name="nlpOrganization" content="WASHINGTONS, SATURDAY NIGHT, National Weather Service, Northeast, Central California Zone Forecast, Monterey Salinas San Jose, MC Complete - State & National, AP, Southwest, www.facebook.com/nwsbayarea www.twitter.com/nwsbayarea _____, AccuWeather" />
                <meta name="nlpPerson" content="West, Sunny, Breezy, KMTR 191101 ZFPMTR, Point Reyes" />
                <meta name="nlpLocation" content="Northwest, North Bay, East, San Francisco Bay, California San Francisco, Southeast, California, CAZ505-200200- Coastal North Bay, Point Reyes National Seashore, United States, North America, Interior Valleys, North Bay Mountains, Northern Monterey Bay, South, 200200- East Bay Interior Valleys, Santa Clara Valley, Santa Rosa, San Rafael, San Jose, San Francisco Peninsula Coast, Santa Cruz Mountains, Carmel Valley, Redwood City, Hollister Valley, 200200- Northern Salinas Valley, 200200- Southern Salinas Valley, Morgan Hill, Santa Cruz, SFO Airport, Mountain View, Lake Berryessa, Ocean Beach, San Francisco Bay Shoreline, Los Padres National Forest, Lake San Antonio, Arroyo Seco, Santa Lucia Mountains, 200200- Mountains, Southern Monterey Bay, King City, Pinnacles National Park, Interior Monterey County, San Benito, Big Sur Coast, 200200- East Bay Hills, Diablo Range" />
                <meta name="nlpConsumerGood" content="Clear" />
                <meta name="nlpWorkOfArt" content="SUNDAY NIGHT, SATURDAY NIGHT" />
                <meta name="nlpEvent" content="WEDNESDAY NIGHT, TUESDAY NIGHT" />
                <meta name="nlpOther" content="CA San Francisco Bay Area Zone Forecast, weather.gov/sanfrancisco, TUESDAY, Facebook, Twitter" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-19 11:06:14"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="CA San Francisco Bay Area Zone Forecast"/><meta property="og:description" content="CA San Francisco Bay Area Zone Forecast for Friday, February 18, 2022"/><meta property="og:url" content="https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-19 11:06:14" /><meta property="article:modified_time" content="2022-02-19 11:08:49" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="West" /><meta property="article:tag" content="Sunny" /><meta property="article:tag" content="Breezy" /><meta property="article:tag" content="KMTR 191101 ZFPMTR" /><meta property="article:tag" content="Point Reyes" /><meta property="article:tag" content="Northwest" /><meta property="article:tag" content="North Bay" /><meta property="article:tag" content="East" /><meta property="article:tag" content="San Francisco Bay" /><meta property="article:tag" content="California San Francisco" /><meta property="article:tag" content="Southeast" /><meta property="article:tag" content="California" /><meta property="article:tag" content="CAZ505-200200- Coastal North Bay" /><meta property="article:tag" content="Point Reyes National Seashore" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Interior Valleys" /><meta property="article:tag" content="North Bay Mountains" /><meta property="article:tag" content="Northern Monterey Bay" /><meta property="article:tag" content="South" /><meta property="article:tag" content="200200- East Bay Interior Valleys" /><meta property="article:tag" content="Santa Clara Valley" /><meta property="article:tag" content="Santa Rosa" /><meta property="article:tag" content="San Rafael" /><meta property="article:tag" content="San Jose" /><meta property="article:tag" content="San Francisco Peninsula Coast" /><meta property="article:tag" content="Santa Cruz Mountains" /><meta property="article:tag" content="Carmel Valley" /><meta property="article:tag" content="Redwood City" /><meta property="article:tag" content="Hollister Valley" /><meta property="article:tag" content="200200- Northern Salinas Valley" /><meta property="article:tag" content="200200- Southern Salinas Valley" /><meta property="article:tag" content="Morgan Hill" /><meta property="article:tag" content="Santa Cruz" /><meta property="article:tag" content="SFO Airport" /><meta property="article:tag" content="Mountain View" /><meta property="article:tag" content="Lake Berryessa" /><meta property="article:tag" content="Ocean Beach" /><meta property="article:tag" content="San Francisco Bay Shoreline" /><meta property="article:tag" content="Los Padres National Forest" /><meta property="article:tag" content="Lake San Antonio" /><meta property="article:tag" content="Arroyo Seco" /><meta property="article:tag" content="Santa Lucia Mountains" /><meta property="article:tag" content="200200- Mountains" /><meta property="article:tag" content="Southern Monterey Bay" /><meta property="article:tag" content="King City" /><meta property="article:tag" content="Pinnacles National Park" /><meta property="article:tag" content="Interior Monterey County" /><meta property="article:tag" content="San Benito" /><meta property="article:tag" content="Big Sur Coast" /><meta property="article:tag" content="200200- East Bay Hills" /><meta property="article:tag" content="Diablo Range" /><meta property="article:tag" content="WASHINGTONS" /><meta property="article:tag" content="SATURDAY NIGHT" /><meta property="article:tag" content="National Weather Service" /><meta property="article:tag" content="Northeast" /><meta property="article:tag" content="Central California Zone Forecast" /><meta property="article:tag" content="Monterey Salinas San Jose" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Southwest" /><meta property="article:tag" content="www.facebook.com/nwsbayarea www.twitter.com/nwsbayarea _____" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="WEDNESDAY NIGHT" /><meta property="article:tag" content="TUESDAY NIGHT" /><meta property="article:tag" content="SUNDAY NIGHT" /><meta property="article:tag" content="Clear" /><meta property="article:tag" content="CA San Francisco Bay Area Zone Forecast" /><meta property="article:tag" content="weather.gov/sanfrancisco" /><meta property="article:tag" content="TUESDAY" /><meta property="article:tag" content="Facebook" /><meta property="article:tag" content="Twitter" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CA San Francisco Bay Area Zone Forecast for Friday, February 18, 2022"/>
<meta name="twitter:title" content="CA San Francisco Bay Area Zone Forecast"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "weather";var omni_title = "CA San Francisco Bay Area Zone Forecast";var omni_bizObjectId = "16931843";var omni_className = "article";var omni_publicationDate = "2022-02-19 11:06:14";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">CA San Francisco Bay Area Zone Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Maternal-love-spawns-pure-Trumbull-home-16930462.php?t=cc1407bba7" data-hdn-analytics="visit-from-img|article-16930462|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/17/33/22083290/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/17/33/22083290/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/17/33/22083290/3/ratio1x1_100.jpg" alt="Shasha Cadet poses with her husband, JR, and their son Major at home in Trumbull on Feb. 14, 2022. Pure By Shasha is Cadet’s line of health and beauty products created and marketed from the family’s Trumbull home.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Maternal-love-spawns-pure-Trumbull-home-16930462.php?t=cc1407bba7" data-hdn-analytics="visit|article-16930462|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull family makes, sells products from home</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-foundation-donates-20-000-to-Beardsley-16924389.php" data-hdn-analytics="visit-from-img|article-16924389|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/15/17/22074343/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/15/17/22074343/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/15/17/22074343/3/ratio1x1_100.jpg" alt="A pair of barred owls at Connecticut’s Beardsley Zoo, in Bridgeport, Conn. May 29, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-foundation-donates-20-000-to-Beardsley-16924389.php" data-hdn-analytics="visit|article-16924389|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull foundation donates $20,000 to Beardsley Zoo</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/McDonald-s-in-Trumbull-mall-food-court-closes-16923895.php" data-hdn-analytics="visit-from-img|article-16923895|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/15/01/22073421/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/15/01/22073421/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/15/01/22073421/3/ratio1x1_100.jpg" alt="A customer walks past a McDonald’s restaurant located in the Milford rest stop on I-95.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/McDonald-s-in-Trumbull-mall-food-court-closes-16923895.php" data-hdn-analytics="visit|article-16923895|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">McDonald’s in Trumbull mall food court closes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Gail-Poklemba-Trumbull-Senior-Center-volunteer-16921024.php?t=ed8f2b44a0" data-hdn-analytics="visit-from-img|article-16921024|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/13/72/22068912/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/13/72/22068912/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/13/72/22068912/5/ratio1x1_100.jpg" alt="Gail Poklemba, Trumbull Senior Center volunteer, employee, died at 86.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Gail-Poklemba-Trumbull-Senior-Center-volunteer-16921024.php?t=ed8f2b44a0" data-hdn-analytics="visit|article-16921024|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Gail Poklemba, Trumbull Senior Center volunteer, dies at 86</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-mall-s-parking-deck-closed-pending-16917887.php" data-hdn-analytics="visit-from-img|article-16917887|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/12/66/22064571/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/12/66/22064571/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/12/66/22064571/3/ratio1x1_100.jpg" alt="A hole in one of the elevated parking lots, seen from a ground level parking lot at the Westfield Trumbull shopping mall, in Trumbull, Conn. Feb. 14, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-mall-s-parking-deck-closed-pending-16917887.php" data-hdn-analytics="visit|article-16917887|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull mall’s parking deck closed pending assessment, repairs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-parents-tell-school-board-to-end-mask-16910259.php" data-hdn-analytics="visit-from-img|article-16910259|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/53/66/21413293/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/53/66/21413293/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/53/66/21413293/6/ratio1x1_100.jpg" alt="Literacy consultant Nora Infante welcomes back students for the first day of school at Frenchtown Elementary School in Trumbull, Conn. on Tuesday, August 31, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-parents-tell-school-board-to-end-mask-16910259.php" data-hdn-analytics="visit|article-16910259|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull parents tell school board to end mask mandate</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-High-s-We-the-People-team-wins-16906359.php" data-hdn-analytics="visit-from-img|article-16906359|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/10/43/22055124/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/10/43/22055124/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/10/43/22055124/3/ratio1x1_100.jpg" alt="Trumbull’s We the People team won the State Championship on Feb. 5.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-High-s-We-the-People-team-wins-16906359.php" data-hdn-analytics="visit|article-16906359|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull High’s ‘We the People’ team wins 26th state championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-agriscience-students-foster-second-16849137.php" data-hdn-analytics="visit-from-img|article-16849137|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/07/63/22052087/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/07/63/22052087/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/07/63/22052087/3/ratio1x1_100.jpg" alt="From right to left: Seniors Olivia Zint, Adam Tomczyk, Lauren Walsh, and Evan Lansing work on plants in the Trumbull Agriscience &amp; Biotechnology Center.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-agriscience-students-foster-second-16849137.php" data-hdn-analytics="visit|article-16849137|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull agriscience students foster second grade’s plants</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-relaxes-mask-mandate-in-town-buildings-16845737.php" data-hdn-analytics="visit-from-img|article-16845737|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/74/73/22007488/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/74/73/22007488/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/74/73/22007488/3/ratio1x1_100.jpg" alt="A product stall filled with free N95 respirator masks, provided by the U.S. Department of Health and Human Services, sits outside the pharmacy at this Jackson, Miss., Kroger grocery store, Wednesday, Feb. 2, 2022. The Biden administration is making 400 million N95 masks available for free to U.S. residents. Authorities note the masks' offer better protection against the omicron variant of COVID-19 than cloth masks. (AP Photo/Rogelio V. Solis)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-relaxes-mask-mandate-in-town-buildings-16845737.php" data-hdn-analytics="visit|article-16845737|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull relaxes mask mandate in town buildings</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-school-board-approves-117-2M-budget-16845774.php" data-hdn-analytics="visit-from-img|article-16845774|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/74/73/22007534/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/74/73/22007534/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/74/73/22007534/3/ratio1x1_100.jpg" alt="The Long Hill Administration Building">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-school-board-approves-117-2M-budget-16845774.php" data-hdn-analytics="visit|article-16845774|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull school board approves $117.2M budget request for 2022-23</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16930462,
                    "headline": "Trumbull family makes, sells products from home",
                    "url": "/news/article/Maternal-love-spawns-pure-Trumbull-home-16930462.php?t=cc1407bba7",
                    "image": "https://s.hdnux.com/photos/01/24/17/33/22083290/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16924389,
                    "headline": "Trumbull foundation donates $20,000 to Beardsley Zoo",
                    "url": "/news/article/Trumbull-foundation-donates-20-000-to-Beardsley-16924389.php",
                    "image": "https://s.hdnux.com/photos/01/24/15/17/22074343/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16923895,
                    "headline": "McDonald’s in Trumbull mall food court closes",
                    "url": "/news/article/McDonald-s-in-Trumbull-mall-food-court-closes-16923895.php",
                    "image": "https://s.hdnux.com/photos/01/24/15/01/22073421/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16921024,
                    "headline": "Gail Poklemba, Trumbull Senior Center volunteer,...",
                    "url": "/news/article/Gail-Poklemba-Trumbull-Senior-Center-volunteer-16921024.php?t=ed8f2b44a0",
                    "image": "https://s.hdnux.com/photos/01/24/13/72/22068912/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16917887,
                    "headline": "Trumbull mall’s parking deck closed pending...",
                    "url": "/news/article/Trumbull-mall-s-parking-deck-closed-pending-16917887.php",
                    "image": "https://s.hdnux.com/photos/01/24/12/66/22064571/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16910259,
                    "headline": "Trumbull parents tell school board to end mask mandate",
                    "url": "/news/article/Trumbull-parents-tell-school-board-to-end-mask-16910259.php",
                    "image": "https://s.hdnux.com/photos/01/21/53/66/21413293/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16906359,
                    "headline": "Trumbull High’s ‘We the People’ team wins 26th state...",
                    "url": "/news/article/Trumbull-High-s-We-the-People-team-wins-16906359.php",
                    "image": "https://s.hdnux.com/photos/01/24/10/43/22055124/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16849137,
                    "headline": "Trumbull agriscience students foster second grade’s...",
                    "url": "/news/article/Trumbull-agriscience-students-foster-second-16849137.php",
                    "image": "https://s.hdnux.com/photos/01/24/07/63/22052087/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16845737,
                    "headline": "Trumbull relaxes mask mandate in town buildings",
                    "url": "/news/article/Trumbull-relaxes-mask-mandate-in-town-buildings-16845737.php",
                    "image": "https://s.hdnux.com/photos/01/23/74/73/22007488/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16845774,
                    "headline": "Trumbull school board approves $117.2M budget...",
                    "url": "/news/article/Trumbull-school-board-approves-117-2M-budget-16845774.php",
                    "image": "https://s.hdnux.com/photos/01/23/74/73/22007534/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/weather/">weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">CA San Francisco Bay Area Zone Forecast</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-02-19 11:08:48">Feb. 19, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/weather/articleComments/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CA San Francisco Bay Area Zone Forecast for Friday, February 18, 2022</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>010 FPUS56 KMTR 191101</p>
    
            <p>ZFPMTR</p>
    
            <p>San Francisco Bay Area/Central California Zone Forecast</p>
    
            <p>National Weather Service San Francisco Bay Area</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>This is an automatically generated product that provides average</p>
    
            <p>values for large geographic areas. For a more site specific</p>
    
            <p>forecast...please visit weather.gov/sanfrancisco</p>
    
            <p>(1) Select a location from the drop down menu above the map...</p>
    
            <p>-- or --</p>
    
            <p>(2) Click a location on the map.</p>
    
            <p>You can refine your selection by clicking on the map displayed on</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>the resulting page.</p>
    
            <p>CAZ505-200200-</p>
    
            <p>Coastal North Bay...Including Point Reyes National Seashore-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Partly cloudy. Lows in the mid 40s. Northeast</p>
    
    <!-- Missed: ad -->

            <p>winds 5 to 10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the mid 60s. Northeast winds 5 to</p>
    
            <p>10 mph...becoming northwest in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>
    
            <p>mostly cloudy. Lows in the mid 40s. Northwest winds 5 to 10 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Breezy. Highs near 60. Northwest winds</p>
    
            <p>5 to 15 mph increasing to 20 to 30 mph in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 40s. Northwest</p>
    
    <!-- Missed: ad -->

            <p>winds 10 to 20 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny, breezy. Highs in the mid 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>
    
            <p>.TUESDAY...Partly cloudy. A slight chance of showers. Highs in</p>
    
            <p>the lower 50s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the upper 30s.</p>
    
            <p>.WEDNESDAY THROUGH THURSDAY...Mostly clear. Highs in the mid 50s.</p>
    
    <!-- Missed: ad -->

            <p>Lows in the upper 30s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Partly cloudy. Lows in the upper</p>
    
            <p>30s. Highs in the upper 50s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Point Reyes 43 66 45 58 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ506-200200-</p>
    
            <p>North Bay Interior Valleys-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Partly cloudy. Lows in the mid 30s to upper</p>
    
            <p>40s. North winds 5 to 10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the 60s to mid 70s. North winds 10 to</p>
    
            <p>15 mph...becoming southwest in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>mostly cloudy. Lows in the 30s to upper 40s. West winds 10 to</p>
    
            <p>15 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Breezy. Patchy dense fog in the morning.</p>
    
            <p>Highs in the 50s to upper 60s. West winds 10 to 20 mph increasing</p>
    
            <p>to 20 to 30 mph in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Breezy. Lows in the lower 30s to</p>
    
            <p>mid 40s. Northwest winds 20 to 30 mph decreasing to 10 to 20 mph</p>
    
            <p>after midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny, breezy. Highs in the mid 50s to</p>
    
            <p>lower 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Breezy. Lows in the lower 30s to</p>
    
            <p>mid 40s.</p>
    
            <p>.TUESDAY...Partly cloudy. A slight chance of showers. Highs in</p>
    
            <p>the lower to mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Mostly clear. Areas of frost. Lows in the upper</p>
    
            <p>20s to lower 40s.</p>
    
            <p>.WEDNESDAY...Sunny. Highs in the 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Areas of frost. Lows in the</p>
    
            <p>upper 20s to lower 40s.</p>
    
            <p>.THURSDAY...Sunny. Highs in the mid 50s to lower 60s.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy. Areas of frost. Lows in the</p>
    
            <p>upper 20s to lower 40s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the 50s to mid 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Santa Rosa 37 72 37 68 / 0 0 0 0</p>
    
            <p>San Rafael 44 70 46 62 / 0 0 0 0</p>
    
            <p>Napa 41 70 42 63 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ507-200200-</p>
    
            <p>North Bay Mountains-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the mid 40s to lower</p>
    
            <p>50s. East winds 5 to 10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the 60s to lower 70s. East winds 5 to</p>
    
            <p>10 mph...becoming west in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>partly cloudy. Lows in the mid 40s to lower 50s. Northwest winds</p>
    
            <p>5 to 15 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then becoming partly</p>
    
            <p>cloudy. Breezy. Highs in the upper 50s to mid 60s. Northwest</p>
    
            <p>winds 10 to 15 mph increasing to 20 to 30 mph in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Breezy. Lows in the lower 40s.</p>
    
            <p>Northwest winds 20 to 30 mph...becoming north 10 to 20 mph after</p>
    
            <p>midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny. Highs in the 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Breezy. Lows near 40.</p>
    
            <p>.TUESDAY...Partly cloudy. A slight chance of showers. Highs in</p>
    
            <p>the 40s to mid 50s.</p>
    
            <p>.TUESDAY NIGHT AND WEDNESDAY...Mostly clear. Lows in the upper</p>
    
            <p>30s. Highs in the 40s to upper 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Clear. Lows in the mid 30s.</p>
    
            <p>.THURSDAY THROUGH FRIDAY...Mostly clear. Highs in the upper 40s</p>
    
            <p>to lower 60s. Lows in the upper 30s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Lake Berryessa 45 71 45 65 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ006-200200-</p>
    
            <p>San Francisco-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the mid 40s to lower</p>
    
            <p>50s. North winds 5 to 10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the 60s to lower 70s. North winds</p>
    
            <p>5 to 10 mph...becoming northwest 5 to 15 mph in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>partly cloudy. Lows in the upper 40s. West winds 5 to 15 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Breezy. Highs in the mid 50s to lower</p>
    
            <p>60s. West winds 10 to 15 mph increasing to 20 to 30 mph in the</p>
    
            <p>afternoon.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Breezy. Lows in the mid 40s.</p>
    
            <p>Northwest winds 20 to 30 mph decreasing to 10 to 20 mph after</p>
    
            <p>midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny, breezy. Highs in the mid 50s to</p>
    
            <p>lower 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Breezy. Lows in the mid 40s.</p>
    
            <p>.TUESDAY...Partly cloudy. A slight chance of showers. Highs in</p>
    
            <p>the lower to mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Sunny. Highs in the 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Clear. Lows in the lower 40s.</p>
    
            <p>.THURSDAY...Sunny. Highs in the 50s.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>
    
            <p>mostly clear. Lows in the lower 40s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the mid 50s to lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>San Francisco 46 68 47 60 / 0 0 0 0</p>
    
            <p>Ocean Beach 47 66 48 60 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ509-200200-</p>
    
            <p>San Francisco Peninsula Coast-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the 40s. East winds 5 to</p>
    
            <p>15 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the upper 60s. East winds 10 to</p>
    
            <p>15 mph...becoming north 5 to 15 mph in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>partly cloudy. Lows in the 40s. Northwest winds 5 to 10 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the upper 50s. West winds 5 to</p>
    
            <p>10 mph increasing to northwest 15 to 20 mph in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>
    
            <p>clear. Lows in the lower to mid 40s. Northwest winds 10 to</p>
    
            <p>20 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny, breezy. Highs in the upper 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the 40s.</p>
    
            <p>.TUESDAY...Partly cloudy in the morning then becoming mostly</p>
    
            <p>cloudy. A slight chance of showers. Highs in the mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the upper 30s to mid 40s.</p>
    
            <p>.WEDNESDAY THROUGH THURSDAY...Mostly clear. Highs in the upper</p>
    
            <p>50s. Lows near 40.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s to mid</p>
    
            <p>40s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the upper 50s.</p>
    
            <p>$$</p>
    
            <p>CAZ508-200200-</p>
    
            <p>San Francisco Bay Shoreline-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the mid 40s. North winds</p>
    
            <p>up to 5 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs near 70. Northwest winds 5 to 15 mph.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>partly cloudy. Lows in the mid 40s. West winds 5 to 10 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the lower 60s. West winds 5 to</p>
    
            <p>10 mph increasing to 10 to 20 mph in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 30s to mid 40s.</p>
    
            <p>Northwest winds 10 to 20 mph...becoming 5 to 10 mph after</p>
    
            <p>midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny. Highs in the upper 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower to mid 40s.</p>
    
            <p>.TUESDAY AND TUESDAY NIGHT...Partly cloudy. A slight chance of</p>
    
            <p>showers. Highs in the mid 50s. Lows in the mid 30s to lower 40s.</p>
    
            <p>.WEDNESDAY...Sunny. Highs in the upper 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Clear. Lows in the mid 30s to lower 40s.</p>
    
            <p>.THURSDAY...Sunny. Highs in the upper 50s.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the mid 30s to lower</p>
    
            <p>40s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>SFO Airport 45 67 47 59 / 0 0 0 0</p>
    
            <p>Oakland 45 71 47 62 / 0 0 0 0</p>
    
            <p>Fremont 42 71 43 62 / 0 0 0 0</p>
    
            <p>Redwood City 43 71 44 62 / 0 0 0 0</p>
    
            <p>Mountain View 43 69 44 60 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ510-200200-</p>
    
            <p>East Bay Interior Valleys-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows around 40. North winds</p>
    
            <p>around 5 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the lower 70s. North winds 5 to</p>
    
            <p>10 mph.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the lower 40s. Southwest</p>
    
            <p>winds 5 to 10 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the 60s. Southwest winds 5 to</p>
    
            <p>15 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s to lower 40s.</p>
    
            <p>West winds 10 to 20 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny. Highs in the lower 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Partly cloudy. A slight chance of showers. Highs in</p>
    
            <p>the mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy in the evening then becoming</p>
    
            <p>mostly clear. Areas of frost. A slight chance of showers. Lows in</p>
    
            <p>the mid 30s.</p>
    
            <p>.WEDNESDAY...Sunny. Highs in the mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT AND THURSDAY...Clear. Lows in the lower 30s.</p>
    
            <p>Highs around 60.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Mostly clear. Areas of frost. Lows</p>
    
            <p>in the mid 30s. Highs in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Concord 40 71 42 64 / 0 0 0 0</p>
    
            <p>Livermore 40 71 40 62 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ513-200200-</p>
    
            <p>Santa Clara Valley...including San Jose-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the lower 40s. Northwest</p>
    
            <p>winds around 5 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the mid 70s. Northwest winds 5 to</p>
    
            <p>10 mph.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the lower 40s. Northwest</p>
    
            <p>winds 5 to 10 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the mid 60s. Northwest winds</p>
    
            <p>5 to 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>
    
            <p>clear. Lows in the upper 30s. Northwest winds 5 to 15 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny. Highs around 60.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the upper 30s.</p>
    
            <p>.TUESDAY AND TUESDAY NIGHT...Partly cloudy. A slight chance of</p>
    
            <p>showers. Highs in the mid 50s. Lows in the mid 30s.</p>
    
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming sunny.</p>
    
            <p>Highs in the mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Clear. Areas of frost. Lows in the lower 30s.</p>
    
            <p>.THURSDAY...Sunny. Areas of frost. Highs around 60.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy. Areas of frost. Lows in the mid</p>
    
            <p>30s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>San Jose 42 73 43 65 / 0 0 0 0</p>
    
            <p>Morgan Hill 39 74 40 65 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ529-200200-</p>
    
            <p>Northern Monterey Bay-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the lower 40s. Northeast</p>
    
            <p>winds around 5 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the lower 70s. Southeast winds up to</p>
    
            <p>5 mph...becoming west in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>partly cloudy. Lows in the lower 40s. East winds up to 5 mph in</p>
    
            <p>the evening...becoming light.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the lower 60s. South winds 5 to</p>
    
            <p>10 mph.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>
    
            <p>clear. Lows in the upper 30s. Northwest winds 5 to 15 mph...</p>
    
            <p>becoming northeast 5 to 10 mph after midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny. Highs around 60.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Partly cloudy in the morning then becoming mostly</p>
    
            <p>cloudy. A chance of showers. Highs in the mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Mostly cloudy in the evening then becoming</p>
    
            <p>partly cloudy. A slight chance of showers. Lows in the mid 30s.</p>
    
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming sunny. A</p>
    
            <p>slight chance of showers and snow showers. Highs in the mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Clear. Areas of frost. Lows in the mid 30s.</p>
    
            <p>.THURSDAY...Sunny. Areas of frost. Highs in the upper 50s.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>
    
            <p>mostly clear. Areas of frost. Lows in the mid 30s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Areas</p>
    
            <p>of frost. Highs in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Santa Cruz 41 71 41 62 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ512-200200-</p>
    
            <p>Santa Cruz Mountains-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the mid 40s. East winds</p>
    
            <p>5 to 10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the 60s to lower 70s. Northeast winds</p>
    
            <p>5 to 10 mph.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the 40s. North winds 5 to</p>
    
            <p>10 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the mid 50s to lower 60s. West</p>
    
            <p>winds 5 to 10 mph...becoming northwest 10 to 20 mph in the</p>
    
            <p>afternoon.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>
    
            <p>clear. Lows in the lower 40s. Northwest winds 10 to 20 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny. Highs in the 40s to upper 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the upper 30s to mid 40s.</p>
    
            <p>.TUESDAY...Partly cloudy in the morning then becoming mostly</p>
    
            <p>cloudy. A chance of showers and a slight chance of snow showers.</p>
    
            <p>Highs in the 40s to mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Mostly cloudy in the evening then becoming</p>
    
            <p>partly cloudy. A slight chance of showers and snow showers. Lows</p>
    
            <p>in the upper 30s.</p>
    
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming sunny.</p>
    
            <p>Highs in the 40s to mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT...Clear. Lows in the mid to upper 30s.</p>
    
            <p>.THURSDAY...Sunny. Highs in the 50s.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>
    
            <p>mostly clear. Lows in the upper 30s.</p>
    
            <p>.FRIDAY...Sunny. Highs in the 50s to lower 60s.</p>
    
            <p>$$</p>
    
            <p>CAZ511-200200-</p>
    
            <p>East Bay Hills and Diablo Range-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the 40s. East winds 5 to</p>
    
            <p>10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the mid 60s. East winds around</p>
    
            <p>5 mph...becoming north in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the 40s to lower 50s.</p>
    
            <p>West winds 5 to 15 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the upper 50s. West winds 10 to</p>
    
            <p>20 mph.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>
    
            <p>clear. Breezy. Lows in the 30s to lower 40s. West winds 10 to</p>
    
            <p>20 mph increasing to north 20 to 30 mph after midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Sunny, breezy. Highs in the upper 40s to</p>
    
            <p>mid 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the 30s.</p>
    
            <p>.TUESDAY...Partly cloudy. A slight chance of showers and snow</p>
    
            <p>showers. Highs in the 40s to lower 50s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. A slight chance of snow showers.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Maternal-love-spawns-pure-Trumbull-home-16930462.php" title="Maternal love spawns ‘pure’ Trumbull home business" data-hdn-analytics="visit|article-16930462|most_popular|0">Maternal love spawns ‘pure’ Trumbull home business</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/McDonald-s-in-Trumbull-mall-food-court-closes-16923895.php" title="McDonald’s in Trumbull mall food court closes" data-hdn-analytics="visit|article-16923895|most_popular|1">McDonald’s in Trumbull mall food court closes</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/No-10-UConn-women-s-basketball-vs-Xavier-16927516.php" title="No. 10 UConn women’s basketball vs. Xavier: Time, TV and what you need to know" data-hdn-analytics="visit|article-16927516|most_popular|2">No. 10 UConn women’s basketball vs. Xavier: Time, TV and what you need to know</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Danbury-is-more-than-a-70-mph-blurred-16928756.php" title="Opinion: Danbury is more than ‘a 70-mph blurred corridor wall’" data-hdn-analytics="visit|article-16928756|most_popular|3">Opinion: Danbury is more than ‘a 70-mph blurred corridor wall’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-mall-s-parking-deck-closed-pending-16917887.php" title="Trumbull mall’s parking deck closed pending assessment, repairs" data-hdn-analytics="visit|article-16917887|most_popular|4">Trumbull mall’s parking deck closed pending assessment, repairs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Hank-Hoffman-Best-Video-Film-Cultural-Center-CT-16929588.php" title="Cultural center director of one of CT's last video stores to retire after 27 years" data-hdn-analytics="visit|article-16929588|most_popular|5">Cultural center director of one of CT's last video stores to retire after 27 years</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/restaurants/article/7-new-ct-restaurants-march-2022-16927512.php" title="7 new restaurants to try in Connecticut this March" data-hdn-analytics="visit|article-16927512|most_popular|6">7 new restaurants to try in Connecticut this March</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Lows in the upper 20s to mid 30s.</p>
    
            <p>.WEDNESDAY...Sunny. Highs in the 40s to lower 50s.</p>
    
            <p>.WEDNESDAY NIGHT AND THURSDAY...Clear. Lows in the upper 20s to</p>
    
            <p>mid 30s. Highs in the upper 40s to mid 50s.</p>
    
            <p>.THURSDAY NIGHT AND FRIDAY...Mostly clear. Lows in the 30s. Highs</p>
    
            <p>in the 50s.</p>
    
            <p>$$</p>
    
            <p>CAZ530-200200-</p>
    
            <p>Southern Monterey Bay and Big Sur Coast-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the mid 40s to lower</p>
    
            <p>50s. East winds around 5 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the upper 60s. Southeast winds around</p>
    
            <p>5 mph...becoming west in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>
    
            <p>partly cloudy. Lows in the 40s to mid 50s. Southeast winds around</p>
    
            <p>5 mph...becoming northwest after midnight.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the lower 60s. West winds 10 to</p>
    
            <p>20 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the mid 40s. Northwest winds 5 to 15 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Partly cloudy in the morning then</p>
    
            <p>becoming sunny. Highs in the upper 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming mostly</p>
    
            <p>cloudy. Lows in the mid 40s.</p>
    
            <p>.TUESDAY...Mostly cloudy. A chance of showers. Highs in the mid</p>
    
            <p>50s.</p>
    
            <p>.TUESDAY NIGHT...Mostly cloudy. A slight chance of showers. Lows</p>
    
            <p>in the lower 40s.</p>
    
            <p>.WEDNESDAY...Partly cloudy. A slight chance of showers. Highs in</p>
    
            <p>the mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT AND THURSDAY...Mostly clear. Lows in the upper</p>
    
            <p>30s to mid 40s. Highs in the upper 50s.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s to mid</p>
    
            <p>40s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Monterey 43 69 44 61 / 0 0 0 0</p>
    
            <p>Big Sur 47 66 50 63 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ528-200200-</p>
    
            <p>Northern Salinas Valley...Hollister Valley...and Carmel Valley-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the upper 30s to mid</p>
    
            <p>40s. Southeast winds 5 to 10 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the mid 70s. Southeast winds 5 to</p>
    
            <p>10 mph...becoming northwest 5 to 15 mph in the afternoon.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the 30s to upper 40s.</p>
    
            <p>North winds around 5 mph...becoming northwest after midnight.</p>
    
            <p>.SUNDAY...Mostly cloudy. Highs in the mid 60s. Northwest winds</p>
    
            <p>5 to 10 mph...becoming west 10 to 20 mph in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 30s to lower 40s.</p>
    
            <p>West winds 5 to 10 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Partly cloudy in the morning then</p>
    
            <p>becoming sunny. Highs around 60.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the mid 30s to lower 40s.</p>
    
            <p>.TUESDAY...Mostly cloudy in the morning then becoming partly</p>
    
            <p>cloudy. A slight chance of showers. Highs in the mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. A slight chance of showers. Lows</p>
    
            <p>in the mid 30s.</p>
    
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming sunny. A</p>
    
            <p>slight chance of showers and snow showers. Highs in the mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT AND THURSDAY...Mostly clear. Areas of frost.</p>
    
            <p>Lows in the upper 20s to mid 30s. Highs around 60.</p>
    
            <p>.THURSDAY NIGHT...Partly cloudy. Areas of frost. Lows in the 30s.</p>
    
            <p>.FRIDAY...Partly cloudy in the morning then becoming sunny. Highs</p>
    
            <p>in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Salinas 39 74 41 62 / 0 0 0 0</p>
    
            <p>Carmel Valley 44 73 47 65 / 0 0 0 0</p>
    
            <p>Hollister 38 73 39 62 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ516-200200-</p>
    
            <p>Southern Salinas Valley...Arroyo Seco...and Lake San Antonio-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Areas of frost. Lows in the mid</p>
    
            <p>30s. Southeast winds around 5 mph.</p>
    
            <p>.SATURDAY...Sunny. Widespread frost in the morning. Highs in the</p>
    
            <p>mid 70s. Southeast winds 5 to 10 mph.</p>
    
            <p>.SATURDAY NIGHT...Clear except for frost after midnight. Lows</p>
    
            <p>in the upper 30s. Northwest winds 10 to 15 mph...becoming east</p>
    
            <p>around 5 mph after midnight.</p>
    
            <p>.SUNDAY...Partly cloudy in the morning then becoming mostly</p>
    
            <p>cloudy. Areas of frost in the morning. Highs in the lower 70s.</p>
    
            <p>Northeast winds around 5 mph increasing to northwest 10 to 20 mph</p>
    
            <p>in the afternoon.</p>
    
            <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>
    
            <p>cloudy. Patchy frost after midnight. Lows in the mid 30s.</p>
    
            <p>Northwest winds 10 to 20 mph...becoming 5 to 10 mph after</p>
    
            <p>midnight.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Mostly cloudy in the morning then</p>
    
            <p>becoming sunny. Areas of frost. Highs in the lower 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Patchy frost. Lows in the lower 30s.</p>
    
            <p>.TUESDAY...Mostly cloudy in the morning then becoming partly</p>
    
            <p>cloudy. Patchy frost. A slight chance of showers. Highs in the</p>
    
            <p>mid 50s.</p>
    
            <p>.TUESDAY NIGHT...Mostly cloudy in the evening then becoming</p>
    
            <p>partly cloudy. Areas of frost. A chance of showers and snow</p>
    
            <p>showers. Lows in the lower 30s.</p>
    
            <p>.WEDNESDAY...Mostly cloudy in the morning then becoming partly</p>
    
            <p>cloudy. Widespread frost. A slight chance of showers and snow</p>
    
            <p>showers. Highs in the mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT THROUGH FRIDAY...Mostly clear. Widespread frost.</p>
    
            <p>Lows in the upper 20s. Highs in the lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>King City 35 76 39 71 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>CAZ517-200200-</p>
    
            <p>Santa Lucia Mountains and Los Padres National Forest-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the upper 30s to mid</p>
    
            <p>40s. Southeast winds 10 to 15 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the upper 50s to lower 70s. Southeast</p>
    
            <p>winds 5 to 15 mph.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the 40s. Northeast winds</p>
    
            <p>5 to 10 mph...becoming northwest after midnight.</p>
    
            <p>.SUNDAY...Partly cloudy in the morning then becoming mostly</p>
    
            <p>cloudy. Highs in the 50s to 60s. Northwest winds 10 to 20 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>
    
            <p>cloudy. Lows in the upper 30s. Northwest winds 10 to 20 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Partly cloudy in the morning then</p>
    
            <p>becoming sunny. Highs in the mid 40s to upper 50s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Breezy. Lows in the mid 30s.</p>
    
            <p>.TUESDAY...Mostly cloudy. A chance of snow showers and a slight</p>
    
            <p>chance of showers. Highs in the upper 30s to lower 50s.</p>
    
            <p>.TUESDAY NIGHT...Mostly cloudy. A chance of showers and a slight</p>
    
            <p>chance of snow showers. Lows in the lower 30s.</p>
    
            <p>.WEDNESDAY...Partly cloudy. A slight chance of showers and snow</p>
    
            <p>showers. Highs in the upper 30s to lower 50s.</p>
    
            <p>.WEDNESDAY NIGHT THROUGH FRIDAY...Mostly clear. Lows in the 20s</p>
    
            <p>to upper 30s. Highs in the mid 40s to lower 60s.</p>
    
            <p>$$</p>
    
            <p>CAZ518-200200-</p>
    
            <p>Mountains of San Benito and Interior Monterey County including</p>
    
            <p>Pinnacles National Park-</p>
    
            <p>301 AM PST Sat Feb 19 2022</p>
    
            <p>.REST OF TONIGHT...Mostly clear. Lows in the 30s to upper 40s.</p>
    
            <p>East winds 5 to 15 mph.</p>
    
            <p>.SATURDAY...Sunny. Highs in the upper 50s to mid 70s. East winds</p>
    
            <p>5 to 15 mph.</p>
    
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the 30s to upper 40s.</p>
    
            <p>North winds 5 to 10 mph.</p>
    
            <p>.SUNDAY...Partly cloudy in the morning then becoming mostly</p>
    
            <p>cloudy. Highs in the upper 50s to lower 70s. West winds 5 to</p>
    
            <p>15 mph.</p>
    
            <p>.SUNDAY NIGHT...Partly cloudy. Lows in the 30s to lower 40s.</p>
    
            <p>Northwest winds 10 to 20 mph.</p>
    
            <p>.WASHINGTONS BIRTHDAY...Partly cloudy in the morning then</p>
    
            <p>becoming sunny. Highs in the upper 40s to lower 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear in the evening then becoming partly</p>
    
            <p>cloudy. Areas of frost. Lows in the 30s.</p>
    
            <p>.TUESDAY AND TUESDAY NIGHT...Partly cloudy. A slight chance of</p>
    
            <p>showers and snow showers. Highs in the lower 40s to mid 50s. Lows</p>
    
            <p>in the upper 20s to mid 30s.</p>
    
            <p>.WEDNESDAY...Partly cloudy. Highs in the lower 40s to mid 50s.</p>
    
            <p>.WEDNESDAY NIGHT THROUGH FRIDAY...Mostly clear. Lows in the 20s</p>
    
            <p>to mid 30s. Highs in the upper 40s to lower 60s.</p>
    
            <p>TEMPERATURE / PRECIPITATION</p>
    
            <p>Pinnacles NP 37 74 41 70 / 0 0 0 0</p>
    
            <p>$$</p>
    
            <p>Visit us at <a href="http://www.weather.gov/sanfrancisco">www.weather.gov/sanfrancisco</a></p>
    
            <p>Follow us on Facebook and Twitter at:</p>
    
            <p><a href="http://www.facebook.com/nwsbayarea">www.facebook.com/nwsbayarea</a></p>
    
            <p><a href="http://www.twitter.com/nwsbayarea">www.twitter.com/nwsbayarea</a></p>
    
            <p>_____</p>
    
            <p>Copyright 2022 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Maternal-love-spawns-pure-Trumbull-home-16930462.php" title="Maternal love spawns ‘pure’ Trumbull home business" data-hdn-analytics="visit|article-16930462|most_popular|0">Maternal love spawns ‘pure’ Trumbull home business</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/McDonald-s-in-Trumbull-mall-food-court-closes-16923895.php" title="McDonald’s in Trumbull mall food court closes" data-hdn-analytics="visit|article-16923895|most_popular|1">McDonald’s in Trumbull mall food court closes</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/No-10-UConn-women-s-basketball-vs-Xavier-16927516.php" title="No. 10 UConn women’s basketball vs. Xavier: Time, TV and what you need to know" data-hdn-analytics="visit|article-16927516|most_popular|2">No. 10 UConn women’s basketball vs. Xavier: Time, TV and what you need to know</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Danbury-is-more-than-a-70-mph-blurred-16928756.php" title="Opinion: Danbury is more than ‘a 70-mph blurred corridor wall’" data-hdn-analytics="visit|article-16928756|most_popular|3">Opinion: Danbury is more than ‘a 70-mph blurred corridor wall’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-mall-s-parking-deck-closed-pending-16917887.php" title="Trumbull mall’s parking deck closed pending assessment, repairs" data-hdn-analytics="visit|article-16917887|most_popular|4">Trumbull mall’s parking deck closed pending assessment, repairs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Hank-Hoffman-Best-Video-Film-Cultural-Center-CT-16929588.php" title="Cultural center director of one of CT's last video stores to retire after 27 years" data-hdn-analytics="visit|article-16929588|most_popular|5">Cultural center director of one of CT's last video stores to retire after 27 years</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/restaurants/article/7-new-ct-restaurants-march-2022-16927512.php" title="7 new restaurants to try in Connecticut this March" data-hdn-analytics="visit|article-16927512|most_popular|6">7 new restaurants to try in Connecticut this March</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/author/author_body.tpl -->
                                                            
<div class="articleFooter">
    <div class="articleFooter--author noImage">
                                                <div class="articleFooter--author-label">Written By </div>
                            <div class="articleFooter--author-name"></div>
                        </div>
        </div>
<!-- e hearst/author/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/weather/articleComments/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php" onclick="document.location.href = 'https://www.trumbulltimes.com/weather/articleComments/CA-San-Francisco-Bay-Area-Zone-Forecast-16931843.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->