
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15070047 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-02-20T11:06:13Z" />
        <meta itemprop="datePublished" content="2020-02-20T11:06:13Z" />
            <meta name="article:published_time" content="2020-02-20T11:06:13Z" />
                <meta name="article:modified_time" content="2020-02-20T11:09:26Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.63.5"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform trumbulltimes -->


<!-- noGen: item_header_hotfix_top_ssl 78 dne  -->


        <!-- generated at 2020-02-20 05:15:14 on pwcm4 running vv9.63.5 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php" />
                
        <link rel="amphtml" href="https://www.trumbulltimes.com/weather/amp/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php" />
    
                                        <meta name="news_keywords" content="Sunny, KMTR 201101 ZFPMTR, West, Point Reyes, Breezy, East, North Bay, Southeast, Northwest, San Francisco Bay Area, California, CAZ505-210200- Coastal North Bay, Point Reyes National Seashore, Interior Valleys, South, North Bay Mountains, Northern Monterey Bay, 210200- East Bay Interior Valleys, Santa Clara Valley, Santa Rosa, San Rafael, Big Sur Coast, San Francisco Peninsula Coast, Santa Cruz Mountains, Carmel Valley, San Jose, Redwood City, Hollister Valley, 210200- Northern Salinas Valley, 210200- Southern Salinas Valley, Morgan Hill, Santa Cruz, San Francisco Bay Shoreline, Mountain View, SFO Airport, Lake Berryessa, Ocean Beach, Los Padres National Forest, Arroyo Seco, Lake San Antonio, Santa Lucia Mountains, 210200- Mountains, Southern Monterey Bay, King City, Pinnacles National Park, San Benito, Interior Monterey County, 210200- East Bay Hills, Diablo Range, Northeast, SATURDAY NIGHT, Central California Zone Forecast, National Weather Service, MC Complete - State & National, AP, AccuWeather, www.facebook.com/nwsbayarea www.twitter.com/nwsbayarea _____, FRIDAY NIGHT...Cloudy, SUNDAY NIGHT, SUNDAY, MONDAY NIGHT, Clear, CA San Francisco Bay Area Zone Forecast, TUESDAY NIGHT, MONDAY...Sunny, weather.gov/sanfrancisco, www.weather.gov/sanfrancisco, Facebook, Twitter" />
                        <meta name="nlpOrganization" content="Northeast, SATURDAY NIGHT, Central California Zone Forecast, National Weather Service, MC Complete - State & National, AP, AccuWeather, www.facebook.com/nwsbayarea www.twitter.com/nwsbayarea _____" />
                        <meta name="nlpPerson" content="Sunny, KMTR 201101 ZFPMTR, West, Point Reyes, Breezy" />
                        <meta name="nlpLocation" content="East, North Bay, Southeast, Northwest, San Francisco Bay Area, California, CAZ505-210200- Coastal North Bay, Point Reyes National Seashore, Interior Valleys, South, North Bay Mountains, Northern Monterey Bay, 210200- East Bay Interior Valleys, Santa Clara Valley, Santa Rosa, San Rafael, Big Sur Coast, San Francisco Peninsula Coast, Santa Cruz Mountains, Carmel Valley, San Jose, Redwood City, Hollister Valley, 210200- Northern Salinas Valley, 210200- Southern Salinas Valley, Morgan Hill, Santa Cruz, San Francisco Bay Shoreline, Mountain View, SFO Airport, Lake Berryessa, Ocean Beach, Los Padres National Forest, Arroyo Seco, Lake San Antonio, Santa Lucia Mountains, 210200- Mountains, Southern Monterey Bay, King City, Pinnacles National Park, San Benito, Interior Monterey County, 210200- East Bay Hills, Diablo Range" />
                                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT, SUNDAY NIGHT, SUNDAY, MONDAY NIGHT" />
                        <meta name="nlpEvent" content="FRIDAY NIGHT...Cloudy" />
                        <meta name="nlpOther" content="CA San Francisco Bay Area Zone Forecast, TUESDAY NIGHT, MONDAY...Sunny, weather.gov/sanfrancisco, www.weather.gov/sanfrancisco, Facebook, Twitter" />
                                                <meta name="nlpCategories" content="%2FNews%2FWeather" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15070047";
        var requestTime = new Date(1582197315 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Weather";
            var omni_title = "CA San Francisco Bay Area Zone Forecast";
            var omni_bizObjectId = "15070047";
        var omni_className = "article";
        var omni_publicationDate = "2020-02-20 11:06:13";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>CA San Francisco Bay Area Zone Forecast - Trumbull Times</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform trumbulltimes -->

<!-- noGen: item_header_hotfix_middle_ssl 78 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.63.5.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.63.5.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.63.5.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.63.5.js"></script>
                                        



    
                <meta property="og:title" content="CA San Francisco Bay Area Zone Forecast" />
                    <meta property="og:description" content="CA San Francisco Bay Area Zone Forecast for Wednesday, February 19, 2020 
 _____ 
 161 FPUS56 KMTR 201101 
 ZFPMTR 
 San Francisco Bay Area/Central California Zone Forecast 
 National Weather Service San Francisco Bay Area 
 300 AM PST Thu Feb 20 2020 
 This is an automatically generated product that provides average 
 values for large geographic areas. For a more site specific 
 forecast...please visit weather.gov/sanfrancisco 
 (1) Select a location from the drop down menu above the map... 
 -- or -- 
 (2) Click a location on the map. 
 You can refine your selection by clicking on the map displayed on 
 the resulting page. 
 CAZ505-210200- 
 Coastal North Bay...Including Point Reyes National Seashore- 
 300 AM PST Thu Feb 20 2020 
 .REST OF TONIGHT...Cloudy. Lows in the lower 40s. East winds 5 to 
 10 mph. 
 .THURSDAY...Mostly cloudy. Highs in the lower 60s. East winds 
 5 to 10 mph...becoming west in the afternoon. 
 .THURSDAY NIGHT...Mostly cloudy. Patchy fog in the evening. Lows 
 in the mid 40s. Northeast winds around 5 mph. 
 .FRIDAY...Mostly cloudy. Highs in the mid 60s. Northeast winds 
 5 to 10 mph...becoming northwest in the afternoon. 
 .FRIDAY NIGHT...Mostly cloudy in the evening then becoming partly 
 cloudy. Lows in the mid 40s. Northwest winds 5 to 10 mph. 
 .SATURDAY...Partly cloudy. Highs in the upper 50s. 
 .SATURDAY NIGHT...Mostly clear. Lows in the mid 40s. 
 .SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the upper 50s. 
 Lows in the lower 40s. 
 .MONDAY...Sunny. Highs in the lower 60s. 
 .MONDAY NIGHT...Clear. Lows in the mid 40s. 
 .TUESDAY...Sunny. Highs in the lower 60s. 
 .TUESDAY NIGHT AND WEDNESDAY...Partly..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php" />
                                  
                <meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Trumbull Times" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@trumbulltimes" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="144437386474062"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 78 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-trumbulltimes/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="trumbulltimes article weather weather  article " location="weather weather">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="http://facebook.com/trumbulltimes" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/trumbulltimes" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.trumbulltimes.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.trumbulltimes.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.trumbulltimes.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-www|1" data-naveid="4881" role="menuitem">Sign Up For E-Mail Alerts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|2" data-naveid="4881" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://trumbulltimes.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-E-Edition|navigation-www|3" data-naveid="4881" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://trumbulltimes.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-E-Edition|navigation-www|4" data-naveid="4881" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Subscribe|navigation-www|5" data-naveid="4881" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4882" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|1" data-naveid="4882" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|2" data-naveid="4882" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|3" data-naveid="4882" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/entertainment/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Entertainment|navigation-www|4" data-naveid="4882" role="menuitem">Entertainment</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4882" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|6" data-naveid="4882" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|7" data-naveid="4882" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|8" data-naveid="4882" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/religion/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|9" data-naveid="4882" role="menuitem">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|10" data-naveid="4882" role="menuitem">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|11" data-naveid="4882" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Print Archives|navigation-www|12" data-naveid="4882" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Submissions|navigation-www|13" data-naveid="4882" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Trumbull-property-transfers-15067461.php" class="hdn-analytics" data-hdn-analytics="visit|article-15067461|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/54/07/19055073/3/landscape_32.jpg" alt="Trumbull property transfers - Photo" />                                                <h4 class="headline">Trumbull property transfers</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Author-illustrator-visits-Frenchtown-15054188.php" class="hdn-analytics" data-hdn-analytics="visit|article-15054188|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/45/47/19028453/3/landscape_32.jpg" alt="Author/illustrator visits Frenchtown - Photo" />                                                <h4 class="headline">Author/illustrator visits Frenchtown</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/GOP-registrar-quits-Trumbull-redistrict-committee-15065270.php" class="hdn-analytics" data-hdn-analytics="visit|article-15065270|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/61/34/18290466/21/landscape_32.jpg" alt="GOP registrar quits Trumbull redistrict committee - Photo" />                                                <h4 class="headline">GOP registrar quits Trumbull redistrict committee</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/What-do-residents-want-in-Trumbull-Center-15064067.php" class="hdn-analytics" data-hdn-analytics="visit|article-15064067|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/52/42/19048605/19/landscape_32.jpg" alt="What do residents want in Trumbull Center? Readers share ideas - Photo" />                                                <h4 class="headline">What do residents want in Trumbull Center? Readers share ideas</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="4894" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="4894" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="4894" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|3" data-naveid="4894" role="menuitem">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|4" data-naveid="4894" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/other-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Other Sports|navigation-www|5" data-naveid="4894" role="menuitem">Other Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|6" data-naveid="4894" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|7" data-naveid="4894" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Submissions|navigation-www|8" data-naveid="4894" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Marce-Petroccio-one-of-eight-for-National-Coach-15068520.php" class="hdn-analytics" data-hdn-analytics="visit|article-15068520|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/54/54/19057427/5/landscape_32.jpg" alt="Marce Petroccio nominated for National Coach of Year - Photo" />                                                <h4 class="headline">Marce Petroccio nominated for National Coach of Year</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Michael-Longo-Jack-Ryan-earn-FCIAC-wrestling-15060845.php" class="hdn-analytics" data-hdn-analytics="visit|article-15060845|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/51/02/19042464/3/landscape_32.jpg" alt="Michael Longo, Jack Ryan earn FCIAC wrestling titles - Photo" />                                                <h4 class="headline">Michael Longo, Jack Ryan earn FCIAC wrestling titles</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Allie-Palmieri-scores-1-000th-point-for-GFA-15061093.php" class="hdn-analytics" data-hdn-analytics="visit|article-15061093|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/51/11/19042895/3/landscape_32.jpg" alt="Allie Palmieri scores 1,000th point for GFA - Photo" />                                                <h4 class="headline">Allie Palmieri scores 1,000th point for GFA</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Emily-Alexandru-brings-home-Class-LL-600-meter-15061035.php" class="hdn-analytics" data-hdn-analytics="visit|article-15061035|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/51/07/19042755/3/landscape_32.jpg" alt="Emily Alexandru brings home Class LL 600-meter title - Photo" />                                                <h4 class="headline">Emily Alexandru brings home Class LL 600-meter title</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/trumbulltimes/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="4903" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4903" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4906" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|1" data-naveid="4906" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters-to-the-editor/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-www|2" data-naveid="4906" role="menuitem">Letters to the Editor</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|3" data-naveid="4906" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/jim-cameron-talking-transportation/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Jim Cameron: Talking Transportation|navigation-www|4" data-naveid="4906" role="menuitem">Jim Cameron: Talking Transportation</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|5" data-naveid="4906" role="menuitem">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-cloumns/al-twice-baked-twins/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Twice Baked Twins|navigation-www|6" data-naveid="4906" role="menuitem">Twice Baked Twins</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Twice Baked Twins|navigation-www|7" data-naveid="4906" role="menuitem">Twice Baked Twins</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|8" data-naveid="4906" role="menuitem">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Jim Cameron: Talking Transportation|navigation-www|9" data-naveid="4906" role="menuitem">Jim Cameron: Talking Transportation</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-The Conscious Cook|navigation-www|10" data-naveid="4906" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Beach-Park-is-a-terrible-place-for-pool-15067396.php" class="hdn-analytics" data-hdn-analytics="visit|article-15067396|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/54/06/19055029/3/landscape_32.jpg" alt="Letter — Beach Park is a terrible place for pool - Photo" />                                                <h4 class="headline">Letter — Beach Park is a terrible place for pool</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Bipartisan-commission-should-15019933.php" class="hdn-analytics" data-hdn-analytics="visit|article-15019933|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/25/34/18962235/3/landscape_32.jpg" alt="Letter — Bipartisan commission should re-establish voting districts - Photo" />                                                <h4 class="headline">Letter — Bipartisan commission should re-establish voting</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Beach-Family-would-not-approve-of-aquatics-center-15019863.php" class="hdn-analytics" data-hdn-analytics="visit|article-15019863|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/25/31/18962046/9/landscape_32.jpg" alt="Letter — Beach Family would not approve of aquatics center location - Photo" />                                                <h4 class="headline">Letter — Beach Family would not approve of aquatics center</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Hypocrisy-is-starting-to-get-old-15016252.php" class="hdn-analytics" data-hdn-analytics="visit|article-15016252|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/23/77/18956238/3/landscape_32.jpg" alt="Letter — Hypocrisy is starting to get old - Photo" />                                                <h4 class="headline">Letter — Hypocrisy is starting to get old</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|6" data-naveid="4915">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|7" data-naveid="4916" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|1" data-naveid="4916" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|2" data-naveid="4916" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-www|3" data-naveid="4916" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge and Repeat|navigation-www|4" data-naveid="4916" role="menuitem">Binge and Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|5" data-naveid="4916" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|6" data-naveid="4916" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-cloumns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|7" data-naveid="4916" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Reel Dad|navigation-www|8" data-naveid="4916" role="menuitem">Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|9" data-naveid="4916" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|10" data-naveid="4916" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|11" data-naveid="4916" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-www|12" data-naveid="4916" role="menuitem">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|13" data-naveid="4916" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|14" data-naveid="4916" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|15" data-naveid="4916" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|16" data-naveid="4916" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|17" data-naveid="4916" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|18" data-naveid="4916" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|19" data-naveid="4916" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-www|20" data-naveid="4916" role="menuitem">Upcoming Arts & Leisure</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Food-for-thought-Fairfield-County-stores-offer-14989346.php" class="hdn-analytics" data-hdn-analytics="visit|article-14989346|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/07/66/18906539/3/landscape_32.jpg" alt="Food for thought: Fairfield County stores offer trendy health food options - Photo" />                                                <h4 class="headline">Food for thought: Fairfield County stores offer trendy health</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Home-decor-helps-make-the-holidays-meaningful-14916367.php" class="hdn-analytics" data-hdn-analytics="visit|article-14916367|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/47/61/18775164/3/landscape_32.jpg" alt="Home décor helps make the holidays meaningful - Photo" />                                                <h4 class="headline">Home décor helps make the holidays meaningful</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Make-holiday-memories-at-Hollandia-Nurseries-in-14875813.php" class="hdn-analytics" data-hdn-analytics="visit|article-14875813|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/24/02/18694280/5/landscape_32.jpg" alt="Bethel’s Hollandia Nurseries offers one-stop home decor holiday shopping - Photo" />                                                <h4 class="headline">Bethel’s Hollandia Nurseries offers one-stop home decor holiday</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Interfaith-families-can-create-Holiday-14863174.php" class="hdn-analytics" data-hdn-analytics="visit|article-14863174|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/15/66/18668952/3/landscape_32.jpg" alt="Interfaith families can create “Holiday Fusion” with Hanukkah and Christmas decor - Photo" />                                                <h4 class="headline">Interfaith families can create “Holiday Fusion” with Hanukkah</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|8" data-naveid="4931" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|1" data-naveid="4931" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|2" data-naveid="4931" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-About Us|navigation-www|3" data-naveid="4931" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news-submission-guidelines/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-News Submission Guidelines|navigation-www|4" data-naveid="4931" role="menuitem">News Submission Guidelines</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|5" data-naveid="4931" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|6" data-naveid="4931" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|1" data-naveid="4926">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content weather ">
        <!-- commentsOn: 1, commentKey: trumbulltimes-article-15070047 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">CA San Francisco Bay Area Zone Forecast</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-02-20T11:09:23Z">
            6:09&nbsp;am EST, Thursday, February 20, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.trumbulltimes.com%2Fweather%2Farticle%2FCA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php"
    data-social-hash-id=""
    data-social-blurb="%20CA%20San%20Francisco%20Bay%20Area%20Zone%20Forecast%20for%20Wednesday%2C%20February%2019%2C%202020%20%0A%20_____%20%0A%20161%20FPUS56%20KMTR%20201101%20%0A%20ZFPMTR%20%0A%20San%20Francisco%20Bay%20Area%2FCentral%20California%20Zone%20Forecast%20%0A%20National%20Weather%20Service%20San%20Francisco%20Bay%20Area%20%0A%20300%20AM%20PST%20Thu%20Feb%2020%202020%20%0A%20This%20is%20an%20automatically%20generated%20product%20that%20provides%20average%20%0A%20values%20for%20large%20geographic%20areas.%20For%20a%20more%20site%20specific%20%0A%20forecast...please%20visit%20weather.gov%2Fsanfrancisco%20%0A%20%281%29%20Select%20a%20location%20from%20the%20drop%20down%20menu%20above%20the%20map...%20%0A%20--%20or%20--%20%0A%20%282%29%20Click%20a%20location%20on%20the%20map.%20%0A%20You%20can%20refine%20your%20selection%20by%20clicking%20on%20the%20map%20displayed%20on%20%0A%20the%20resulting%20page.%20%0A%20CAZ505-210200-%20%0A%20Coastal%20North%20Bay...Including%20Point%20Reyes%20National%20Seashore-%20%0A%20300%20AM%20PST%20Thu%20Feb%2020%202020%20%0A%20.REST%20OF%20TONIGHT...Cloudy.%20Lows%20in%20the%20lower%2040s.%20East%20winds%205%20to%20%0A%2010%20mph.%20%0A%20.THURSDAY...Mostly%20cloudy.%20Highs%20in%20the%20lower%2060s.%20East%20winds%20%0A%205%20to%2010%20mph...becoming%20west%20in%20the%20afternoon.%20%0A%20.THURSDAY%20NIGHT...Mostly%20cloudy.%20Patchy%20fog%20in%20the%20evening.%20Lows%20%0A%20in%20the%20mid%2040s.%20Northeast%20winds%20around%205%20mph.%20%0A%20.FRIDAY...Mostly%20cloudy.%20Highs%20in%20the%20mid%2060s.%20Northeast%20winds%20%0A%205%20to%2010%20mph...becoming%20northwest%20in%20the%20afternoon.%20%0A%20.FRIDAY%20NIGHT...Mostly%20cloudy%20in%20the%20evening%20then%20becoming%20partly%20%0A%20cloudy.%20Lows%20in%20the%20mid%2040s.%20Northwest%20winds%205%20to%2010%20mph.%20%0A%20.SATURDAY...Partly%20cloudy.%20Highs%20in%20the%20upper%2050s.%20%0A%20.SATURDAY%20NIGHT...Mostly%20clear.%20Lows%20in%20the%20mid%2040s.%20%0A%20.SUNDAY%20AND%20SUNDAY%20NIGHT...Partly%20cloudy.%20Highs%20in%20the%20upper%2050s.%20%0A%20Lows%20in%20the%20lower%2040s.%20%0A%20.MONDAY...Sunny.%20Highs%20in%20the%20lower%2060s.%20%0A%20.MONDAY%20NIGHT...Clear.%20Lows%20in%20the%20mid%2040s.%20%0A%20.TUESDAY...Sunny.%20Highs%20in%20the%20lower%2060s.%20%0A%20.TUESDAY%20NIGHT%20AND%20WEDNESDAY...Partly...%20"
    data-media-url="https%3A%2F%2Fwww.trumbulltimes.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="CA%20San%20Francisco%20Bay%20Area%20Zone%20Forecast">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15070047|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.trumbulltimes.com/weather/articleComments/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15070047|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.trumbulltimes.com/weather/article/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php" data-spot-post-id="trumbulltimes-article-15070047"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15070047|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15070047|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15070047|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15070047|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15070047|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15070047|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91366"><!-- mid:freeform.91366 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>CA San Francisco Bay Area Zone Forecast for Wednesday, February 19, 2020</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>161 FPUS56 KMTR 201101</p>

    <!-- text -->
            <p>ZFPMTR</p>

    <!-- text -->
            <p>San Francisco Bay Area/Central California Zone Forecast</p>

    <!-- text -->
            <p>National Weather Service San Francisco Bay Area</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>This is an automatically generated product that provides average</p>

    <!-- text -->
            <p>values for large geographic areas. For a more site specific</p>

    <!-- text -->
            <p>forecast...please visit weather.gov/sanfrancisco</p>

    <!-- text -->
            <p>(1) Select a location from the drop down menu above the map...</p>

    <!-- text -->
            <p>-- or --</p>

    <!-- text -->
            <p>(2) Click a location on the map.</p>

    <!-- text -->
            <p>You can refine your selection by clicking on the map displayed on</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="2">
                                                                                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.92605 -->
    <div class="hst-freeform hdnce-e hdnce-item-92605">
                <div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    </div>
                                                                      </div>
                    <!-- text -->
            <p>the resulting page.</p>

    <!-- text -->
            <p>CAZ505-210200-</p>

    <!-- text -->
            <p>Coastal North Bay...Including Point Reyes National Seashore-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Cloudy. Lows in the lower 40s. East winds 5 to</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 60s. East winds</p>

    <!-- text -->
            <p>5 to 10 mph...becoming west in the afternoon.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Patchy fog in the evening. Lows</p>

    <!-- text -->
            <p>in the mid 40s. Northeast winds around 5 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the mid 60s. Northeast winds</p>

    <!-- text -->
            <p>5 to 10 mph...becoming northwest in the afternoon.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the mid 40s. Northwest winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy. Highs in the upper 50s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the upper 50s.</p>

    <!-- text -->
            <p>Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny. Highs in the lower 60s.</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>.TUESDAY NIGHT AND WEDNESDAY...Partly cloudy. Lows in the mid</p>

    <!-- text -->
            <p>40s. Highs in the lower 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Point Reyes 38 62 44 67 / 0 0 0 0</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ506-210200-</p>

    <!-- text -->
            <p>North Bay Interior Valleys-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Cloudy. Lows in the upper 30s to mid 40s.</p>

    <!-- text -->
            <p>Northeast winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the 60s. Southeast winds 5 to</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the 40s to lower 50s.</p>

    <!-- text -->
            <p>North winds up to 5 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the 60s to mid 70s. North winds</p>

    <!-- text -->
            <p>5 to 10 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the 40s to lower 50s. North winds around 5 mph...</p>

    <!-- text -->
            <p>becoming northwest 10 to 15 mph after midnight.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy. Highs in the 60s to lower 70s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the 40s.</p>

    <!-- text -->
            <p>.SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the 50s to</p>

    <!-- text -->
            <p>upper 60s. Lows in the 30s to upper 40s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the 60s to lower 70s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the 30s to upper 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny. Highs in the 60s to lower 70s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy. Patchy fog. Lows in the 30s to</p>

    <!-- text -->
            <p>upper 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the 60s to lower 70s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Santa Rosa 34 68 42 75 / 0 0 0 0</p>

    <!-- text -->
            <p>San Rafael 40 65 47 70 / 0 0 0 0</p>

    <!-- text -->
            <p>Napa 37 66 45 71 / 0 0 0 0</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ507-210200-</p>

    <!-- text -->
            <p>North Bay Mountains-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Cloudy. Lows in the lower 40s. East winds 5 to</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>East winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the upper 40s. Northeast</p>

    <!-- text -->
            <p>winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the 60s to lower 70s. Northeast</p>

    <!-- text -->
            <p>winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 40s. Northwest winds 5 to 15 mph.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs in the 50s to upper 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Breezy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the 50s to mid</p>

    <!-- text -->
            <p>60s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the 50s to upper 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny. Highs in the 60s to lower 70s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT AND WEDNESDAY...Partly cloudy. Lows in the mid</p>

    <!-- text -->
            <p>40s. Highs in the 50s to upper 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Lake Berryessa 36 64 47 70 / 0 0 0 0</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ006-210200-</p>

    <!-- text -->
            <p>San Francisco-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Cloudy. Lows in the mid to upper 40s.</p>

    <!-- text -->
            <p>Northeast winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>Northeast winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows near 50. North winds 5 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the 60s. North winds 5 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 50s. West winds</p>

    <!-- text -->
            <p>up to 5 mph...becoming southwest 5 to 15 mph after midnight.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. Highs in the mid 50s to lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear. Lows around 50.</p>

    <!-- text -->
            <p>.SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the mid 50s to</p>

    <!-- text -->
            <p>lower 60s. Lows in the mid 40s to lower 50s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs near 60.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the mid 40s to lower 50s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT AND WEDNESDAY...Partly cloudy. Lows in the upper</p>

    <!-- text -->
            <p>40s. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>San Francisco 44 63 49 67 / 0 0 0 10</p>

    <!-- text -->
            <p>Ocean Beach 44 63 49 66 / 0 0 0 10</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ509-210200-</p>

    <!-- text -->
            <p>San Francisco Peninsula Coast-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows in the lower 40s. East</p>

    <!-- text -->
            <p>winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 60s. Northwest</p>

    <!-- text -->
            <p>winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the mid 40s. Northeast</p>

    <!-- text -->
            <p>winds 10 to 20 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the mid 60s. East winds 10 to</p>

    <!-- text -->
            <p>20 mph...becoming north 5 to 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. A slight chance of rain after</p>

    <!-- text -->
            <p>midnight. Lows in the upper 40s. East winds around 5 mph</p>

    <!-- text -->
            <p>increasing to south 10 to 20 mph after midnight. Chance of rain</p>

    <!-- text -->
            <p>20 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. Highs around 60.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH SUNDAY NIGHT...Partly cloudy. Lows in the</p>

    <!-- text -->
            <p>mid 40s. Highs around 60.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT AND WEDNESDAY...Partly cloudy. Lows in the mid</p>

    <!-- text -->
            <p>40s. Highs in the lower 60s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ508-210200-</p>

    <!-- text -->
            <p>San Francisco Bay Shoreline-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows in the mid 40s. Southeast</p>

    <!-- text -->
            <p>winds around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the mid 60s. Light winds...</p>

    <!-- text -->
            <p>becoming north around 5 mph in the afternoon.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the upper 40s. Northwest winds 5 to 10 mph</p>

    <!-- text -->
            <p>in the evening...becoming light.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the upper 60s. North winds 5 to</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the upper 40s. Light</p>

    <!-- text -->
            <p>winds...becoming southwest around 5 mph after midnight.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. Highs in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the upper 40s.</p>

    <!-- text -->
            <p>.SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the lower 60s.</p>

    <!-- text -->
            <p>Lows in the mid 40s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the upper</p>

    <!-- text -->
            <p>60s. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the mid to upper 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>SFO Airport 44 64 49 67 / 0 0 0 0</p>

    <!-- text -->
            <p>Oakland 42 66 48 69 / 0 0 0 0</p>

    <!-- text -->
            <p>Fremont 38 68 46 70 / 0 0 0 0</p>

    <!-- text -->
            <p>Redwood City 37 67 47 70 / 0 0 0 10</p>

    <!-- text -->
            <p>Mountain View 38 68 46 70 / 0 0 0 10</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ510-210200-</p>

    <!-- text -->
            <p>East Bay Interior Valleys-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows in the lower 40s. Light</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 60s. Northeast</p>

    <!-- text -->
            <p>winds around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s. North winds around 5 mph in</p>

    <!-- text -->
            <p>the evening...becoming light.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 70s. Northeast winds</p>

    <!-- text -->
            <p>around 5 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the upper 40s. Light</p>

    <!-- text -->
            <p>winds...becoming west around 5 mph after midnight.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs in the upper 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the mid 40s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT AND MONDAY...Mostly clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>Highs in the upper 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the lower</p>

    <!-- text -->
            <p>70s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs around 70.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Concord 36 68 45 71 / 0 0 0 0</p>

    <!-- text -->
            <p>Livermore 35 68 44 70 / 0 0 0 0</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ513-210200-</p>

    <!-- text -->
            <p>Santa Clara Valley...including San Jose-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows in the lower 40s. Light</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 70s. Light winds.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s. Light winds.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 70s. Light winds.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. A slight chance of rain. Lows in</p>

    <!-- text -->
            <p>the upper 40s. Light winds. Chance of rain 20 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A slight chance of rain. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH SUNDAY NIGHT...Partly cloudy. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Highs in the upper 60s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the upper 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the lower</p>

    <!-- text -->
            <p>70s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the lower 70s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>San Jose 38 70 45 72 / 0 0 0 0</p>

    <!-- text -->
            <p>Morgan Hill 34 71 45 72 / 0 0 0 10</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ529-210200-</p>

    <!-- text -->
            <p>Northern Monterey Bay-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>Northeast winds around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the mid 60s. East winds</p>

    <!-- text -->
            <p>around 5 mph...becoming southwest in the afternoon.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s. Light winds...becoming</p>

    <!-- text -->
            <p>northeast around 5 mph after midnight.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs around 70. Northeast winds 5 to</p>

    <!-- text -->
            <p>10 mph...becoming southeast in the afternoon.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. A slight chance of rain. Lows in</p>

    <!-- text -->
            <p>the upper 40s. Light winds...becoming west around 5 mph after</p>

    <!-- text -->
            <p>midnight. Chance of rain 20 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A slight chance of rain. Highs in the</p>

    <!-- text -->
            <p>lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH SUNDAY NIGHT...Partly cloudy. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Highs in the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the upper</p>

    <!-- text -->
            <p>60s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the upper 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Santa Cruz 36 65 44 69 / 0 0 0 10</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ512-210200-</p>

    <!-- text -->
            <p>Santa Cruz Mountains-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>Southeast winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>South winds 5 to 10 mph...becoming northwest in the afternoon.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s. Northeast winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the 60s. Northeast winds 5 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. A slight chance of rain. Lows in</p>

    <!-- text -->
            <p>the mid 40s. North winds 5 to 10 mph...becoming south after</p>

    <!-- text -->
            <p>midnight. Chance of rain 20 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A slight chance of rain. Highs in the 50s to lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH SUNDAY NIGHT...Partly cloudy. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Highs in the mid 50s to lower 60s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the 50s to</p>

    <!-- text -->
            <p>upper 60s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ511-210200-</p>

    <!-- text -->
            <p>East Bay Hills and Diablo Range-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly cloudy. Lows around 40. Southeast winds</p>

    <!-- text -->
            <p>5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 60s. Southeast</p>

    <!-- text -->
            <p>winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s. Northeast winds around 5 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the 60s. Northeast winds 5 to</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. A slight chance of rain after</p>

    <!-- text -->
            <p>midnight. Lows in the upper 40s. North winds 5 to 10 mph...</p>

    <!-- text -->
            <p>becoming west after midnight. Chance of rain 20 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs in the mid 50s to lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.SUNDAY AND SUNDAY NIGHT...Partly cloudy. Highs in the mid 50s to</p>

    <!-- text -->
            <p>lower 60s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the upper 50s to mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the 50s to</p>

    <!-- text -->
            <p>upper 60s. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the lower to mid 60s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ530-210200-</p>

    <!-- text -->
            <p>Southern Monterey Bay and Big Sur Coast-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Partly cloudy. Lows in the 40s. Light winds.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the mid 60s. West winds</p>

    <!-- text -->
            <p>around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s to lower 50s. Light winds...</p>

    <!-- text -->
            <p>becoming east around 5 mph after midnight.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. A chance of rain in the afternoon. Highs</p>

    <!-- text -->
            <p>in the upper 60s. East winds 5 to 10 mph...becoming southwest</p>

    <!-- text -->
            <p>10 to 15 mph in the afternoon. Chance of rain 30 percent.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Cloudy. A chance of rain. Lows around 50. Light</p>

    <!-- text -->
            <p>winds...becoming south around 5 mph after midnight. Chance of</p>

    <!-- text -->
            <p>rain 40 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A chance of rain. Highs in the lower</p>

    <!-- text -->
            <p>60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH SUNDAY NIGHT...Partly cloudy. Lows in the</p>

    <!-- text -->
            <p>40s. Highs in the lower 60s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Clear. Lows in the 40s to lower 50s.</p>

    <!-- text -->
            <p>.TUESDAY AND TUESDAY NIGHT...Mostly clear. Highs in the mid 60s.</p>

    <!-- text -->
            <p>Lows in the mid 40s to lower 50s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the mid 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Monterey 41 64 46 68 / 0 0 0 20</p>

    <!-- text -->
            <p>Big Sur 44 64 48 67 / 0 0 0 30</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ528-210200-</p>

    <!-- text -->
            <p>Northern Salinas Valley...Hollister Valley...and Carmel Valley-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Partly cloudy. Lows in the lower 40s.</p>

    <!-- text -->
            <p>Southeast winds around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the upper 60s. Southeast</p>

    <!-- text -->
            <p>winds around 5 mph...becoming northwest in the afternoon.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 40s. Light winds...becoming east</p>

    <!-- text -->
            <p>around 5 mph after midnight.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 70s. East winds 5 to</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Cloudy. A chance of rain. Lows in the mid 40s.</p>

    <!-- text -->
            <p>Light winds. Chance of rain 30 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A chance of rain. Highs in the lower</p>

    <!-- text -->
            <p>60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH SUNDAY NIGHT...Partly cloudy. Lows in the</p>

    <!-- text -->
            <p>lower 40s. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY...Sunny. Highs in the mid 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT AND TUESDAY...Clear. Lows in the lower 40s. Highs</p>

    <!-- text -->
            <p>around 70.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the upper 60s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Salinas 40 67 44 70 / 0 0 0 10</p>

    <!-- text -->
            <p>Carmel Valley 38 69 44 71 / 10 0 0 20</p>

    <!-- text -->
            <p>Hollister 37 70 43 70 / 0 0 0 10</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ516-210200-</p>

    <!-- text -->
            <p>Southern Salinas Valley...Arroyo Seco...and Lake San Antonio-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Clear except for frost. Lows in the upper 30s.</p>

    <!-- text -->
            <p>Light winds.</p>

    <!-- text -->
            <p>.THURSDAY...Sunny. Patchy frost in the morning. Highs in the</p>

    <!-- text -->
            <p>lower 70s. South winds around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows around 40. Light winds.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. A chance of rain in the afternoon. Highs</p>

    <!-- text -->
            <p>in the lower 70s. Light winds...becoming south around 5 mph in</p>

    <!-- text -->
            <p>the afternoon. Chance of rain 30 percent.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Cloudy. A chance of rain. Lows in the mid 40s.</p>

    <!-- text -->
            <p>West winds around 5 mph in the evening...becoming light. Chance</p>

    <!-- text -->
            <p>of rain 30 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A chance of rain. Highs in the mid</p>

    <!-- text -->
            <p>60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH MONDAY...Mostly clear. Lows in the upper</p>

    <!-- text -->
            <p>30s. Highs in the upper 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT AND TUESDAY...Clear. Lows in the mid 30s to lower</p>

    <!-- text -->
            <p>40s. Highs in the lower 70s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear except patchy fog. Lows in the</p>

    <!-- text -->
            <p>upper 30s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the lower 70s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>King City 33 72 42 71 / 0 0 0 20</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ517-210200-</p>

    <!-- text -->
            <p>Santa Lucia Mountains and Los Padres National Forest-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly clear. Lows in the upper 30s to mid</p>

    <!-- text -->
            <p>40s. South winds around 5 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the mid 50s to upper 60s.</p>

    <!-- text -->
            <p>Southeast winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the lower to mid 40s.</p>

    <!-- text -->
            <p>Southeast winds 5 to 15 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. A chance of rain in the afternoon. Highs</p>

    <!-- text -->
            <p>in the 50s to 60s. Southeast winds 10 to 15 mph. Chance of rain</p>

    <!-- text -->
            <p>40 percent.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Cloudy. A chance of rain. Lows in the mid 40s.</p>

    <!-- text -->
            <p>North winds 5 to 10 mph...becoming northwest after midnight.</p>

    <!-- text -->
            <p>Chance of rain 40 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A chance of rain. Highs in the upper</p>

    <!-- text -->
            <p>40s to lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly clear. Lows in the lower 40s.</p>

    <!-- text -->
            <p>.SUNDAY THROUGH MONDAY...Mostly clear. Highs in the lower 50s to</p>

    <!-- text -->
            <p>mid 60s. Lows near 40.</p>

    <!-- text -->
            <p>.MONDAY NIGHT AND TUESDAY...Clear. Lows in the upper 30s to mid</p>

    <!-- text -->
            <p>40s. Highs in the mid 50s to upper 60s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the upper 30s to mid 40s.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the mid 50s to upper 60s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>CAZ518-210200-</p>

    <!-- text -->
            <p>Mountains of San Benito and Interior Monterey County including</p>

    <!-- text -->
            <p>Pinnacles National Park-</p>

    <!-- text -->
            <p>300 AM PST Thu Feb 20 2020</p>

    <!-- text -->
            <p>.REST OF TONIGHT...Mostly clear. Lows in the upper 30s to mid</p>

    <!-- text -->
            <p>40s. East winds 5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY...Sunny. Highs in the mid 50s to lower 70s. South winds</p>

    <!-- text -->
            <p>5 to 10 mph.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the lower to mid 40s. East winds 5 to</p>

    <!-- text -->
            <p>10 mph.</p>

    <!-- text -->
            <p>.FRIDAY...Partly cloudy in the morning then becoming mostly</p>

    <!-- text -->
            <p>cloudy. A slight chance of rain in the afternoon. Highs in the</p>

    <!-- text -->
            <p>mid 50s to lower 70s. East winds 5 to 15 mph. Chance of rain</p>

    <!-- text -->
            <p>20 percent.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Cloudy. A chance of rain. Lows in the mid 40s.</p>

    <!-- text -->
            <p>Northwest winds 5 to 10 mph...becoming west after midnight.</p>

    <!-- text -->
            <p>Chance of rain 40 percent.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy. A chance of rain. Highs in the lower</p>

    <!-- text -->
            <p>50s to mid 60s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT THROUGH MONDAY...Mostly clear. Lows near 40.</p>

    <!-- text -->
            <p>Highs in the mid 50s to upper 60s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT AND TUESDAY...Clear. Lows in the upper 30s. Highs</p>

    <!-- text -->
            <p>in the upper 50s to lower 70s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear. Lows around 40.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy. Highs in the upper 50s to lower 70s.</p>

    <!-- text -->
            <p>TEMPERATURE / PRECIPITATION</p>

    <!-- text -->
            <p>Pinnacles NP 29 71 43 71 / 0 0 0 20</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>Visit us at <a href="http://www.weather.gov/sanfrancisco">www.weather.gov/sanfrancisco</a></p>

    <!-- text -->
            <p>Follow us on Facebook and Twitter at:</p>

    <!-- text -->
            <p><a href="http://www.facebook.com/nwsbayarea">www.facebook.com/nwsbayarea</a></p>

    <!-- text -->
            <p><a href="http://www.twitter.com/nwsbayarea">www.twitter.com/nwsbayarea</a></p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>Copyright 2020 AccuWeather</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.trumbulltimes.com/weather/articleComments/CA-San-Francisco-Bay-Area-Zone-Forecast-15070047.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15070047,
            "site": "trumbulltimes",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91367"><!-- mid:freeform.91367 -->
<div class="header">
    <span class="logo" role="img" aria-label="Trumbull Times Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3 id="about-footer-free">About</h3>
       <ul role="list" aria-labelledby="about-footer-free">

               <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
               <li><a href="/tos/" role="listitem">Terms of Use</a></li>
               <li><a href="/careers/" role="listitem">Careers</a></li>
               <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/home" role="listitem">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3 id="contact-footer-free">Contact</h3>
          <ul role="list" aria-labelledby="contact-footer-free">
                  <li><a href="/contact/" role="listitem">Contact Us</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/TrumbullTimes/Default.aspx" role="listitem">Today's eEdition</a></li>
                  <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" role="listitem">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com" role="listitem">Paid Legal Notices</a></li>
                  <li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" role="listitem">Classifieds</a></li>
                  <li><a href="/submissions/" role="listitem">Submissions</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3 id="readmore-footer-free">Read More</h3>
            <ul>    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">    
                    <li><a href="http://facebook.com/trumbulltimes" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="http://twitter.com/trumbulltimes" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.63.5.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->