




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17342218 -->
    <!-- generated at 2022-08-01 03:02:52 on pwcm6 running vv13.4.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Philadelphia Team Stax" /><meta name="sailthru.date" content="2022-08-01 3:03:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17342218" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="r,stubbs,harper,bohm,segura,realmuto,nola-7,mu-oz,gregorius,schwarber,stott,quinn,castellanos,hoskins,vierling,herrera,camargo,moniak,mercado,kingery,duron,s-nchez,nelson,alvarado,brogdon,philadelphia,united-states,north-america,su-rez,norwood,maton,batters-avg,pennsylvania-philadelphia,philadelphia-team-stax,jones-0,rossman-0,stubbs-0,bellatti-2,gibson-6,appel-0,knebel-3,eflin-3,member-choice-sports-option,rbi-bb,cs-e,oba-ab,generic-sports,hr-bb,muzziotti,dom-nguez,maton,batters-avg,pennsylvania-philadelphia,philadelphia-team-stax,jones-0,rossman-0,stubbs-0,bellatti-2,gibson-6,appel-0,knebel-3,r,stubbs,harper,bohm,segura,realmuto,nola-7,mu-oz,gregorius,schwarber,stott,quinn,castellanos,hoskins,vierling,herrera,camargo,moniak,mercado,kingery,duron,s-nchez,nelson,alvarado,brogdon,philadelphia,united-states,north-america,su-rez,norwood,member-choice-sports-option,rbi-bb,cs-e,oba-ab,generic-sports,hr-bb,muzziotti,dom-nguez,2fsports-2fteam-sports" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Philadelphia Team Stax</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17342218",
            "title": "Philadelphia Team Stax",
            "url": "https://www.trumbulltimes.com/sports/article/Philadelphia-Team-Stax-17342218.php",
            "slug": "https://www.trumbulltimes.com/sports/article/Philadelphia-Team-Stax-17342218.php",
            "summary": ".. .. . ... .. .. .. .. . . . . .. .. . .. .. .. ....",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v13.4.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.4.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.4.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.4.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="17342218">
<link rel="canonical" href="https://www.trumbulltimes.com/sports/article/Philadelphia-Team-Stax-17342218.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=".. .. . ... .. .. .. .. . . . . .. .. . .. .. .. ...."/>
    <meta name="date.release" content="2022-08-01 07:03:08" />
    <meta name="time.release" content="2022-08-01 07:03:08" />
    <meta name="sections" content="Sports" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="R, Stubbs, Harper, Bohm, Segura, Realmuto, Nola 7, Muñoz, Gregorius, Schwarber, Stott, Quinn, Castellanos, Hoskins, Vierling, Herrera, Camargo, Moniak, Mercado, Kingery, Duron, Sánchez, Nelson, Alvarado, Brogdon, Philadelphia, United States, North America, Suárez, Norwood, Maton, BATTERS AVG, Pennsylvania Philadelphia, Philadelphia Team Stax, Jones 0, Rossman 0, Stubbs 0, Bellatti 2, Gibson 6, Appel 0, Knebel 3, Eflin 3, Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Muzziotti, Domínguez" />
        <meta name="news_keywords" content="R, Stubbs, Harper, Bohm, Segura, Realmuto, Nola 7, Muñoz, Gregorius, Schwarber, Stott, Quinn, Castellanos, Hoskins, Vierling, Herrera, Camargo, Moniak, Mercado, Kingery, Duron, Sánchez, Nelson, Alvarado, Brogdon, Philadelphia, United States, North America, Suárez, Norwood, Maton, BATTERS AVG, Pennsylvania Philadelphia, Philadelphia Team Stax, Jones 0, Rossman 0, Stubbs 0, Bellatti 2, Gibson 6, Appel 0, Knebel 3, Eflin 3, Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Muzziotti, Domínguez" />
                <meta name="nlpOrganization" content="Maton, BATTERS AVG, Pennsylvania Philadelphia, Philadelphia Team Stax, Jones 0, Rossman 0, Stubbs 0, Bellatti 2, Gibson 6, Appel 0, Knebel 3" />
                <meta name="nlpPerson" content="R, Stubbs, Harper, Bohm, Segura, Realmuto, Nola 7, Muñoz, Gregorius, Schwarber, Stott, Quinn, Castellanos, Hoskins, Vierling, Herrera, Camargo, Moniak, Mercado, Kingery, Duron, Sánchez, Nelson, Alvarado, Brogdon" />
                <meta name="nlpLocation" content="Philadelphia, United States, North America, Suárez, Norwood" />
                <meta name="nlpConsumerGood" content="Eflin 3" />
                        <meta name="nlpOther" content="Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Muzziotti, Domínguez" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-08-01 07:01:11"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Philadelphia Team Stax"/><meta property="og:description" content=".. .. . ... .. .. .. .. . . . . .. .. . .. .. .. ...."/><meta property="og:url" content="https://www.trumbulltimes.com/sports/article/Philadelphia-Team-Stax-17342218.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-08-01 07:01:11" /><meta property="article:modified_time" content="2022-08-01 07:03:09" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="R" /><meta property="article:tag" content="Stubbs" /><meta property="article:tag" content="Harper" /><meta property="article:tag" content="Bohm" /><meta property="article:tag" content="Segura" /><meta property="article:tag" content="Realmuto" /><meta property="article:tag" content="Nola 7" /><meta property="article:tag" content="Muñoz" /><meta property="article:tag" content="Gregorius" /><meta property="article:tag" content="Schwarber" /><meta property="article:tag" content="Stott" /><meta property="article:tag" content="Quinn" /><meta property="article:tag" content="Castellanos" /><meta property="article:tag" content="Hoskins" /><meta property="article:tag" content="Vierling" /><meta property="article:tag" content="Herrera" /><meta property="article:tag" content="Camargo" /><meta property="article:tag" content="Moniak" /><meta property="article:tag" content="Mercado" /><meta property="article:tag" content="Kingery" /><meta property="article:tag" content="Duron" /><meta property="article:tag" content="Sánchez" /><meta property="article:tag" content="Nelson" /><meta property="article:tag" content="Alvarado" /><meta property="article:tag" content="Brogdon" /><meta property="article:tag" content="Philadelphia" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Suárez" /><meta property="article:tag" content="Norwood" /><meta property="article:tag" content="Maton" /><meta property="article:tag" content="BATTERS AVG" /><meta property="article:tag" content="Pennsylvania Philadelphia" /><meta property="article:tag" content="Philadelphia Team Stax" /><meta property="article:tag" content="Jones 0" /><meta property="article:tag" content="Rossman 0" /><meta property="article:tag" content="Stubbs 0" /><meta property="article:tag" content="Bellatti 2" /><meta property="article:tag" content="Gibson 6" /><meta property="article:tag" content="Appel 0" /><meta property="article:tag" content="Knebel 3" /><meta property="article:tag" content="Eflin 3" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="RBI BB" /><meta property="article:tag" content="CS E" /><meta property="article:tag" content="OBA AB" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="HR BB" /><meta property="article:tag" content="Muzziotti" /><meta property="article:tag" content="Domínguez" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=".. .. . ... .. .. .. .. . . . . .. .. . .. .. .. ...."/>
<meta name="twitter:title" content="Philadelphia Team Stax"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Philadelphia Team Stax";var omni_bizObjectId = "17342218";var omni_className = "article";var omni_publicationDate = "2022-08-01 07:01:11";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/sports\/article\/Philadelphia-Team-Stax-17342218.php"},"headline":"Philadelphia Team Stax","articleBody":"BATTERS AVG OBA AB R H 2B 3B HR RBI BB SO SB CS E Team Totals .248 .311 3478 476 864 160 15 131 456 303 852 62 13 47 Maton .500 .571 6 2 3 0 1 1 4 1 1 0 0 0 Harper .318 .385 242 49 77 21 1 15 48 26 52 9 2 0 Bohm .299 .331 354 51 106 16 2 7 41 18 72 1 2 9 Segura .275 .324 167 22 46 4 0 6 19 10 26 8 1 3 Stubbs .275 .333 69 12 19 3 1 4 11 6 17 2 0 2 Realmuto .264 .340 314 46 83 15 2 10 46 30 72 13 0 8 Castellanos .257 .300 397 40 102 22 0 8 49 23 102 4 1 0 Hoskins .251 .339 378 53 95 20 2 20 48 48 107 1 0 7 Hall .244 .278 86 14 21 6 1 5 11 4 27 0 0 0 Vierling .240 .301 167 23 40 7 0 3 14 15 38 4 4 1 Herrera .238 .279 185 23 44 9 1 5 21 11 42 6 0 1 Camargo .237 .297 152 8 36 3 0 3 15 13 37 0 0 1 Mu\u00f1oz .224 .269 49 6 11 2 0 3 7 3 10 1 0 0 Gregorius .214 .268 206 17 44 9 4 1 19 13 35 1 0 2 Schwarber .204 .306 377 66 77 13 0 33 66 54 132 4 1 1 Stott .198 .266 237 32 47 8 0 7 32 22 44 4 1 3 Quinn .162 .225 37 8 6 1 0 0 3 3 15 4 1 1 Muzziotti .143 .250 7 0 1 0 0 0 0 0 2 0 0 1 Moniak .130 .184 46 4 6 1 0 0 2 3 19 0 0 0 Mercado .000 .000 1 0 0 0 0 0 0 0 1 0 0 0 Kingery .000 .000 0 0 0 0 0 0 0 0 0 0 0 0 ___ PITCHERS W L ERA G GS SV IP H R ER HR BB SO Team Totals 55 47 3.75 102 102 26 909.0 806 418 379 98 296 904 Morales 0 0 0.00 2 0 1 3.0 0 1 0 0 4 3 Duron 0 0 0.00 1 0 0 1.0 2 0 0 0 0 1 Appel 0 0 1.00 5 0 0 9.0 7 1 1 0 2 4 Dom\u00ednguez 5 3 1.67 39 0 6 37.2 21 7 7 2 11 45 Hand 2 1 1.99 40 0 4 31.2 21 8 7 0 16 27 Brogdon 2 0 2.05 24 0 1 22.0 17 5 5 2 5 25 Kelly 0 0 2.25 4 0 0 4.0 3 1 1 1 1 4 Knebel 3 5 2.59 42 0 12 41.2 26 17 12 3 25 38 Wheeler 9 5 2.77 19 19 0 113.2 92 39 35 9 25 122 Bellatti 2 3 3.15 38 1 1 34.1 29 16 12 5 13 52 Nola 7 8 3.25 21 21 0 138.2 112 51 50 15 18 152 Su\u00e1rez 7 5 3.60 18 18 0 95.0 93 45 38 9 35 80 S\u00e1nchez 1 1 3.80 10 2 0 23.2 16 10 10 3 9 18 Nelson 3 1 3.94 27 1 0 48.0 40 22 21 1 23 48 Eflin 3 5 4.37 13 13 0 68.0 66 36 33 8 15 56 Gibson 6 4 4.60 20 20 0 107.2 101 56 55 15 31 84 Falter 0 3 4.85 11 7 0 39.0 43 24 21 10 11 37 Alvarado 3 2 5.10 37 0 1 30.0 30 20 17 2 20 46 Familia 1 1 6.09 38 0 0 34.0 48 26 23 6 15 33 Norwood 1 0 8.31 20 0 0 17.1 24 17 16 2 9 22 Jones 0 0 9.64 4 0 0 4.2 4 5 5 0 5 5 Romero 0 0 13.50 2 0 0 2.0 4 3 3 1 1 1 Rossman 0 0 18.00 1 0 0 1.0 1 2 2 1 1 1 Stubbs 0 0 27.00 2 0 0 2.0 6 6 6 3 1 0","datePublished":"2022-08-01T07:01:11Z","dateModified":"2022-08-01T07:03:09Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":".. .. . ... .. .. .. .. . . . . .. .. . .. .. .. ...."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Trumbull Times Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Trumbull Times Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Philadelphia Team Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6069" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6090" data-hdn-analytics="visit|News-Cannabis|navigation-ard|5">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|7">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6120" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111567-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111567 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111567" data-collection-title="D- TT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Griffin-Schutz-helps-Virginia-to-NCAA-17178690.php" data-hdn-analytics="visit-from-img|article-17178690|-111567|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/61/77/22487032/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/61/77/22487032/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/61/77/22487032/4/ratio1x1_100.jpg" alt="Griffin Schutz has helped two-time defending NCAA Division I champion Virginia reach the quarterfinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Griffin-Schutz-helps-Virginia-to-NCAA-17178690.php" data-hdn-analytics="visit|article-17178690|-111567|1" data-epe-inst="s:0;t:75" data-epe-title="1">Griffin Schutz helps Virginia to NCAA quarterfinals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ethan-Hughes-NE-10-All-Rookie-team-member-17176482.php" data-hdn-analytics="visit-from-img|article-17176482|-111567|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/61/17/22483924/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/61/17/22483924/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/61/17/22483924/4/ratio1x1_100.jpg" alt="St. Michael's Ethan Hughes from Trumbull made the Northeast-10 Conference All-Rookie team for men's lacrosse.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ethan-Hughes-NE-10-All-Rookie-team-member-17176482.php" data-hdn-analytics="visit|article-17176482|-111567|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ethan Hughes NE-10 All-Rookie team member</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/3rd-annual-BoFish-Triathlon-benefits-Shehan-Center-17165377.php" data-hdn-analytics="visit-from-img|article-17165377|-111567|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/54/37/22464454/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/54/37/22464454/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/54/37/22464454/7/ratio1x1_100.jpg" alt="The BoFish Triathlon features a 1-mile swim in Pinewood Lake, a 25-mile out-and-back ride, and a 5-mile run around the lake.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/3rd-annual-BoFish-Triathlon-benefits-Shehan-Center-17165377.php" data-hdn-analytics="visit|article-17165377|-111567|3" data-epe-inst="s:0;t:75" data-epe-title="1">3rd annual BoFish Triathlon benefits Shehan Center</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Seniors-share-high-standards-with-newcomers-17164883.php" data-hdn-analytics="visit-from-img|article-17164883|-111567|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/54/21/22463615/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/54/21/22463615/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/54/21/22463615/4/ratio1x1_100.jpg" alt="Katie Coppola, Lindsay Bull and Caroline Pagliaro captain Trumbull’s girls lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Seniors-share-high-standards-with-newcomers-17164883.php" data-hdn-analytics="visit|article-17164883|-111567|4" data-epe-inst="s:0;t:75" data-epe-title="1">Seniors share high standards with newcomers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Katragradda-delivers-Trumbull-defeats-St-17162255.php" data-hdn-analytics="visit-from-img|article-17162255|-111567|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/53/33/22460129/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/53/33/22460129/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/53/33/22460129/7/ratio1x1_100.jpg" alt="Kevin Katragradda doubled across a run in the top of the ninth when Trumbull edged St. Joseph 6-5.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Katragradda-delivers-Trumbull-defeats-St-17162255.php" data-hdn-analytics="visit|article-17162255|-111567|5" data-epe-inst="s:0;t:75" data-epe-title="1">Katragadda delivers, Trumbull defeats St. Joe’s in nine</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Little-League-opens-season-with-elaborate-ceremony-17144015.php" data-hdn-analytics="visit-from-img|article-17144015|-111567|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/44/51/22432326/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/44/51/22432326/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/44/51/22432326/7/ratio1x1_100.jpg" alt="First Selectman Vicki Tesoro and Trumbull Little League softball player Victoria Dobrydney enjoy opening day.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Little-League-opens-season-with-elaborate-ceremony-17144015.php" data-hdn-analytics="visit|article-17144015|-111567|6" data-epe-inst="s:0;t:75" data-epe-title="1">Little League opens season with elaborate ceremony</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-gearing-up-for-late-season-run-17145998.php" data-hdn-analytics="visit-from-img|article-17145998|-111567|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/45/27/22435274/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/45/27/22435274/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/45/27/22435274/4/ratio1x1_100.jpg" alt="Maddigan Leifer, Izzy Casucci and Mia Geignetter captain St. Joseph’s girls lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/St-Joseph-gearing-up-for-late-season-run-17145998.php" data-hdn-analytics="visit|article-17145998|-111567|7" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph gearing up for late season run</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-softball-hosts-Timberwolves-17141810.php" data-hdn-analytics="visit-from-img|article-17141810|-111567|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/43/64/22428959/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/43/64/22428959/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/43/64/22428959/7/ratio1x1_100.jpg" alt="The future met the present when Trumbull Little League’s CT Timberwolves 12U travel team paid a visit to Trumbull High to watch coach Jacqui Sheftz’ Eagles play Bridgeport Central. After Trumbull’s 12-0 victory, players from each team got together to talk softball.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-softball-hosts-Timberwolves-17141810.php" data-hdn-analytics="visit|article-17141810|-111567|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull softball hosts Timberwolves</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php" data-hdn-analytics="visit-from-img|article-17128084|-111567|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/36/52/22407847/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/36/52/22407847/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/36/52/22407847/4/ratio1x1_100.jpg" alt="Billy Colbert, Jake Moffat, Tyler Hobbs and Patrick Spychalla captain Trumbull's boys lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php" data-hdn-analytics="visit|article-17128084|-111567|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull putting players in place to succeed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Pisces-swimmers-finish-strong-overcome-pool-17085372.php" data-hdn-analytics="visit-from-img|article-17085372|-111567|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/16/63/22342896/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/16/63/22342896/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/16/63/22342896/4/ratio1x1_100.jpg" alt="Tammy Lombardo and Alexis Abellard led Trumbull Pisces at Age Group Championship and Eastern Age Group Zone swims, respectively.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Pisces-swimmers-finish-strong-overcome-pool-17085372.php" data-hdn-analytics="visit|article-17085372|-111567|10" data-epe-inst="s:0;t:75" data-epe-title="1">Pisces swimmers finish strong, overcome pool hardship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17178690,
                    "headline": "Griffin Schutz helps Virginia to NCAA quarterfinals",
                    "url": "/sports/article/Griffin-Schutz-helps-Virginia-to-NCAA-17178690.php",
                    "image": "https://s.hdnux.com/photos/01/25/61/77/22487032/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17176482,
                    "headline": "Ethan Hughes NE-10 All-Rookie team member",
                    "url": "/sports/article/Ethan-Hughes-NE-10-All-Rookie-team-member-17176482.php",
                    "image": "https://s.hdnux.com/photos/01/25/61/17/22483924/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17165377,
                    "headline": "3rd annual BoFish Triathlon benefits Shehan Center",
                    "url": "/sports/article/3rd-annual-BoFish-Triathlon-benefits-Shehan-Center-17165377.php",
                    "image": "https://s.hdnux.com/photos/01/25/54/37/22464454/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17164883,
                    "headline": "Seniors share high standards with newcomers",
                    "url": "/sports/article/Seniors-share-high-standards-with-newcomers-17164883.php",
                    "image": "https://s.hdnux.com/photos/01/25/54/21/22463615/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17162255,
                    "headline": "Katragadda delivers, Trumbull defeats St. Joe’s in nine",
                    "url": "/sports/article/Katragradda-delivers-Trumbull-defeats-St-17162255.php",
                    "image": "https://s.hdnux.com/photos/01/25/53/33/22460129/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17144015,
                    "headline": "Little League opens season with elaborate ceremony",
                    "url": "/sports/article/Little-League-opens-season-with-elaborate-ceremony-17144015.php",
                    "image": "https://s.hdnux.com/photos/01/25/44/51/22432326/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17145998,
                    "headline": "St. Joseph gearing up for late season run",
                    "url": "/sports/article/St-Joseph-gearing-up-for-late-season-run-17145998.php",
                    "image": "https://s.hdnux.com/photos/01/25/45/27/22435274/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17141810,
                    "headline": "Trumbull softball hosts Timberwolves",
                    "url": "/sports/article/Trumbull-softball-hosts-Timberwolves-17141810.php",
                    "image": "https://s.hdnux.com/photos/01/25/43/64/22428959/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17128084,
                    "headline": "Trumbull putting players in place to succeed",
                    "url": "/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php",
                    "image": "https://s.hdnux.com/photos/01/25/36/52/22407847/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17085372,
                    "headline": "Pisces swimmers finish strong, overcome pool hardship",
                    "url": "/sports/article/Pisces-swimmers-finish-strong-overcome-pool-17085372.php",
                    "image": "https://s.hdnux.com/photos/01/25/16/63/22342896/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Philadelphia Team Stax</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-08-01 07:03:08">Aug. 1, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/sports/articleComments/Philadelphia-Team-Stax-17342218.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" class="table-batter-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">BATTERS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-on-base-average">OBA</th>
<th class="headline-col-at-bat">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-double">2B</th>
<th class="headline-col-triple">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-run-batted-in">RBI</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
<th class="headline-col-stolen-base">SB</th>
<th class="headline-col-caught-stealing">CS</th>
<th class="headline-col-errors">E</th>
</tr></thead>
<tfoot><tr>
<td class="col-name">Team Totals</td>
<td class="col-average">.248</td>
<td class="col-on-base-average">.311</td>
<td class="col-at-bat">3478</td>
<td class="col-runs">476</td>
<td class="col-hits">864</td>
<td class="col-double">160</td>
<td class="col-triple">15</td>
<td class="col-homeruns">131</td>
<td class="col-run-batted-in">456</td>
<td class="col-base-on-balls">303</td>
<td class="col-strikeout">852</td>
<td class="col-stolen-base">62</td>
<td class="col-caught-stealing">13</td>
<td class="col-errors">47</td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name">Maton</td>
<td class="col-average">.500</td>
<td class="col-on-base-average">.571</td>
<td class="col-at-bat">6</td>
<td class="col-runs">2</td>
<td class="col-hits">3</td>
<td class="col-double">0</td>
<td class="col-triple">1</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">4</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">1</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Harper</td>
<td class="col-average">.318</td>
<td class="col-on-base-average">.385</td>
<td class="col-at-bat">242</td>
<td class="col-runs">49</td>
<td class="col-hits">77</td>
<td class="col-double">21</td>
<td class="col-triple">1</td>
<td class="col-homeruns">15</td>
<td class="col-run-batted-in">48</td>
<td class="col-base-on-balls">26</td>
<td class="col-strikeout">52</td>
<td class="col-stolen-base">9</td>
<td class="col-caught-stealing">2</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Bohm</td>
<td class="col-average">.299</td>
<td class="col-on-base-average">.331</td>
<td class="col-at-bat">354</td>
<td class="col-runs">51</td>
<td class="col-hits">106</td>
<td class="col-double">16</td>
<td class="col-triple">2</td>
<td class="col-homeruns">7</td>
<td class="col-run-batted-in">41</td>
<td class="col-base-on-balls">18</td>
<td class="col-strikeout">72</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">2</td>
<td class="col-errors">9</td>
</tr>
<tr>
<td class="col-name">Segura</td>
<td class="col-average">.275</td>
<td class="col-on-base-average">.324</td>
<td class="col-at-bat">167</td>
<td class="col-runs">22</td>
<td class="col-hits">46</td>
<td class="col-double">4</td>
<td class="col-triple">0</td>
<td class="col-homeruns">6</td>
<td class="col-run-batted-in">19</td>
<td class="col-base-on-balls">10</td>
<td class="col-strikeout">26</td>
<td class="col-stolen-base">8</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">Stubbs</td>
<td class="col-average">.275</td>
<td class="col-on-base-average">.333</td>
<td class="col-at-bat">69</td>
<td class="col-runs">12</td>
<td class="col-hits">19</td>
<td class="col-double">3</td>
<td class="col-triple">1</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">11</td>
<td class="col-base-on-balls">6</td>
<td class="col-strikeout">17</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Realmuto</td>
<td class="col-average">.264</td>
<td class="col-on-base-average">.340</td>
<td class="col-at-bat">314</td>
<td class="col-runs">46</td>
<td class="col-hits">83</td>
<td class="col-double">15</td>
<td class="col-triple">2</td>
<td class="col-homeruns">10</td>
<td class="col-run-batted-in">46</td>
<td class="col-base-on-balls">30</td>
<td class="col-strikeout">72</td>
<td class="col-stolen-base">13</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">8</td>
</tr>
<tr>
<td class="col-name">Castellanos</td>
<td class="col-average">.257</td>
<td class="col-on-base-average">.300</td>
<td class="col-at-bat">397</td>
<td class="col-runs">40</td>
<td class="col-hits">102</td>
<td class="col-double">22</td>
<td class="col-triple">0</td>
<td class="col-homeruns">8</td>
<td class="col-run-batted-in">49</td>
<td class="col-base-on-balls">23</td>
<td class="col-strikeout">102</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Hoskins</td>
<td class="col-average">.251</td>
<td class="col-on-base-average">.339</td>
<td class="col-at-bat">378</td>
<td class="col-runs">53</td>
<td class="col-hits">95</td>
<td class="col-double">20</td>
<td class="col-triple">2</td>
<td class="col-homeruns">20</td>
<td class="col-run-batted-in">48</td>
<td class="col-base-on-balls">48</td>
<td class="col-strikeout">107</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">7</td>
</tr>
<tr>
<td class="col-name">Hall</td>
<td class="col-average">.244</td>
<td class="col-on-base-average">.278</td>
<td class="col-at-bat">86</td>
<td class="col-runs">14</td>
<td class="col-hits">21</td>
<td class="col-double">6</td>
<td class="col-triple">1</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">11</td>
<td class="col-base-on-balls">4</td>
<td class="col-strikeout">27</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Vierling</td>
<td class="col-average">.240</td>
<td class="col-on-base-average">.301</td>
<td class="col-at-bat">167</td>
<td class="col-runs">23</td>
<td class="col-hits">40</td>
<td class="col-double">7</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">14</td>
<td class="col-base-on-balls">15</td>
<td class="col-strikeout">38</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">4</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Herrera</td>
<td class="col-average">.238</td>
<td class="col-on-base-average">.279</td>
<td class="col-at-bat">185</td>
<td class="col-runs">23</td>
<td class="col-hits">44</td>
<td class="col-double">9</td>
<td class="col-triple">1</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">21</td>
<td class="col-base-on-balls">11</td>
<td class="col-strikeout">42</td>
<td class="col-stolen-base">6</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Camargo</td>
<td class="col-average">.237</td>
<td class="col-on-base-average">.297</td>
<td class="col-at-bat">152</td>
<td class="col-runs">8</td>
<td class="col-hits">36</td>
<td class="col-double">3</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">15</td>
<td class="col-base-on-balls">13</td>
<td class="col-strikeout">37</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Muñoz</td>
<td class="col-average">.224</td>
<td class="col-on-base-average">.269</td>
<td class="col-at-bat">49</td>
<td class="col-runs">6</td>
<td class="col-hits">11</td>
<td class="col-double">2</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">7</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">10</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Gregorius</td>
<td class="col-average">.214</td>
<td class="col-on-base-average">.268</td>
<td class="col-at-bat">206</td>
<td class="col-runs">17</td>
<td class="col-hits">44</td>
<td class="col-double">9</td>
<td class="col-triple">4</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">19</td>
<td class="col-base-on-balls">13</td>
<td class="col-strikeout">35</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Schwarber</td>
<td class="col-average">.204</td>
<td class="col-on-base-average">.306</td>
<td class="col-at-bat">377</td>
<td class="col-runs">66</td>
<td class="col-hits">77</td>
<td class="col-double">13</td>
<td class="col-triple">0</td>
<td class="col-homeruns">33</td>
<td class="col-run-batted-in">66</td>
<td class="col-base-on-balls">54</td>
<td class="col-strikeout">132</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Stott</td>
<td class="col-average">.198</td>
<td class="col-on-base-average">.266</td>
<td class="col-at-bat">237</td>
<td class="col-runs">32</td>
<td class="col-hits">47</td>
<td class="col-double">8</td>
<td class="col-triple">0</td>
<td class="col-homeruns">7</td>
<td class="col-run-batted-in">32</td>
<td class="col-base-on-balls">22</td>
<td class="col-strikeout">44</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">Quinn</td>
<td class="col-average">.162</td>
<td class="col-on-base-average">.225</td>
<td class="col-at-bat">37</td>
<td class="col-runs">8</td>
<td class="col-hits">6</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">3</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">15</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Muzziotti</td>
<td class="col-average">.143</td>
<td class="col-on-base-average">.250</td>
<td class="col-at-bat">7</td>
<td class="col-runs">0</td>
<td class="col-hits">1</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Moniak</td>
<td class="col-average">.130</td>
<td class="col-on-base-average">.184</td>
<td class="col-at-bat">46</td>
<td class="col-runs">4</td>
<td class="col-hits">6</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">2</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">19</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Mercado</td>
<td class="col-average">.000</td>
<td class="col-on-base-average">.000</td>
<td class="col-at-bat">1</td>
<td class="col-runs">0</td>
<td class="col-hits">0</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">1</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Kingery</td>
<td class="col-average">.000</td>
<td class="col-on-base-average">.000</td>
<td class="col-at-bat">0</td>
<td class="col-runs">0</td>
<td class="col-hits">0</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">0</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-divider">___</p>
    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitcher-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">PITCHERS</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-earned-runs-average">ERA</th>
<th class="headline-col-games-played">G</th>
<th class="headline-col-games-started">GS</th>
<th class="headline-col-save">SV</th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-earned-run">ER</th>
<th class="headline-col-home-runs">HR</th>
<th class="headline-col-base-on-ball">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead>
<tfoot><tr>
<td class="col-name">Team Totals</td>
<td class="col-wins">55</td>
<td class="col-losses">47</td>
<td class="col-earned-runs-average">3.75</td>
<td class="col-games-played">102</td>
<td class="col-games-started">102</td>
<td class="col-save">26</td>
<td class="col-innings-pitched">909.0</td>
<td class="col-hits">806</td>
<td class="col-runs">418</td>
<td class="col-earned-run">379</td>
<td class="col-home-runs">98</td>
<td class="col-base-on-ball">296</td>
<td class="col-strikeout">904</td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name">Morales</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">3.0</td>
<td class="col-hits">0</td>
<td class="col-runs">1</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">4</td>
<td class="col-strikeout">3</td>
</tr>
<tr>
<td class="col-name">Duron</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">2</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name">Appel</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">1.00</td>
<td class="col-games-played">5</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">9.0</td>
<td class="col-hits">7</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">4</td>
</tr>
<tr>
<td class="col-name">Domínguez</td>
<td class="col-wins">5</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">1.67</td>
<td class="col-games-played">39</td>
<td class="col-games-started">0</td>
<td class="col-save">6</td>
<td class="col-innings-pitched">37.2</td>
<td class="col-hits">21</td>
<td class="col-runs">7</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">11</td>
<td class="col-strikeout">45</td>
</tr>
<tr>
<td class="col-name">Hand</td>
<td class="col-wins">2</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">1.99</td>
<td class="col-games-played">40</td>
<td class="col-games-started">0</td>
<td class="col-save">4</td>
<td class="col-innings-pitched">31.2</td>
<td class="col-hits">21</td>
<td class="col-runs">8</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">16</td>
<td class="col-strikeout">27</td>
</tr>
<tr>
<td class="col-name">Brogdon</td>
<td class="col-wins">2</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">2.05</td>
<td class="col-games-played">24</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">22.0</td>
<td class="col-hits">17</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">25</td>
</tr>
<tr>
<td class="col-name">Kelly</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">2.25</td>
<td class="col-games-played">4</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">4.0</td>
<td class="col-hits">3</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">4</td>
</tr>
<tr>
<td class="col-name">Knebel</td>
<td class="col-wins">3</td>
<td class="col-losses">5</td>
<td class="col-earned-runs-average">2.59</td>
<td class="col-games-played">42</td>
<td class="col-games-started">0</td>
<td class="col-save">12</td>
<td class="col-innings-pitched">41.2</td>
<td class="col-hits">26</td>
<td class="col-runs">17</td>
<td class="col-earned-run">12</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">25</td>
<td class="col-strikeout">38</td>
</tr>
<tr>
<td class="col-name">Wheeler</td>
<td class="col-wins">9</td>
<td class="col-losses">5</td>
<td class="col-earned-runs-average">2.77</td>
<td class="col-games-played">19</td>
<td class="col-games-started">19</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">113.2</td>
<td class="col-hits">92</td>
<td class="col-runs">39</td>
<td class="col-earned-run">35</td>
<td class="col-home-runs">9</td>
<td class="col-base-on-ball">25</td>
<td class="col-strikeout">122</td>
</tr>
<tr>
<td class="col-name">Bellatti</td>
<td class="col-wins">2</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">3.15</td>
<td class="col-games-played">38</td>
<td class="col-games-started">1</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">34.1</td>
<td class="col-hits">29</td>
<td class="col-runs">16</td>
<td class="col-earned-run">12</td>
<td class="col-home-runs">5</td>
<td class="col-base-on-ball">13</td>
<td class="col-strikeout">52</td>
</tr>
<tr>
<td class="col-name">Nola</td>
<td class="col-wins">7</td>
<td class="col-losses">8</td>
<td class="col-earned-runs-average">3.25</td>
<td class="col-games-played">21</td>
<td class="col-games-started">21</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">138.2</td>
<td class="col-hits">112</td>
<td class="col-runs">51</td>
<td class="col-earned-run">50</td>
<td class="col-home-runs">15</td>
<td class="col-base-on-ball">18</td>
<td class="col-strikeout">152</td>
</tr>
<tr>
<td class="col-name">Suárez</td>
<td class="col-wins">7</td>
<td class="col-losses">5</td>
<td class="col-earned-runs-average">3.60</td>
<td class="col-games-played">18</td>
<td class="col-games-started">18</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">95.0</td>
<td class="col-hits">93</td>
<td class="col-runs">45</td>
<td class="col-earned-run">38</td>
<td class="col-home-runs">9</td>
<td class="col-base-on-ball">35</td>
<td class="col-strikeout">80</td>
</tr>
<tr>
<td class="col-name">Sánchez</td>
<td class="col-wins">1</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">3.80</td>
<td class="col-games-played">10</td>
<td class="col-games-started">2</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">23.2</td>
<td class="col-hits">16</td>
<td class="col-runs">10</td>
<td class="col-earned-run">10</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">9</td>
<td class="col-strikeout">18</td>
</tr>
<tr>
<td class="col-name">Nelson</td>
<td class="col-wins">3</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">3.94</td>
<td class="col-games-played">27</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">48.0</td>
<td class="col-hits">40</td>
<td class="col-runs">22</td>
<td class="col-earned-run">21</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">23</td>
<td class="col-strikeout">48</td>
</tr>
<tr>
<td class="col-name">Eflin</td>
<td class="col-wins">3</td>
<td class="col-losses">5</td>
<td class="col-earned-runs-average">4.37</td>
<td class="col-games-played">13</td>
<td class="col-games-started">13</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">68.0</td>
<td class="col-hits">66</td>
<td class="col-runs">36</td>
<td class="col-earned-run">33</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">15</td>
<td class="col-strikeout">56</td>
</tr>
<tr>
<td class="col-name">Gibson</td>
<td class="col-wins">6</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">4.60</td>
<td class="col-games-played">20</td>
<td class="col-games-started">20</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">107.2</td>
<td class="col-hits">101</td>
<td class="col-runs">56</td>
<td class="col-earned-run">55</td>
<td class="col-home-runs">15</td>
<td class="col-base-on-ball">31</td>
<td class="col-strikeout">84</td>
</tr>
<tr>
<td class="col-name">Falter</td>
<td class="col-wins">0</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">4.85</td>
<td class="col-games-played">11</td>
<td class="col-games-started">7</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">39.0</td>
<td class="col-hits">43</td>
<td class="col-runs">24</td>
<td class="col-earned-run">21</td>
<td class="col-home-runs">10</td>
<td class="col-base-on-ball">11</td>
<td class="col-strikeout">37</td>
</tr>
<tr>
<td class="col-name">Alvarado</td>
<td class="col-wins">3</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">5.10</td>
<td class="col-games-played">37</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">30.0</td>
<td class="col-hits">30</td>
<td class="col-runs">20</td>
<td class="col-earned-run">17</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">20</td>
<td class="col-strikeout">46</td>
</tr>
<tr>
<td class="col-name">Familia</td>
<td class="col-wins">1</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">6.09</td>
<td class="col-games-played">38</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">34.0</td>
<td class="col-hits">48</td>
<td class="col-runs">26</td>
<td class="col-earned-run">23</td>
<td class="col-home-runs">6</td>
<td class="col-base-on-ball">15</td>
<td class="col-strikeout">33</td>
</tr>
<tr>
<td class="col-name">Norwood</td>
<td class="col-wins">1</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">8.31</td>
<td class="col-games-played">20</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">17.1</td>
<td class="col-hits">24</td>
<td class="col-runs">17</td>
<td class="col-earned-run">16</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">9</td>
<td class="col-strikeout">22</td>
</tr>
<tr>
<td class="col-name">Jones</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">9.64</td>
<td class="col-games-played">4</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">4.2</td>
<td class="col-hits">4</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">5</td>
</tr>
<tr>
<td class="col-name">Romero</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">13.50</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.0</td>
<td class="col-hits">4</td>
<td class="col-runs">3</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name">Rossman</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">18.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">1</td>
<td class="col-runs">2</td>
<td class="col-earned-run">2</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name">Stubbs</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">27.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.0</td>
<td class="col-hits">6</td>
<td class="col-runs">6</td>
<td class="col-earned-run">6</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">0</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.trumbulltimes.com/uconn/article/uconn-football-fall-practice-jim-mora-17339548.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17339548|article-17342218|1"><div class="slide--headline"><div class="slide--headline-title">UConn coach Jim Mora brings excitement to first fall practice</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/63/14/22754068/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/26/63/14/22754068/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/26/63/14/22754068/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.trumbulltimes.com/sports/article/Walter-Camp-Players-to-Watch-list-includes-CT-17338278.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17338278|article-17342218|2"><div class="slide--headline"><div class="slide--headline-title">Walter Camp Players to Watch list includes 2 CT quarterbacks</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/62/45/22751589/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/26/62/45/22751589/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/26/62/45/22751589/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/These-CT-state-parks-reached-parking-capacity-17341349.php" title="These CT state parks reached parking capacity Sunday" data-hdn-analytics="visit|article-17341349|most_popular|0">These CT state parks reached parking capacity Sunday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-resident-makes-splash-on-America-s-17322111.php" title="Trumbull resident makes splash on ‘America’s Got Talent’" data-hdn-analytics="visit|article-17322111|most_popular|1">Trumbull resident makes splash on ‘America’s Got Talent’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Two-people-rescued-in-Bridgeport-after-17341435.php" title="Police: Two people rescued in Bridgeport after canoe overturns" data-hdn-analytics="visit|article-17341435|most_popular|2">Police: Two people rescued in Bridgeport after canoe overturns</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Timeline-for-Stew-Leonard-s-expansion-in-Norwalk-17341137.php" title="Timeline for Stew Leonard’s expansion in Norwalk" data-hdn-analytics="visit|article-17341137|most_popular|3">Timeline for Stew Leonard’s expansion in Norwalk</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fairfield-U-Diocese-move-quickly-to-set-up-17339244.php" title="Fairfield U., Diocese move quickly to set up Bridgeport college" data-hdn-analytics="visit|article-17339244|most_popular|4">Fairfield U., Diocese move quickly to set up Bridgeport college</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-reminds-residents-about-new-districts-17340150.php" title="Trumbull reminds residents about new districts ahead of primaries" data-hdn-analytics="visit|article-17340150|most_popular|5">Trumbull reminds residents about new districts ahead of primaries</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Connecticut-lottery-winners-July-2022-17338191.php" title="$414K prize was Connecticut Lottery’s largest in July" data-hdn-analytics="visit|article-17338191|most_popular|6">$414K prize was Connecticut Lottery’s largest in July</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/sports/articleComments/Philadelphia-Team-Stax-17342218.php" onclick="document.location.href = 'https://www.trumbulltimes.com/sports/articleComments/Philadelphia-Team-Stax-17342218.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Trumbull Times Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->