




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17050851 -->
    <!-- generated at 2022-04-01 09:32:43 on pwcm4 running vv13.1.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="New York Rangers Stax" /><meta name="sailthru.date" content="2022-04-01 10:19:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17050851" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="timothy-gettinger-professional-athlete-sports-figure-person,d,jonny-brodzinski-professional-athlete-sports-figure,alexander-georgiev-professional-athlete-sports-figure-person,professional-athlete-sports-figure-person,igor-shesterkin-professional-athlete-sports-figure-person,jarred-tinordi-professional-athlete,filip-chytil-professional-athlete-sports-figure-person-zac-jones-professional-athlete-sports-figure,person-kaapo,mika-zibanejad,jacob-trouba,chris-kreider,artemi-panarin-professional-athlete-sports-figure,barclay-goodrow-professional-athlete-sports-figure-person,ryan-reaves-professional-athlete-sports-figure-person,kevin-rooney,artemi-panarin,ryan-strome,barclay-goodrow,alexis-lafreniere,filip-chytil,k-andre-miller,adam-fox,ryan-lindgren,ryan-reaves,julien-gauthier,andrew-copp,frank-vatrano,jarred-tinordi,justin-braun,tim-gettinger,anthony-greco,tyler-motte,igor-shesterkin,alexandar-georgiev,adam-huska,keith-kinkaid,patrik-nemeth,nils-lundkvist,jonny-brodzinski,morgan-barron,greg-mckegg,sammy-blais,stax,north-america,united-states,sh-gw-s-pctg,stax,new-york-rangers,new-york-new-york-city,pp,government-figure,friday,nils-lundkvist-professional-athlete-sports-figure,adam-fox-professional-athlete-sports-figure,kakko-professional-athlete-sports-figure,anthony-greco-professional-athlete-sports-figure,justin-braun-professional-athlete-sports-figure,alexis-lafreniere-professional-athlete-sports-figure,person-dryden-hunt-professional-athlete-sports-figure,morgan-barron-professional-athlete-sports-figure,adam-huska-professional-athlete-sports-figure,ryan-lindgren-professional-athlete-sports-figure,hajek-professional-athlete-sports-figure,person-k-andre-miller-professional-athlete-sports-figure,member-choice-sports-option,patrik-nemeth-professional-athlete-sports-figure,jacob-trouba-professional-athlete-sports-figure,person-braden-schneider-professional-athlete-sports-figure,julien-gauthier-professional-athlete-sports-figure,ryan-strome-professional-athlete-sports-figure,keith-kinkaid-professional-athlete-sports-figure,generic-sports,player-gp-g,dryden-hunt,new-york-rangers,new-york-new-york-city,pp,government-figure,timothy-gettinger-professional-athlete-sports-figure-person,d,jonny-brodzinski-professional-athlete-sports-figure,alexander-georgiev-professional-athlete-sports-figure-person,professional-athlete-sports-figure-person,igor-shesterkin-professional-athlete-sports-figure-person,jarred-tinordi-professional-athlete,filip-chytil-professional-athlete-sports-figure-person-zac-jones-professional-athlete-sports-figure,person-kaapo,mika-zibanejad,jacob-trouba,chris-kreider,artemi-panarin-professional-athlete-sports-figure,barclay-goodrow-professional-athlete-sports-figure-person,ryan-reaves-professional-athlete-sports-figure-person,kevin-rooney,artemi-panarin,ryan-strome,barclay-goodrow,alexis-lafreniere,filip-chytil,k-andre-miller,adam-fox,ryan-lindgren,ryan-reaves,julien-gauthier,andrew-copp,frank-vatrano,jarred-tinordi,justin-braun,tim-gettinger,anthony-greco,tyler-motte,igor-shesterkin,alexandar-georgiev,adam-huska,keith-kinkaid,patrik-nemeth,nils-lundkvist,jonny-brodzinski,morgan-barron,greg-mckegg,sammy-blais,stax,north-america,united-states,sh-gw-s-pctg,stax,friday,nils-lundkvist-professional-athlete-sports-figure,adam-fox-professional-athlete-sports-figure,kakko-professional-athlete-sports-figure,anthony-greco-professional-athlete-sports-figure,justin-braun-professional-athlete-sports-figure,alexis-lafreniere-professional-athlete-sports-figure,person-dryden-hunt-professional-athlete-sports-figure,morgan-barron-professional-athlete-sports-figure,adam-huska-professional-athlete-sports-figure,ryan-lindgren-professional-athlete-sports-figure,hajek-professional-athlete-sports-figure,person-k-andre-miller-professional-athlete-sports-figure,member-choice-sports-option,patrik-nemeth-professional-athlete-sports-figure,jacob-trouba-professional-athlete-sports-figure,person-braden-schneider-professional-athlete-sports-figure,julien-gauthier-professional-athlete-sports-figure,ryan-strome-professional-athlete-sports-figure,keith-kinkaid-professional-athlete-sports-figure,generic-sports,player-gp-g,dryden-hunt,2fsports-2fteam-sports,2farts-26-entertainment" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>New York Rangers Stax</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17050851",
            "title": "New York Rangers Stax",
            "url": "https://www.trumbulltimes.com/sports/article/New-York-Rangers-Stax-17050851.php",
            "slug": "https://www.trumbulltimes.com/sports/article/New-York-Rangers-Stax-17050851.php",
            "summary": "THROUGH GAMES OF FRIDAY, APRIL 1, 2022",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.1.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.1.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.1.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.1.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17050851">
<link rel="canonical" href="https://www.trumbulltimes.com/sports/article/New-York-Rangers-Stax-17050851.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/sports/amp/New-York-Rangers-Stax-17050851.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="THROUGH GAMES OF FRIDAY, APRIL 1, 2022"/>
    <meta name="date.release" content="2022-04-01 14:19:17" />
    <meta name="time.release" content="2022-04-01 14:19:17" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Timothy Gettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, D, Jonny Brodzinski PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexander Georgiev PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Igor Shesterkin PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jarred Tinordi PROFESSIONAL_ATHLETE, Filip Chytil PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Zac Jones PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Kaapo, Mika Zibanejad, Jacob Trouba, Chris Kreider, Artemi Panarin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Barclay Goodrow PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Ryan Reaves PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kevin Rooney, Artemi Panarin, Ryan Strome, Barclay Goodrow, Alexis Lafreniere, Filip Chytil, K'Andre Miller, Adam Fox, Ryan Lindgren, Ryan Reaves, Julien Gauthier, Andrew Copp, Frank Vatrano, Jarred Tinordi, Justin Braun, Tim Gettinger, Anthony Greco, Tyler Motte, Igor Shesterkin, Alexandar Georgiev, Adam Huska, Keith Kinkaid, Patrik Nemeth, Nils Lundkvist, Jonny Brodzinski, Morgan Barron, Greg McKegg, Sammy Blais, Stax., North America, United States, SH GW S PCTG, Stax, New York Rangers, New York New York City, PP, GOVERNMENT_FIGURE, FRIDAY, Nils Lundkvist PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Fox PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kakko PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Greco PROFESSIONAL_ATHLETE SPORTS_FIGURE, Justin Braun PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexis Lafreniere PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Dryden Hunt PROFESSIONAL_ATHLETE SPORTS_FIGURE, Morgan Barron PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Huska PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Lindgren PROFESSIONAL_ATHLETE SPORTS_FIGURE, Hajek PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON K'Andre Miller PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Patrik Nemeth PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jacob Trouba PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Braden Schneider PROFESSIONAL_ATHLETE SPORTS_FIGURE, Julien Gauthier PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Strome PROFESSIONAL_ATHLETE SPORTS_FIGURE, Keith Kinkaid PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, PLAYER GP G, Dryden Hunt" />
        <meta name="news_keywords" content="Timothy Gettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, D, Jonny Brodzinski PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexander Georgiev PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Igor Shesterkin PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jarred Tinordi PROFESSIONAL_ATHLETE, Filip Chytil PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Zac Jones PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Kaapo, Mika Zibanejad, Jacob Trouba, Chris Kreider, Artemi Panarin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Barclay Goodrow PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Ryan Reaves PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kevin Rooney, Artemi Panarin, Ryan Strome, Barclay Goodrow, Alexis Lafreniere, Filip Chytil, K'Andre Miller, Adam Fox, Ryan Lindgren, Ryan Reaves, Julien Gauthier, Andrew Copp, Frank Vatrano, Jarred Tinordi, Justin Braun, Tim Gettinger, Anthony Greco, Tyler Motte, Igor Shesterkin, Alexandar Georgiev, Adam Huska, Keith Kinkaid, Patrik Nemeth, Nils Lundkvist, Jonny Brodzinski, Morgan Barron, Greg McKegg, Sammy Blais, Stax., North America, United States, SH GW S PCTG, Stax, New York Rangers, New York New York City, PP, GOVERNMENT_FIGURE, FRIDAY, Nils Lundkvist PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Fox PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kakko PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Greco PROFESSIONAL_ATHLETE SPORTS_FIGURE, Justin Braun PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexis Lafreniere PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Dryden Hunt PROFESSIONAL_ATHLETE SPORTS_FIGURE, Morgan Barron PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Huska PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Lindgren PROFESSIONAL_ATHLETE SPORTS_FIGURE, Hajek PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON K'Andre Miller PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Patrik Nemeth PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jacob Trouba PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Braden Schneider PROFESSIONAL_ATHLETE SPORTS_FIGURE, Julien Gauthier PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Strome PROFESSIONAL_ATHLETE SPORTS_FIGURE, Keith Kinkaid PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, PLAYER GP G, Dryden Hunt" />
                <meta name="nlpOrganization" content="New York Rangers, New York New York City, PP, GOVERNMENT_FIGURE" />
                <meta name="nlpPerson" content="Timothy Gettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, D, Jonny Brodzinski PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexander Georgiev PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Igor Shesterkin PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jarred Tinordi PROFESSIONAL_ATHLETE, Filip Chytil PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Zac Jones PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Kaapo, Mika Zibanejad, Jacob Trouba, Chris Kreider, Artemi Panarin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Barclay Goodrow PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Ryan Reaves PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kevin Rooney, Artemi Panarin, Ryan Strome, Barclay Goodrow, Alexis Lafreniere, Filip Chytil, K'Andre Miller, Adam Fox, Ryan Lindgren, Ryan Reaves, Julien Gauthier, Andrew Copp, Frank Vatrano, Jarred Tinordi, Justin Braun, Tim Gettinger, Anthony Greco, Tyler Motte, Igor Shesterkin, Alexandar Georgiev, Adam Huska, Keith Kinkaid, Patrik Nemeth, Nils Lundkvist, Jonny Brodzinski, Morgan Barron, Greg McKegg, Sammy Blais" />
                <meta name="nlpLocation" content="Stax., North America, United States, SH GW S PCTG, Stax" />
                        <meta name="nlpEvent" content="FRIDAY" />
                <meta name="nlpOther" content="Nils Lundkvist PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Fox PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kakko PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Greco PROFESSIONAL_ATHLETE SPORTS_FIGURE, Justin Braun PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexis Lafreniere PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Dryden Hunt PROFESSIONAL_ATHLETE SPORTS_FIGURE, Morgan Barron PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Huska PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Lindgren PROFESSIONAL_ATHLETE SPORTS_FIGURE, Hajek PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON K'Andre Miller PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Patrik Nemeth PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jacob Trouba PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Braden Schneider PROFESSIONAL_ATHLETE SPORTS_FIGURE, Julien Gauthier PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Strome PROFESSIONAL_ATHLETE SPORTS_FIGURE, Keith Kinkaid PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, PLAYER GP G, Dryden Hunt" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports,%2FArts+%26+Entertainment" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-04-01 14:15:55"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="New York Rangers Stax"/><meta property="og:description" content="THROUGH GAMES OF FRIDAY, APRIL 1, 2022"/><meta property="og:url" content="https://www.trumbulltimes.com/sports/article/New-York-Rangers-Stax-17050851.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-04-01 14:15:55" /><meta property="article:modified_time" content="2022-04-01 14:19:18" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Timothy Gettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="D" /><meta property="article:tag" content="Jonny Brodzinski PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Alexander Georgiev PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Igor Shesterkin PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Jarred Tinordi PROFESSIONAL_ATHLETE" /><meta property="article:tag" content="Filip Chytil PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Zac Jones PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Kaapo" /><meta property="article:tag" content="Mika Zibanejad" /><meta property="article:tag" content="Jacob Trouba" /><meta property="article:tag" content="Chris Kreider" /><meta property="article:tag" content="Artemi Panarin PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Barclay Goodrow PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Ryan Reaves PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Kevin Rooney" /><meta property="article:tag" content="Artemi Panarin" /><meta property="article:tag" content="Ryan Strome" /><meta property="article:tag" content="Barclay Goodrow" /><meta property="article:tag" content="Alexis Lafreniere" /><meta property="article:tag" content="Filip Chytil" /><meta property="article:tag" content="K&#039;Andre Miller" /><meta property="article:tag" content="Adam Fox" /><meta property="article:tag" content="Ryan Lindgren" /><meta property="article:tag" content="Ryan Reaves" /><meta property="article:tag" content="Julien Gauthier" /><meta property="article:tag" content="Andrew Copp" /><meta property="article:tag" content="Frank Vatrano" /><meta property="article:tag" content="Jarred Tinordi" /><meta property="article:tag" content="Justin Braun" /><meta property="article:tag" content="Tim Gettinger" /><meta property="article:tag" content="Anthony Greco" /><meta property="article:tag" content="Tyler Motte" /><meta property="article:tag" content="Igor Shesterkin" /><meta property="article:tag" content="Alexandar Georgiev" /><meta property="article:tag" content="Adam Huska" /><meta property="article:tag" content="Keith Kinkaid" /><meta property="article:tag" content="Patrik Nemeth" /><meta property="article:tag" content="Nils Lundkvist" /><meta property="article:tag" content="Jonny Brodzinski" /><meta property="article:tag" content="Morgan Barron" /><meta property="article:tag" content="Greg McKegg" /><meta property="article:tag" content="Sammy Blais" /><meta property="article:tag" content="Stax." /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="SH GW S PCTG" /><meta property="article:tag" content="Stax" /><meta property="article:tag" content="New York Rangers" /><meta property="article:tag" content="New York New York City" /><meta property="article:tag" content="PP" /><meta property="article:tag" content="GOVERNMENT_FIGURE" /><meta property="article:tag" content="FRIDAY" /><meta property="article:tag" content="Nils Lundkvist PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Adam Fox PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Kakko PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Anthony Greco PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Justin Braun PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Alexis Lafreniere PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Dryden Hunt PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Morgan Barron PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Adam Huska PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Ryan Lindgren PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Hajek PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON K&#039;Andre Miller PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Patrik Nemeth PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Jacob Trouba PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Braden Schneider PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Julien Gauthier PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Ryan Strome PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Keith Kinkaid PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="PLAYER GP G" /><meta property="article:tag" content="Dryden Hunt" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="THROUGH GAMES OF FRIDAY, APRIL 1, 2022"/>
<meta name="twitter:title" content="New York Rangers Stax"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "New York Rangers Stax";var omni_bizObjectId = "17050851";var omni_className = "article";var omni_publicationDate = "2022-04-01 14:15:55";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/sports\/article\/New-York-Rangers-Stax-17050851.php"},"headline":"New York Rangers Stax","articleBody":"THROUGH GAMES OF FRIDAY, APRIL 1, 2022 New York Rangers POS NO. PLAYER GP G A PTS +\/- PIM PP SH GW S PCTG F 10 Artemi Panarin 63 18 62 80 12 16 5 0 5 150 .120 F 93 Mika Zibanejad 68 26 44 70 24 12 13 1 2 190 .137 D 23 Adam Fox 65 10 56 66 8 18 0 1 2 123 .081 F 20 Chris Kreider 68 46 19 65 16 20 24 3 9 217 .212 F 16 Ryan Strome 62 15 30 45 5 63 3 0 4 137 .109 D 8 Jacob Trouba 68 10 23 33 20 80 1 0 1 174 .057 F 21 Barclay Goodrow 65 13 12 25 12 44 0 1 2 98 .133 F 13 Alexis Lafreniere 66 15 10 25 1 37 0 0 4 84 .179 F 72 Filip Chytil 56 7 12 19 -3 12 0 0 1 110 .064 F 29 Dryden Hunt 63 4 11 15 -6 50 0 0 1 78 .051 D 79 K'Andre Miller 68 6 9 15 14 20 1 0 2 80 .075 F 24 Kaapo Kakko 37 5 9 14 7 10 1 0 1 56 .089 D 55 Ryan Lindgren 65 4 8 12 14 44 0 0 1 59 .068 F 75 Ryan Reaves 58 3 8 11 -12 37 0 0 0 37 .081 F 17 Kevin Rooney 51 6 5 11 0 14 0 0 1 60 .100 D 45 Braden Schneider 30 2 6 8 6 4 0 0 0 21 .095 F 18 Andrew Copp 5 2 5 7 5 4 0 0 1 12 .167 F 15 Julien Gauthier 46 3 4 7 -7 4 0 0 1 64 .047 F 77 Frank Vatrano 8 5 1 6 3 0 0 0 0 18 .278 F 14 Greg McKegg 40 2 3 5 -9 6 0 0 0 23 .087 D 12 Patrik Nemeth 54 2 3 5 -7 26 0 0 1 49 .041 F 91 Sammy Blais 14 0 4 4 3 17 0 0 0 17 .000 D 27 Nils Lundkvist 25 1 3 4 4 0 1 0 0 32 .031 F 76 Jonny Brodzinski 17 1 1 2 2 8 0 0 0 22 .045 D 6 Zac Jones 11 0 2 2 -5 0 0 0 0 7 .000 F 47 Morgan Barron 13 0 1 1 -1 4 0 0 0 9 .000 D 25 Libor Hajek 16 0 1 1 -7 8 0 0 0 12 .000 D 5 Jarred Tinordi 7 1 0 1 -5 7 0 0 1 5 .200 D 61 Justin Braun 1 0 0 0 -2 0 0 0 0 0 .000 F 26 Tim Gettinger 8 0 0 0 0 0 0 0 0 3 .000 F 28 Anthony Greco 1 0 0 0 0 0 0 0 0 5 .000 F 64 Tyler Motte 5 0 0 0 -1 0 0 0 0 10 .000 TEAM TOTALS 68 207 353 560 91 575 49 6 40 1962 .106 OPPONENT TOTALS 68 176 305 481 -106 553 38 2 22 2148 .082 ___ POS NO GOALTENDER GP MINS AVG W L OT SO GA SA SV% G A PIM 31 Igor Shesterkin 44 2534 2.11 32 9 3 3 89 1380 0.936 0 1 2 40 Alexandar Georgiev 28 1446 3.11 11 9 2 1 75 695 0.892 0 0 0 32 Adam Huska 1 59 7.0 0 1 0 0 7 39 0.821 0 0 0 71 Keith Kinkaid 1 60 2.0 1 0 0 0 2 31 0.935 0 0 0 TEAM TOTALS 68 4125 2.54 44 19 5 4 173 2145 .918 207 353 575 OPPONENT TOTALS 68 4125 2.85 24 36 8 3 194 1949 .894 176 305 553","datePublished":"2022-04-01T14:15:55Z","dateModified":"2022-04-01T14:19:18Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":"THROUGH GAMES OF FRIDAY, APRIL 1, 2022"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">New York Rangers Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6069" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6090" data-hdn-analytics="visit|News-Cannabis|navigation-ard|5">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|7">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111567-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111567 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111567" data-collection-title="D- TT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-schedules-strong-opponents-to-prep-for-17036427.php" data-hdn-analytics="visit-from-img|article-17036427|-111567|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/67/67/22248940/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/67/67/22248940/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/67/67/22248940/3/ratio1x1_100.jpg" alt="St. Joseph's Lauren Wasikowski, Niamh Dougherty and Brooke Buzzeo are team captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/St-Joseph-schedules-strong-opponents-to-prep-for-17036427.php" data-hdn-analytics="visit|article-17036427|-111567|1" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph schedules strong opponents to prep for postseason</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Stars-U12-girls-skate-to-Tier-2-state-title-17019816.php" data-hdn-analytics="visit-from-img|article-17019816|-111567|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/61/27/22222286/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/61/27/22222286/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/61/27/22222286/6/ratio1x1_100.jpg" alt="Team members (front row) are: Megan Losito, Karli Thompson, Charlotte Toon, Parker Spielman, Amaya Martin, Lyla Banffy, Evelyn Yue and Taryn Lattanzi; (second row) assistant coach Jeff Yue, manager Wayne Pethrick, Josie Pethrick, Delia Stango, Elena Losito, Adriana Regina, Briana White, Emma Bashawaty, Cameron Ouellette, Raven Bennett, Ava Narciso and coach Brian Lebreck. Missing from photo are Camdyn Driend, Eva Molnar, Violet O’Brien, assistant coach Martin Driend and assistant coach Anthony Tedesco.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Stars-U12-girls-skate-to-Tier-2-state-title-17019816.php" data-hdn-analytics="visit|article-17019816|-111567|2" data-epe-inst="s:0;t:75" data-epe-title="1">Stars U12 girls skate to Tier 2 state title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Six-Trumbull-swimmers-compete-at-state-17018179.php" data-hdn-analytics="visit-from-img|article-17018179|-111567|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/60/51/22219344/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/60/51/22219344/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/60/51/22219344/6/ratio1x1_100.jpg" alt="Sriharsha Vangeepuram, Oleksander Kyy, Koji Torikai, Daniel Gomes, Chase Reynolds and Cameron Kosak represented Trumbull at the Class LL Swim Championships.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Six-Trumbull-swimmers-compete-at-state-17018179.php" data-hdn-analytics="visit|article-17018179|-111567|3" data-epe-inst="s:0;t:75" data-epe-title="1">Six Trumbull swimmers compete at state championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Sacred-Heart-Academy-girls-basketball-holds-off-17019387.php" data-hdn-analytics="visit-from-img|article-17019387|-111567|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/61/20/22221848/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/61/20/22221848/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/61/20/22221848/3/ratio1x1_100.jpg" alt="Sacred Heart Academy players celebrate winning the CIAC Class MM girls basketball championship on Sunday at Mohegan Sun Arena.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Sacred-Heart-Academy-girls-basketball-holds-off-17019387.php" data-hdn-analytics="visit|article-17019387|-111567|4" data-epe-inst="s:0;t:75" data-epe-title="1">Sacred Heart Academy holds off St. Joseph for Class MM title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-gained-experience-during-season-17005743.php" data-hdn-analytics="visit-from-img|article-17005743|-111567|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/43/22198499/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/43/22198499/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/43/22198499/3/ratio1x1_100.jpg" alt="Trumbull senior captains Connor Johnson and Ray Vincente led the Eagles.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-gained-experience-during-season-17005743.php" data-hdn-analytics="visit|article-17005743|-111567|5" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull gained experience during season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-Trumbull-gymnasts-compete-at-New-17001454.php" data-hdn-analytics="visit-from-img|article-17001454|-111567|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/51/70/22191643/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/51/70/22191643/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/51/70/22191643/6/ratio1x1_100.jpg" alt="St. Joseph’s Julianna Rizzitelli, Trumbull’s Ariana Seabourne, and St. Joseph’s Lindsay Capobianco competed at the New England Girls Gymnastics Championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/St-Joseph-Trumbull-gymnasts-compete-at-New-17001454.php" data-hdn-analytics="visit|article-17001454|-111567|6" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph, Trumbull gymnasts compete at New England meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-navigates-its-way-to-postseason-berths-16988912.php" data-hdn-analytics="visit-from-img|article-16988912|-111567|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/45/06/22172055/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/45/06/22172055/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/45/06/22172055/3/ratio1x1_100.jpg" alt="Trumbull’s Emma Gentry looks for an opening. Gentry, Emi Roberts and Sarah Stolze captained the Eagles.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-navigates-its-way-to-postseason-berths-16988912.php" data-hdn-analytics="visit|article-16988912|-111567|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull navigates its way to postseason berths</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-girls-boys-advance-in-state-tournament-16985963.php" data-hdn-analytics="visit-from-img|article-16985963|-111567|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/44/07/22168045/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/44/07/22168045/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/44/07/22168045/3/ratio1x1_100.jpg" alt="Denneye Hinds helped St. Joseph defeat Ledyard and advance to the state semifinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/St-Joseph-girls-boys-advance-in-state-tournament-16985963.php" data-hdn-analytics="visit|article-16985963|-111567|8" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph girls, boys advance in state tournament</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kali-Holden-second-Katie-Marchand-fourth-at-NE-16983066.php" data-hdn-analytics="visit-from-img|article-16983066|-111567|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/44/03/22167756/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/44/03/22167756/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/44/03/22167756/6/ratio1x1_100.jpg" alt="Trumbull's Kali Holden and Kathryn Marchand earned medals at the New England indoor girls track meet.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Kali-Holden-second-Katie-Marchand-fourth-at-NE-16983066.php" data-hdn-analytics="visit|article-16983066|-111567|9" data-epe-inst="s:0;t:75" data-epe-title="1">Kali Holden second, Kathryn Marchand fourth at New Englands</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lukas-Cywik-earns-state-title-Trumbull-places-16939034.php" data-hdn-analytics="visit-from-img|article-16939034|-111567|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/22/10/22094398/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/22/10/22094398/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/22/10/22094398/3/ratio1x1_100.jpg" alt="Lukas Cylwik followed up his FCIAC title by placing first in Class LL.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Lukas-Cywik-earns-state-title-Trumbull-places-16939034.php" data-hdn-analytics="visit|article-16939034|-111567|10" data-epe-inst="s:0;t:75" data-epe-title="1">Lukas Cylwik earns state title, Trumbull places sixth</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17036427,
                    "headline": "St. Joseph schedules strong opponents to prep for...",
                    "url": "/sports/article/St-Joseph-schedules-strong-opponents-to-prep-for-17036427.php",
                    "image": "https://s.hdnux.com/photos/01/24/67/67/22248940/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17019816,
                    "headline": "Stars U12 girls skate to Tier 2 state title",
                    "url": "/sports/article/Stars-U12-girls-skate-to-Tier-2-state-title-17019816.php",
                    "image": "https://s.hdnux.com/photos/01/24/61/27/22222286/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17018179,
                    "headline": "Six Trumbull swimmers compete at state championships",
                    "url": "/sports/article/Six-Trumbull-swimmers-compete-at-state-17018179.php",
                    "image": "https://s.hdnux.com/photos/01/24/60/51/22219344/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17019387,
                    "headline": "Sacred Heart Academy holds off St. Joseph for Class...",
                    "url": "/sports/article/Sacred-Heart-Academy-girls-basketball-holds-off-17019387.php",
                    "image": "https://s.hdnux.com/photos/01/24/61/20/22221848/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17005743,
                    "headline": "Trumbull gained experience during season",
                    "url": "/sports/article/Trumbull-gained-experience-during-season-17005743.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/43/22198499/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17001454,
                    "headline": "St. Joseph, Trumbull gymnasts compete at New England...",
                    "url": "/sports/article/St-Joseph-Trumbull-gymnasts-compete-at-New-17001454.php",
                    "image": "https://s.hdnux.com/photos/01/24/51/70/22191643/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16988912,
                    "headline": "Trumbull navigates its way to postseason berths",
                    "url": "/sports/article/Trumbull-navigates-its-way-to-postseason-berths-16988912.php",
                    "image": "https://s.hdnux.com/photos/01/24/45/06/22172055/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16985963,
                    "headline": "St. Joseph girls, boys advance in state tournament",
                    "url": "/sports/article/St-Joseph-girls-boys-advance-in-state-tournament-16985963.php",
                    "image": "https://s.hdnux.com/photos/01/24/44/07/22168045/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16983066,
                    "headline": "Kali Holden second, Kathryn Marchand fourth at New...",
                    "url": "/sports/article/Kali-Holden-second-Katie-Marchand-fourth-at-NE-16983066.php",
                    "image": "https://s.hdnux.com/photos/01/24/44/03/22167756/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16939034,
                    "headline": "Lukas Cylwik earns state title, Trumbull places sixth",
                    "url": "/sports/article/Lukas-Cywik-earns-state-title-Trumbull-places-16939034.php",
                    "image": "https://s.hdnux.com/photos/01/24/22/10/22094398/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">New York Rangers Stax</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-04-01 14:19:17">April 1, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/sports/articleComments/New-York-Rangers-Stax-17050851.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p class="lead">THROUGH GAMES OF FRIDAY, APRIL 1, 2022</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">New York Rangers</hl2>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" id="block-team-individual-stats-table" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-position">POS</th>
<th class="headline-col-jersey-number">NO.</th>
<th class="headline-col-name">PLAYER</th>
<th class="headline-col-games-played">GP</th>
<th class="headline-col-goals">G</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-points">PTS</th>
<th class="headline-col-plus-minus">+/-</th>
<th class="headline-col-penalties-in-minutes">PIM</th>
<th class="headline-col-power-play">PP</th>
<th class="headline-col-short-handed-goals">SH</th>
<th class="headline-col-game-winning-goals">GW</th>
<th class="headline-col-shots-on-goal">S</th>
<th class="headline-col-percentage">PCTG</th>
</tr></thead>
<tbody>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">10</td>
<td class="col-name">Artemi Panarin</td>
<td class="col-games-played">63</td>
<td class="col-goals">18</td>
<td class="col-assists">62</td>
<td class="col-points">80</td>
<td class="col-plus-minus">12</td>
<td class="col-penalties-in-minutes">16</td>
<td class="col-power-play">5</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">5</td>
<td class="col-shots-on-goal">150</td>
<td class="col-percentage">.120</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">93</td>
<td class="col-name">Mika Zibanejad</td>
<td class="col-games-played">68</td>
<td class="col-goals">26</td>
<td class="col-assists">44</td>
<td class="col-points">70</td>
<td class="col-plus-minus">24</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">13</td>
<td class="col-short-handed-goals">1</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">190</td>
<td class="col-percentage">.137</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">23</td>
<td class="col-name">Adam Fox</td>
<td class="col-games-played">65</td>
<td class="col-goals">10</td>
<td class="col-assists">56</td>
<td class="col-points">66</td>
<td class="col-plus-minus">8</td>
<td class="col-penalties-in-minutes">18</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">1</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">123</td>
<td class="col-percentage">.081</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">20</td>
<td class="col-name">Chris Kreider</td>
<td class="col-games-played">68</td>
<td class="col-goals">46</td>
<td class="col-assists">19</td>
<td class="col-points">65</td>
<td class="col-plus-minus">16</td>
<td class="col-penalties-in-minutes">20</td>
<td class="col-power-play">24</td>
<td class="col-short-handed-goals">3</td>
<td class="col-game-winning-goals">9</td>
<td class="col-shots-on-goal">217</td>
<td class="col-percentage">.212</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">16</td>
<td class="col-name">Ryan Strome</td>
<td class="col-games-played">62</td>
<td class="col-goals">15</td>
<td class="col-assists">30</td>
<td class="col-points">45</td>
<td class="col-plus-minus">5</td>
<td class="col-penalties-in-minutes">63</td>
<td class="col-power-play">3</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">4</td>
<td class="col-shots-on-goal">137</td>
<td class="col-percentage">.109</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">8</td>
<td class="col-name">Jacob Trouba</td>
<td class="col-games-played">68</td>
<td class="col-goals">10</td>
<td class="col-assists">23</td>
<td class="col-points">33</td>
<td class="col-plus-minus">20</td>
<td class="col-penalties-in-minutes">80</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">174</td>
<td class="col-percentage">.057</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">21</td>
<td class="col-name">Barclay Goodrow</td>
<td class="col-games-played">65</td>
<td class="col-goals">13</td>
<td class="col-assists">12</td>
<td class="col-points">25</td>
<td class="col-plus-minus">12</td>
<td class="col-penalties-in-minutes">44</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">1</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">98</td>
<td class="col-percentage">.133</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">13</td>
<td class="col-name">Alexis Lafreniere</td>
<td class="col-games-played">66</td>
<td class="col-goals">15</td>
<td class="col-assists">10</td>
<td class="col-points">25</td>
<td class="col-plus-minus">1</td>
<td class="col-penalties-in-minutes">37</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">4</td>
<td class="col-shots-on-goal">84</td>
<td class="col-percentage">.179</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">72</td>
<td class="col-name">Filip Chytil</td>
<td class="col-games-played">56</td>
<td class="col-goals">7</td>
<td class="col-assists">12</td>
<td class="col-points">19</td>
<td class="col-plus-minus">-3</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">110</td>
<td class="col-percentage">.064</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">29</td>
<td class="col-name">Dryden Hunt</td>
<td class="col-games-played">63</td>
<td class="col-goals">4</td>
<td class="col-assists">11</td>
<td class="col-points">15</td>
<td class="col-plus-minus">-6</td>
<td class="col-penalties-in-minutes">50</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">78</td>
<td class="col-percentage">.051</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">79</td>
<td class="col-name">K'Andre Miller</td>
<td class="col-games-played">68</td>
<td class="col-goals">6</td>
<td class="col-assists">9</td>
<td class="col-points">15</td>
<td class="col-plus-minus">14</td>
<td class="col-penalties-in-minutes">20</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">80</td>
<td class="col-percentage">.075</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">24</td>
<td class="col-name">Kaapo Kakko</td>
<td class="col-games-played">37</td>
<td class="col-goals">5</td>
<td class="col-assists">9</td>
<td class="col-points">14</td>
<td class="col-plus-minus">7</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">56</td>
<td class="col-percentage">.089</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">55</td>
<td class="col-name">Ryan Lindgren</td>
<td class="col-games-played">65</td>
<td class="col-goals">4</td>
<td class="col-assists">8</td>
<td class="col-points">12</td>
<td class="col-plus-minus">14</td>
<td class="col-penalties-in-minutes">44</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">59</td>
<td class="col-percentage">.068</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">75</td>
<td class="col-name">Ryan Reaves</td>
<td class="col-games-played">58</td>
<td class="col-goals">3</td>
<td class="col-assists">8</td>
<td class="col-points">11</td>
<td class="col-plus-minus">-12</td>
<td class="col-penalties-in-minutes">37</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">37</td>
<td class="col-percentage">.081</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">17</td>
<td class="col-name">Kevin Rooney</td>
<td class="col-games-played">51</td>
<td class="col-goals">6</td>
<td class="col-assists">5</td>
<td class="col-points">11</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">14</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">60</td>
<td class="col-percentage">.100</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">45</td>
<td class="col-name">Braden Schneider</td>
<td class="col-games-played">30</td>
<td class="col-goals">2</td>
<td class="col-assists">6</td>
<td class="col-points">8</td>
<td class="col-plus-minus">6</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">21</td>
<td class="col-percentage">.095</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">18</td>
<td class="col-name">Andrew Copp</td>
<td class="col-games-played">5</td>
<td class="col-goals">2</td>
<td class="col-assists">5</td>
<td class="col-points">7</td>
<td class="col-plus-minus">5</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">12</td>
<td class="col-percentage">.167</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">15</td>
<td class="col-name">Julien Gauthier</td>
<td class="col-games-played">46</td>
<td class="col-goals">3</td>
<td class="col-assists">4</td>
<td class="col-points">7</td>
<td class="col-plus-minus">-7</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">64</td>
<td class="col-percentage">.047</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">77</td>
<td class="col-name">Frank Vatrano</td>
<td class="col-games-played">8</td>
<td class="col-goals">5</td>
<td class="col-assists">1</td>
<td class="col-points">6</td>
<td class="col-plus-minus">3</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">18</td>
<td class="col-percentage">.278</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">14</td>
<td class="col-name">Greg McKegg</td>
<td class="col-games-played">40</td>
<td class="col-goals">2</td>
<td class="col-assists">3</td>
<td class="col-points">5</td>
<td class="col-plus-minus">-9</td>
<td class="col-penalties-in-minutes">6</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">23</td>
<td class="col-percentage">.087</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">12</td>
<td class="col-name">Patrik Nemeth</td>
<td class="col-games-played">54</td>
<td class="col-goals">2</td>
<td class="col-assists">3</td>
<td class="col-points">5</td>
<td class="col-plus-minus">-7</td>
<td class="col-penalties-in-minutes">26</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">49</td>
<td class="col-percentage">.041</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">91</td>
<td class="col-name">Sammy Blais</td>
<td class="col-games-played">14</td>
<td class="col-goals">0</td>
<td class="col-assists">4</td>
<td class="col-points">4</td>
<td class="col-plus-minus">3</td>
<td class="col-penalties-in-minutes">17</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">17</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">27</td>
<td class="col-name">Nils Lundkvist</td>
<td class="col-games-played">25</td>
<td class="col-goals">1</td>
<td class="col-assists">3</td>
<td class="col-points">4</td>
<td class="col-plus-minus">4</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">32</td>
<td class="col-percentage">.031</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">76</td>
<td class="col-name">Jonny Brodzinski</td>
<td class="col-games-played">17</td>
<td class="col-goals">1</td>
<td class="col-assists">1</td>
<td class="col-points">2</td>
<td class="col-plus-minus">2</td>
<td class="col-penalties-in-minutes">8</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">22</td>
<td class="col-percentage">.045</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">6</td>
<td class="col-name">Zac Jones</td>
<td class="col-games-played">11</td>
<td class="col-goals">0</td>
<td class="col-assists">2</td>
<td class="col-points">2</td>
<td class="col-plus-minus">-5</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">7</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">47</td>
<td class="col-name">Morgan Barron</td>
<td class="col-games-played">13</td>
<td class="col-goals">0</td>
<td class="col-assists">1</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">9</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">25</td>
<td class="col-name">Libor Hajek</td>
<td class="col-games-played">16</td>
<td class="col-goals">0</td>
<td class="col-assists">1</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-7</td>
<td class="col-penalties-in-minutes">8</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">12</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">5</td>
<td class="col-name">Jarred Tinordi</td>
<td class="col-games-played">7</td>
<td class="col-goals">1</td>
<td class="col-assists">0</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-5</td>
<td class="col-penalties-in-minutes">7</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">5</td>
<td class="col-percentage">.200</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">61</td>
<td class="col-name">Justin Braun</td>
<td class="col-games-played">1</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">0</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">26</td>
<td class="col-name">Tim Gettinger</td>
<td class="col-games-played">8</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">3</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">28</td>
<td class="col-name">Anthony Greco</td>
<td class="col-games-played">1</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">5</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">64</td>
<td class="col-name">Tyler Motte</td>
<td class="col-games-played">5</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">10</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">TEAM TOTALS</td>
<td class="col-games-played">68</td>
<td class="col-goals">207</td>
<td class="col-assists">353</td>
<td class="col-points">560</td>
<td class="col-plus-minus">91</td>
<td class="col-penalties-in-minutes">575</td>
<td class="col-power-play">49</td>
<td class="col-short-handed-goals">6</td>
<td class="col-game-winning-goals">40</td>
<td class="col-shots-on-goal">1962</td>
<td class="col-percentage">.106</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">OPPONENT TOTALS</td>
<td class="col-games-played">68</td>
<td class="col-goals">176</td>
<td class="col-assists">305</td>
<td class="col-points">481</td>
<td class="col-plus-minus">-106</td>
<td class="col-penalties-in-minutes">553</td>
<td class="col-power-play">38</td>
<td class="col-short-handed-goals">2</td>
<td class="col-game-winning-goals">22</td>
<td class="col-shots-on-goal">2148</td>
<td class="col-percentage">.082</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-slated-to-get-1-5M-in-state-funds-for-17042013.php" title="Trumbull slated to get $1.5M in state funds for veterans’ center" data-hdn-analytics="visit|article-17042013|most_popular|0">Trumbull slated to get $1.5M in state funds for veterans’ center</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Man-struck-killed-by-Metro-North-train-17045505.php" title="Police: Man struck by Metro-North train in Fairfield dies" data-hdn-analytics="visit|article-17045505|most_popular|1">Police: Man struck by Metro-North train in Fairfield dies</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Property-transfers-17036004.php" title="Property transfers" data-hdn-analytics="visit|article-17036004|most_popular|2">Property transfers</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/St-Joseph-schedules-strong-opponents-to-prep-for-17036427.php" title="St. Joseph schedules strong opponents to prep for postseason" data-hdn-analytics="visit|article-17036427|most_popular|3">St. Joseph schedules strong opponents to prep for postseason</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-West-Haven-must-do-more-on-housing-17048400.php" title="Opinion: West Haven must do more on housing" data-hdn-analytics="visit|article-17048400|most_popular|4">Opinion: West Haven must do more on housing</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Dorka-Juh-sz-has-wrist-surgery-will-return-to-17048920.php" title="Dorka Juhász has wrist surgery, will return to UConn women’s basketball team next season" data-hdn-analytics="visit|article-17048920|most_popular|5">Dorka Juhász has wrist surgery, will return to UConn women’s basketball team next season</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/columnist/article/Dan-Haar-Will-gas-drop-by-25-cents-Friday-Maybe-17046962.php" title="Dan Haar: Will gas drop by 25 cents Friday? Maybe yes, maybe no" data-hdn-analytics="visit|article-17046962|most_popular|6">Dan Haar: Will gas drop by 25 cents Friday? Maybe yes, maybe no</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-divider">___</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="block-team-goalies-stats-table" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-position">POS</th>
<th class="headline-col-jersey-number">NO</th>
<th class="headline-col-name">GOALTENDER</th>
<th class="headline-col-games-played">GP</th>
<th class="headline-col-minutes">MINS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-overtime-losses">OT</th>
<th class="headline-col-shutouts">SO</th>
<th class="headline-col-goals-against">GA</th>
<th class="headline-col-shots-against">SA</th>
<th class="headline-col-save-percentage">SV%</th>
<th class="headline-col-goals">G</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-penalties-in-minutes">PIM</th>
</tr></thead>
<tbody>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">31</td>
<td class="col-name">Igor Shesterkin</td>
<td class="col-games-played">44</td>
<td class="col-minutes">2534</td>
<td class="col-average">2.11</td>
<td class="col-wins">32</td>
<td class="col-losses">9</td>
<td class="col-overtime-losses">3</td>
<td class="col-shutouts">3</td>
<td class="col-goals-against">89</td>
<td class="col-shots-against">1380</td>
<td class="col-save-percentage">0.936</td>
<td class="col-goals">0</td>
<td class="col-assists">1</td>
<td class="col-penalties-in-minutes">2</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">40</td>
<td class="col-name">Alexandar Georgiev</td>
<td class="col-games-played">28</td>
<td class="col-minutes">1446</td>
<td class="col-average">3.11</td>
<td class="col-wins">11</td>
<td class="col-losses">9</td>
<td class="col-overtime-losses">2</td>
<td class="col-shutouts">1</td>
<td class="col-goals-against">75</td>
<td class="col-shots-against">695</td>
<td class="col-save-percentage">0.892</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">0</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">32</td>
<td class="col-name">Adam Huska</td>
<td class="col-games-played">1</td>
<td class="col-minutes">59</td>
<td class="col-average">7.0</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-overtime-losses">0</td>
<td class="col-shutouts">0</td>
<td class="col-goals-against">7</td>
<td class="col-shots-against">39</td>
<td class="col-save-percentage">0.821</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">0</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">71</td>
<td class="col-name">Keith Kinkaid</td>
<td class="col-games-played">1</td>
<td class="col-minutes">60</td>
<td class="col-average">2.0</td>
<td class="col-wins">1</td>
<td class="col-losses">0</td>
<td class="col-overtime-losses">0</td>
<td class="col-shutouts">0</td>
<td class="col-goals-against">2</td>
<td class="col-shots-against">31</td>
<td class="col-save-percentage">0.935</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">0</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">TEAM TOTALS</td>
<td class="col-games-played">68</td>
<td class="col-minutes">4125</td>
<td class="col-average">2.54</td>
<td class="col-wins">44</td>
<td class="col-losses">19</td>
<td class="col-overtime-losses">5</td>
<td class="col-shutouts">4</td>
<td class="col-goals-against">173</td>
<td class="col-shots-against">2145</td>
<td class="col-save-percentage">.918</td>
<td class="col-goals">207</td>
<td class="col-assists">353</td>
<td class="col-penalties-in-minutes">575</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">OPPONENT TOTALS</td>
<td class="col-games-played">68</td>
<td class="col-minutes">4125</td>
<td class="col-average">2.85</td>
<td class="col-wins">24</td>
<td class="col-losses">36</td>
<td class="col-overtime-losses">8</td>
<td class="col-shutouts">3</td>
<td class="col-goals-against">194</td>
<td class="col-shots-against">1949</td>
<td class="col-save-percentage">.894</td>
<td class="col-goals">176</td>
<td class="col-assists">305</td>
<td class="col-penalties-in-minutes">553</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.trumbulltimes.com/gametimect/softball/article/2022-CIAC-softball-preview-Storylines-and-games-17050059.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17050059|article-17050851|1"><div class="slide--headline"><div class="slide--headline-title">2022 CIAC softball preview: Storylines and games to watch</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/01/50/22288909/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/25/01/50/22288909/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/25/01/50/22288909/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.trumbulltimes.com/gametimect/baseball/article/High-and-Tight-S4-E1-Scott-and-Pete-are-back-17049966.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17049966|article-17050851|2"><div class="slide--headline"><div class="slide--headline-title">High and Tight (S4 E1): Scott and Pete are back to preview the baseball season</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/01/46/22288799/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/25/01/46/22288799/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/25/01/46/22288799/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-slated-to-get-1-5M-in-state-funds-for-17042013.php" title="Trumbull slated to get $1.5M in state funds for veterans’ center" data-hdn-analytics="visit|article-17042013|most_popular|0">Trumbull slated to get $1.5M in state funds for veterans’ center</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Man-struck-killed-by-Metro-North-train-17045505.php" title="Police: Man struck by Metro-North train in Fairfield dies" data-hdn-analytics="visit|article-17045505|most_popular|1">Police: Man struck by Metro-North train in Fairfield dies</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Property-transfers-17036004.php" title="Property transfers" data-hdn-analytics="visit|article-17036004|most_popular|2">Property transfers</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/St-Joseph-schedules-strong-opponents-to-prep-for-17036427.php" title="St. Joseph schedules strong opponents to prep for postseason" data-hdn-analytics="visit|article-17036427|most_popular|3">St. Joseph schedules strong opponents to prep for postseason</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-West-Haven-must-do-more-on-housing-17048400.php" title="Opinion: West Haven must do more on housing" data-hdn-analytics="visit|article-17048400|most_popular|4">Opinion: West Haven must do more on housing</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Dorka-Juh-sz-has-wrist-surgery-will-return-to-17048920.php" title="Dorka Juhász has wrist surgery, will return to UConn women’s basketball team next season" data-hdn-analytics="visit|article-17048920|most_popular|5">Dorka Juhász has wrist surgery, will return to UConn women’s basketball team next season</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/columnist/article/Dan-Haar-Will-gas-drop-by-25-cents-Friday-Maybe-17046962.php" title="Dan Haar: Will gas drop by 25 cents Friday? Maybe yes, maybe no" data-hdn-analytics="visit|article-17046962|most_popular|6">Dan Haar: Will gas drop by 25 cents Friday? Maybe yes, maybe no</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/sports/articleComments/New-York-Rangers-Stax-17050851.php" onclick="document.location.href = 'https://www.trumbulltimes.com/sports/articleComments/New-York-Rangers-Stax-17050851.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->