




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16376195 -->
    <!-- generated at 2021-08-10 02:09:17 on pwcm4 running vv12.0.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="National League Team Statistics" /><meta name="sailthru.date" content="2021-08-10 3:04:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16376195" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="r,team-w,san-diego,washington,colorado,philadelphia,st-louis,n-y,atlanta,san-francisco,arizona,miami,cincinnati,pittsburgh,milwaukee,team-ab,chicago-cubs,l-a-dodgers,mets,member-choice-sports-option,national-league-team-statistics,generic-sports,club-pitching,inn-h-bb,team-ab,chicago-cubs,l-a-dodgers,mets,r,team-w,san-diego,washington,colorado,philadelphia,st-louis,n-y,atlanta,san-francisco,arizona,miami,cincinnati,pittsburgh,milwaukee,member-choice-sports-option,national-league-team-statistics,generic-sports,club-pitching,inn-h-bb,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>National League Team Statistics</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16376195",
            "title": "National League Team Statistics",
            "url": "https://www.trumbulltimes.com/sports/article/National-League-Team-Statistics-16376195.php",
            "slug": "https://www.trumbulltimes.com/sports/article/National-League-Team-Statistics-16376195.php",
            "summary": "Through August 10",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v12.0.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.0.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.0.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.0.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16376195">
<link rel="canonical" href="https://www.trumbulltimes.com/sports/article/National-League-Team-Statistics-16376195.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/sports/amp/National-League-Team-Statistics-16376195.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Through August 10"/>
    <meta name="date.release" content="2021-08-10 07:04:16" />
    <meta name="time.release" content="2021-08-10 07:04:16" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="R, TEAM W, San Diego, Washington, Colorado, Philadelphia, St. Louis, N.Y., Atlanta, San Francisco, Arizona, Miami, Cincinnati, Pittsburgh, Milwaukee, TEAM AB, Chicago Cubs, L.A. Dodgers, Mets, Member Choice Sports Option, National League Team Statistics, Generic Sports, ___ CLUB PITCHING, INN H BB" />
        <meta name="news_keywords" content="R, TEAM W, San Diego, Washington, Colorado, Philadelphia, St. Louis, N.Y., Atlanta, San Francisco, Arizona, Miami, Cincinnati, Pittsburgh, Milwaukee, TEAM AB, Chicago Cubs, L.A. Dodgers, Mets, Member Choice Sports Option, National League Team Statistics, Generic Sports, ___ CLUB PITCHING, INN H BB" />
                <meta name="nlpOrganization" content="TEAM AB, Chicago Cubs, L.A. Dodgers, Mets" />
                <meta name="nlpPerson" content="R, TEAM W" />
                <meta name="nlpLocation" content="San Diego, Washington, Colorado, Philadelphia, St. Louis, N.Y., Atlanta, San Francisco, Arizona, Miami, Cincinnati, Pittsburgh, Milwaukee" />
                            <meta name="nlpOther" content="Member Choice Sports Option, National League Team Statistics, Generic Sports, ___ CLUB PITCHING, INN H BB" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-08-10 07:01:34"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="National League Team Statistics"/><meta property="og:description" content="Through August 10"/><meta property="og:url" content="https://www.trumbulltimes.com/sports/article/National-League-Team-Statistics-16376195.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-08-10 07:01:34" /><meta property="article:modified_time" content="2021-08-10 07:04:17" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="R" /><meta property="article:tag" content="TEAM W" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="Philadelphia" /><meta property="article:tag" content="St. Louis" /><meta property="article:tag" content="N.Y." /><meta property="article:tag" content="Atlanta" /><meta property="article:tag" content="San Francisco" /><meta property="article:tag" content="Arizona" /><meta property="article:tag" content="Miami" /><meta property="article:tag" content="Cincinnati" /><meta property="article:tag" content="Pittsburgh" /><meta property="article:tag" content="Milwaukee" /><meta property="article:tag" content="TEAM AB" /><meta property="article:tag" content="Chicago Cubs" /><meta property="article:tag" content="L.A. Dodgers" /><meta property="article:tag" content="Mets" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="National League Team Statistics" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="___ CLUB PITCHING" /><meta property="article:tag" content="INN H BB" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Through August 10"/>
<meta name="twitter:title" content="National League Team Statistics"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "National League Team Statistics";var omni_bizObjectId = "16376195";var omni_className = "article";var omni_publicationDate = "2021-08-10 07:01:34";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@id": "https:\/\/www.trumbulltimes.com\/sports\/article\/National-League-Team-Statistics-16376195.php"
    },
    "headline": "National League Team Statistics",
    "articleBody": "Through August 10 CLUB BATTING TEAM AB R H 2B 3B HR RBI BA Washington 3684 491 947 177 13 130 468 .257 Cincinnati 3823 566 970 206 9 150 542 .254 Colorado 3729 514 935 193 23 123 489 .251 San Diego 3770 548 934 180 16 137 523 .248 L.A. Dodgers 3796 583 934 175 19 154 559 .246 San Francisco 3755 549 918 176 18 169 524 .244 Philadelphia 3702 518 900 185 14 136 495 .243 Atlanta 3692 539 895 188 12 157 518 .242 Pittsburgh 3720 405 877 175 19 87 382 .236 St. Louis 3647 445 859 171 12 121 425 .236 Miami 3763 444 886 164 16 110 421 .235 N.Y. Mets 3509 416 817 148 6 119 398 .233 Arizona 3817 464 885 203 20 98 439 .232 Chicago Cubs 3678 474 835 152 18 141 450 .227 Milwaukee 3704 506 840 164 14 135 483 .227 ___ CLUB PITCHING TEAM W L INN H BB SO ERA L.A. Dodgers 67 45 996.1 784 343 1119 3.17 Milwaukee 66 46 1003.0 786 384 1119 3.33 San Francisco 71 41 999.2 826 296 974 3.34 San Diego 65 49 1009.2 869 352 1091 3.52 N.Y. Mets 56 55 936.1 814 319 998 3.69 Miami 47 66 989.0 866 366 952 3.77 Atlanta 57 55 972.0 890 367 981 4.03 St. Louis 55 56 968.1 846 462 850 4.24 Chicago Cubs 52 61 990.1 921 421 977 4.32 Philadelphia 59 53 977.1 926 349 1007 4.42 Washington 50 62 961.0 891 354 932 4.45 Cincinnati 61 52 1008.0 937 461 1082 4.50 Colorado 51 61 967.0 947 376 889 4.70 Pittsburgh 41 71 962.1 942 415 915 5.11 Arizona 35 78 985.0 1053 380 887 5.34",
    "datePublished": "2021-08-10T07:01:34Z",
    "dateModified": "2021-08-10T07:04:17Z",
    "author": [
        {
            "@type": "Person",
            "name": "",
            "jobTitle": ""
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png",
            "width": 600,
            "height": 60
        }
    },
    "sameAs": [
        "http:\/\/facebook.com\/trumbulltimes",
        "http:\/\/twitter.com\/trumbulltimes"
    ],
    "description": "Through August 10"
}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">National League Team Statistics</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="4" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5868" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|1">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5727" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|2">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|3">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111567-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111567 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111567" data-collection-title="D- TT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-football-has-numbers-lack-experience-16360985.php" data-hdn-analytics="visit-from-img|article-16360985|-111567|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/23/40/21313536/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/23/40/21313536/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/23/40/21313536/3/ratio1x1_100.jpg" alt="St. Joseph football coach Joe Della Vecchia has led his Hogs to seven state titles in the last 10 postseasons.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/St-Joseph-football-has-numbers-lack-experience-16360985.php" data-hdn-analytics="visit|article-16360985|-111567|1" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph football has numbers, lack experience</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-15s-wins-New-England-Babe-Ruth-title-16347566.php" data-hdn-analytics="visit-from-img|article-16347566|-111567|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/16/21/21292154/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/16/21/21292154/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/16/21/21292154/3/ratio1x1_100.jpg" alt="Trumbull Babe Ruth won its 15U New England Regional championship game with New London 13-7 at Trumbull High.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Trumbull-15s-wins-New-England-Babe-Ruth-title-16347566.php" data-hdn-analytics="visit|article-16347566|-111567|2" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull 15s wins New England Babe Ruth title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Twins-Keira-and-Shea-Grant-continue-family-16348967.php" data-hdn-analytics="visit-from-img|article-16348967|-111567|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/16/54/21293869/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/16/54/21293869/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/16/54/21293869/3/ratio1x1_100.jpg" alt="Shea Grant is surrounded by mom Stacey, dad Tim and sister Keira. He will play lacrosse at Stevens Institute of Technology. Twin sister Keira will play at the University of Delaware.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Twins-Keira-and-Shea-Grant-continue-family-16348967.php" data-hdn-analytics="visit|article-16348967|-111567|3" data-epe-inst="s:0;t:75" data-epe-title="1">Twins Keira and Shea Grant continue family tradition</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-15s-to-host-New-England-Babe-Ruth-16332102.php" data-hdn-analytics="visit-from-img|article-16332102|-111567|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/07/53/21265141/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/07/53/21265141/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/07/53/21265141/3/ratio1x1_100.jpg" alt="Trumbull 15-year-old All Stars will open the New England Regional with Vermont on Friday at 7. Team members (front row) are: Ryan McGurk, Scott Harvey, Jackson DePino, D.J. Amaral, A.J. Albaladejo, Jack Durland, Ryan Warner and Joey Sabato; (second row) manager Mike Buswell, Jake Hull, Luca Antonio, Sean Francoeur, Jeffry Kraus, Matthew Wood, Dylan Lamy, Nick Lobuono and coach Matt Renzoni.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Trumbull-15s-to-host-New-England-Babe-Ruth-16332102.php" data-hdn-analytics="visit|article-16332102|-111567|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull 15s to host New England Babe Ruth Regional</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Seniors-grade-out-highly-in-return-season-to-16324041.php" data-hdn-analytics="visit-from-img|article-16324041|-111567|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/04/54/21252919/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/04/54/21252919/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/04/54/21252919/3/ratio1x1_100.jpg" alt="Henry Honychurch, Robert Dunkle, Matthew Gay, Luke Masiuk , Riley Simpson, Andrew Harvey, Johnny Bova, Jake Gruttadauria, Ray Leonzi and Bryan Kraus made up Trumbull's senior class.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Seniors-grade-out-highly-in-return-season-to-16324041.php" data-hdn-analytics="visit|article-16324041|-111567|5" data-epe-inst="s:0;t:75" data-epe-title="1">Seniors grade out highly in return season to diamond</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kenzie-Bruggeman-taking-team-first-mindset-to-16301402.php" data-hdn-analytics="visit-from-img|article-16301402|-111567|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/73/12/21213878/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/73/12/21213878/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/73/12/21213878/3/ratio1x1_100.jpg" alt="Kenzie Bruggeman will join Assumption coach Jon Ladino's Greyhounds in the Division II Northeast-10 Conference.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Kenzie-Bruggeman-taking-team-first-mindset-to-16301402.php" data-hdn-analytics="visit|article-16301402|-111567|6" data-epe-inst="s:0;t:75" data-epe-title="1">Kenzie Bruggeman taking team-first mindset to Assumption</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Johnny-Bova-doubly-blessed-at-Western-New-England-16286959.php" data-hdn-analytics="visit-from-img|article-16286959|-111567|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/64/50/21187080/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/64/50/21187080/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/64/50/21187080/3/ratio1x1_100.jpg" alt="Johnny Bova is surrounded by mom Alice, dad John and sister Gabby when he signed a letter of intent to play baseball at Western New England University.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Johnny-Bova-doubly-blessed-at-Western-New-England-16286959.php" data-hdn-analytics="visit|article-16286959|-111567|7" data-epe-inst="s:0;t:75" data-epe-title="1">Johnny Bova doubly blessed at Western New England</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-s-Whiteman-returns-home-to-play-Yard-16271359.php" data-hdn-analytics="visit-from-img|article-16271359|-111567|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/56/62/21163140/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/56/62/21163140/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/56/62/21163140/6/ratio1x1_100.jpg" alt="Simon Whiteman is playing for Richmond against the Hartford Yard Goats this week.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Trumbull-s-Whiteman-returns-home-to-play-Yard-16271359.php" data-hdn-analytics="visit|article-16271359|-111567|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull’s Whiteman returns home to play Yard Goats</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kammerman-family-embraces-all-facets-of-lacrosse-16271419.php" data-hdn-analytics="visit-from-img|article-16271419|-111567|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/56/63/21163247/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/56/63/21163247/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/56/63/21163247/3/ratio1x1_100.jpg" alt="Luke Kammerman's path from Trumbull led him to Roanoke College, where he was conference Rookie of the Year.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Kammerman-family-embraces-all-facets-of-lacrosse-16271419.php" data-hdn-analytics="visit|article-16271419|-111567|9" data-epe-inst="s:0;t:75" data-epe-title="1">Kammerman family embraces all facets of lacrosse experience</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-boys-win-Division-III-championship-16271414.php" data-hdn-analytics="visit-from-img|article-16271414|-111567|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/56/63/21163244/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/56/63/21163244/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/56/63/21163244/3/ratio1x1_100.jpg" alt="St. Joseph golf team members Andrew Flynn, Colin Firda, Luke Fortin, Billy Lesko, Anthony Jacozzi and Robbie Sluga stand with the CIAC Division III championship plaque.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/St-Joseph-boys-win-Division-III-championship-16271414.php" data-hdn-analytics="visit|article-16271414|-111567|10" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph boys win Division III championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16360985,
                    "headline": "St. Joseph football has numbers, lack experience",
                    "url": "/sports/article/St-Joseph-football-has-numbers-lack-experience-16360985.php",
                    "image": "https://s.hdnux.com/photos/01/21/23/40/21313536/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16347566,
                    "headline": "Trumbull 15s wins New England Babe Ruth title",
                    "url": "/sports/article/Trumbull-15s-wins-New-England-Babe-Ruth-title-16347566.php",
                    "image": "https://s.hdnux.com/photos/01/21/16/21/21292154/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16348967,
                    "headline": "Twins Keira and Shea Grant continue family tradition",
                    "url": "/sports/article/Twins-Keira-and-Shea-Grant-continue-family-16348967.php",
                    "image": "https://s.hdnux.com/photos/01/21/16/54/21293869/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16332102,
                    "headline": "Trumbull 15s to host New England Babe Ruth Regional",
                    "url": "/sports/article/Trumbull-15s-to-host-New-England-Babe-Ruth-16332102.php",
                    "image": "https://s.hdnux.com/photos/01/21/07/53/21265141/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16324041,
                    "headline": "Seniors grade out highly in return season to diamond",
                    "url": "/sports/article/Seniors-grade-out-highly-in-return-season-to-16324041.php",
                    "image": "https://s.hdnux.com/photos/01/21/04/54/21252919/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16301402,
                    "headline": "Kenzie Bruggeman taking team-first mindset to...",
                    "url": "/sports/article/Kenzie-Bruggeman-taking-team-first-mindset-to-16301402.php",
                    "image": "https://s.hdnux.com/photos/01/20/73/12/21213878/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16286959,
                    "headline": "Johnny Bova doubly blessed at Western New England",
                    "url": "/sports/article/Johnny-Bova-doubly-blessed-at-Western-New-England-16286959.php",
                    "image": "https://s.hdnux.com/photos/01/20/64/50/21187080/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16271359,
                    "headline": "Trumbull’s Whiteman returns home to play Yard Goats",
                    "url": "/sports/article/Trumbull-s-Whiteman-returns-home-to-play-Yard-16271359.php",
                    "image": "https://s.hdnux.com/photos/01/20/56/62/21163140/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16271419,
                    "headline": "Kammerman family embraces all facets of lacrosse...",
                    "url": "/sports/article/Kammerman-family-embraces-all-facets-of-lacrosse-16271419.php",
                    "image": "https://s.hdnux.com/photos/01/20/56/63/21163247/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16271414,
                    "headline": "St. Joseph boys win Division III championship",
                    "url": "/sports/article/St-Joseph-boys-win-Division-III-championship-16271414.php",
                    "image": "https://s.hdnux.com/photos/01/20/56/63/21163244/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">National League Team Statistics</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-08-10 07:04:16">Aug. 10, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/sports/articleComments/National-League-Team-Statistics-16376195.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p class="lead">Through August 10</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">CLUB BATTING</hl2>

    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">TEAM</th>
<th class="headline-col-at-bats">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-doubles">2B</th>
<th class="headline-col-triples">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-runs-batted-in">RBI</th>
<th class="headline-col-batting-average">BA</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">Washington</td>
<td class="col-at-bats">3684</td>
<td class="col-runs">491</td>
<td class="col-hits">947</td>
<td class="col-doubles">177</td>
<td class="col-triples">13</td>
<td class="col-homeruns">130</td>
<td class="col-runs-batted-in">468</td>
<td class="col-batting-average">.257</td>
</tr>
<tr>
<td class="col-name">Cincinnati</td>
<td class="col-at-bats">3823</td>
<td class="col-runs">566</td>
<td class="col-hits">970</td>
<td class="col-doubles">206</td>
<td class="col-triples">9</td>
<td class="col-homeruns">150</td>
<td class="col-runs-batted-in">542</td>
<td class="col-batting-average">.254</td>
</tr>
<tr>
<td class="col-name">Colorado</td>
<td class="col-at-bats">3729</td>
<td class="col-runs">514</td>
<td class="col-hits">935</td>
<td class="col-doubles">193</td>
<td class="col-triples">23</td>
<td class="col-homeruns">123</td>
<td class="col-runs-batted-in">489</td>
<td class="col-batting-average">.251</td>
</tr>
<tr>
<td class="col-name">San Diego</td>
<td class="col-at-bats">3770</td>
<td class="col-runs">548</td>
<td class="col-hits">934</td>
<td class="col-doubles">180</td>
<td class="col-triples">16</td>
<td class="col-homeruns">137</td>
<td class="col-runs-batted-in">523</td>
<td class="col-batting-average">.248</td>
</tr>
<tr>
<td class="col-name">L.A. Dodgers</td>
<td class="col-at-bats">3796</td>
<td class="col-runs">583</td>
<td class="col-hits">934</td>
<td class="col-doubles">175</td>
<td class="col-triples">19</td>
<td class="col-homeruns">154</td>
<td class="col-runs-batted-in">559</td>
<td class="col-batting-average">.246</td>
</tr>
<tr>
<td class="col-name">San Francisco</td>
<td class="col-at-bats">3755</td>
<td class="col-runs">549</td>
<td class="col-hits">918</td>
<td class="col-doubles">176</td>
<td class="col-triples">18</td>
<td class="col-homeruns">169</td>
<td class="col-runs-batted-in">524</td>
<td class="col-batting-average">.244</td>
</tr>
<tr>
<td class="col-name">Philadelphia</td>
<td class="col-at-bats">3702</td>
<td class="col-runs">518</td>
<td class="col-hits">900</td>
<td class="col-doubles">185</td>
<td class="col-triples">14</td>
<td class="col-homeruns">136</td>
<td class="col-runs-batted-in">495</td>
<td class="col-batting-average">.243</td>
</tr>
<tr>
<td class="col-name">Atlanta</td>
<td class="col-at-bats">3692</td>
<td class="col-runs">539</td>
<td class="col-hits">895</td>
<td class="col-doubles">188</td>
<td class="col-triples">12</td>
<td class="col-homeruns">157</td>
<td class="col-runs-batted-in">518</td>
<td class="col-batting-average">.242</td>
</tr>
<tr>
<td class="col-name">Pittsburgh</td>
<td class="col-at-bats">3720</td>
<td class="col-runs">405</td>
<td class="col-hits">877</td>
<td class="col-doubles">175</td>
<td class="col-triples">19</td>
<td class="col-homeruns">87</td>
<td class="col-runs-batted-in">382</td>
<td class="col-batting-average">.236</td>
</tr>
<tr>
<td class="col-name">St. Louis</td>
<td class="col-at-bats">3647</td>
<td class="col-runs">445</td>
<td class="col-hits">859</td>
<td class="col-doubles">171</td>
<td class="col-triples">12</td>
<td class="col-homeruns">121</td>
<td class="col-runs-batted-in">425</td>
<td class="col-batting-average">.236</td>
</tr>
<tr>
<td class="col-name">Miami</td>
<td class="col-at-bats">3763</td>
<td class="col-runs">444</td>
<td class="col-hits">886</td>
<td class="col-doubles">164</td>
<td class="col-triples">16</td>
<td class="col-homeruns">110</td>
<td class="col-runs-batted-in">421</td>
<td class="col-batting-average">.235</td>
</tr>
<tr>
<td class="col-name">N.Y. Mets</td>
<td class="col-at-bats">3509</td>
<td class="col-runs">416</td>
<td class="col-hits">817</td>
<td class="col-doubles">148</td>
<td class="col-triples">6</td>
<td class="col-homeruns">119</td>
<td class="col-runs-batted-in">398</td>
<td class="col-batting-average">.233</td>
</tr>
<tr>
<td class="col-name">Arizona</td>
<td class="col-at-bats">3817</td>
<td class="col-runs">464</td>
<td class="col-hits">885</td>
<td class="col-doubles">203</td>
<td class="col-triples">20</td>
<td class="col-homeruns">98</td>
<td class="col-runs-batted-in">439</td>
<td class="col-batting-average">.232</td>
</tr>
<tr>
<td class="col-name">Chicago Cubs</td>
<td class="col-at-bats">3678</td>
<td class="col-runs">474</td>
<td class="col-hits">835</td>
<td class="col-doubles">152</td>
<td class="col-triples">18</td>
<td class="col-homeruns">141</td>
<td class="col-runs-batted-in">450</td>
<td class="col-batting-average">.227</td>
</tr>
<tr>
<td class="col-name">Milwaukee</td>
<td class="col-at-bats">3704</td>
<td class="col-runs">506</td>
<td class="col-hits">840</td>
<td class="col-doubles">164</td>
<td class="col-triples">14</td>
<td class="col-homeruns">135</td>
<td class="col-runs-batted-in">483</td>
<td class="col-batting-average">.227</td>
</tr>
</tbody>
</table>

    
            <p class="text-divider">___</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  " data-eid="item-96903">
            <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">CLUB PITCHING</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">TEAM</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-innings-pitched">INN</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-walks">BB</th>
<th class="headline-col-strikeouts">SO</th>
<th class="headline-col-earned-runs-average">ERA</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">L.A. Dodgers</td>
<td class="col-wins">67</td>
<td class="col-losses">45</td>
<td class="col-innings-pitched">996.1</td>
<td class="col-hits">784</td>
<td class="col-walks">343</td>
<td class="col-strikeouts">1119</td>
<td class="col-earned-runs-average">3.17</td>
</tr>
<tr>
<td class="col-name">Milwaukee</td>
<td class="col-wins">66</td>
<td class="col-losses">46</td>
<td class="col-innings-pitched">1003.0</td>
<td class="col-hits">786</td>
<td class="col-walks">384</td>
<td class="col-strikeouts">1119</td>
<td class="col-earned-runs-average">3.33</td>
</tr>
<tr>
<td class="col-name">San Francisco</td>
<td class="col-wins">71</td>
<td class="col-losses">41</td>
<td class="col-innings-pitched">999.2</td>
<td class="col-hits">826</td>
<td class="col-walks">296</td>
<td class="col-strikeouts">974</td>
<td class="col-earned-runs-average">3.34</td>
</tr>
<tr>
<td class="col-name">San Diego</td>
<td class="col-wins">65</td>
<td class="col-losses">49</td>
<td class="col-innings-pitched">1009.2</td>
<td class="col-hits">869</td>
<td class="col-walks">352</td>
<td class="col-strikeouts">1091</td>
<td class="col-earned-runs-average">3.52</td>
</tr>
<tr>
<td class="col-name">N.Y. Mets</td>
<td class="col-wins">56</td>
<td class="col-losses">55</td>
<td class="col-innings-pitched">936.1</td>
<td class="col-hits">814</td>
<td class="col-walks">319</td>
<td class="col-strikeouts">998</td>
<td class="col-earned-runs-average">3.69</td>
</tr>
<tr>
<td class="col-name">Miami</td>
<td class="col-wins">47</td>
<td class="col-losses">66</td>
<td class="col-innings-pitched">989.0</td>
<td class="col-hits">866</td>
<td class="col-walks">366</td>
<td class="col-strikeouts">952</td>
<td class="col-earned-runs-average">3.77</td>
</tr>
<tr>
<td class="col-name">Atlanta</td>
<td class="col-wins">57</td>
<td class="col-losses">55</td>
<td class="col-innings-pitched">972.0</td>
<td class="col-hits">890</td>
<td class="col-walks">367</td>
<td class="col-strikeouts">981</td>
<td class="col-earned-runs-average">4.03</td>
</tr>
<tr>
<td class="col-name">St. Louis</td>
<td class="col-wins">55</td>
<td class="col-losses">56</td>
<td class="col-innings-pitched">968.1</td>
<td class="col-hits">846</td>
<td class="col-walks">462</td>
<td class="col-strikeouts">850</td>
<td class="col-earned-runs-average">4.24</td>
</tr>
<tr>
<td class="col-name">Chicago Cubs</td>
<td class="col-wins">52</td>
<td class="col-losses">61</td>
<td class="col-innings-pitched">990.1</td>
<td class="col-hits">921</td>
<td class="col-walks">421</td>
<td class="col-strikeouts">977</td>
<td class="col-earned-runs-average">4.32</td>
</tr>
<tr>
<td class="col-name">Philadelphia</td>
<td class="col-wins">59</td>
<td class="col-losses">53</td>
<td class="col-innings-pitched">977.1</td>
<td class="col-hits">926</td>
<td class="col-walks">349</td>
<td class="col-strikeouts">1007</td>
<td class="col-earned-runs-average">4.42</td>
</tr>
<tr>
<td class="col-name">Washington</td>
<td class="col-wins">50</td>
<td class="col-losses">62</td>
<td class="col-innings-pitched">961.0</td>
<td class="col-hits">891</td>
<td class="col-walks">354</td>
<td class="col-strikeouts">932</td>
<td class="col-earned-runs-average">4.45</td>
</tr>
<tr>
<td class="col-name">Cincinnati</td>
<td class="col-wins">61</td>
<td class="col-losses">52</td>
<td class="col-innings-pitched">1008.0</td>
<td class="col-hits">937</td>
<td class="col-walks">461</td>
<td class="col-strikeouts">1082</td>
<td class="col-earned-runs-average">4.50</td>
</tr>
<tr>
<td class="col-name">Colorado</td>
<td class="col-wins">51</td>
<td class="col-losses">61</td>
<td class="col-innings-pitched">967.0</td>
<td class="col-hits">947</td>
<td class="col-walks">376</td>
<td class="col-strikeouts">889</td>
<td class="col-earned-runs-average">4.70</td>
</tr>
<tr>
<td class="col-name">Pittsburgh</td>
<td class="col-wins">41</td>
<td class="col-losses">71</td>
<td class="col-innings-pitched">962.1</td>
<td class="col-hits">942</td>
<td class="col-walks">415</td>
<td class="col-strikeouts">915</td>
<td class="col-earned-runs-average">5.11</td>
</tr>
<tr>
<td class="col-name">Arizona</td>
<td class="col-wins">35</td>
<td class="col-losses">78</td>
<td class="col-innings-pitched">985.0</td>
<td class="col-hits">1053</td>
<td class="col-walks">380</td>
<td class="col-strikeouts">887</td>
<td class="col-earned-runs-average">5.34</td>
</tr>
</tbody>
</table>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li  class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.trumbulltimes.com/sports/article/He-was-very-strong-Chip-Malafronte-s-16375812.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16375812|article-16376195|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/31/16/21337012/6/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/31/16/21337012/6/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/31/16/21337012/6/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">"He was very strong:" Chip Malafronte's family holds...</div><div class="slide--byline">By Serenity Bishop</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.trumbulltimes.com/sports/article/Yale-picked-second-in-Ivy-League-preseason-16375129.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16375129|article-16376195|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/30/73/21335762/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/30/73/21335762/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/30/73/21335762/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Yale picked second in Ivy League preseason football media...</div><div class="slide--byline">By Will Aldam</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-P-Z-continues-to-look-at-Trumbull-Center-16370055.php" title="Trumbull P&Z continues to look at Trumbull Center corridor" data-hdn-analytics="visit|article-16370055|most_popular|0">Trumbull P&Z continues to look at Trumbull Center corridor</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/He-was-very-strong-Chip-Malafronte-s-16375812.php" title="“He was very strong:” Chip Malafronte’s family holds first Memorial Golf Tournament for the Boy" data-hdn-analytics="visit|article-16375812|most_popular|1">“He was very strong:” Chip Malafronte’s family holds first Memorial Golf Tournament for the Boy</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Louisiana-keeps-breaking-COVID-19-hospitalization-16369878.php" title="Louisiana keeps breaking COVID-19 hospitalization records" data-hdn-analytics="visit|article-16369878|most_popular|2">Louisiana keeps breaking COVID-19 hospitalization records</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-diversity-task-force-has-new-members-16360886.php" title="Trumbull diversity task force has new members, co-leaders" data-hdn-analytics="visit|article-16360886|most_popular|3">Trumbull diversity task force has new members, co-leaders</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-GOP-unveils-candidate-slate-for-November-16343650.php" title="Trumbull GOP unveils candidate slate for November election" data-hdn-analytics="visit|article-16343650|most_popular|4">Trumbull GOP unveils candidate slate for November election</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-On-vaccines-your-rights-end-where-the-16374601.php" title="Opinion: On vaccines, your rights end where the rights of others begin" data-hdn-analytics="visit|article-16374601|most_popular|5">Opinion: On vaccines, your rights end where the rights of others begin</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Tashua-Knolls-Senior-s-Men-s-Club-Flight-Golf-16354523.php" title="Tashua Knolls Senior’s Men’s Club Flight Golf Tournament" data-hdn-analytics="visit|article-16354523|most_popular|6">Tashua Knolls Senior’s Men’s Club Flight Golf Tournament</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/sports/articleComments/National-League-Team-Statistics-16376195.php" onclick="document.location.href = 'https://www.trumbulltimes.com/sports/articleComments/National-League-Team-Statistics-16376195.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_TT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->