




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17561910 -->
    <!-- generated at 2022-11-05 22:46:16 on pwcm4 running vv13.6.9 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Mordecai's 9 passing TDs send SMU past Houston 77-63" /><meta name="sailthru.date" content="2022-11-05 23:20:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17561910" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="clayton-tune,tanner-mordecai,person-tyler-lavine-college-athlete-sports-figure-person,david-klingler,jimmy-klinger,andre-ware,houston,texas-z-sports-only,tune,north-america,united-states,dallas,syracuse,smu,ap,pitt,texas-houston-clayton-tune-college-athlete-sports-figure,ncaa,cougars,american-athletic-conference,member-choice-sports-option,member-choice-z-sports-option,https-apnews-com-hub-college-football,texas-sports,tds,https-apnews-com-cfbtop25,https-twitter-com-ap-top25,smu,ap,pitt,texas-houston-clayton-tune-college-athlete-sports-figure,ncaa,cougars,american-athletic-conference,clayton-tune,tanner-mordecai,person-tyler-lavine-college-athlete-sports-figure-person,david-klingler,jimmy-klinger,andre-ware,houston,texas-z-sports-only,tune,north-america,united-states,dallas,syracuse,member-choice-sports-option,member-choice-z-sports-option,https-apnews-com-hub-college-football,texas-sports,tds,https-apnews-com-cfbtop25,https-twitter-com-ap-top25,2fsports-2fteam-sports-2famerican-football,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>Mordecai's 9 passing TDs send SMU past Houston 77-63</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17561910",
            "title": "Mordecai&#039;s 9 passing TDs send SMU past Houston 77-63",
            "url": "https://www.trumbulltimes.com/sports/article/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php",
            "slug": "https://www.trumbulltimes.com/sports/article/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php",
            "summary": "DALLAS (AP) — Tanner Mordecai set a school record with nine touchdown passes — seven...",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.6.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.6.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.6.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.6.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17561910">
<link rel="canonical" href="https://www.trumbulltimes.com/sports/article/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="DALLAS (AP) — Tanner Mordecai set a school record with nine touchdown passes — seven..."/>
    <meta name="date.release" content="2022-11-06 03:20:42" />
    <meta name="time.release" content="2022-11-06 03:20:42" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Clayton Tune, Tanner Mordecai, PERSON Tyler Lavine COLLEGE_ATHLETE SPORTS_FIGURE PERSON, David Klingler, Jimmy Klinger, Andre Ware, Houston, Texas - Z Sports Only, Tune, North America, United States, DALLAS, Syracuse, SMU, AP, Pitt, Texas Houston Clayton Tune COLLEGE_ATHLETE SPORTS_FIGURE, NCAA, Cougars, American Athletic Conference, Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, Texas - Sports, TDs, https://apnews.com/cfbtop25, https://twitter.com/AP_Top25" />
        <meta name="news_keywords" content="Clayton Tune, Tanner Mordecai, PERSON Tyler Lavine COLLEGE_ATHLETE SPORTS_FIGURE PERSON, David Klingler, Jimmy Klinger, Andre Ware, Houston, Texas - Z Sports Only, Tune, North America, United States, DALLAS, Syracuse, SMU, AP, Pitt, Texas Houston Clayton Tune COLLEGE_ATHLETE SPORTS_FIGURE, NCAA, Cougars, American Athletic Conference, Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, Texas - Sports, TDs, https://apnews.com/cfbtop25, https://twitter.com/AP_Top25" />
                <meta name="nlpOrganization" content="SMU, AP, Pitt, Texas Houston Clayton Tune COLLEGE_ATHLETE SPORTS_FIGURE, NCAA, Cougars, American Athletic Conference" />
                <meta name="nlpPerson" content="Clayton Tune, Tanner Mordecai, PERSON Tyler Lavine COLLEGE_ATHLETE SPORTS_FIGURE PERSON, David Klingler, Jimmy Klinger, Andre Ware" />
                <meta name="nlpLocation" content="Houston, Texas - Z Sports Only, Tune, North America, United States, DALLAS, Syracuse" />
                            <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, Texas - Sports, TDs, https://apnews.com/cfbtop25, https://twitter.com/AP_Top25" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FSports%2FCollege+Sports" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-11-06 03:19:06"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Mordecai's 9 passing TDs send SMU past Houston 77-63"/><meta property="og:description" content="DALLAS (AP) — Tanner Mordecai set a school record with nine touchdown passes — seven..."/><meta property="og:url" content="https://www.trumbulltimes.com/sports/article/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-11-06 03:19:06" /><meta property="article:modified_time" content="2022-11-06 03:20:42" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Clayton Tune" /><meta property="article:tag" content="Tanner Mordecai" /><meta property="article:tag" content="PERSON Tyler Lavine COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="David Klingler" /><meta property="article:tag" content="Jimmy Klinger" /><meta property="article:tag" content="Andre Ware" /><meta property="article:tag" content="Houston" /><meta property="article:tag" content="Texas - Z Sports Only" /><meta property="article:tag" content="Tune" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="DALLAS" /><meta property="article:tag" content="Syracuse" /><meta property="article:tag" content="SMU" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Pitt" /><meta property="article:tag" content="Texas Houston Clayton Tune COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="NCAA" /><meta property="article:tag" content="Cougars" /><meta property="article:tag" content="American Athletic Conference" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="https://apnews.com/hub/college-football" /><meta property="article:tag" content="Texas - Sports" /><meta property="article:tag" content="TDs" /><meta property="article:tag" content="https://apnews.com/cfbtop25" /><meta property="article:tag" content="https://twitter.com/AP_Top25" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="DALLAS (AP) — Tanner Mordecai set a school record with nine touchdown passes — seven..."/>
<meta name="twitter:title" content="Mordecai's 9 passing TDs send SMU past Houston 77-63"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Mordecai's 9 passing TDs send SMU past Houston 77-63";var omni_bizObjectId = "17561910";var omni_className = "article";var omni_publicationDate = "2022-11-06 03:19:06";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/sports\/article\/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php"},"headline":"Mordecai's 9 passing TDs send SMU past Houston 77-63","articleBody":"DALLAS (AP) \u2014 Tanner Mordecai set a school record with nine touchdown passes \u2014 seven coming in the first half \u2014 and SMU's offense exploded for a 77-63 win over Houston on Saturday. As a point of reference, Houston's men's basketball team beat SMU's 75-61 on Feb. 27. On the gridiron, their combined 140 points broke the NCAA single-scoring game record for two teams in regulation when Pitt beat Syracuse 76-61 on Nov. 26, 2016 to combine for 137 points. SMU reached school records with 77 points in a game, 11-total touchdowns, nine passing scored and 433 total yards in the first half. The Mustangs (5-4, 3-2 American Athletic Conference) scored touchdowns on their first nine drives of the game and didn't punt until their 10th drive with 5:30 left before the end of the third quarter. Mordecai also had a 2-yard touchdown run with 8:43 before halftime for a 35-21 lead. The Mustangs needed to keep their foot on the pedal because Houston quarterback Clayton Tune did his best to keep the Cougars (5-4, 3-2) in it, throwing for seven touchdowns and running for another. Tune joined David Klingler, Jimmy Klinger and Andre Ware in Houston's seven-touchdowns-thrown-in-game club. David Klingler reached the mark on three occasions in the 1990 season and holds the all-time school record of 11 also in 1990. Tune missed touchdown number eight when he threw an interception in the end zone down 77-63 with 1:43 left. SMU secured three picks on Tune. Tyler Lavine's 15-yard touchdown run with with 5:13 left made it 77-56 and he rushed for a career-high 146 yards. ___ More AP college football: https:\/\/apnews.com\/hub\/college-football and https:\/\/twitter.com\/AP_Top25. Sign up for the AP\u2019s college football newsletter: https:\/\/apnews.com\/cfbtop25","datePublished":"2022-11-06T03:19:06Z","dateModified":"2022-11-06T03:20:42Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":"DALLAS (AP) \u2014 Tanner Mordecai set a school record with nine touchdown passes \u2014 seven..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97470 -->
<!-- ENG-10491 -->
<style>
  .badge:not(.shopping):not(.sponsored-content):not(.paidad-content):before, 
  section.fourPack-breaking .fourPack--item .badge::before, 
  section.centerpiece .centerpiece-tab-primary.density>div:last-child .centerpiece-tab 
  .badge::before {
    display: none;
  }
  .thumbnail-list a.hideKicker, 
  .centerpiece div.hideKicker, 
  .dynamicSpotlight div.hideKicker, 
  .thumbnail-list div.hideKicker, 
  .thumbnail-list span.hideKicker,
  .dynamicSpotlight span.hideKicker {
    display: inherit;
  }
  .dynamicSpotlight div.hideKicker, 
  .dynamicSpotlight span.hideKicker {
    display: inline-block;
  }
  .centerpiece .badgeInline p.bullet span {
    display: none;
  }
  .centerpiece:not(.density) div.centerpiece-tab--main-kicker.hideKicker {
    display: block;
  }
  .thumbnail-list--item-header.badge.shopping .hideKicker > a, .thumbnail-list--item-header.badge.shopping .hideKicker > span {
    display: none;
  }
</style>
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Trumbull Times Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Trumbull Times Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Mordecai's 9 passing TDs send SMU past Houston 77-63</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6069" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6090" data-hdn-analytics="visit|News-Cannabis|navigation-ard|5">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|7">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6120" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111567-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111567 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111567" data-collection-title="D- TT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Recommended</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CT-Timberwolves-win-Autumn-Rise-Tournament-17478509.php" data-hdn-analytics="visit-from-img|article-17478509|-111567|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/55/41/22993008/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/55/41/22993008/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/55/41/22993008/3/ratio1x1_100.jpg" alt="The Connecticut Timberwolves, the town's only fast-pitch softball 12U Travel team,  won the 2022 Connecticut Pride Autumn Rise Tournament over the September 24-25 weekend in Bridgeport.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/CT-Timberwolves-win-Autumn-Rise-Tournament-17478509.php" data-hdn-analytics="visit|article-17478509|-111567|1" data-epe-inst="s:0;t:75" data-epe-title="1">CT Timberwolves win Autumn Rise Tournament</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Griffin-Schutz-helps-Virginia-to-NCAA-17178690.php" data-hdn-analytics="visit-from-img|article-17178690|-111567|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/61/77/22487032/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/61/77/22487032/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/61/77/22487032/5/ratio1x1_100.jpg" alt="Griffin Schutz has helped two-time defending NCAA Division I champion Virginia reach the quarterfinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Griffin-Schutz-helps-Virginia-to-NCAA-17178690.php" data-hdn-analytics="visit|article-17178690|-111567|2" data-epe-inst="s:0;t:75" data-epe-title="1">Griffin Schutz helps Virginia to NCAA quarterfinals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ethan-Hughes-NE-10-All-Rookie-team-member-17176482.php" data-hdn-analytics="visit-from-img|article-17176482|-111567|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/61/17/22483924/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/61/17/22483924/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/61/17/22483924/5/ratio1x1_100.jpg" alt="St. Michael's Ethan Hughes from Trumbull made the Northeast-10 Conference All-Rookie team for men's lacrosse.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ethan-Hughes-NE-10-All-Rookie-team-member-17176482.php" data-hdn-analytics="visit|article-17176482|-111567|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ethan Hughes NE-10 All-Rookie team member</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/3rd-annual-BoFish-Triathlon-benefits-Shehan-Center-17165377.php" data-hdn-analytics="visit-from-img|article-17165377|-111567|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/54/37/22464454/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/54/37/22464454/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/54/37/22464454/8/ratio1x1_100.jpg" alt="The BoFish Triathlon features a 1-mile swim in Pinewood Lake, a 25-mile out-and-back ride, and a 5-mile run around the lake.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/3rd-annual-BoFish-Triathlon-benefits-Shehan-Center-17165377.php" data-hdn-analytics="visit|article-17165377|-111567|4" data-epe-inst="s:0;t:75" data-epe-title="1">3rd annual BoFish Triathlon benefits Shehan Center</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Seniors-share-high-standards-with-newcomers-17164883.php" data-hdn-analytics="visit-from-img|article-17164883|-111567|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/54/21/22463615/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/54/21/22463615/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/54/21/22463615/5/ratio1x1_100.jpg" alt="Katie Coppola, Lindsay Bull and Caroline Pagliaro captain Trumbull’s girls lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Seniors-share-high-standards-with-newcomers-17164883.php" data-hdn-analytics="visit|article-17164883|-111567|5" data-epe-inst="s:0;t:75" data-epe-title="1">Seniors share high standards with newcomers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Katragradda-delivers-Trumbull-defeats-St-17162255.php" data-hdn-analytics="visit-from-img|article-17162255|-111567|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/53/33/22460129/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/53/33/22460129/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/53/33/22460129/8/ratio1x1_100.jpg" alt="Kevin Katragradda doubled across a run in the top of the ninth when Trumbull edged St. Joseph 6-5.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Katragradda-delivers-Trumbull-defeats-St-17162255.php" data-hdn-analytics="visit|article-17162255|-111567|6" data-epe-inst="s:0;t:75" data-epe-title="1">Katragadda delivers, Trumbull defeats St. Joe’s in nine</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Little-League-opens-season-with-elaborate-ceremony-17144015.php" data-hdn-analytics="visit-from-img|article-17144015|-111567|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/44/51/22432326/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/44/51/22432326/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/44/51/22432326/8/ratio1x1_100.jpg" alt="First Selectman Vicki Tesoro and Trumbull Little League softball player Victoria Dobrydney enjoy opening day.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Little-League-opens-season-with-elaborate-ceremony-17144015.php" data-hdn-analytics="visit|article-17144015|-111567|7" data-epe-inst="s:0;t:75" data-epe-title="1">Little League opens season with elaborate ceremony</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-gearing-up-for-late-season-run-17145998.php" data-hdn-analytics="visit-from-img|article-17145998|-111567|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/45/27/22435274/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/45/27/22435274/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/45/27/22435274/5/ratio1x1_100.jpg" alt="Maddigan Leifer, Izzy Casucci and Mia Geignetter captain St. Joseph’s girls lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/St-Joseph-gearing-up-for-late-season-run-17145998.php" data-hdn-analytics="visit|article-17145998|-111567|8" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph gearing up for late season run</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-softball-hosts-Timberwolves-17141810.php" data-hdn-analytics="visit-from-img|article-17141810|-111567|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/43/64/22428959/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/43/64/22428959/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/43/64/22428959/8/ratio1x1_100.jpg" alt="The future met the present when Trumbull Little League’s CT Timberwolves 12U travel team paid a visit to Trumbull High to watch coach Jacqui Sheftz’ Eagles play Bridgeport Central. After Trumbull’s 12-0 victory, players from each team got together to talk softball.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-softball-hosts-Timberwolves-17141810.php" data-hdn-analytics="visit|article-17141810|-111567|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull softball hosts Timberwolves</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php" data-hdn-analytics="visit-from-img|article-17128084|-111567|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/36/52/22407847/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/36/52/22407847/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/36/52/22407847/5/ratio1x1_100.jpg" alt="Billy Colbert, Jake Moffat, Tyler Hobbs and Patrick Spychalla captain Trumbull's boys lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php" data-hdn-analytics="visit|article-17128084|-111567|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull putting players in place to succeed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17478509,
                    "headline": "CT Timberwolves win Autumn Rise Tournament",
                    "url": "/sports/article/CT-Timberwolves-win-Autumn-Rise-Tournament-17478509.php",
                    "image": "https://s.hdnux.com/photos/01/27/55/41/22993008/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17178690,
                    "headline": "Griffin Schutz helps Virginia to NCAA quarterfinals",
                    "url": "/sports/article/Griffin-Schutz-helps-Virginia-to-NCAA-17178690.php",
                    "image": "https://s.hdnux.com/photos/01/25/61/77/22487032/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17176482,
                    "headline": "Ethan Hughes NE-10 All-Rookie team member",
                    "url": "/sports/article/Ethan-Hughes-NE-10-All-Rookie-team-member-17176482.php",
                    "image": "https://s.hdnux.com/photos/01/25/61/17/22483924/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17165377,
                    "headline": "3rd annual BoFish Triathlon benefits Shehan Center",
                    "url": "/sports/article/3rd-annual-BoFish-Triathlon-benefits-Shehan-Center-17165377.php",
                    "image": "https://s.hdnux.com/photos/01/25/54/37/22464454/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17164883,
                    "headline": "Seniors share high standards with newcomers",
                    "url": "/sports/article/Seniors-share-high-standards-with-newcomers-17164883.php",
                    "image": "https://s.hdnux.com/photos/01/25/54/21/22463615/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17162255,
                    "headline": "Katragadda delivers, Trumbull defeats St. Joe’s in nine",
                    "url": "/sports/article/Katragradda-delivers-Trumbull-defeats-St-17162255.php",
                    "image": "https://s.hdnux.com/photos/01/25/53/33/22460129/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17144015,
                    "headline": "Little League opens season with elaborate ceremony",
                    "url": "/sports/article/Little-League-opens-season-with-elaborate-ceremony-17144015.php",
                    "image": "https://s.hdnux.com/photos/01/25/44/51/22432326/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17145998,
                    "headline": "St. Joseph gearing up for late season run",
                    "url": "/sports/article/St-Joseph-gearing-up-for-late-season-run-17145998.php",
                    "image": "https://s.hdnux.com/photos/01/25/45/27/22435274/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17141810,
                    "headline": "Trumbull softball hosts Timberwolves",
                    "url": "/sports/article/Trumbull-softball-hosts-Timberwolves-17141810.php",
                    "image": "https://s.hdnux.com/photos/01/25/43/64/22428959/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17128084,
                    "headline": "Trumbull putting players in place to succeed",
                    "url": "/sports/article/Trumbull-putting-players-in-place-to-succeed-17128084.php",
                    "image": "https://s.hdnux.com/photos/01/25/36/52/22407847/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Mordecai's 9 passing TDs send SMU past Houston 77-63</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-11-06 03:20:42">Nov. 5, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/sports/articleComments/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>DALLAS (AP) — Tanner Mordecai set a school record with nine touchdown passes — seven coming in the first half — and SMU's offense exploded for a 77-63 win over Houston on Saturday.</p>
                <p>As a point of reference, Houston's men's basketball team beat SMU's 75-61 on Feb. 27.</p>
    <div id="paywall" class="content-wrapper">            <p>On the gridiron, their combined 140 points broke the NCAA single-scoring game record for two teams in regulation when Pitt beat Syracuse 76-61 on Nov. 26, 2016 to combine for 137 points.</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = 'c02bd118-6026-45e6-80f5-169124e96bb5';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = 'a24e097c-1f66-485e-b668-74383c2166b5';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p>SMU reached school records with 77 points in a game, 11-total touchdowns, nine passing scored and 433 total yards in the first half.</p>
                <p>The Mustangs (5-4, 3-2 American Athletic Conference) scored touchdowns on their first nine drives of the game and didn't punt until their 10th drive with 5:30 left before the end of the third quarter. Mordecai also had a 2-yard touchdown run with 8:43 before halftime for a 35-21 lead.</p>
                <p>The Mustangs needed to keep their foot on the pedal because Houston quarterback Clayton Tune did his best to keep the Cougars (5-4, 3-2) in it, throwing for seven touchdowns and running for another.</p>
        <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.trumbulltimes.com/sports/uconn-womens-basketball/article/UConn-women-s-basketball-Kutztown-exhibition-game-17553408.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17553408|article-17561910|1"><div class="slide--headline"><div class="slide--headline-title">No. 6 UConn vs. Kutztown: What you need to know</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/24/11/41/22059074/17/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/24/11/41/22059074/17/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/24/11/41/22059074/17/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.trumbulltimes.com/sports/uconn-womens-basketball/paige-bueckers/article/UConn-women-s-basketball-to-debut-Paige-Bueckers-17560904.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17560904|article-17561910|2"><div class="slide--headline"><div class="slide--headline-title">UConn's Paige Bueckers to debut 'Coach P' in Sunday's exhibition</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/73/12/23048874/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/27/73/12/23048874/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/27/73/12/23048874/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl -->            <p>Tune joined David Klingler, Jimmy Klinger and Andre Ware in Houston's seven-touchdowns-thrown-in-game club. David Klingler reached the mark on three occasions in the 1990 season and holds the all-time school record of 11 also in 1990.</p>
                <p>Tune missed touchdown number eight when he threw an interception in the end zone down 77-63 with 1:43 left. SMU secured three picks on Tune.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Apartments-near-Trumbull-mall-making-swift-17555663.php" title="Residences at Main near Trumbull mall move closer to completion" data-hdn-analytics="visit|article-17555663|most_popular|0">Residences at Main near Trumbull mall move closer to completion</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mall-arrests-stolen-car-gun-merchandise-Trumbull-17560102.php" title="Mall arrests yield stolen car, gun, other items, Trumbull police say" data-hdn-analytics="visit|article-17560102|most_popular|1">Mall arrests yield stolen car, gun, other items, Trumbull police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Judge-to-rule-on-expert-gang-testimony-in-Norwalk-17556905.php" title="Witness: Motive in Norwalk homicide could be gang-related; victim, suspect had opposite affiliations" data-hdn-analytics="visit|article-17556905|most_popular|2">Witness: Motive in Norwalk homicide could be gang-related; victim, suspect had opposite affiliations</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woman-in-critical-condition-after-being-shot-in-17561684.php" title="Woman in critical condition after being shot in head, Norwich police say" data-hdn-analytics="visit|article-17561684|most_popular|3">Woman in critical condition after being shot in head, Norwich police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/restaurants/article/ct-diners-donuts-food-and-wine-best-breakfast-17559297.php" title="Connecticut diners mentioned in Food & Wine's 'Best Breakfast in Every State'" data-hdn-analytics="visit|article-17559297|most_popular|4">Connecticut diners mentioned in Food & Wine's 'Best Breakfast in Every State'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/uconn-womens-basketball/article/No-6-UConn-women-s-basketball-vs-Kutztown-17553408.php" title="No. 6 UConn women’s basketball vs. Kutztown: Time, TV and what you need to know" data-hdn-analytics="visit|article-17553408|most_popular|5">No. 6 UConn women’s basketball vs. Kutztown: Time, TV and what you need to know</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-EMS-leader-to-depart-for-new-job-17558223.php" title="Leigh Goodman, Trumbull EMS leader, takes new hospital job" data-hdn-analytics="visit|article-17558223|most_popular|6">Leigh Goodman, Trumbull EMS leader, takes new hospital job</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>            <p>Tyler Lavine's 15-yard touchdown run with with 5:13 left made it 77-56 and he rushed for a career-high 146 yards.</p>
                <p>___</p>
                <p>More AP college football: <a href="https://apnews.com/hub/college-football" target="_blank">https://apnews.com/hub/college-football</a> and <a href="https://twitter.com/AP_Top25" target="_blank">https://twitter.com/AP_Top25</a>. Sign up for the AP’s college football newsletter: <a href="https://apnews.com/cfbtop25" target="_blank">https://apnews.com/cfbtop25</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Apartments-near-Trumbull-mall-making-swift-17555663.php" title="Residences at Main near Trumbull mall move closer to completion" data-hdn-analytics="visit|article-17555663|most_popular|0">Residences at Main near Trumbull mall move closer to completion</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mall-arrests-stolen-car-gun-merchandise-Trumbull-17560102.php" title="Mall arrests yield stolen car, gun, other items, Trumbull police say" data-hdn-analytics="visit|article-17560102|most_popular|1">Mall arrests yield stolen car, gun, other items, Trumbull police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Judge-to-rule-on-expert-gang-testimony-in-Norwalk-17556905.php" title="Witness: Motive in Norwalk homicide could be gang-related; victim, suspect had opposite affiliations" data-hdn-analytics="visit|article-17556905|most_popular|2">Witness: Motive in Norwalk homicide could be gang-related; victim, suspect had opposite affiliations</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woman-in-critical-condition-after-being-shot-in-17561684.php" title="Woman in critical condition after being shot in head, Norwich police say" data-hdn-analytics="visit|article-17561684|most_popular|3">Woman in critical condition after being shot in head, Norwich police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/restaurants/article/ct-diners-donuts-food-and-wine-best-breakfast-17559297.php" title="Connecticut diners mentioned in Food & Wine's 'Best Breakfast in Every State'" data-hdn-analytics="visit|article-17559297|most_popular|4">Connecticut diners mentioned in Food & Wine's 'Best Breakfast in Every State'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/uconn-womens-basketball/article/No-6-UConn-women-s-basketball-vs-Kutztown-17553408.php" title="No. 6 UConn women’s basketball vs. Kutztown: Time, TV and what you need to know" data-hdn-analytics="visit|article-17553408|most_popular|5">No. 6 UConn women’s basketball vs. Kutztown: Time, TV and what you need to know</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-EMS-leader-to-depart-for-new-job-17558223.php" title="Leigh Goodman, Trumbull EMS leader, takes new hospital job" data-hdn-analytics="visit|article-17558223|most_popular|6">Leigh Goodman, Trumbull EMS leader, takes new hospital job</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/sports/articleComments/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php" onclick="document.location.href = 'https://www.trumbulltimes.com/sports/articleComments/Mordecai-s-9-passing-TDs-send-SMU-past-Houston-17561910.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Trumbull Times Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->