




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16801374 -->
    <!-- generated at 2022-01-24 20:38:17 on pwcm4 running vv12.8.4 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="LONGWOOD 73, HAMPTON 49" /><meta name="sailthru.date" content="2022-01-24 21:26:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16801374" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="watson-17,wilkins-18,perkins,lliteras-22,darden-18,darden-0-1,lliteras-1-2,darden-3,lacount,o-conner-1,epps-0-2,bethea,epps-0,garvin-2,garvin-0-4,dean,wade,hill,garvin-0,dickens-0,longwood,hampton,hampton,williams-1,dean-1-4,longwood,longwood-min-m-a-m-a-o-t-a-pf-pts,wade-2,bethea-2,dean-2,bethea-0,member-choice-sports-option,granlund-19,generic-sports,lacount-2,a-2,williams-1,dean-1-4,longwood,watson-17,wilkins-18,perkins,lliteras-22,darden-18,darden-0-1,lliteras-1-2,darden-3,lacount,o-conner-1,epps-0-2,bethea,epps-0,garvin-2,garvin-0-4,dean,wade,hill,garvin-0,dickens-0,longwood,hampton,hampton,longwood-min-m-a-m-a-o-t-a-pf-pts,member-choice-sports-option,granlund-19,generic-sports,lacount-2,a-2,2fsports-2fteam-sports,2fnews" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>LONGWOOD 73, HAMPTON 49</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16801374",
            "title": "LONGWOOD 73, HAMPTON 49",
            "url": "https://www.trumbulltimes.com/sports/article/LONGWOOD-73-HAMPTON-49-16801374.php",
            "slug": "https://www.trumbulltimes.com/sports/article/LONGWOOD-73-HAMPTON-49-16801374.php",
            "summary": ". .. ... . .. ......",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v12.8.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.8.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.8.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.8.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16801374">
<link rel="canonical" href="https://www.trumbulltimes.com/sports/article/LONGWOOD-73-HAMPTON-49-16801374.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/sports/amp/LONGWOOD-73-HAMPTON-49-16801374.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=". .. ... . .. ......"/>
    <meta name="date.release" content="2022-01-25 02:26:20" />
    <meta name="time.release" content="2022-01-25 02:26:20" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Watson 17, Wilkins 18, Perkins, Lliteras 22, Darden 18, Darden 0-1, Lliteras 1-2, Darden 3, LaCount, O'Conner 1, Epps 0-2, Bethea, Epps 0, Garvin 2, Garvin 0-4, Dean, Wade, Hill, Garvin 0, Dickens 0, LONGWOOD, HAMPTON, Hampton, Williams 1, Dean 1-4, Longwood, LONGWOOD Min M-A M-A O-T A PF PTS, Wade 2, Bethea 2, Dean 2, Bethea 0, Member Choice Sports Option, Granlund 19, Generic Sports, LaCount 2, A_2" />
        <meta name="news_keywords" content="Watson 17, Wilkins 18, Perkins, Lliteras 22, Darden 18, Darden 0-1, Lliteras 1-2, Darden 3, LaCount, O'Conner 1, Epps 0-2, Bethea, Epps 0, Garvin 2, Garvin 0-4, Dean, Wade, Hill, Garvin 0, Dickens 0, LONGWOOD, HAMPTON, Hampton, Williams 1, Dean 1-4, Longwood, LONGWOOD Min M-A M-A O-T A PF PTS, Wade 2, Bethea 2, Dean 2, Bethea 0, Member Choice Sports Option, Granlund 19, Generic Sports, LaCount 2, A_2" />
                <meta name="nlpOrganization" content="Williams 1, Dean 1-4, Longwood" />
                <meta name="nlpPerson" content="Watson 17, Wilkins 18, Perkins, Lliteras 22, Darden 18, Darden 0-1, Lliteras 1-2, Darden 3, LaCount, O'Conner 1, Epps 0-2, Bethea, Epps 0, Garvin 2, Garvin 0-4, Dean, Wade, Hill, Garvin 0, Dickens 0" />
                <meta name="nlpLocation" content="LONGWOOD, HAMPTON, Hampton" />
                <meta name="nlpConsumerGood" content="Wade 2, Bethea 2, Dean 2, Bethea 0" />
                <meta name="nlpWorkOfArt" content="LONGWOOD Min M-A M-A O-T A PF PTS" />
                    <meta name="nlpOther" content="Member Choice Sports Option, Granlund 19, Generic Sports, LaCount 2, A_2" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports,%2FNews" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-01-25 02:23:57"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="LONGWOOD 73, HAMPTON 49"/><meta property="og:description" content=". .. ... . .. ......"/><meta property="og:url" content="https://www.trumbulltimes.com/sports/article/LONGWOOD-73-HAMPTON-49-16801374.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-01-25 02:23:57" /><meta property="article:modified_time" content="2022-01-25 02:26:21" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Watson 17" /><meta property="article:tag" content="Wilkins 18" /><meta property="article:tag" content="Perkins" /><meta property="article:tag" content="Lliteras 22" /><meta property="article:tag" content="Darden 18" /><meta property="article:tag" content="Darden 0-1" /><meta property="article:tag" content="Lliteras 1-2" /><meta property="article:tag" content="Darden 3" /><meta property="article:tag" content="LaCount" /><meta property="article:tag" content="O&#039;Conner 1" /><meta property="article:tag" content="Epps 0-2" /><meta property="article:tag" content="Bethea" /><meta property="article:tag" content="Epps 0" /><meta property="article:tag" content="Garvin 2" /><meta property="article:tag" content="Garvin 0-4" /><meta property="article:tag" content="Dean" /><meta property="article:tag" content="Wade" /><meta property="article:tag" content="Hill" /><meta property="article:tag" content="Garvin 0" /><meta property="article:tag" content="Dickens 0" /><meta property="article:tag" content="LONGWOOD" /><meta property="article:tag" content="HAMPTON" /><meta property="article:tag" content="Hampton" /><meta property="article:tag" content="Williams 1" /><meta property="article:tag" content="Dean 1-4" /><meta property="article:tag" content="Longwood" /><meta property="article:tag" content="LONGWOOD Min M-A M-A O-T A PF PTS" /><meta property="article:tag" content="Wade 2" /><meta property="article:tag" content="Bethea 2" /><meta property="article:tag" content="Dean 2" /><meta property="article:tag" content="Bethea 0" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Granlund 19" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="LaCount 2" /><meta property="article:tag" content="A_2" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=". .. ... . .. ......"/>
<meta name="twitter:title" content="LONGWOOD 73, HAMPTON 49"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "LONGWOOD 73, HAMPTON 49";var omni_bizObjectId = "16801374";var omni_className = "article";var omni_publicationDate = "2022-01-25 02:23:57";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/sports\/article\/LONGWOOD-73-HAMPTON-49-16801374.php"},"headline":"LONGWOOD 73, HAMPTON 49","articleBody":"FG FT Reb LONGWOOD Min M-A M-A O-T A PF PTS Granlund 19 1-2 0-0 1-2 0 2 2 Watson 17 1-3 4-4 2-5 0 1 6 Hill 30 8-13 4-5 0-3 0 1 20 Wade 28 3-10 0-0 0-1 0 0 8 Wilkins 18 5-9 0-1 1-6 2 2 11 Perkins 28 2-10 0-0 0-3 0 0 5 Lliteras 22 3-4 2-2 2-5 1 0 9 Darden 18 4-6 1-3 0-4 1 0 9 Nkereuwem 16 1-1 1-2 0-2 1 3 3 LaCount 2 0-0 0-0 0-0 0 0 0 O'Conner 1 0-0 0-0 0-0 0 0 0 Williams 1 0-0 0-0 0-1 0 0 0 Totals 200 28-58 12-17 6-32 5 9 73 Percentages: FG .483, FT .706. 3-Point Goals: 5-16, .313 (Wade 2-4, Lliteras 1-2, Perkins 1-3, Wilkins 1-4, Darden 0-1, Hill 0-2). Team Rebounds: 5. Team Turnovers: None. Blocked Shots: 4 (Darden 3, Watson). Turnovers: 6 (Wade 2, LaCount, Perkins, Watson, Wilkins). Steals: 5 (Hill, Lliteras, Wade, Watson, Wilkins). Technical Fouls: None. FG FT Reb HAMPTON Min M-A M-A O-T A PF PTS Dickens 0 2-3 3-4 1-4 0 2 7 Garvin 0 7-19 1-4 0-5 2 2 15 Bethea 0 1-5 0-0 0-5 1 1 3 Dean 0 3-13 1-2 1-1 1 4 8 Epps 0 3-6 0-0 0-4 2 4 6 Totals 200 20-55 5-10 2-24 6 16 49 Percentages: FG .364, FT .500. 3-Point Goals: 4-16, .250 (Bethea 1-2, Dean 1-4, Epps 0-2, Garvin 0-4). Team Rebounds: 3. Team Turnovers: None. Blocked Shots: 1 (). Turnovers: 8 (Bethea 2, Garvin 2, Dean). Steals: 6 (Dean 2, Garvin 2, Bethea, Epps). Technical Fouls: None. Longwood 39 34 \u2014 73 Hampton 17 32 \u2014 49 A_2,120 (7,200).","datePublished":"2022-01-25T02:23:57Z","dateModified":"2022-01-25T02:26:21Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":". .. ... . .. ......"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">LONGWOOD 73, HAMPTON 49</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111567-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111567 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111567" data-collection-title="D- TT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-s-Corbin-Smith-turns-to-rugby-16785067.php" data-hdn-analytics="visit-from-img|article-16785067|-111567|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/51/61/21929061/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/51/61/21929061/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/51/61/21929061/3/ratio1x1_100.jpg" alt="Corbin Smith will play rugby at Kutztown University.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-s-Corbin-Smith-turns-to-rugby-16785067.php" data-hdn-analytics="visit|article-16785067|-111567|1" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull’s Corbin Smith turns to rugby</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-anxious-to-press-play-after-long-pause-16785427.php" data-hdn-analytics="visit-from-img|article-16785427|-111567|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/51/70/21929492/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/51/70/21929492/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/51/70/21929492/3/ratio1x1_100.jpg" alt="Hayden Provencal and Andrew Grabinski lend stability to a young team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-anxious-to-press-play-after-long-pause-16785427.php" data-hdn-analytics="visit|article-16785427|-111567|2" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull anxious to press play after long pause</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Healthy-Trumbull-wins-Holiday-Tournament-title-16748930.php" data-hdn-analytics="visit-from-img|article-16748930|-111567|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/36/43/21883098/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/36/43/21883098/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/36/43/21883098/3/ratio1x1_100.jpg" alt="Mary Lynch of Trumbull goes to the basket as Thailyn Geter of Hamden tries to catch her during the season opener.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Healthy-Trumbull-wins-Holiday-Tournament-title-16748930.php" data-hdn-analytics="visit|article-16748930|-111567|3" data-epe-inst="s:0;t:75" data-epe-title="1">Healthy Trumbull wins Holiday Tournament title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Sophia-Lowenberg-MVP-at-All-American-game-16736160.php" data-hdn-analytics="visit-from-img|article-16736160|-111567|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/33/12/21869184/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/33/12/21869184/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/33/12/21869184/3/ratio1x1_100.jpg" alt="Trumbull’s Sophia Lowenberg was East team MVP and Kira Prologo from East Lake High (WA) West MVP at the High School All-American Girls’ Soccer Game in Knoxville TN.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Sophia-Lowenberg-MVP-at-All-American-game-16736160.php" data-hdn-analytics="visit|article-16736160|-111567|4" data-epe-inst="s:0;t:75" data-epe-title="1">Sophia Lowenberg MVP at All American game</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Young-group-has-Trumbull-in-season-of-growth-16720734.php" data-hdn-analytics="visit-from-img|article-16720734|-111567|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/26/47/21850581/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/26/47/21850581/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/26/47/21850581/3/ratio1x1_100.jpg" alt="Seniors Connor Johnson and Ray Vincente lead Trumbull.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Young-group-has-Trumbull-in-season-of-growth-16720734.php" data-hdn-analytics="visit|article-16720734|-111567|5" data-epe-inst="s:0;t:75" data-epe-title="1">Young group has Trumbull in season of growth</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-basketball-senior-trio-16708264.php" data-hdn-analytics="visit-from-img|article-16708264|-111567|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/22/62/21834891/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/22/62/21834891/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/22/62/21834891/3/ratio1x1_100.jpg" alt="Trumbull seniors Connor Johnson and Ray Vincente flank senior manager Ava Inesta. Coach Buddy Bray’s Eagles will host Masuk in their season opener tonight at 7.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-basketball-senior-trio-16708264.php" data-hdn-analytics="visit|article-16708264|-111567|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull basketball senior trio</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Trumbull-girls-basketball-on-mend-best-yet-to-16701324.php" data-hdn-analytics="visit-from-img|article-16701324|-111567|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/20/21/21824624/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/20/21/21824624/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/20/21/21824624/3/ratio1x1_100.jpg" alt="Coach Steve Tobitsch returns a talented group of seniors.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Trumbull-girls-basketball-on-mend-best-yet-to-16701324.php" data-hdn-analytics="visit|article-16701324|-111567|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull girls basketball on mend, best yet to come</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/St-Joseph-girls-dedicated-to-making-run-at-16701325.php" data-hdn-analytics="visit-from-img|article-16701325|-111567|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/20/21/21824625/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/20/21/21824625/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/20/21/21824625/3/ratio1x1_100.jpg" alt="Chris Lindwall is hoping this year's St. Joseph team gets to storm the court after winning a state title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/St-Joseph-girls-dedicated-to-making-run-at-16701325.php" data-hdn-analytics="visit|article-16701325|-111567|8" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph girls dedicated to making run at basketball title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/gametimect/article/Trumbull-girls-volleyball-answers-challenge-with-16682394.php" data-hdn-analytics="visit-from-img|article-16682394|-111567|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/11/76/21798785/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/11/76/21798785/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/11/76/21798785/3/ratio1x1_100.jpg" alt="Trumbull won 14 regular season matches and split two in the Class LL state tournament. Team members (front row) are Jessi Link, Kiley Barbagallo, Brie Gomez, Jamie Willix, Jaime McMahon, Laura Catuccio and Julia Grillo; (second row) Mia Egmont, Ariana Gjonbalaj, Claire Davis, Sammi Agostin, Jamie McPartland, Sienna Hoefer, Emma Gentry, Camdyn Roth, Alisa Zeltina, Maggie Carley and coach Nicole Trommelen.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/gametimect/article/Trumbull-girls-volleyball-answers-challenge-with-16682394.php" data-hdn-analytics="visit|article-16682394|-111567|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull girls volleyball answers challenge with 15-win campaign</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/gametimect/article/St-Joseph-girls-crown-volleyball-season-with-16682390.php" data-hdn-analytics="visit-from-img|article-16682390|-111567|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/11/75/21798779/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/11/75/21798779/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/11/75/21798779/3/ratio1x1_100.jpg" alt="Lily Mattison and Ava Tuccio led the St. Joseph attack.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/gametimect/article/St-Joseph-girls-crown-volleyball-season-with-16682390.php" data-hdn-analytics="visit|article-16682390|-111567|10" data-epe-inst="s:0;t:75" data-epe-title="1">St. Joseph girls crown volleyball season with trip to quarterfinals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16785067,
                    "headline": "Trumbull’s Corbin Smith turns to rugby",
                    "url": "/sports/article/Trumbull-s-Corbin-Smith-turns-to-rugby-16785067.php",
                    "image": "https://s.hdnux.com/photos/01/23/51/61/21929061/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16785427,
                    "headline": "Trumbull anxious to press play after long pause",
                    "url": "/sports/article/Trumbull-anxious-to-press-play-after-long-pause-16785427.php",
                    "image": "https://s.hdnux.com/photos/01/23/51/70/21929492/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16748930,
                    "headline": "Healthy Trumbull wins Holiday Tournament title",
                    "url": "/sports/article/Healthy-Trumbull-wins-Holiday-Tournament-title-16748930.php",
                    "image": "https://s.hdnux.com/photos/01/23/36/43/21883098/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16736160,
                    "headline": "Sophia Lowenberg MVP at All American game",
                    "url": "/sports/article/Sophia-Lowenberg-MVP-at-All-American-game-16736160.php",
                    "image": "https://s.hdnux.com/photos/01/23/33/12/21869184/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16720734,
                    "headline": "Young group has Trumbull in season of growth",
                    "url": "/sports/article/Young-group-has-Trumbull-in-season-of-growth-16720734.php",
                    "image": "https://s.hdnux.com/photos/01/23/26/47/21850581/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16708264,
                    "headline": "Trumbull basketball senior trio",
                    "url": "/sports/article/Trumbull-basketball-senior-trio-16708264.php",
                    "image": "https://s.hdnux.com/photos/01/23/22/62/21834891/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16701324,
                    "headline": "Trumbull girls basketball on mend, best yet to come",
                    "url": "/sports/article/Trumbull-girls-basketball-on-mend-best-yet-to-16701324.php",
                    "image": "https://s.hdnux.com/photos/01/23/20/21/21824624/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16701325,
                    "headline": "St. Joseph girls dedicated to making run at...",
                    "url": "/sports/article/St-Joseph-girls-dedicated-to-making-run-at-16701325.php",
                    "image": "https://s.hdnux.com/photos/01/23/20/21/21824625/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16682394,
                    "headline": "Trumbull girls volleyball answers challenge with...",
                    "url": "/gametimect/article/Trumbull-girls-volleyball-answers-challenge-with-16682394.php",
                    "image": "https://s.hdnux.com/photos/01/23/11/76/21798785/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16682390,
                    "headline": "St. Joseph girls crown volleyball season with trip...",
                    "url": "/gametimect/article/St-Joseph-girls-crown-volleyball-season-with-16682390.php",
                    "image": "https://s.hdnux.com/photos/01/23/11/75/21798779/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">LONGWOOD 73, HAMPTON 49</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-01-25 02:26:20">Jan. 24, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/sports/articleComments/LONGWOOD-73-HAMPTON-49-16801374.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-away-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">LONGWOOD</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Granlund</td>
<td class="col-minutes">19</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">Watson</td>
<td class="col-minutes">17</td>
<td class="col-field-goals-made-attempted">1-3</td>
<td class="col-free-throws-made-attempted">4-4</td>
<td class="col-rebound-offensive-taken">2-5</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">6</td>
</tr>
<tr>
<td class="col-name">Hill</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">8-13</td>
<td class="col-free-throws-made-attempted">4-5</td>
<td class="col-rebound-offensive-taken">0-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">20</td>
</tr>
<tr>
<td class="col-name">Wade</td>
<td class="col-minutes">28</td>
<td class="col-field-goals-made-attempted">3-10</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">8</td>
</tr>
<tr>
<td class="col-name">Wilkins</td>
<td class="col-minutes">18</td>
<td class="col-field-goals-made-attempted">5-9</td>
<td class="col-free-throws-made-attempted">0-1</td>
<td class="col-rebound-offensive-taken">1-6</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">11</td>
</tr>
<tr>
<td class="col-name">Perkins</td>
<td class="col-minutes">28</td>
<td class="col-field-goals-made-attempted">2-10</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">5</td>
</tr>
<tr>
<td class="col-name">Lliteras</td>
<td class="col-minutes">22</td>
<td class="col-field-goals-made-attempted">3-4</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">2-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">9</td>
</tr>
<tr>
<td class="col-name">Darden</td>
<td class="col-minutes">18</td>
<td class="col-field-goals-made-attempted">4-6</td>
<td class="col-free-throws-made-attempted">1-3</td>
<td class="col-rebound-offensive-taken">0-4</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">9</td>
</tr>
<tr>
<td class="col-name">Nkereuwem</td>
<td class="col-minutes">16</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">LaCount</td>
<td class="col-minutes">2</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">O'Conner</td>
<td class="col-minutes">1</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Williams</td>
<td class="col-minutes">1</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">28-58</td>
<td class="col-free-throws-made-attempted">12-17</td>
<td class="col-rebound-offensive-taken">6-32</td>
<td class="col-assists">5</td>
<td class="col-personal-fouls">9</td>
<td class="col-points">73</td>
</tr>
</tbody>
</table>
    
            <p class="text-ind">Percentages: FG .483, FT .706.</p>
    <div id="paywall" class="content-wrapper">
            <p class="text-ind">3-Point Goals: 5-16, .313 (Wade 2-4, Lliteras 1-2, Perkins 1-3, Wilkins 1-4, Darden 0-1, Hill 0-2).</p>
    
            <p class="text-ind">Team Rebounds: 5. Team Turnovers: None.</p>
    
            <p class="text-ind">Blocked Shots: 4 (Darden 3, Watson).</p>
    
            <p class="text-ind">Turnovers: 6 (Wade 2, LaCount, Perkins, Watson, Wilkins).</p>
    
            <p class="text-ind">Steals: 5 (Hill, Lliteras, Wade, Watson, Wilkins).</p>
    
    <!-- Missed: ad -->

            <p class="text-ind">Technical Fouls: None.</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-home-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">HAMPTON</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Dickens</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">2-3</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">7</td>
</tr>
<tr>
<td class="col-name">Garvin</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">7-19</td>
<td class="col-free-throws-made-attempted">1-4</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">15</td>
</tr>
<tr>
<td class="col-name">Bethea</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">1-5</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">Dean</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">3-13</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">8</td>
</tr>
<tr>
<td class="col-name">Epps</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">3-6</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-4</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">6</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">20-55</td>
<td class="col-free-throws-made-attempted">5-10</td>
<td class="col-rebound-offensive-taken">2-24</td>
<td class="col-assists">6</td>
<td class="col-personal-fouls">16</td>
<td class="col-points">49</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">Percentages: FG .364, FT .500.</p>
    
            <p class="text-ind">3-Point Goals: 4-16, .250 (Bethea 1-2, Dean 1-4, Epps 0-2, Garvin 0-4).</p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.trumbulltimes.com/gametimect/boys-basketball/article/GameTimeCT-Boys-Basketball-Top-10-Poll-Jan-24-16801346.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16801346|article-16801374|1"><div class="slide--headline"><div class="slide--headline-title">GameTimeCT Boys Basketball Top 10 Poll (Jan. 24)</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/21/71/21831277/6/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/21/71/21831277/6/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/21/71/21831277/6/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.trumbulltimes.com/uconn/article/UConn-Report-podcast-Assistant-coach-Luke-Murray-16800920.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16800920|article-16801374|2"><div class="slide--headline"><div class="slide--headline-title">UConn Report podcast: Assistant coach Luke Murray</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/22/50/64/21663019/9/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/22/50/64/21663019/9/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/22/50/64/21663019/9/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p class="text-ind">Team Rebounds: 3. Team Turnovers: None.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/From-eyesore-to-envy-Developer-plans-16795051.php" title="From ‘eyesore’ to envy: Developer plans retail, 40 apartments on Trumbull-Monroe line" data-hdn-analytics="visit|article-16795051|most_popular|0">From ‘eyesore’ to envy: Developer plans retail, 40 apartments on Trumbull-Monroe line</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-High-seniors-to-represent-CT-at-U-S-16795141.php" title="Trumbull High seniors to represent CT at U.S. Senate youth event" data-hdn-analytics="visit|article-16795141|most_popular|1">Trumbull High seniors to represent CT at U.S. Senate youth event</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/UConn-women-roll-past-St-John-s-ahead-of-South-16798047.php" title="UConn women roll past St. John’s behind team’s two ‘silver linings’ Ducharme, Nelson-Ododa" data-hdn-analytics="visit|article-16798047|most_popular|2">UConn women roll past St. John’s behind team’s two ‘silver linings’ Ducharme, Nelson-Ododa</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-re-trying-to-bring-something-back-16652799.php" title="‘We’re trying to bring something back’: Owners eye December opening for Trumbull Italian restaurant" data-hdn-analytics="visit|article-16652799|most_popular|3">‘We’re trying to bring something back’: Owners eye December opening for Trumbull Italian restaurant</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/DePaul-s-Doug-Bruno-on-UConn-women-s-16800451.php" title="DePaul’s Doug Bruno on UConn women’s basketball coach Geno Auriemma. ‘Arguably the greatest’" data-hdn-analytics="visit|article-16800451|most_popular|4">DePaul’s Doug Bruno on UConn women’s basketball coach Geno Auriemma. ‘Arguably the greatest’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fryborg-bringing-hand-cut-fries-and-dipping-16751585.php" title="Fryborg bringing hand-cut fries and dipping sauces to Trumbull" data-hdn-analytics="visit|article-16751585|most_popular|5">Fryborg bringing hand-cut fries and dipping sauces to Trumbull</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-comes-back-to-defeat-Ludlowe-in-boys-16797728.php" title="Trumbull comes back to defeat Ludlowe in boys basketball" data-hdn-analytics="visit|article-16797728|most_popular|6">Trumbull comes back to defeat Ludlowe in boys basketball</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- Missed: ad -->

            <p class="text-ind">Blocked Shots: 1 ().</p>
    
            <p class="text-ind">Turnovers: 8 (Bethea 2, Garvin 2, Dean).</p>
    
            <p class="text-ind">Steals: 6 (Dean 2, Garvin 2, Bethea, Epps).</p>
    
            <p class="text-ind">Technical Fouls: None.</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name">Longwood</td>
<td class="col-period-1">39</td>
<td class="col-period-2">34</td>
<td class="col-divider">—</td>
<td class="col-points">73</td>
</tr>
<tr>
<td class="col-name">Hampton</td>
<td class="col-period-1">17</td>
<td class="col-period-2">32</td>
<td class="col-divider">—</td>
<td class="col-points">49</td>
</tr>
</tbody></table>
    
            <p class="text-ind">A_2,120 (7,200).</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/From-eyesore-to-envy-Developer-plans-16795051.php" title="From ‘eyesore’ to envy: Developer plans retail, 40 apartments on Trumbull-Monroe line" data-hdn-analytics="visit|article-16795051|most_popular|0">From ‘eyesore’ to envy: Developer plans retail, 40 apartments on Trumbull-Monroe line</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-High-seniors-to-represent-CT-at-U-S-16795141.php" title="Trumbull High seniors to represent CT at U.S. Senate youth event" data-hdn-analytics="visit|article-16795141|most_popular|1">Trumbull High seniors to represent CT at U.S. Senate youth event</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/UConn-women-roll-past-St-John-s-ahead-of-South-16798047.php" title="UConn women roll past St. John’s behind team’s two ‘silver linings’ Ducharme, Nelson-Ododa" data-hdn-analytics="visit|article-16798047|most_popular|2">UConn women roll past St. John’s behind team’s two ‘silver linings’ Ducharme, Nelson-Ododa</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-re-trying-to-bring-something-back-16652799.php" title="‘We’re trying to bring something back’: Owners eye December opening for Trumbull Italian restaurant" data-hdn-analytics="visit|article-16652799|most_popular|3">‘We’re trying to bring something back’: Owners eye December opening for Trumbull Italian restaurant</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/DePaul-s-Doug-Bruno-on-UConn-women-s-16800451.php" title="DePaul’s Doug Bruno on UConn women’s basketball coach Geno Auriemma. ‘Arguably the greatest’" data-hdn-analytics="visit|article-16800451|most_popular|4">DePaul’s Doug Bruno on UConn women’s basketball coach Geno Auriemma. ‘Arguably the greatest’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fryborg-bringing-hand-cut-fries-and-dipping-16751585.php" title="Fryborg bringing hand-cut fries and dipping sauces to Trumbull" data-hdn-analytics="visit|article-16751585|most_popular|5">Fryborg bringing hand-cut fries and dipping sauces to Trumbull</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-comes-back-to-defeat-Ludlowe-in-boys-16797728.php" title="Trumbull comes back to defeat Ludlowe in boys basketball" data-hdn-analytics="visit|article-16797728|most_popular|6">Trumbull comes back to defeat Ludlowe in boys basketball</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/sports/articleComments/LONGWOOD-73-HAMPTON-49-16801374.php" onclick="document.location.href = 'https://www.trumbulltimes.com/sports/articleComments/LONGWOOD-73-HAMPTON-49-16801374.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_TT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->