
<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14511433 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-10-11T02:07:44Z" />
        <meta itemprop="datePublished" content="2019-10-11T02:07:44Z" />
            <meta name="article:published_time" content="2019-10-11T02:07:44Z" />
                <meta name="article:modified_time" content="2019-10-11T02:29:44Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.58.0"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform trumbulltimes -->


<!-- noGen: item_header_hotfix_top_ssl 78 dne  -->


        <!-- generated at 2019-10-10 21:42:07 on pwcm6 running vv9.58.0 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.trumbulltimes.com/sports/article/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php" />
                
        <link rel="amphtml" href="https://www.trumbulltimes.com/sports/amp/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php" />
    
                                        <meta name="news_keywords" content="Connor McDavid PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Damon Severson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Nugent-Hopkins, James Neal, PERSON Leon Draisaitl PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Palmieri, Connor McDavid, Nikita Gusev, John Hayden PROFESSIONAL_ATHLETE SPORTS_FIGURE, Nikita Gusev PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jesper Bratt PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mikko Koskinen, Mackenzie Blackwood, Alex Chiasson, Brandon Manning, Jesper Bratt, Subban, Wayne Gretzky, Darnell Nurse, Jack Hughes, Nico Hischier, Mirco Mueller, Pavel Zacha, John Hayden, Edmonton Oilers, New Jersey, Andy Greene, New York, United States, Canada, North America, Alberta, Blackwood, NEWARK, Colby Cave, Chicago, Madison Square Garden, Boston, Devils 4-3, Taylor Hall, AP, Oilers-Devils, NHL, HKN, New York Rangers, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Wayne Gretzky SPORTS_MANAGEMENT SPORTS_FIGURE, Kyle Palmieri PROFESSIONAL_ATHLETE SPORTS_FIGURE, Mikko Koskinen PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON MacKenzie Blackwood PROFESSIONAL_ATHLETE SPORTS_FIGURE, Nico Hischier PROFESSIONAL_ATHLETE SPORTS_FIGURE, Pavel Zacha PROFESSIONAL_ATHLETE SPORTS_FIGURE, Brandon Manning PROFESSIONAL_ATHLETE SPORTS_FIGURE, Darnell Nurse PROFESSIONAL_ATHLETE SPORTS_FIGURE, Mirco Mueller PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Colby Cave PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alex Chiasson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Subban PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jack Hughes PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON P.K., P.K., https://twitter.com/AP_Sports, UP NEXT" />
                        <meta name="nlpOrganization" content="Devils 4-3, Taylor Hall, AP, Oilers-Devils, NHL, HKN, New York Rangers" />
                        <meta name="nlpPerson" content="Connor McDavid PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Damon Severson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Nugent-Hopkins, James Neal, PERSON Leon Draisaitl PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Palmieri, Connor McDavid, Nikita Gusev, John Hayden PROFESSIONAL_ATHLETE SPORTS_FIGURE, Nikita Gusev PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jesper Bratt PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mikko Koskinen, Mackenzie Blackwood, Alex Chiasson, Brandon Manning, Jesper Bratt, Subban, Wayne Gretzky, Darnell Nurse, Jack Hughes, Nico Hischier, Mirco Mueller, Pavel Zacha, John Hayden" />
                        <meta name="nlpLocation" content="Edmonton Oilers, New Jersey, Andy Greene, New York, United States, Canada, North America, Alberta, Blackwood, NEWARK, Colby Cave, Chicago, Madison Square Garden, Boston" />
                                                <meta name="nlpOther" content="PROFESSIONAL_ATHLETE SPORTS_FIGURE, Wayne Gretzky SPORTS_MANAGEMENT SPORTS_FIGURE, Kyle Palmieri PROFESSIONAL_ATHLETE SPORTS_FIGURE, Mikko Koskinen PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON MacKenzie Blackwood PROFESSIONAL_ATHLETE SPORTS_FIGURE, Nico Hischier PROFESSIONAL_ATHLETE SPORTS_FIGURE, Pavel Zacha PROFESSIONAL_ATHLETE SPORTS_FIGURE, Brandon Manning PROFESSIONAL_ATHLETE SPORTS_FIGURE, Darnell Nurse PROFESSIONAL_ATHLETE SPORTS_FIGURE, Mirco Mueller PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Colby Cave PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alex Chiasson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Subban PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jack Hughes PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON P.K., P.K., https://twitter.com/AP_Sports, UP NEXT" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FHockey" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.trumbulltimes.com\/sports\/article\/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php"
    },
    "headline": "Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3",
    "datePublished": "2019-10-11T02:07:44+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.trumbulltimes.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2019-10-11T02:29:44+0000",
    "author": [
        {
            "@type": "person",
            "name": "By MIKE FARRELL, Associated Press"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/06\/17\/62\/18414773\/3\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14511433";
        var requestTime = new Date(1570761727 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3";
            var omni_bizObjectId = "14511433";
        var omni_className = "article";
        var omni_publicationDate = "2019-10-11 02:07:44";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By MIKE FARRELL";
        var omni_authorTitle = "Associated Press";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "";
        var omni_localNewsFlag = "";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3 - Trumbull Times</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform trumbulltimes -->

<!-- noGen: item_header_hotfix_middle_ssl 78 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.58.0.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.58.0.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.58.0.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.58.0.js"></script>
                                        



    
                <meta property="og:title" content="Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3" />
                    <meta property="og:description" content="NEWARK, N.J. (AP) - Leon Draisaitl scored the only goal in the shootout to give the undefeated Edmonton Oilers a 4-3 victory over the winless New Jersey Devils on Thursday night. 
 Draisaitl, who also scored in regulation, connected in the third round of the shootout as the Oilers improved to 4-0-0. 
 James Neal and Connor McDavid also had Oilers goals. Mikko Koskinen stopped 28 shots. 
 Kyle Palmieri, Nikita Gusev and Damon Severson scored for New Jersey (0-2-2). Mackenzie Blackwood made 19 saves. 
 Severson scored late in the third period to give the Devils their third lead of the game. Severson, set up by Taylor Hall, scored his first of the season from the bottom of the left circle with 4:25 remaining. 
 The lead did not stand as McDavid forced the overtime, scoring a power-play goal with 1:06 left in regulation. 
 The whistle blew as McDavid knocked the puck past Blackwood on a scramble in front. The referees went to a video review before confirming the tying goal. 
 In the overtime, Hall had two outstanding chances for the Devils, including a shot off the post. 
 The red-hot Neal scored on the power play with 27.8 seconds remaining in the second period to pull the Oilers even at 2-2. 
 Neal, who leads the NHL with seven goals, deflected Ryan Nugent-Hopkins' shot to knot the score with his fifth goal in the last two games. 
 Neal's seven goals are a team record for Edmonton for the most through the first four games of a season. Wayne Gretzky held the old mark at six. 
 Earlier in the period, Gusev took a feed from Jesper Bratt and hammered a shot from the top of the right circle to give the Devils their second lead at 2-1. 
 The teams exchanged goals in the opening period as Palmieri and Draisaitl scored. 
 Palmieri put the Devils on the board at 6:14 with a great individual effort...." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.trumbulltimes.com/sports/article/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/06/17/62/18414773/3/rawImage.jpg" />
        <meta property="og:site_name" content="Trumbull Times" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@trumbulltimes" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="144437386474062"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->        <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->

<style>
/* WCM-3746 */
.most-popular .content li {
   height: auto;
   min-height: 54px;
}
</style>

<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>
<!-- CSS/JS Hotfix freeform -->


<!-- noGen: item_header_hotfix_ssl 78 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-trumbulltimes/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="trumbulltimes article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="http://facebook.com/trumbulltimes" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/trumbulltimes" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.trumbulltimes.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.trumbulltimes.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.trumbulltimes.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-www|1" data-naveid="4881">Sign Up For E-Mail Alerts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|2" data-naveid="4881">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://trumbulltimes.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-E-Edition|navigation-www|3" data-naveid="4881">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://trumbulltimes.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-E-Edition|navigation-www|4" data-naveid="4881">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Subscribe|navigation-www|5" data-naveid="4881">Subscribe</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4882">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|1" data-naveid="4882">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|2" data-naveid="4882">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|3" data-naveid="4882">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/entertainment/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Entertainment|navigation-www|4" data-naveid="4882">Entertainment</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4882">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|6" data-naveid="4882">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|7" data-naveid="4882">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|8" data-naveid="4882">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/religion/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|9" data-naveid="4882">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|10" data-naveid="4882">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|11" data-naveid="4882">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Print Archives|navigation-www|12" data-naveid="4882">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Submissions|navigation-www|13" data-naveid="4882">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Trumbull-first-selectman-campaigns-trade-barbs-14507171.php" class="hdn-analytics" data-hdn-analytics="visit|article-14507171|News-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/06/16/52/18410120/11/landscape_32.jpg" alt="Trumbull first selectman campaigns trade barbs after debate cancellation - Photo" />                                                <h4 class="headline">Trumbull first selectman campaigns trade barbs after debate</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Police-arrest-second-suspect-in-Westfield-parking-14507089.php" class="hdn-analytics" data-hdn-analytics="visit|article-14507089|News-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/06/16/47/18409968/3/landscape_32.jpg" alt="Police arrest second suspect in Westfield parking lot stabbing - Photo" />                                                <h4 class="headline">Police arrest second suspect in Westfield parking lot stabbing</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/School-board-forum-canceled-after-candidates-14504810.php" class="hdn-analytics" data-hdn-analytics="visit|article-14504810|News-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/06/15/53/18406088/15/landscape_32.jpg" alt="Trumbull school board forum canceled after candidates decline invite - Photo" />                                                <h4 class="headline">Trumbull school board forum canceled after candidates decline</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Historical-bike-tour-set-for-Oct-13-14485778.php" class="hdn-analytics" data-hdn-analytics="visit|article-14485778|News-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/06/03/45/18364797/7/landscape_32.jpg" alt="Historical bike tour set for Oct. 13 - Photo" />                                                <h4 class="headline">Historical bike tour set for Oct. 13</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="4894">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="4894">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="4894">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|3" data-naveid="4894">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|4" data-naveid="4894">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/other-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Other Sports|navigation-www|5" data-naveid="4894">Other Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|6" data-naveid="4894">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|7" data-naveid="4894">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Submissions|navigation-www|8" data-naveid="4894">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Wallace-takes-command-of-St-Joseph-s-offense-14491765.php" class="hdn-analytics" data-hdn-analytics="visit|article-14491765|Sports-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/06/06/43/18376942/3/landscape_32.jpg" alt="Wallace takes command of St. Joseph’s offense - Photo" />                                                <h4 class="headline">Wallace takes command of St. Joseph’s offense</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/CHS-shuts-out-Watkinson-in-girls-soccer-rematch-14488720.php" class="hdn-analytics" data-hdn-analytics="visit|article-14488720|Sports-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/06/05/14/18371378/3/landscape_32.jpg" alt="CHS shuts out Watkinson in girls soccer rematch - Photo" />                                                <h4 class="headline">CHS shuts out Watkinson in girls soccer rematch</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Trumbull-girls-secure-FCIAC-West-cross-country-14485848.php" class="hdn-analytics" data-hdn-analytics="visit|article-14485848|Sports-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/06/03/47/18364917/3/landscape_32.jpg" alt="Trumbull girls secure FCIAC West cross country title - Photo" />                                                <h4 class="headline">Trumbull girls secure FCIAC West cross country title</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Trumbull-Babe-Ruth-Eastern-National-champions-14486866.php" class="hdn-analytics" data-hdn-analytics="visit|article-14486866|Sports-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/06/04/07/18366922/3/landscape_32.jpg" alt="Trumbull Babe Ruth Eastern National champions - Photo" />                                                <h4 class="headline">Trumbull Babe Ruth Eastern National champions</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="4903">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4903">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4906">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|1" data-naveid="4906">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters-to-the-editor/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-www|2" data-naveid="4906">Letters to the Editor</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|3" data-naveid="4906">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/jim-cameron-talking-transportation/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Jim Cameron: Talking Transportation|navigation-www|4" data-naveid="4906">Jim Cameron: Talking Transportation</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|5" data-naveid="4906">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-cloumns/al-twice-baked-twins/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Twice Baked Twins|navigation-www|6" data-naveid="4906">Twice Baked Twins</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Twice Baked Twins|navigation-www|7" data-naveid="4906">Twice Baked Twins</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|8" data-naveid="4906">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Jim Cameron: Talking Transportation|navigation-www|9" data-naveid="4906">Jim Cameron: Talking Transportation</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-The Conscious Cook|navigation-www|10" data-naveid="4906">The Conscious Cook</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Trumbull-can-t-go-back-to-Herbst-era-politics-14506648.php" class="hdn-analytics" data-hdn-analytics="visit|article-14506648|Opinion-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/06/16/32/18409112/3/landscape_32.jpg" alt="Trumbull can’t go back to Herbst-era politics - Photo" />                                                <h4 class="headline">Trumbull can’t go back to Herbst-era politics</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Tesoro-has-shown-professionalism-understanding-14503530.php" class="hdn-analytics" data-hdn-analytics="visit|article-14503530|Opinion-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/06/14/75/18403199/3/landscape_32.jpg" alt="Tesoro has shown professionalism, understanding - Photo" />                                                <h4 class="headline">Tesoro has shown professionalism, understanding</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Thanks-for-a-great-two-years-14503549.php" class="hdn-analytics" data-hdn-analytics="visit|article-14503549|Opinion-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/06/14/76/18403224/3/landscape_32.jpg" alt="Thanks for a great two years - Photo" />                                                <h4 class="headline">Thanks for a great two years</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Honored-to-be-a-school-board-candidate-14503449.php" class="hdn-analytics" data-hdn-analytics="visit|article-14503449|Opinion-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/06/14/73/18403052/3/landscape_32.jpg" alt="Honored to be a school board candidate - Photo" />                                                <h4 class="headline">Honored to be a school board candidate</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|6" data-naveid="4915">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|7" data-naveid="4916">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|1" data-naveid="4916">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|2" data-naveid="4916">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-www|3" data-naveid="4916">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge and Repeat|navigation-www|4" data-naveid="4916">Binge and Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|5" data-naveid="4916">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|6" data-naveid="4916">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-cloumns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|7" data-naveid="4916">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Reel Dad|navigation-www|8" data-naveid="4916">Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|9" data-naveid="4916">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|10" data-naveid="4916">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|11" data-naveid="4916">Test Drive</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-www|12" data-naveid="4916">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|13" data-naveid="4916">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|14" data-naveid="4916">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|15" data-naveid="4916">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|16" data-naveid="4916">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|17" data-naveid="4916">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|18" data-naveid="4916">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|19" data-naveid="4916">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-www|20" data-naveid="4916">Upcoming Arts & Leisure</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Colored-cabinets-are-a-bold-choice-and-add-14494734.php" class="hdn-analytics" data-hdn-analytics="visit|article-14494734|Arts & Leisure-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/06/10/17/18383855/8/landscape_32.jpg" alt="Colored cabinets are a bold choice and add character to a room - Photo" />                                                <h4 class="headline">Colored cabinets are a bold choice and add character to a room</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/A-New-Canaan-home-is-both-hip-and-historic-14497986.php" class="hdn-analytics" data-hdn-analytics="visit|article-14497986|Arts & Leisure-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/06/12/13/18391756/4/landscape_32.jpg" alt="A New Canaan home is both hip and historic - Photo" />                                                <h4 class="headline">A New Canaan home is both hip and historic</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Southport-s-Rooms-with-a-View-interior-design-14494740.php" class="hdn-analytics" data-hdn-analytics="visit|article-14494740|Arts & Leisure-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/06/10/17/18383870/3/landscape_32.jpg" alt="Southport’s Rooms with a View interior design showcase celebrates 25 years - Photo" />                                                <h4 class="headline">Southport’s Rooms with a View interior design showcase</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Homeowners-can-build-sports-courts-in-their-own-14450393.php" class="hdn-analytics" data-hdn-analytics="visit|article-14450393|Arts & Leisure-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/05/60/26/18285964/3/landscape_32.jpg" alt="Homeowners can build sports courts in their own back yards. - Photo" />                                                <h4 class="headline">Homeowners can build sports courts in their own back yards.</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|8" data-naveid="4931">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|1" data-naveid="4931">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|2" data-naveid="4931">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-About Us|navigation-www|3" data-naveid="4931">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news-submission-guidelines/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-News Submission Guidelines|navigation-www|4" data-naveid="4931">News Submission Guidelines</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|5" data-naveid="4931">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|6" data-naveid="4931">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|1" data-naveid="4926">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content sports ">

<!-- commentsOn: 1, commentKey: trumbulltimes-article-14511433 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.trumbulltimes.com/sports/article/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Mike Farrell, Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2019-10-11T02:28:58Z">
            10:28&nbsp;pm EDT, Thursday, October 10, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.trumbulltimes.com%2Fsports%2Farticle%2FDraisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php"
    data-social-hash-id=""
    data-social-blurb="%20NEWARK%2C%20N.J.%20%28AP%29%20%E2%80%94%20Leon%20Draisaitl%20scored%20the%20only%20goal%20in%20the%20shootout%20to%20give%20the%20undefeated%20Edmonton%20Oilers%20a%204-3%20victory%20over%20the%20winless%20New%20Jersey%20Devils%20on%20Thursday%20night.%20%0A%20Draisaitl%2C%20who%20also%20scored%20in%20regulation%2C%20connected%20in%20the%20third%20round%20of%20the%20shootout%20as%20the%20Oilers%20improved%20to%204-0-0.%20%0A%20James%20Neal%20and%20Connor%20McDavid%20also%20had%20Oilers%20goals.%20Mikko%20Koskinen%20stopped%2028%20shots.%20%0A%20Kyle%20Palmieri%2C%20Nikita%20Gusev%20and%20Damon%20Severson%20scored%20for%20New%20Jersey%20%280-2-2%29.%20Mackenzie%20Blackwood%20made%2019%20saves.%20%0A%20Severson%20scored%20late%20in%20the%20third%20period%20to%20give%20the%20Devils%20their%20third%20lead%20of%20the%20game.%20Severson%2C%20set%20up%20by%20Taylor%20Hall%2C%20scored%20his%20first%20of%20the%20season%20from%20the%20bottom%20of%20the%20left%20circle%20with%204%3A25%20remaining.%20%0A%20The%20lead%20did%20not%20stand%20as%20McDavid%20forced%20the%20overtime%2C%20scoring%20a%20power-play%20goal%20with%201%3A06%20left%20in%20regulation.%20%0A%20The%20whistle%20blew%20as%20McDavid%20knocked%20the%20puck%20past%20Blackwood%20on%20a%20scramble%20in%20front.%20The%20referees%20went%20to%20a%20video%20review%20before%20confirming%20the%20tying%20goal.%20%0A%20In%20the%20overtime%2C%20Hall%20had%20two%20outstanding%20chances%20for%20the%20Devils%2C%20including%20a%20shot%20off%20the%20post.%20%0A%20The%20red-hot%20Neal%20scored%20on%20the%20power%20play%20with%2027.8%20seconds%20remaining%20in%20the%20second%20period%20to%20pull%20the%20Oilers%20even%20at%202-2.%20%0A%20Neal%2C%20who%20leads%20the%20NHL%20with%20seven%20goals%2C%20deflected%20Ryan%20Nugent-Hopkins%27%20shot%20to%20knot%20the%20score%20with%20his%20fifth%20goal%20in%20the%20last%20two%20games.%20%0A%20Neal%27s%20seven%20goals%20are%20a%20team%20record%20for%20Edmonton%20for%20the%20most%20through%20the%20first%20four%20games%20of%20a%20season.%20Wayne%20Gretzky%20held%20the%20old%20mark%20at%20six.%20%0A%20Earlier%20in%20the%20period%2C%20Gusev%20took%20a%20feed%20from%20Jesper%20Bratt%20and%20hammered%20a%20shot%20from%20the%20top%20of%20the%20right%20circle%20to%20give%20the%20Devils%20their%20second%20lead%20at%202-1.%20%0A%20The%20teams%20exchanged%20goals%20in%20the%20opening%20period%20as%20Palmieri%20and%20Draisaitl%20scored.%20%0A%20Palmieri%20put%20the%20Devils%20on%20the%20board%20at%206%3A14%20with%20a%20great%20individual%20effort....%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F06%2F17%2F62%2F18414773%2F3%2FrawImage.jpg"
    data-social-title="Draisaitl%20scores%20in%20shootout%2C%20unbeaten%20Oilers%20top%20Devils%204-3">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14511433|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.trumbulltimes.com/sports/articleComments/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14511433|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.trumbulltimes.com/sports/article/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php" data-spot-post-id="trumbulltimes-article-14511433"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14511433|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14511433|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14511433|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14511433|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14511433|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14511433|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
    
                                                                                                                                                                                                    
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14511433" data-title="Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-18414773"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/06/17/62/18414773/3/920x920.jpg" data-lazy-state="loaded" alt="New Jersey Devils left wing Taylor Hall (9) celebrates a goal by Kyle Palmieri, in front of Edmonton Oilers goaltender Mikko Koskinen (19) during the first period of an NHL hockey game Thursday, Oct. 10, 2019, in Newark, N.J. Photo: Kathy Willens, AP / Copyright 2019 The Associated Press. All rights reserved." />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">New Jersey Devils left wing Taylor Hall (9) celebrates a goal by Kyle Palmieri, in front of Edmonton Oilers goaltender Mikko Koskinen (19) during the first period of an NHL hockey game Thursday, Oct. 10, 2019, in Newark, N.J.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">New Jersey Devils left wing Taylor Hall (9) celebrates a goal by Kyle Palmieri, in front of Edmonton Oilers goaltender Mikko Koskinen (19) during the first period of an NHL hockey game Thursday, Oct. 10, 2019,<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Kathy Willens, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18414773" data-hdn-analytics="gallery_thumbnails_photo|photo-18414773|article-gallery-14511433|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/06/17/62/18414773/3/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Kathy Willens, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">10</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14511433|article-gallery-14511433|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14511433|article-gallery-14511433|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14511433|article-gallery-14511433|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">10</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">New Jersey Devils left wing Taylor Hall (9) celebrates a goal by Kyle Palmieri, in front of Edmonton Oilers goaltender Mikko Koskinen (19) during the first period of an NHL hockey game Thursday, Oct. 10, 2019, in Newark, N.J.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">New Jersey Devils left wing Taylor Hall (9) celebrates a goal by Kyle Palmieri, in front of Edmonton Oilers goaltender Mikko Koskinen (19) during the first period of an NHL hockey game Thursday, Oct. 10, 2019,<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Kathy Willens, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Draisaitl scores in shootout, unbeaten Oilers top Devils 4-3</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">10</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14511433|article-gallery-14511433|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14511433|article-gallery-14511433|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91366"><!-- mid:freeform.91366 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>NEWARK, N.J. (AP) &mdash; Leon Draisaitl scored the only goal in the shootout to give the undefeated Edmonton Oilers a 4-3 victory over the winless New Jersey Devils on Thursday night.</p>

    <!-- text -->
            <p>Draisaitl, who also scored in regulation, connected in the third round of the shootout as the Oilers improved to 4-0-0.</p>

    <!-- text -->
            <p>James Neal and Connor McDavid also had Oilers goals. Mikko Koskinen stopped 28 shots.</p>

    <!-- text -->
            <p>Kyle Palmieri, Nikita Gusev and Damon Severson scored for New Jersey (0-2-2). Mackenzie Blackwood made 19 saves.</p>

    <!-- text -->
            <p>Severson scored late in the third period to give the Devils their third lead of the game. Severson, set up by Taylor Hall, scored his first of the season from the bottom of the left circle with 4:25 remaining.</p>

    <!-- text -->
            <p>The lead did not stand as McDavid forced the overtime, scoring a power-play goal with 1:06 left in regulation.</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- text -->
            <p>The whistle blew as McDavid knocked the puck past Blackwood on a scramble in front. The referees went to a video review before confirming the tying goal.</p>

    <!-- text -->
            <p>In the overtime, Hall had two outstanding chances for the Devils, including a shot off the post.</p>

    <!-- text -->
            <p>The red-hot Neal scored on the power play with 27.8 seconds remaining in the second period to pull the Oilers even at 2-2.</p>

    <!-- text -->
            <p>Neal, who leads the NHL with seven goals, deflected Ryan Nugent-Hopkins' shot to knot the score with his fifth goal in the last two games.</p>

    <!-- text -->
            <p>Neal's seven goals are a team record for Edmonton for the most through the first four games of a season. Wayne Gretzky held the old mark at six.</p>

    <!-- text -->
            <p>Earlier in the period, Gusev took a feed from Jesper Bratt and hammered a shot from the top of the right circle to give the Devils their second lead at 2-1.</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>The teams exchanged goals in the opening period as Palmieri and Draisaitl scored.</p>

    <!-- text -->
            <p>Palmieri put the Devils on the board at 6:14 with a great individual effort. Palmieri, playing in his 500th game, blocked an Oilers shot and sped up ice with Hall on a 2-on-1 break. Palmieri took the shot, rifling the puck over Koskinen's left shoulder for an unassisted tally.</p>

    <!-- text -->
            <p>Draisaitl evened it up at 9:17, whipping home a shot from the left circle after a perfect setup feed from Darnell Nurse.</p>

    <!-- text -->
            <p>P.K. Subban left the Devils bench early in the period, leaving New Jersey seriously shorthanded on the blueline. They were already missing defenseman Andy Greene, a pregame scratch with an upper body injury.</p>

    <!-- text -->
            <p>Subban returned for the start of the second period.</p>

    <!-- text -->
            <p>The game featured five players selected first overall in the NHL draft: Jack Hughes, Nico Hischier and Taylor Hall (by the Oilers) for New Jersey; Connor McDavid and Ryan Nugent-Hopkins for Edmonton.</p>

    <!-- text -->
            <p>NOTES: The Oilers have two games left on a four-game trip &mdash; Saturday afternoon at Madison Square Garden and Monday night in Chicago. ... New Jersey swept both games with Edmonton last season. ... Mirco Mueller replaced Greene on the New Jersey backline. ... The other Devils move was reinserting C Pavel Zacha in place of John Hayden. ... The Oilers scratched C Colby Cave, RW Alex Chiasson and D Brandon Manning.</p>

    <!-- text -->
            <p>UP NEXT:</p>

    <!-- text -->
            <p>Oilers: At New York Rangers on Saturday afternoon.</p>

    <!-- text -->
            <p>Devils: At Boston on Saturday night.</p>

    <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>More AP NHL: https://apnews.com/NHL and https://twitter.com/AP_Sports</p>

    

<script type="text/javascript">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</script>


<script id="frame.tpl" type="text/template">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.trumbulltimes.com/sports/articleComments/Draisaitl-scores-in-shootout-unbeaten-Oilers-top-14511433.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14511433,
        "site": "trumbulltimes",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91367"><!-- mid:freeform.91367 -->
<div class="header">
    <span class="logo" role="img" aria-label="Trumbull Times Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3 id="about-footer-free">About</h3>
       <ul role="list" aria-labelledby="about-footer-free">

               <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
               <li><a href="/tos/" role="listitem">Terms of Use</a></li>
               <li><a href="/careers/" role="listitem">Careers</a></li>
               <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/home" role="listitem">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3 id="contact-footer-free">Contact</h3>
          <ul role="list" aria-labelledby="contact-footer-free">
                  <li><a href="/contact/" role="listitem">Contact Us</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/TrumbullTimes/Default.aspx" role="listitem">Today's eEdition</a></li>
                  <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" role="listitem">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com" role="listitem">Paid Legal Notices</a></li>
                  <li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" role="listitem">Classifieds</a></li>
                  <li><a href="/submissions/" role="listitem">Submissions</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3 id="readmore-footer-free">Read More</h3>
            <ul>    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">    
                    <li><a href="http://facebook.com/trumbulltimes" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="http://twitter.com/trumbulltimes" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.58.0.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->