




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17498111 -->
    <!-- generated at 2022-10-09 19:49:29 on pwcm6 running vv13.6.0 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="UN ponders rapid armed force to help end Haiti's crisis" /><meta name="sailthru.date" content="2022-10-09 20:30:00 -0400" /><meta name="sailthru.author" content="By DÁNICA COTO, Associated Press" /><meta name="sailthru_uid" content="17498111" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="ant-nio-guterres,ariel-henry,caribbean-caribbean-haiti,port-au-prince,crisis,latin-america,puerto-rico,san-juan,u-s,u-n,ap,security-council,mc-complete-state-national,caribbean-news,national-police,unicef,u-s-embassy,united-nations-integrated-office,a-wire,news-international-stories,top-news,choice-plus,binuh,u-n,ap,security-council,mc-complete-state-national,caribbean-news,national-police,unicef,u-s-embassy,united-nations-integrated-office,ant-nio-guterres,ariel-henry,caribbean-caribbean-haiti,port-au-prince,crisis,latin-america,puerto-rico,san-juan,u-s,a-wire,news-international-stories,choice-plus,binuh,2fsensitive-subjects,2flaw-26-government" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/27/64/16/23020443/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>UN ponders rapid armed force to help end Haiti's crisis</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17498111",
            "title": "UN ponders rapid armed force to help end Haiti&#039;s crisis",
            "url": "https://www.trumbulltimes.com/news/article/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php",
            "slug": "https://www.trumbulltimes.com/news/article/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php",
            "summary": "SAN JUAN, Puerto Rico (AP) — U.N. Secretary-General António Guterres submitted a...",
            "image": "https://s.hdnux.com/photos/01/27/64/16/23020443/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v13.6.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.6.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.6.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.6.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="17498111">
<link rel="canonical" href="https://www.trumbulltimes.com/news/article/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="DÁNICA COTO">
        <meta name="author.name" content="DÁNICA COTO" />
        <meta name="author.title" content="" />
        <meta name="description" content="SAN JUAN, Puerto Rico (AP) — U.N. Secretary-General António Guterres submitted a..."/>
    <meta name="date.release" content="2022-10-10 00:30:43" />
    <meta name="time.release" content="2022-10-10 00:30:43" />
    <meta name="sections" content="News" />
            <meta name="subject" content="António Guterres, Ariel Henry, Caribbean Caribbean Haiti, Port-au-Prince, Crisis., Latin America, Puerto Rico, SAN JUAN, U.S., U.N., AP, Security Council, MC Complete - State & National, Caribbean News, National Police, UNICEF, U.S. Embassy, United Nations Integrated Office, A Wire, News - International - Stories, Top News, Choice Plus, BINUH" />
        <meta name="news_keywords" content="António Guterres, Ariel Henry, Caribbean Caribbean Haiti, Port-au-Prince, Crisis., Latin America, Puerto Rico, SAN JUAN, U.S., U.N., AP, Security Council, MC Complete - State & National, Caribbean News, National Police, UNICEF, U.S. Embassy, United Nations Integrated Office, A Wire, News - International - Stories, Top News, Choice Plus, BINUH" />
                <meta name="nlpOrganization" content="U.N., AP, Security Council, MC Complete - State & National, Caribbean News, National Police, UNICEF, U.S. Embassy, United Nations Integrated Office" />
                <meta name="nlpPerson" content="António Guterres, Ariel Henry" />
                <meta name="nlpLocation" content="Caribbean Caribbean Haiti, Port-au-Prince, Crisis., Latin America, Puerto Rico, SAN JUAN, U.S." />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, News - International - Stories" />
                    <meta name="nlpOther" content="Choice Plus, BINUH" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-10-10 00:29:34"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="UN ponders rapid armed force to help end Haiti's crisis"/><meta property="og:description" content="SAN JUAN, Puerto Rico (AP) — U.N. Secretary-General António Guterres submitted a..."/><meta property="og:url" content="https://www.trumbulltimes.com/news/article/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://s.hdnux.com/photos/01/27/64/16/23020443/3/rawImage.jpg"/><meta property="article:published_time" content="2022-10-10 00:29:34" /><meta property="article:modified_time" content="2022-10-10 00:30:46" /><meta property="article:author" content="DÁNICA COTO"/><meta property="article:section" content="News" /><meta property="article:tag" content="António Guterres" /><meta property="article:tag" content="Ariel Henry" /><meta property="article:tag" content="Caribbean Caribbean Haiti" /><meta property="article:tag" content="Port-au-Prince" /><meta property="article:tag" content="Crisis." /><meta property="article:tag" content="Latin America" /><meta property="article:tag" content="Puerto Rico" /><meta property="article:tag" content="SAN JUAN" /><meta property="article:tag" content="U.S." /><meta property="article:tag" content="U.N." /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Security Council" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Caribbean News" /><meta property="article:tag" content="National Police" /><meta property="article:tag" content="UNICEF" /><meta property="article:tag" content="U.S. Embassy" /><meta property="article:tag" content="United Nations Integrated Office" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - International - Stories" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="BINUH" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/27/64/16/23020443/3/rawImage.jpg"/>
<meta name="twitter:description" content="SAN JUAN, Puerto Rico (AP) — U.N. Secretary-General António Guterres submitted a..."/>
<meta name="twitter:title" content="UN ponders rapid armed force to help end Haiti's crisis"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "UN ponders rapid armed force to help end Haiti's crisis";var omni_bizObjectId = "17498111";var omni_className = "article";var omni_publicationDate = "2022-10-10 00:29:34";var omni_sourceSite ="ap";var omni_authorName = "By DÁNICA COTO";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97470 -->
<!-- ENG-10491 -->
<style>
  .badge:not(.shopping):not(.sponsored-content):not(.paidad-content):before, 
  section.fourPack-breaking .fourPack--item .badge::before, 
  section.centerpiece .centerpiece-tab-primary.density>div:last-child .centerpiece-tab 
  .badge::before {
    display: none;
  }
  .thumbnail-list a.hideKicker, 
  .centerpiece div.hideKicker, 
  .dynamicSpotlight div.hideKicker, 
  .thumbnail-list div.hideKicker, 
  .thumbnail-list span.hideKicker,
  .dynamicSpotlight span.hideKicker {
    display: inherit;
  }
  .dynamicSpotlight div.hideKicker, 
  .dynamicSpotlight span.hideKicker {
    display: inline-block;
  }
  .centerpiece .badgeInline p.bullet span {
    display: none;
  }
  .centerpiece:not(.density) div.centerpiece-tab--main-kicker.hideKicker {
    display: block;
  }
  .thumbnail-list--item-header.badge.shopping .hideKicker > a, .thumbnail-list--item-header.badge.shopping .hideKicker > span {
    display: none;
  }
</style>
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Trumbull Times Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Trumbull Times Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">UN ponders rapid armed force to help end Haiti's crisis</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6069" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6090" data-hdn-analytics="visit|News-Cannabis|navigation-ard|5">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|7">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6120" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Recommended</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Amanda-Mammana-America-s-Got-Talent-NFL-17493675.php" data-hdn-analytics="visit-from-img|article-17493675|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/54/56/22727598/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/54/56/22727598/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/54/56/22727598/4/ratio1x1_100.jpg" alt="Amanda Mammana, 19, of Trumbull, performed on the NBC reality show &quot;America's Got Talent.&quot;">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Amanda-Mammana-America-s-Got-Talent-NFL-17493675.php" data-hdn-analytics="visit|article-17493675|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull woman to perform at NFL halftime show</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-officials-frustrated-about-nuisance-17489063.php" data-hdn-analytics="visit-from-img|article-17489063|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/45/41/22960243/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/45/41/22960243/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/45/41/22960243/3/ratio1x1_100.jpg" alt="6 Cambridge Drive in Trumbull, Conn. Sept. 22, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-officials-frustrated-about-nuisance-17489063.php" data-hdn-analytics="visit|article-17489063|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">'Nuisance property' frustrates Trumbull officials</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Rotary-wine-and-beer-tasting-back-17494136.php" data-hdn-analytics="visit-from-img|article-17494136|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/64/33/23021258/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/64/33/23021258/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/64/33/23021258/5/ratio1x1_100.jpg" alt="From left to right: Beth Stoller, Graham Bisset, Chief Michael Lombardo, Ernie Foito, Sue Stonaha, Preston Merritt, Holly Sutton-Darr, Kathi Eigenrauch, Ray Baldwin, and Mary Beth Thornton ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Rotary-wine-and-beer-tasting-back-17494136.php" data-hdn-analytics="visit|article-17494136|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull Rotary wine and beer tasting back after COVID hiatus</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Kennedy-Center-rename-collective-17491261.php" data-hdn-analytics="visit-from-img|article-17491261|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/63/20/23016468/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/63/20/23016468/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/63/20/23016468/3/ratio1x1_100.jpg" alt="President and CEO Rick Sebastian speaks during a renaming ceremony in front the The Kennedy Collective, in Trumbull, Conn. Oct. 6, 2022. Founded by Evelyn Kennedy in 1951 as The Parents and Friends of Retarded Citizens, The Kennedy Center is now The Kennedy Collective.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Kennedy-Center-rename-collective-17491261.php" data-hdn-analytics="visit|article-17491261|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull's Kennedy Center renames itself Kennedy Collective</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Stratford-woman-stroke-St-Vincents-17486492.php" data-hdn-analytics="visit-from-img|article-17486492|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/61/15/23008099/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/61/15/23008099/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/61/15/23008099/3/ratio1x1_100.jpg" alt="Leatha Crook, a stroke survivor from Stratford, speaks during a stroke health symposium at St. Vincent’s Medical Center, in Bridgeport, Conn. Oct. 4, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Stratford-woman-stroke-St-Vincents-17486492.php" data-hdn-analytics="visit|article-17486492|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">Stratford woman recounts stroke saga at St. Vincent's event</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-BOE-agrees-to-change-name-of-band-room-17483403.php" data-hdn-analytics="visit-from-img|article-17483403|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/50/56/22711206/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/50/56/22711206/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/50/56/22711206/7/ratio1x1_100.jpg" alt="Trumbull High's &quot;Golden Eagles&quot; Marching Band Director Peter Horton poses during practice at the school in Trumbull, Conn., on Thursday Oct. 25, 2018. They're facing three major championships coming up, the next one in New Britain on Saturday night.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-BOE-agrees-to-change-name-of-band-room-17483403.php" data-hdn-analytics="visit|article-17483403|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull BOE agrees to change name of high school band room</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Library-seeking-town-s-most-talented-17470469.php" data-hdn-analytics="visit-from-img|article-17470469|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/47/66/21659052/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/47/66/21659052/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/47/66/21659052/7/ratio1x1_100.jpg" alt="The Friends of the Trumbull Libray are hosting a membership drive from 10 a.m. to 1 p.m. Saturday, Nov. 13, 2021 in the Community Room of the library, 33 Quality St.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Library-seeking-town-s-most-talented-17470469.php" data-hdn-analytics="visit|article-17470469|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Town launching "Trumbull's Got Talent"</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-veterans-center-STEAP-grant-17454096.php" data-hdn-analytics="visit-from-img|article-17454096|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/75/00/18862142/13/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/75/00/18862142/13/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/75/00/18862142/13/ratio1x1_100.jpg" alt="January, 2020 artist renderings of the planned Trumbull Veterans &amp; First Responders Center.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-veterans-center-STEAP-grant-17454096.php" data-hdn-analytics="visit|article-17454096|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull veteran center not awarded latest round of state grants</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-nonprofit-celebrates-10th-anniversary-17467638.php" data-hdn-analytics="visit-from-img|article-17467638|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/50/72/22974124/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/50/72/22974124/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/50/72/22974124/3/ratio1x1_100.jpg" alt="IMPACTrumbull founder Jenn Record sits with Svetlana Andrivsky as she plays bingo during a Sweets and Treats event at the Trumbull Senior Center, in Trumbull, Conn. Sept. 26, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-nonprofit-celebrates-10th-anniversary-17467638.php" data-hdn-analytics="visit|article-17467638|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull nonprofit celebrates 10th anniversary</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Library-seeks-owner-of-photos-17461961.php" data-hdn-analytics="visit-from-img|article-17461961|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/46/24/22963515/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/46/24/22963515/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/46/24/22963515/5/ratio1x1_100.jpg" alt="These photos were found in a book donated to the Trumbull Library System, and library staff members are seeking to reunite them with their owner.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Library-seeks-owner-of-photos-17461961.php" data-hdn-analytics="visit|article-17461961|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull Library seeks owner of vintage family photos</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17493675,
                    "headline": "Trumbull woman to perform at NFL halftime show",
                    "url": "/news/article/Amanda-Mammana-America-s-Got-Talent-NFL-17493675.php",
                    "image": "https://s.hdnux.com/photos/01/26/54/56/22727598/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17489063,
                    "headline": "'Nuisance property' frustrates Trumbull officials",
                    "url": "/news/article/Trumbull-officials-frustrated-about-nuisance-17489063.php",
                    "image": "https://s.hdnux.com/photos/01/27/45/41/22960243/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17494136,
                    "headline": "Trumbull Rotary wine and beer tasting back after...",
                    "url": "/news/article/Trumbull-Rotary-wine-and-beer-tasting-back-17494136.php",
                    "image": "https://s.hdnux.com/photos/01/27/64/33/23021258/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17491261,
                    "headline": "Trumbull's Kennedy Center renames itself Kennedy...",
                    "url": "/news/article/Trumbull-Kennedy-Center-rename-collective-17491261.php",
                    "image": "https://s.hdnux.com/photos/01/27/63/20/23016468/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17486492,
                    "headline": "Stratford woman recounts stroke saga at St....",
                    "url": "/news/article/Stratford-woman-stroke-St-Vincents-17486492.php",
                    "image": "https://s.hdnux.com/photos/01/27/61/15/23008099/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17483403,
                    "headline": "Trumbull BOE agrees to change name of high school...",
                    "url": "/news/article/Trumbull-BOE-agrees-to-change-name-of-band-room-17483403.php",
                    "image": "https://s.hdnux.com/photos/01/26/50/56/22711206/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17470469,
                    "headline": "Town launching "Trumbull's Got Talent"",
                    "url": "/news/article/Trumbull-Library-seeking-town-s-most-talented-17470469.php",
                    "image": "https://s.hdnux.com/photos/01/22/47/66/21659052/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17454096,
                    "headline": "Trumbull veteran center not awarded latest round of...",
                    "url": "/news/article/Trumbull-veterans-center-STEAP-grant-17454096.php",
                    "image": "https://s.hdnux.com/photos/01/07/75/00/18862142/13/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17467638,
                    "headline": "Trumbull nonprofit celebrates 10th anniversary",
                    "url": "/news/article/Trumbull-nonprofit-celebrates-10th-anniversary-17467638.php",
                    "image": "https://s.hdnux.com/photos/01/27/50/72/22974124/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17461961,
                    "headline": "Trumbull Library seeks owner of vintage family photos",
                    "url": "/news/article/Trumbull-Library-seeks-owner-of-photos-17461961.php",
                    "image": "https://s.hdnux.com/photos/01/27/46/24/22963515/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">UN ponders rapid armed force to help end Haiti's crisis</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">DÁNICA COTO</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-10-10 00:30:43">Oct. 9, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-10-10 00:30:43">Updated: Oct. 9, 2022 8:30&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/news/articleComments/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="2" data-guid="article_17498111_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">2</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg"style="z-index: 0;"id="1-image-23020443"data-slide-number='1'data-slide-id="23020443"role="group"aria-label="1 of 2">




























                <picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/64/16/23020443/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/27/64/16/23020443/3/1200x0.jpg" alt="FILE - A protester carries a piece of wood simulating a weapon during a protest demanding the resignation of Prime Minister Ariel Henry, in the Petion-Ville area of Port-au-Prince, Haiti, Oct. 3, 2022. Haiti's government has agreed to request the help of international armed forces as gangs and protesters paralyze the country and basic supplies including fuel and water dwindle, a top ranking Haitian official told The Associated Press on Friday, Oct 7."></picture><figcaption ><span class="count">1<span>of</span>2</span><span class="caption">FILE - A protester carries a piece of wood simulating a weapon during a protest demanding the resignation of Prime Minister Ariel Henry, in the Petion-Ville area of Port-au-Prince, Haiti, Oct. 3, 2022. Haiti's government has agreed to request the help of international armed forces as gangs and protesters paralyze the country and basic supplies including fuel and water dwindle, a top ranking Haitian official told The Associated Press on Friday, Oct 7.</span><span class="credits">Odelyn Joseph/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 1; visibility:hidden"id="2-image-23003229"data-slide-number='2'data-slide-id="23003229"aria-hidden="true" tabindex="-1"role="group"aria-label="2 of 2">




























                <picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/60/01/23003229/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/27/60/01/23003229/3/1200x0.jpg" alt="United Nations Secretary-General Antonio Guterres speaks during high level Security Council meeting on situation in Ukraine, Thursday, Sept. 22, 2022 at United Nations headquarters."></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">2<span>of</span>2</span><span class="caption">United Nations Secretary-General Antonio Guterres speaks during high level Security Council meeting on situation in Ukraine, Thursday, Sept. 22, 2022 at United Nations headquarters.</span><span class="credits">Mary Altaffer/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17498111_gallery"] .gallery--count::after, .gallery[data-guid="article_17498111_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17498111_gallery"] .gallery--indicators, .gallery[data-guid="article_17498111_gallery"] .gallery--slider aside { z-index: 2; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->                        <p>SAN JUAN, Puerto Rico (AP) — U.N. Secretary-General António Guterres submitted a letter to the Security Council on Sunday proposing the immediate activation of a rapid action force following a plea for help from Haiti as gangs and protesters paralyze the country.</p>
                <p>The letter, which was seen by The Associated Press but has not been made public, said the rapid action force would be deployed by one or several member states to help Haiti’s National Police. That force would “remove the threat posed by armed gangs and provide immediate protection to critical infrastructure and services,” as well as secure the “free movement of water, fuel, food and medical supplies from main ports and airports to communities and health care facilities.”</p>
    <div id="paywall" class="content-wrapper">            <p>The letter also states the secretary-general may deploy “additional U.N. capacities to support a ceasefire or humanitarian arrangements.”</p>
        <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p>However, the letter notes that “a return to a more robust United Nations engagement in the form of peacekeeping remains a last resort if no decisive action is urgently taken by the international community in line with the outlined options and national law enforcement capacity proves unable to reverse the deteriorating security situation.”</p>
                <p>The letter suggests that the rapid action force be phased out as Haitian police regain control of infrastructure, and that two options could follow: member states establish an international police task force to help and advise local officers or create a special force to help tackle gangs “including through joint strike, isolation and containment operations across the country.”</p>
                <p>The letter notes that if member states do not “step forward with bilateral support and financing,” the U.N. operation may be an alternative.</p>
                <p>“However, as indicated, a return to U.N. peacekeeping was not the preferred option of the authorities,” it states.</p>
                <p>The letter also says the Security Council could decide to strengthen the police component of the current United Nations Integrated Office in Haiti known as BINUH, and to call on member states to provide additional equipment and training to local police.</p>
                <p>The secretary-general said the issue is a matter of urgency, noting Haiti “is facing an outbreak of cholera amid a dramatic deterioration in security that has paralyzed the country.”</p>
                <p>On Friday, Haiti’s government published an official document signed by Prime Minister Ariel Henry and 18 top-ranking officials requesting from international partners “the immediate deployment of a specialized armed force, in sufficient quantity,” to stop the “criminal actions” of armed gangs across the country.</p>
                <p>The request comes nearly a month after one of Haiti’s most powerful gangs surrounded a key fuel terminal in the capital of Port-au-Prince, preventing the distribution of some 10 million gallons of diesel and gasoline and more than 800,000 gallons of kerosene stored on site.</p>
                <p>Tens of thousands of demonstrators also have blocked streets in Port-au-Prince and other major cities in recent weeks, preventing the flow of traffic including water trucks and ambulances, as part of an ongoing protest against a spike in the prices of gasoline, diesel and kerosene.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-officials-frustrated-about-nuisance-17489063.php" title="'Nuisance property' frustrates Trumbull officials" data-hdn-analytics="visit|article-17489063|most_popular|0">'Nuisance property' frustrates Trumbull officials</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Amanda-Mammana-America-s-Got-Talent-NFL-17493675.php" title="Trumbull woman, America's Got Talent contestant, to perform at NFL halftime show" data-hdn-analytics="visit|article-17493675|most_popular|1">Trumbull woman, America's Got Talent contestant, to perform at NFL halftime show</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Guilford-catalytic-converter-theft-windows-17496475.php" title="Suspects smashed witness' windows when caught stealing catalytic converter in Guilford, police say" data-hdn-analytics="visit|article-17496475|most_popular|2">Suspects smashed witness' windows when caught stealing catalytic converter in Guilford, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-disappearance-Jael-Martinez-ransom-call-17491835.php" title="Family of missing teen tells Bridgeport police they received ransom call" data-hdn-analytics="visit|article-17491835|most_popular|3">Family of missing teen tells Bridgeport police they received ransom call</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-man-sought-stabbing-courthouse-17494234.php" title="Bridgeport man sought by police in connection with multiple stabbing surrenders at courthouse" data-hdn-analytics="visit|article-17494234|most_popular|4">Bridgeport man sought by police in connection with multiple stabbing surrenders at courthouse</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/lucretia-corner-new-haven-17491116.php" title="New Haven woman's quest to honor city's first Black resident, Lucretia, nears reality" data-hdn-analytics="visit|article-17491116|most_popular|5">New Haven woman's quest to honor city's first Black resident, Lucretia, nears reality</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/forest-treehouse-Santa-Cruz-Vrbo-17457155.php" title="You can sleep in a treehouse in the Santa Cruz forests for less than $200/night" data-hdn-analytics="visit|article-17457155|most_popular|6">You can sleep in a treehouse in the Santa Cruz forests for less than $200/night</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>            <p>Gas stations and schools are closed, while banks and grocery stores are operating on a limited schedule.</p>
                <p>Protesters are demanding the resignation of Henry, who announced in early September that his administration could no longer afford to subsidize fuel.</p>
                <p>The deepening paralysis has caused supplies of fuel, water and other basic goods to dwindle amid a cholera outbreak that has killed several people and sickened dozens of others, with health officials warning that the situation could worsen amid a lack of potable water and cramped living conditions. More than 150 suspected cases have been reported, with the U.N. warning that the outbreak is spreading beyond Port-au-Prince.</p>
                <p>The outbreak comes as UNICEF warns that three-fourths of major hospitals across Haiti are unable to provide critical service “due to the fuel crisis, insecurity and looting.”</p>
                <p>The U.S. Embassy has granted temporarily leave to personnel and urged U.S. citizens to immediately leave Haiti.</p>
                <p>Haitian officials have not specified what kind of armed forces they’re seeking, with many local leaders rejecting the idea of U.N. peacekeepers, noting that they’ve been accused of sexual assault and of sparking a cholera epidemic that killed nearly 10,000 people during their a 13-year mission in Haiti that ended five years ago.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-officials-frustrated-about-nuisance-17489063.php" title="'Nuisance property' frustrates Trumbull officials" data-hdn-analytics="visit|article-17489063|most_popular|0">'Nuisance property' frustrates Trumbull officials</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Amanda-Mammana-America-s-Got-Talent-NFL-17493675.php" title="Trumbull woman, America's Got Talent contestant, to perform at NFL halftime show" data-hdn-analytics="visit|article-17493675|most_popular|1">Trumbull woman, America's Got Talent contestant, to perform at NFL halftime show</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Guilford-catalytic-converter-theft-windows-17496475.php" title="Suspects smashed witness' windows when caught stealing catalytic converter in Guilford, police say" data-hdn-analytics="visit|article-17496475|most_popular|2">Suspects smashed witness' windows when caught stealing catalytic converter in Guilford, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-disappearance-Jael-Martinez-ransom-call-17491835.php" title="Family of missing teen tells Bridgeport police they received ransom call" data-hdn-analytics="visit|article-17491835|most_popular|3">Family of missing teen tells Bridgeport police they received ransom call</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-man-sought-stabbing-courthouse-17494234.php" title="Bridgeport man sought by police in connection with multiple stabbing surrenders at courthouse" data-hdn-analytics="visit|article-17494234|most_popular|4">Bridgeport man sought by police in connection with multiple stabbing surrenders at courthouse</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/lucretia-corner-new-haven-17491116.php" title="New Haven woman's quest to honor city's first Black resident, Lucretia, nears reality" data-hdn-analytics="visit|article-17491116|most_popular|5">New Haven woman's quest to honor city's first Black resident, Lucretia, nears reality</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/forest-treehouse-Santa-Cruz-Vrbo-17457155.php" title="You can sleep in a treehouse in the Santa Cruz forests for less than $200/night" data-hdn-analytics="visit|article-17457155|most_popular|6">You can sleep in a treehouse in the Santa Cruz forests for less than $200/night</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">DÁNICA COTO</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/news/articleComments/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php" onclick="document.location.href = 'https://www.trumbulltimes.com/news/articleComments/UN-ponders-rapid-armed-force-to-help-end-Haiti-s-17498111.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Trumbull Times Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->