




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16652001 -->
    <!-- generated at 2021-11-25 16:07:38 on pwcm3 running vv12.6.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Parents of 3-year-old girl with new heart celebrate simply" /><meta name="sailthru.date" content="2021-11-25 17:00:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16652001" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="phil-thrush,samantha-davidson,delilah-edwards,ryan-edwards,davidson,newsmaker-person,phil-mcgraw,chicago,moline-illinois,united-states,north-america,robert-h-lurie-children-s-hospital,ann-amp,ap,ronald-mcdonald-house,mc-complete-state-national,illinois-state,chicago-sun-times,a-wire,illinois-heart-transplant,ap,ronald-mcdonald-house,mc-complete-state-national,illinois-state,chicago-sun-times,phil-thrush,samantha-davidson,delilah-edwards,ryan-edwards,davidson,newsmaker-person,phil-mcgraw,chicago,moline-illinois,united-states,north-america,robert-h-lurie-children-s-hospital,ann-amp,a-wire,illinois-heart-transplant,2fhealth-2fmedical-facilities-26-services-2fhospitals-26-treatment-centers" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Parents of 3-year-old girl with new heart celebrate simply</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16652001",
            "title": "Parents of 3-year-old girl with new heart celebrate simply",
            "url": "https://www.trumbulltimes.com/news/article/Parents-of-3-year-old-girl-with-new-heart-16652001.php",
            "slug": "https://www.trumbulltimes.com/news/article/Parents-of-3-year-old-girl-with-new-heart-16652001.php",
            "summary": "CHICAGO (AP) — Delilah Edwards&#039; parents didn&#039;t plan an elaborate Thanksgiving...",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v12.6.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.6.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.6.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.6.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16652001">
<link rel="canonical" href="https://www.trumbulltimes.com/news/article/Parents-of-3-year-old-girl-with-new-heart-16652001.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/news/amp/Parents-of-3-year-old-girl-with-new-heart-16652001.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="CHICAGO (AP) — Delilah Edwards' parents didn't plan an elaborate Thanksgiving..."/>
    <meta name="date.release" content="2021-11-25 21:55:59" />
    <meta name="time.release" content="2021-11-25 21:55:59" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Phil Thrush, Samantha Davidson, Delilah Edwards, Ryan Edwards, Davidson, NEWSMAKER PERSON, Phil McGraw, Chicago, Moline Illinois, United States, North America, Robert H. Lurie Children's Hospital, Ann &amp, AP, Ronald McDonald House, MC Complete - State & National, Illinois State, Chicago Sun-Times, A Wire, Illinois-Heart Transplant" />
        <meta name="news_keywords" content="Phil Thrush, Samantha Davidson, Delilah Edwards, Ryan Edwards, Davidson, NEWSMAKER PERSON, Phil McGraw, Chicago, Moline Illinois, United States, North America, Robert H. Lurie Children's Hospital, Ann &amp, AP, Ronald McDonald House, MC Complete - State & National, Illinois State, Chicago Sun-Times, A Wire, Illinois-Heart Transplant" />
                <meta name="nlpOrganization" content="AP, Ronald McDonald House, MC Complete - State & National, Illinois State, Chicago Sun-Times" />
                <meta name="nlpPerson" content="Phil Thrush, Samantha Davidson, Delilah Edwards, Ryan Edwards, Davidson, NEWSMAKER PERSON, Phil McGraw" />
                <meta name="nlpLocation" content="Chicago, Moline Illinois, United States, North America, Robert H. Lurie Children's Hospital, Ann &amp" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                    <meta name="nlpOther" content="Illinois-Heart Transplant" />
                            <meta name="nlpCategories" content="%2FHealth%2FMedical+Facilities+%26+Services%2FHospitals+%26+Treatment+Centers" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-11-25 21:55:08"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Parents of 3-year-old girl with new heart celebrate simply"/><meta property="og:description" content="CHICAGO (AP) — Delilah Edwards' parents didn't plan an elaborate Thanksgiving..."/><meta property="og:url" content="https://www.trumbulltimes.com/news/article/Parents-of-3-year-old-girl-with-new-heart-16652001.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-11-25 21:55:08" /><meta property="article:modified_time" content="2021-11-25 22:00:25" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Phil Thrush" /><meta property="article:tag" content="Samantha Davidson" /><meta property="article:tag" content="Delilah Edwards" /><meta property="article:tag" content="Ryan Edwards" /><meta property="article:tag" content="Davidson" /><meta property="article:tag" content="NEWSMAKER PERSON" /><meta property="article:tag" content="Phil McGraw" /><meta property="article:tag" content="Chicago" /><meta property="article:tag" content="Moline Illinois" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Robert H. Lurie Children&#039;s Hospital" /><meta property="article:tag" content="Ann &amp;amp" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Ronald McDonald House" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Illinois State" /><meta property="article:tag" content="Chicago Sun-Times" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Illinois-Heart Transplant" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CHICAGO (AP) — Delilah Edwards' parents didn't plan an elaborate Thanksgiving..."/>
<meta name="twitter:title" content="Parents of 3-year-old girl with new heart celebrate simply"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Parents of 3-year-old girl with new heart celebrate simply";var omni_bizObjectId = "16652001";var omni_className = "article";var omni_publicationDate = "2021-11-25 21:55:08";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/news\/article\/Parents-of-3-year-old-girl-with-new-heart-16652001.php"},"headline":"Parents of 3-year-old girl with new heart celebrate simply","articleBody":"CHICAGO (AP) \u2014 Delilah Edwards' parents didn't plan an elaborate Thanksgiving celebration. Just spending the day together is a big deal when your 3-year-old daughter has a new heart. \u201cBefore her color was really off. She was very pale...,\" Delilah's mother, Samantha Davidson, told the Chicago Sun-Times. \u201cNow she is very pink. I\u2019ve never seen her cheeks have this much color to them.\u201d Since March, Davidson and her husband Ryan Edwards have traveled every weekend from Moline, Illinois, to see their daughter at Ann & Robert H. Lurie Children's Hospital in Chicago. Last month, Delilah, who was born with an underdeveloped left side of her heart, underwent 12 hours of transplant surgery. Now Delilah's parents have been staying at the Ronald McDonald House downtown while they accompany their daughter for multiple checkups each week. On Thursday they celebrated the holiday with 70 other families at Ronald McDonald House, which provides free accommodations for families of children undergoing medical treatment. After nine heart surgeries, some of which didn't work, doctors told Delilah's parents a new heart was her best hope. Davidson said the weekly sojourns \u2014 especially the return trips to Moline, which is about 166 miles (267 km) west of Chicago \u2014 were difficult, more so for the parents than the child. \u201cShe really doesn\u2019t know anything but this. So this is her normal,\" Davidson said. \u201cI think it affects us a lot more than it actually affects her.\u201d She said Lurie's nurses were adept at soothing and distracting Delilah at departure time. With an average of 25 to 30 heart transplants a year, Lurie is one of the nation\u2019s busier facilities, according to Dr. Phil Thrush, medical director for Lurie\u2019s pediatric heart failure and transplantation program. The first six months following a transplant are the most crucial, Thrush said. If Delilah's transplant works for more than a year, he said, \u201cI would expect her to have this heart likely for more than 20 years.\" Said Davidson: \u201cI\u2019m just happy to be able to spend time with her.\"","datePublished":"2021-11-25T21:55:08Z","dateModified":"2021-11-25T22:00:25Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":"CHICAGO (AP) \u2014 Delilah Edwards' parents didn't plan an elaborate Thanksgiving..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Parents of 3-year-old girl with new heart celebrate simply</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Pop-Warner-cheerleaders-head-to-nationals-16642193.php" data-hdn-analytics="visit-from-img|article-16642193|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/74/57/21744614/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/74/57/21744614/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/74/57/21744614/3/ratio1x1_100.jpg" alt="The Trumbull Pop Warner Rangers Pee Wee Cheer Team performs at the Southern CT regional competition.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Pop-Warner-cheerleaders-head-to-nationals-16642193.php" data-hdn-analytics="visit|article-16642193|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull Pop Warner cheerleaders head to nationals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Property-transfers-in-Trumbull-16641544.php" data-hdn-analytics="visit-from-img|article-16641544|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/74/42/21743745/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/74/42/21743745/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/74/42/21743745/3/ratio1x1_100.jpg" alt="1803 Huntington Turnpike, Trumbull">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Property-transfers-in-Trumbull-16641544.php" data-hdn-analytics="visit|article-16641544|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">Property transfers in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-High-takes-up-rugby-16637938.php?t=09c9dcce5b" data-hdn-analytics="visit-from-img|article-16637938|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/73/30/21739014/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/73/30/21739014/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/73/30/21739014/3/ratio1x1_100.jpg" alt="LEICESTER, ENGLAND - NOVEMBER 05: Harry Wells of Leicester Tigers celebrates after team mate Nic Dolly scores the first try during the Gallagher Premiership Rugby match between Leicester Tigers and Bath Rugby at Mattioli Woods Welford Road Stadium on November 05, 2021 in Leicester, England. (Photo by David Rogers/Getty Images) *** BESTPIX ***">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-High-takes-up-rugby-16637938.php?t=09c9dcce5b" data-hdn-analytics="visit|article-16637938|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull High's new boys and girls rugby teams bring community ‘buzz’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-woman-raises-12-000-to-restore-16636666.php?t=03ef996700" data-hdn-analytics="visit-from-img|article-16636666|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/72/64/21736714/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/72/64/21736714/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/72/64/21736714/3/ratio1x1_100.jpg" alt="Stephen Pelak, left, who is fighting pancreatic cancer, smiles as he unwraps a check of donations from family and friends, targeting the restoration of his 1979 Pontiac Trans-Am, at his home in Trumbull, Conn. on Friday, November 19, 2021. With Pelak is his father, Steve Pelak.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-woman-raises-12-000-to-restore-16636666.php?t=03ef996700" data-hdn-analytics="visit|article-16636666|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull woman raises $12,000 to restore husband’s Trans Am</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-P-Z-refers-Church-Hill-Road-property-16632641.php" data-hdn-analytics="visit-from-img|article-16632641|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/71/26/21730745/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/71/26/21730745/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/71/26/21730745/3/ratio1x1_100.jpg" alt="A map of the four Trumbull-own properties the town is considering selling.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-P-Z-refers-Church-Hill-Road-property-16632641.php" data-hdn-analytics="visit|article-16632641|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull P&Z refers Church Hill Road property sales to council</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/I-love-this-town-Colleagues-parents-honor-16628828.php?t=690bb25f1d" data-hdn-analytics="visit-from-img|article-16628828|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/70/00/21725194/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/70/00/21725194/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/70/00/21725194/3/ratio1x1_100.jpg" alt="Michael C. Ward">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/I-love-this-town-Colleagues-parents-honor-16628828.php?t=690bb25f1d" data-hdn-analytics="visit|article-16628828|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull school board member honored at last meeting</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-duo-earns-statewide-honor-for-prevention-16626044.php" data-hdn-analytics="visit-from-img|article-16626044|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/67/04/21721367/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/67/04/21721367/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/67/04/21721367/3/ratio1x1_100.jpg" alt="Left to right: Vicki Tesoro, Trumbull First Selectman, Officer Wes Bartosik, Lara Walden, Melissa McGarry, TPAUD Director and Kiersten Naumann, TPAUD Program Coordinator.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-duo-earns-statewide-honor-for-prevention-16626044.php" data-hdn-analytics="visit|article-16626044|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull duo earns statewide honor for prevention video</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Property-transfers-16623256.php" data-hdn-analytics="visit-from-img|article-16623256|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/66/23/21718219/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/66/23/21718219/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/66/23/21718219/3/ratio1x1_100.jpg" alt="1601 Huntington Turnpike, Trumbull">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Property-transfers-16623256.php" data-hdn-analytics="visit|article-16623256|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Property transfers in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-farmers-market-expands-into-winter-months-16616840.php?t=014d323ef5" data-hdn-analytics="visit-from-img|article-16616840|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/63/73/21708531/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/63/73/21708531/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/63/73/21708531/3/ratio1x1_100.jpg" alt="Trumbull Farmer's Market at the Nichols Improvement Association's green in Trumbull, Conn., on Thursday June 22, 2017.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-farmers-market-expands-into-winter-months-16616840.php?t=014d323ef5" data-hdn-analytics="visit|article-16616840|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull farmers market expands into winter months</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Your-service-your-sacrifice-and-your-16613547.php" data-hdn-analytics="visit-from-img|article-16613547|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/62/56/21703601/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/62/56/21703601/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/62/56/21703601/3/ratio1x1_100.jpg" alt="Students at Jane Ryan Elementary School student participate in a singalong concert for military veterans on Veterans Day, in Trumbull, Conn. Nov. 11, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Your-service-your-sacrifice-and-your-16613547.php" data-hdn-analytics="visit|article-16613547|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull students honor veterans with concert</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16642193,
                    "headline": "Trumbull Pop Warner cheerleaders head to nationals",
                    "url": "/news/article/Trumbull-Pop-Warner-cheerleaders-head-to-nationals-16642193.php",
                    "image": "https://s.hdnux.com/photos/01/22/74/57/21744614/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16641544,
                    "headline": "Property transfers in Trumbull",
                    "url": "/news/article/Property-transfers-in-Trumbull-16641544.php",
                    "image": "https://s.hdnux.com/photos/01/22/74/42/21743745/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16637938,
                    "headline": "Trumbull High's new boys and girls rugby teams bring...",
                    "url": "/news/article/Trumbull-High-takes-up-rugby-16637938.php?t=09c9dcce5b",
                    "image": "https://s.hdnux.com/photos/01/22/73/30/21739014/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16636666,
                    "headline": "Trumbull woman raises $12,000 to restore husband’s...",
                    "url": "/news/article/Trumbull-woman-raises-12-000-to-restore-16636666.php?t=03ef996700",
                    "image": "https://s.hdnux.com/photos/01/22/72/64/21736714/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16632641,
                    "headline": "Trumbull P&Z refers Church Hill Road property sales...",
                    "url": "/news/article/Trumbull-P-Z-refers-Church-Hill-Road-property-16632641.php",
                    "image": "https://s.hdnux.com/photos/01/22/71/26/21730745/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16628828,
                    "headline": "Trumbull school board member honored at last meeting",
                    "url": "/news/article/I-love-this-town-Colleagues-parents-honor-16628828.php?t=690bb25f1d",
                    "image": "https://s.hdnux.com/photos/01/22/70/00/21725194/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16626044,
                    "headline": "Trumbull duo earns statewide honor for prevention video",
                    "url": "/news/article/Trumbull-duo-earns-statewide-honor-for-prevention-16626044.php",
                    "image": "https://s.hdnux.com/photos/01/22/67/04/21721367/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16623256,
                    "headline": "Property transfers in Trumbull",
                    "url": "/news/article/Property-transfers-16623256.php",
                    "image": "https://s.hdnux.com/photos/01/22/66/23/21718219/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16616840,
                    "headline": "Trumbull farmers market expands into winter months",
                    "url": "/news/article/Trumbull-farmers-market-expands-into-winter-months-16616840.php?t=014d323ef5",
                    "image": "https://s.hdnux.com/photos/01/22/63/73/21708531/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16613547,
                    "headline": "Trumbull students honor veterans with concert",
                    "url": "/news/article/Your-service-your-sacrifice-and-your-16613547.php",
                    "image": "https://s.hdnux.com/photos/01/22/62/56/21703601/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Parents of 3-year-old girl with new heart celebrate simply</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-11-25 21:55:59">Nov. 25, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-11-25 21:55:59">Updated: Nov. 25, 2021 5&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/news/articleComments/Parents-of-3-year-old-girl-with-new-heart-16652001.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CHICAGO (AP) — Delilah Edwards' parents didn't plan an elaborate Thanksgiving celebration.</p>
    
            <p>Just spending the day together is a big deal when your 3-year-old daughter has a new heart.</p>
    <div id="paywall" class="content-wrapper">
            <p>“Before her color was really off. She was very pale...," Delilah's mother, Samantha Davidson, told the Chicago Sun-Times. “Now she is very pink. I’ve never seen her cheeks have this much color to them.”</p>
    
            <p>Since March, Davidson and her husband Ryan Edwards have traveled every weekend from Moline, Illinois, to see their daughter at Ann &amp; Robert H. Lurie Children's Hospital in Chicago.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Last month, Delilah, who was born with an underdeveloped left side of her heart, underwent 12 hours of transplant surgery.</p>
    
            <p>Now Delilah's parents have been staying at the Ronald McDonald House downtown while they accompany their daughter for multiple checkups each week.</p>
    
    <!-- Missed: ad -->

            <p>On Thursday they celebrated the holiday with 70 other families at Ronald McDonald House, which provides free accommodations for families of children undergoing medical treatment.</p>
    
            <p>After nine heart surgeries, some of which didn't work, doctors told Delilah's parents a new heart was her best hope.</p>
    
    <!-- Missed: ad -->

            <p>Davidson said the weekly sojourns — especially the return trips to Moline, which is about 166 miles (267 km) west of Chicago — were difficult, more so for the parents than the child.</p>
    
            <p>“She really doesn’t know anything but this. So this is her normal," Davidson said. “I think it affects us a lot more than it actually affects her.”</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Walmart-Roku-streaming-device-on-sale-16635933.php" title="The Roku LE is $15 at Walmart for Black Friday" data-hdn-analytics="visit|article-16635933|most_popular|0">The Roku LE is $15 at Walmart for Black Friday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Playoff-contender-Trumbull-hosts-No-2-St-Joseph-16647086.php" title="Playoff contender Trumbull hosts No. 2 St. Joseph" data-hdn-analytics="visit|article-16647086|most_popular|1">Playoff contender Trumbull hosts No. 2 St. Joseph</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/UConn-forward-Isaiah-Whaley-faints-after-game-16650227.php" title="UConn forward Isaiah Whaley faints after game, Hurley says he’s OK" data-hdn-analytics="visit|article-16650227|most_popular|2">UConn forward Isaiah Whaley faints after game, Hurley says he’s OK</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-Pop-Warner-cheerleaders-head-to-nationals-16642193.php" title="Trumbull Pop Warner cheerleaders head to nationals" data-hdn-analytics="visit|article-16642193|most_popular|3">Trumbull Pop Warner cheerleaders head to nationals</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Isaiah-Whaley-to-miss-UConn-game-after-fainting-16651592.php" title="Isaiah Whaley to miss UConn game after fainting following win over Auburn" data-hdn-analytics="visit|article-16651592|most_popular|4">Isaiah Whaley to miss UConn game after fainting following win over Auburn</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-High-takes-up-rugby-16637938.php" title="Trumbull High's new boys and girls rugby teams bring community ‘buzz’" data-hdn-analytics="visit|article-16637938|most_popular|5">Trumbull High's new boys and girls rugby teams bring community ‘buzz’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CTDOT-offers-10-Uber-coupon-code-during-holiday-16646429.php" title="CTDOT offers $10 Uber coupon code during holiday season" data-hdn-analytics="visit|article-16646429|most_popular|6">CTDOT offers $10 Uber coupon code during holiday season</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>She said Lurie's nurses were adept at soothing and distracting Delilah at departure time.</p>
    
    <!-- Missed: ad -->

            <p>With an average of 25 to 30 heart transplants a year, Lurie is one of the nation’s busier facilities, according to Dr. Phil Thrush, medical director for Lurie’s pediatric heart failure and transplantation program.</p>
    
            <p>The first six months following a transplant are the most crucial, Thrush said. If Delilah's transplant works for more than a year, he said, “I would expect her to have this heart likely for more than 20 years."</p>
    
            <p>Said Davidson: “I’m just happy to be able to spend time with her."</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Walmart-Roku-streaming-device-on-sale-16635933.php" title="The Roku LE is $15 at Walmart for Black Friday" data-hdn-analytics="visit|article-16635933|most_popular|0">The Roku LE is $15 at Walmart for Black Friday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Playoff-contender-Trumbull-hosts-No-2-St-Joseph-16647086.php" title="Playoff contender Trumbull hosts No. 2 St. Joseph" data-hdn-analytics="visit|article-16647086|most_popular|1">Playoff contender Trumbull hosts No. 2 St. Joseph</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/UConn-forward-Isaiah-Whaley-faints-after-game-16650227.php" title="UConn forward Isaiah Whaley faints after game, Hurley says he’s OK" data-hdn-analytics="visit|article-16650227|most_popular|2">UConn forward Isaiah Whaley faints after game, Hurley says he’s OK</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-Pop-Warner-cheerleaders-head-to-nationals-16642193.php" title="Trumbull Pop Warner cheerleaders head to nationals" data-hdn-analytics="visit|article-16642193|most_popular|3">Trumbull Pop Warner cheerleaders head to nationals</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Isaiah-Whaley-to-miss-UConn-game-after-fainting-16651592.php" title="Isaiah Whaley to miss UConn game after fainting following win over Auburn" data-hdn-analytics="visit|article-16651592|most_popular|4">Isaiah Whaley to miss UConn game after fainting following win over Auburn</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-High-takes-up-rugby-16637938.php" title="Trumbull High's new boys and girls rugby teams bring community ‘buzz’" data-hdn-analytics="visit|article-16637938|most_popular|5">Trumbull High's new boys and girls rugby teams bring community ‘buzz’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CTDOT-offers-10-Uber-coupon-code-during-holiday-16646429.php" title="CTDOT offers $10 Uber coupon code during holiday season" data-hdn-analytics="visit|article-16646429|most_popular|6">CTDOT offers $10 Uber coupon code during holiday season</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/news/articleComments/Parents-of-3-year-old-girl-with-new-heart-16652001.php" onclick="document.location.href = 'https://www.trumbulltimes.com/news/articleComments/Parents-of-3-year-old-girl-with-new-heart-16652001.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_TT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->