




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16576163 -->
    <!-- generated at 2021-10-29 18:39:48 on pwcm3 running vv12.4.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="NC redistricting suit challenges lack of race data for maps" /><meta name="sailthru.date" content="2021-10-29 19:12:00 -0400" /><meta name="sailthru.author" content="By GARY D. ROBERTSON, Associated Press" /><meta name="sailthru_uid" content="16576163" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="republicans,allison-riggs,phil-berger,black,hall,paul-newton,tim-moore,bryan-anderson,deborah-dicks-maxwell,united-states,nc,north-america,raleigh,wake-county,cabarrus-county,ap,supreme-court,senate,house,north-carolina-general-assembly,north-carolina-state,mc-complete-state-national,legislative,naacp,common-cause,southern-coalition-for-social-justice,senate-redistricting-committee,associated-press,democrats,house-redistricting-committee-chairman-destin-hall-of-caldwell-county,voting-rights-act,ap,supreme-court,senate,house,north-carolina-general-assembly,north-carolina-state,mc-complete-state-national,legislative,naacp,common-cause,southern-coalition-for-social-justice,senate-redistricting-committee,associated-press,democrats,house-redistricting-committee-chairman-destin-hall-of-caldwell-county,republicans,allison-riggs,phil-berger,black,hall,paul-newton,tim-moore,bryan-anderson,deborah-dicks-maxwell,united-states,nc,north-america,raleigh,wake-county,cabarrus-county,voting-rights-act,2fnews-2fpolitics" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>NC redistricting suit challenges lack of race data for maps</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16576163",
            "title": "NC redistricting suit challenges lack of race data for maps",
            "url": "https://www.trumbulltimes.com/news/article/NC-redistricting-suit-challenges-lack-of-race-16576163.php",
            "slug": "https://www.trumbulltimes.com/news/article/NC-redistricting-suit-challenges-lack-of-race-16576163.php",
            "summary": "RALEIGH, N.C. (AP) — Advocacy groups and voters sued on Friday to block the North...",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v12.4.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.4.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-8823 -->
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    document.getElementById('mastheadLogo').children[0].remove();
    document.getElementById('mastheadLogo').classList.add('pageHeader--logo', 'mastheadLogo', 'fade', 'show', 'hdn-analytics');
    document.getElementById('mastheadLogo').setAttribute('role', 'img');
    document.getElementById('mastheadLogo').setAttribute('aria-label', 'Homepage - Site Logo');
    document.getElementById('mastheadLogo').setAttribute('data-hdn-analytics', 'visit|masthead|navigation|0');
  });
</script>
<!-- e ENG-8823 -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.4.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.4.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16576163">
<link rel="canonical" href="https://www.trumbulltimes.com/news/article/NC-redistricting-suit-challenges-lack-of-race-16576163.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/news/amp/NC-redistricting-suit-challenges-lack-of-race-16576163.php" />
                                        <meta name="author" content="GARY D. ROBERTSON">
        <meta name="author.name" content="GARY D. ROBERTSON" />
        <meta name="author.title" content="" />
        <meta name="description" content="RALEIGH, N.C. (AP) — Advocacy groups and voters sued on Friday to block the North..."/>
    <meta name="date.release" content="2021-10-29 23:12:03" />
    <meta name="time.release" content="2021-10-29 23:12:03" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Republicans, Allison Riggs, Phil Berger, Black, Hall, Paul Newton, Tim Moore, Bryan Anderson, Deborah Dicks Maxwell, United States, NC, North America, Raleigh, Wake County, Cabarrus County, AP, Supreme Court, Senate, House, North Carolina General Assembly, North Carolina State, MC Complete - State & National, Legislative, NAACP, Common Cause, Southern Coalition for Social Justice, Senate Redistricting Committee, ___ Associated Press, Democrats, House Redistricting Committee Chairman Destin Hall of Caldwell County, Voting Rights Act" />
        <meta name="news_keywords" content="Republicans, Allison Riggs, Phil Berger, Black, Hall, Paul Newton, Tim Moore, Bryan Anderson, Deborah Dicks Maxwell, United States, NC, North America, Raleigh, Wake County, Cabarrus County, AP, Supreme Court, Senate, House, North Carolina General Assembly, North Carolina State, MC Complete - State & National, Legislative, NAACP, Common Cause, Southern Coalition for Social Justice, Senate Redistricting Committee, ___ Associated Press, Democrats, House Redistricting Committee Chairman Destin Hall of Caldwell County, Voting Rights Act" />
                <meta name="nlpOrganization" content="AP, Supreme Court, Senate, House, North Carolina General Assembly, North Carolina State, MC Complete - State & National, Legislative, NAACP, Common Cause, Southern Coalition for Social Justice, Senate Redistricting Committee, ___ Associated Press, Democrats, House Redistricting Committee Chairman Destin Hall of Caldwell County" />
                <meta name="nlpPerson" content="Republicans, Allison Riggs, Phil Berger, Black, Hall, Paul Newton, Tim Moore, Bryan Anderson, Deborah Dicks Maxwell" />
                <meta name="nlpLocation" content="United States, NC, North America, Raleigh, Wake County, Cabarrus County" />
                    <meta name="nlpWorkOfArt" content="Voting Rights Act" />
                                    <meta name="nlpCategories" content="%2FNews%2FPolitics" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-10-29 23:09:28"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="NC redistricting suit challenges lack of race data for maps"/><meta property="og:description" content="RALEIGH, N.C. (AP) — Advocacy groups and voters sued on Friday to block the North..."/><meta property="og:url" content="https://www.trumbulltimes.com/news/article/NC-redistricting-suit-challenges-lack-of-race-16576163.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-10-29 23:09:28" /><meta property="article:modified_time" content="2021-10-29 23:12:06" /><meta property="article:author" content="GARY D. ROBERTSON"/><meta property="article:section" content="News" /><meta property="article:tag" content="Republicans" /><meta property="article:tag" content="Allison Riggs" /><meta property="article:tag" content="Phil Berger" /><meta property="article:tag" content="Black" /><meta property="article:tag" content="Hall" /><meta property="article:tag" content="Paul Newton" /><meta property="article:tag" content="Tim Moore" /><meta property="article:tag" content="Bryan Anderson" /><meta property="article:tag" content="Deborah Dicks Maxwell" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="NC" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Raleigh" /><meta property="article:tag" content="Wake County" /><meta property="article:tag" content="Cabarrus County" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Supreme Court" /><meta property="article:tag" content="Senate" /><meta property="article:tag" content="House" /><meta property="article:tag" content="North Carolina General Assembly" /><meta property="article:tag" content="North Carolina State" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Legislative" /><meta property="article:tag" content="NAACP" /><meta property="article:tag" content="Common Cause" /><meta property="article:tag" content="Southern Coalition for Social Justice" /><meta property="article:tag" content="Senate Redistricting Committee" /><meta property="article:tag" content="___ Associated Press" /><meta property="article:tag" content="Democrats" /><meta property="article:tag" content="House Redistricting Committee Chairman Destin Hall of Caldwell County" /><meta property="article:tag" content="Voting Rights Act" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="RALEIGH, N.C. (AP) — Advocacy groups and voters sued on Friday to block the North..."/>
<meta name="twitter:title" content="NC redistricting suit challenges lack of race data for maps"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "NC redistricting suit challenges lack of race data for maps";var omni_bizObjectId = "16576163";var omni_className = "article";var omni_publicationDate = "2021-10-29 23:09:28";var omni_sourceSite ="ap";var omni_authorName = "By GARY D. ROBERTSON";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/news\/article\/NC-redistricting-suit-challenges-lack-of-race-16576163.php"},"headline":"NC redistricting suit challenges lack of race data for maps","articleBody":"RALEIGH, N.C. (AP) - Advocacy groups and voters sued on Friday to block the North Carolina General Assembly's timetable to pass new boundaries for legislative seats next week, saying Republicans are breaking rules designed to ensure Black voters can elect their favored candidates. The North Carolina NAACP, Common Cause and four individuals filed a lawsuit i n Wake County court challenging the legislators' refusal to consider racial data or evaluate the presence of racially polarized voting in the state before considering map proposals. Avoiding such activity means it's impossible to follow the state constitution and the legal recipe set by the state Supreme Court in the 2000s to make sure House and Senate districts comply with the U.S. Voting Rights Act, according to the lawsuit. \"The result of this fatally flawed process is one that will be harmful to voters of color,\" Allison Riggs with the Southern Coalition for Social Justice, the plaintiffs' lead attorney, told reporters. Even with plain instructions set out by the state Supreme Court, she added, Republicans \"got it wrong\" and \"have stubbornly refused\" to look at race-based data and analyze parts of the state where voting patterns divided by race have worsened. The plaintiffs want a judge to immediately stop the current process, demand that the recipe be followed and delay the General Assembly primary set for March 8 until at least May to give legislators and voters more time. The litigation came about as General Assembly members have been drawing maps over the past three weeks and held public hearings this week. Lawmakers were expected to begin debating and voting on specific plans starting Monday. They want to enact boundaries based on 2020 census figures for the two legislative chambers and for the U.S. House delegation by the end of next week. Candidate filing is currently set to begin Dec. 6. Republicans filed additional plan proposals Friday that if approved likely would heavily favor the GOP to extend their current legislative majorities in each chamber and have a good chance to win at least 10 of the 14 U.S. House seats the state will have starting with the 2022 elections. The GOP-controlled House and Senate redistricting committees voted in August to prohibit racial data - such as the percentage of minorities on voter registration rolls and within the voting-age population of a certain county or proposed district. They argue that maps drawn in the late 2010s that courts signed off on didn't use such data, and that judges have found there isn't enough voting polarization by race to be necessary to review. \"We did not look at race, and the courts did not criticize us for that,\" said Sen. Paul Newton, a Cabarrus County Republican and co-chairman of the Senate Redistricting Committee, in a recent interview. \"So as we walk now into 2021, why would we do anything different?\" But without successful litigation, the plaintiffs' lawyers wrote, the votes of Black residents will be diluted and their power weakened. \"Lawmakers' supposed 'race-blind' redistricting process is rigged to reduce the strength of our votes, silence our voices, and negate decades of struggle and sacrifice for fairer maps,\" state NAACP President Deborah Dicks Maxwell said in a news release. The lawsuit doesn't challenge the congressional map process, which isn't covered by the state Supreme Court rulings from the early 2000s identified in the litigation. House Redistricting Committee Chairman Destin Hall of Caldwell County, a lawsuit defendant along with Speaker Tim Moore, Senate leader Phil Berger and others, called the litigation in a tweet another iteration of the Democrats' strategy to sue to win more seats. The Democratic Party or a party official isn't listed among the plaintiffs, however. \"I stand firmly behind our process and look forward to fighting against this ludicrous lawsuit,\" Hall said in a news release. ___ Associated Press\/Report for America writer Bryan Anderson contributed to this report.","datePublished":"2021-10-29T23:09:28Z","dateModified":"2021-10-29T23:12:06Z","author":[{"@type":"Person","name":"GARY D. ROBERTSON","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":"RALEIGH, N.C. (AP) - Advocacy groups and voters sued on Friday to block the North..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" ><span class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">NC redistricting suit challenges lack of race data for maps</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Long-Hill-shopping-center-opens-in-Trumbull-16574885.php" data-hdn-analytics="visit-from-img|article-16574885|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/44/25/21644670/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/44/25/21644670/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/44/25/21644670/3/ratio1x1_100.jpg" alt="Dunkin' and Summer Evans Studio, two of the businesses in Long Hill Market, a new commercial plaza in Trumbull, Conn. Oct. 29, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-Long-Hill-shopping-center-opens-in-Trumbull-16574885.php" data-hdn-analytics="visit|article-16574885|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">New Long Hill shopping center opens in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-eateries-cited-for-inaccessible-16566346.php" data-hdn-analytics="visit-from-img|article-16566346|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/41/14/21631778/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/41/14/21631778/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/41/14/21631778/3/ratio1x1_100.jpg" alt="Ichiro Sushi and Hibachi Restaurant, 900 White Plains Road">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-eateries-cited-for-inaccessible-16566346.php" data-hdn-analytics="visit|article-16566346|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull eateries cited for inaccessible hand-washing facilities</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Property-transfers-in-Trumbull-16563345.php" data-hdn-analytics="visit-from-img|article-16563345|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/40/16/21627808/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/40/16/21627808/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/40/16/21627808/3/ratio1x1_100.jpg" alt="94 Killian Ave., Trumbull">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Property-transfers-in-Trumbull-16563345.php" data-hdn-analytics="visit|article-16563345|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">Property transfers in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-survey-renews-interest-in-addressing-the-16555767.php?t=3bfa94711d" data-hdn-analytics="visit-from-img|article-16555767|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/54/21617423/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/54/21617423/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/54/21617423/3/ratio1x1_100.jpg" alt="The Trumbull Aquatics Facilities Committee is looking into the feasibility of constructing a new pool that would be nearly twice the size of the pool at Hillcrest Middle School.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-survey-renews-interest-in-addressing-the-16555767.php?t=3bfa94711d" data-hdn-analytics="visit|article-16555767|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull survey renews interest in addressing the Hillcrest pool</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Nursing-nooks-at-Trumbull-other-libraries-16555632.php?t=671b86a64b" data-hdn-analytics="visit-from-img|article-16555632|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/50/21617188/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/50/21617188/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/50/21617188/3/ratio1x1_100.jpg" alt="The new Nursing Nook in the children's department at the Trumbull Library in Trumbull, Conn. on Wednesday, October 20, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Nursing-nooks-at-Trumbull-other-libraries-16555632.php?t=671b86a64b" data-hdn-analytics="visit|article-16555632|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">‘Nursing nooks’ at libraries offer private breastfeeding space</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-candidates-debate-taxes-COVID-response-16548894.php" data-hdn-analytics="visit-from-img|article-16548894|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/32/72/21606079/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/32/72/21606079/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/32/72/21606079/3/ratio1x1_100.jpg" alt="Republican first selectman candidate Mark Block speaks during a debate with Trumbull First Selectman Vicki Tesoro that took place Oct. 19, 2021 at the Trumbull Public Library.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-candidates-debate-taxes-COVID-response-16548894.php" data-hdn-analytics="visit|article-16548894|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull candidates debate taxes, COVID response, school needs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/In-Trumbull-parties-have-different-means-of-16545720.php" data-hdn-analytics="visit-from-img|article-16545720|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/11/66/20749698/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/11/66/20749698/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/11/66/20749698/3/ratio1x1_100.jpg" alt="Exterior of Trumbull Town Hall, in Trumbull, Conn. April 5, 2017.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/In-Trumbull-parties-have-different-means-of-16545720.php" data-hdn-analytics="visit|article-16545720|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Revamped Trumbull school board has 12 contenders for 8 seats</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-campaigns-clash-over-COVID-protocols-at-16543949.php" data-hdn-analytics="visit-from-img|article-16543949|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/31/20/21599250/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/31/20/21599250/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/31/20/21599250/3/ratio1x1_100.jpg" alt="Trumbull Town Hall">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-campaigns-clash-over-COVID-protocols-at-16543949.php" data-hdn-analytics="visit|article-16543949|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull campaigns clash over COVID protocols at debate</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/property-transfers-16542799.php" data-hdn-analytics="visit-from-img|article-16542799|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/30/60/21597193/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/30/60/21597193/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/30/60/21597193/3/ratio1x1_100.jpg" alt="252 Lake Ave., Trumbull CT">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/property-transfers-16542799.php" data-hdn-analytics="visit|article-16542799|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">property transfers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-mom-on-a-mission-after-son-s-16508686.php?t=b4a32fcfa6" data-hdn-analytics="visit-from-img|article-16508686|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/47/03/19820760/16/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/47/03/19820760/16/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/47/03/19820760/16/ratio1x1_100.jpg" alt="Wally and Niki Beddoe stand beside a tree planted in honor of their son outside their home in Trumbull, Conn. on Tuesday, August 11, 2020. The Beddoe's recently lost their 25-year-old son, Jake, from accidental fentanyl ingestion.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-mom-on-a-mission-after-son-s-16508686.php?t=b4a32fcfa6" data-hdn-analytics="visit|article-16508686|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull mom ‘on a mission’ after son’s death</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16574885,
                    "headline": "New Long Hill shopping center opens in Trumbull",
                    "url": "/news/article/New-Long-Hill-shopping-center-opens-in-Trumbull-16574885.php",
                    "image": "https://s.hdnux.com/photos/01/22/44/25/21644670/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16566346,
                    "headline": "Trumbull eateries cited for inaccessible...",
                    "url": "/news/article/Trumbull-eateries-cited-for-inaccessible-16566346.php",
                    "image": "https://s.hdnux.com/photos/01/22/41/14/21631778/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16563345,
                    "headline": "Property transfers in Trumbull",
                    "url": "/news/article/Property-transfers-in-Trumbull-16563345.php",
                    "image": "https://s.hdnux.com/photos/01/22/40/16/21627808/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16555767,
                    "headline": "Trumbull survey renews interest in addressing the...",
                    "url": "/news/article/Trumbull-survey-renews-interest-in-addressing-the-16555767.php?t=3bfa94711d",
                    "image": "https://s.hdnux.com/photos/01/22/35/54/21617423/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16555632,
                    "headline": "‘Nursing nooks’ at libraries offer private...",
                    "url": "/news/article/Nursing-nooks-at-Trumbull-other-libraries-16555632.php?t=671b86a64b",
                    "image": "https://s.hdnux.com/photos/01/22/35/50/21617188/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16548894,
                    "headline": "Trumbull candidates debate taxes, COVID response,...",
                    "url": "/news/article/Trumbull-candidates-debate-taxes-COVID-response-16548894.php",
                    "image": "https://s.hdnux.com/photos/01/22/32/72/21606079/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16545720,
                    "headline": "Revamped Trumbull school board has 12 contenders for...",
                    "url": "/news/article/In-Trumbull-parties-have-different-means-of-16545720.php",
                    "image": "https://s.hdnux.com/photos/01/17/11/66/20749698/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16543949,
                    "headline": "Trumbull campaigns clash over COVID protocols at debate",
                    "url": "/news/article/Trumbull-campaigns-clash-over-COVID-protocols-at-16543949.php",
                    "image": "https://s.hdnux.com/photos/01/22/31/20/21599250/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16542799,
                    "headline": "property transfers",
                    "url": "/news/article/property-transfers-16542799.php",
                    "image": "https://s.hdnux.com/photos/01/22/30/60/21597193/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16508686,
                    "headline": "Trumbull mom ‘on a mission’ after son’s death",
                    "url": "/news/article/Trumbull-mom-on-a-mission-after-son-s-16508686.php?t=b4a32fcfa6",
                    "image": "https://s.hdnux.com/photos/01/13/47/03/19820760/16/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">NC redistricting suit challenges lack of race data for maps</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">GARY D. ROBERTSON</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-10-29 23:12:03">Oct. 29, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-10-29 23:12:03">Updated: Oct. 29, 2021 7:12&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/news/articleComments/NC-redistricting-suit-challenges-lack-of-race-16576163.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>RALEIGH, N.C. (AP) — Advocacy groups and voters sued on Friday to block the North Carolina General Assembly's timetable to pass new boundaries for legislative seats next week, saying Republicans are breaking rules designed to ensure Black voters can elect their favored candidates.</p>
    
            <p>The North Carolina NAACP, Common Cause and four individuals filed a lawsuit i n Wake County court challenging the legislators' refusal to consider racial data or evaluate the presence of racially polarized voting in the state before considering map proposals. Avoiding such activity means it's impossible to follow the state constitution and the legal recipe set by the state Supreme Court in the 2000s to make sure House and Senate districts comply with the U.S. Voting Rights Act, according to the lawsuit.</p>
    <div id="paywall" class="content-wrapper">
    <!-- Missed: ad -->

            <p>“The result of this fatally flawed process is one that will be harmful to voters of color,” Allison Riggs with the Southern Coalition for Social Justice, the plaintiffs’ lead attorney, told reporters. Even with plain instructions set out by the state Supreme Court, she added, Republicans “got it wrong” and “have stubbornly refused” to look at race-based data and analyze parts of the state where voting patterns divided by race have worsened.</p>
    
    <!-- Missed: ad -->

            <p>The plaintiffs want a judge to immediately stop the current process, demand that the recipe be followed and delay the General Assembly primary set for March 8 until at least May to give legislators and voters more time.</p>
    
            <p>The litigation came about as General Assembly members have been drawing maps over the past three weeks and held public hearings this week. Lawmakers were expected to begin debating and voting on specific plans starting Monday. They want to enact boundaries based on 2020 census figures for the two legislative chambers and for the U.S. House delegation by the end of next week. Candidate filing is currently set to begin Dec. 6.</p>
    
    <!-- Missed: ad -->

            <p>Republicans filed additional plan proposals Friday that if approved likely would heavily favor the GOP to extend their current legislative majorities in each chamber and have a good chance to win at least 10 of the 14 U.S. House seats the state will have starting with the 2022 elections.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>
                The GOP-controlled House and Senate redistricting committees voted  in August to prohibit racial data — such as the percentage of minorities on voter registration rolls and within the voting-age population of a certain county or proposed district. They argue that maps drawn in the late 2010s that courts signed off on didn't use such data, and that judges have found there isn't enough voting polarization by race to be necessary to review.</p>
    
            <p>“We did not look at race, and the courts did not criticize us for that,” said Sen. Paul Newton, a Cabarrus County Republican and co-chairman of the Senate Redistricting Committee, in a recent interview. “So as we walk now into 2021, why would we do anything different?”</p>
    
            <p>But without successful litigation, the plaintiffs’ lawyers wrote, the votes of Black residents will be diluted and their power weakened.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Long-Hill-shopping-center-opens-in-Trumbull-16574885.php" title="New Long Hill shopping center opens in Trumbull" data-hdn-analytics="visit|article-16574885|most_popular|0">New Long Hill shopping center opens in Trumbull</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Photo-of-apparent-eastern-coyote-in-Trumbull-goes-16572414.php" title="Photo of apparent eastern coyote in Trumbull goes viral on Reddit" data-hdn-analytics="visit|article-16572414|most_popular|1">Photo of apparent eastern coyote in Trumbull goes viral on Reddit</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Arrested-7-times-in-year-Middletown-man-16572182.php" title="Police: Arrested 7 times in year, Middletown man accused of home invasion" data-hdn-analytics="visit|article-16572182|most_popular|2">Police: Arrested 7 times in year, Middletown man accused of home invasion</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-eateries-cited-for-inaccessible-16566346.php" title="Trumbull eateries cited for inaccessible hand-washing facilities" data-hdn-analytics="visit|article-16566346|most_popular|3">Trumbull eateries cited for inaccessible hand-washing facilities</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-council-OKs-7-million-land-buy-15708378.php" title="Trumbull council OKs $7 million land buy" data-hdn-analytics="visit|article-15708378|most_popular|4">Trumbull council OKs $7 million land buy</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/NYC-braces-for-fewer-cops-more-trash-as-vax-16573698.php" title="NYC braces for fewer cops, more trash as vax deadline looms" data-hdn-analytics="visit|article-16573698|most_popular|5">NYC braces for fewer cops, more trash as vax deadline looms</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-led-by-Cordas-continues-to-deliver-in-16559178.php" title="Trumbull, led by Cordas, continues to deliver in boys soccer" data-hdn-analytics="visit|article-16559178|most_popular|6">Trumbull, led by Cordas, continues to deliver in boys soccer</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>“Lawmakers’ supposed ‘race-blind’ redistricting process is rigged to reduce the strength of our votes, silence our voices, and negate decades of struggle and sacrifice for fairer maps,” state NAACP President Deborah Dicks Maxwell said in a news release. The lawsuit doesn't challenge the congressional map process, which isn't covered by the state Supreme Court rulings from the early 2000s identified in the litigation.</p>
    
            <p>House Redistricting Committee Chairman Destin Hall of Caldwell County, a lawsuit defendant along with Speaker Tim Moore, Senate leader Phil Berger and others, called the litigation in a tweet another iteration of the Democrats' strategy to sue to win more seats. The Democratic Party or a party official isn't listed among the plaintiffs, however.</p>
    
            <p>“I stand firmly behind our process and look forward to fighting against this ludicrous lawsuit,” Hall said in a news release.</p>
    
            <p>___</p>
    
            <p>Associated Press/Report for America writer Bryan Anderson contributed to this report.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Long-Hill-shopping-center-opens-in-Trumbull-16574885.php" title="New Long Hill shopping center opens in Trumbull" data-hdn-analytics="visit|article-16574885|most_popular|0">New Long Hill shopping center opens in Trumbull</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Photo-of-apparent-eastern-coyote-in-Trumbull-goes-16572414.php" title="Photo of apparent eastern coyote in Trumbull goes viral on Reddit" data-hdn-analytics="visit|article-16572414|most_popular|1">Photo of apparent eastern coyote in Trumbull goes viral on Reddit</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Arrested-7-times-in-year-Middletown-man-16572182.php" title="Police: Arrested 7 times in year, Middletown man accused of home invasion" data-hdn-analytics="visit|article-16572182|most_popular|2">Police: Arrested 7 times in year, Middletown man accused of home invasion</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-eateries-cited-for-inaccessible-16566346.php" title="Trumbull eateries cited for inaccessible hand-washing facilities" data-hdn-analytics="visit|article-16566346|most_popular|3">Trumbull eateries cited for inaccessible hand-washing facilities</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-council-OKs-7-million-land-buy-15708378.php" title="Trumbull council OKs $7 million land buy" data-hdn-analytics="visit|article-15708378|most_popular|4">Trumbull council OKs $7 million land buy</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/NYC-braces-for-fewer-cops-more-trash-as-vax-16573698.php" title="NYC braces for fewer cops, more trash as vax deadline looms" data-hdn-analytics="visit|article-16573698|most_popular|5">NYC braces for fewer cops, more trash as vax deadline looms</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-led-by-Cordas-continues-to-deliver-in-16559178.php" title="Trumbull, led by Cordas, continues to deliver in boys soccer" data-hdn-analytics="visit|article-16559178|most_popular|6">Trumbull, led by Cordas, continues to deliver in boys soccer</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">GARY D. ROBERTSON</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/news/articleComments/NC-redistricting-suit-challenges-lack-of-race-16576163.php" onclick="document.location.href = 'https://www.trumbulltimes.com/news/articleComments/NC-redistricting-suit-challenges-lack-of-race-16576163.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_TT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->