




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17314305 -->
    <!-- generated at 2022-07-19 10:05:11 on pwcm7 running vv13.3.9 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Miles de venezolanos quedan fuera de TPS y temen deportación" /><meta name="sailthru.date" content="2022-07-19 10:44:00 -0400" /><meta name="sailthru.author" content="Por GISELA SALOMON, Associated Press" /><meta name="sailthru_uid" content="17314305" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/26/51/63/22715603/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Miles de venezolanos quedan fuera de TPS y temen deportación</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17314305",
            "title": "Miles de venezolanos quedan fuera de TPS y temen deportación",
            "url": "https://www.trumbulltimes.com/news/article/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php",
            "slug": "https://www.trumbulltimes.com/news/article/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php",
            "summary": "MIAMI (AP) — Víctor Macedo huyó de amenazas y extorsiones en su natal Venezuela y...",
            "image": "https://s.hdnux.com/photos/01/26/51/63/22715603/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.3.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.3.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.3.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.3.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17314305">
<link rel="canonical" href="https://www.trumbulltimes.com/news/article/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php" />
                                        <meta name="author" content="Por GISELA SALOMON">
        <meta name="author.name" content="Por GISELA SALOMON" />
        <meta name="author.title" content="" />
        <meta name="description" content="MIAMI (AP) — Víctor Macedo huyó de amenazas y extorsiones en su natal Venezuela y..."/>
    <meta name="date.release" content="2022-07-19 14:11:55" />
    <meta name="time.release" content="2022-07-19 14:11:55" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                                                                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-07-19 14:41:18"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Miles de venezolanos quedan fuera de TPS y temen deportación"/><meta property="og:description" content="MIAMI (AP) — Víctor Macedo huyó de amenazas y extorsiones en su natal Venezuela y..."/><meta property="og:url" content="https://www.trumbulltimes.com/news/article/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://s.hdnux.com/photos/01/26/51/63/22715603/3/rawImage.jpg"/><meta property="article:published_time" content="2022-07-19 14:41:18" /><meta property="article:modified_time" content="2022-07-19 14:44:38" /><meta property="article:author" content="Por GISELA SALOMON"/><meta property="article:section" content="News" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/26/51/63/22715603/3/rawImage.jpg"/>
<meta name="twitter:description" content="MIAMI (AP) — Víctor Macedo huyó de amenazas y extorsiones en su natal Venezuela y..."/>
<meta name="twitter:title" content="Miles de venezolanos quedan fuera de TPS y temen deportación"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Miles de venezolanos quedan fuera de TPS y temen deportación";var omni_bizObjectId = "17314305";var omni_className = "article";var omni_publicationDate = "2022-07-19 14:41:18";var omni_sourceSite ="ap";var omni_authorName = "Por GISELA SALOMON";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Trumbull Times Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Trumbull Times Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Miles de venezolanos quedan fuera de TPS y temen deportación</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6069" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1641?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6090" data-hdn-analytics="visit|News-Cannabis|navigation-ard|5">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|7">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6120" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Longtime-Trumbull-public-servant-resigns-from-17314438.php" data-hdn-analytics="visit-from-img|article-17314438|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/51/66/22715795/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/51/66/22715795/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/51/66/22715795/3/ratio1x1_100.jpg" alt="Elaine Hammers">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Longtime-Trumbull-public-servant-resigns-from-17314438.php" data-hdn-analytics="visit|article-17314438|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">Longtime Trumbull public servant resigns from Board of Finance</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-couple-to-open-art-studio-in-fall-17308455.php?t=ca9b686291" data-hdn-analytics="visit-from-img|article-17308455|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/47/50/22706739/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/47/50/22706739/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/47/50/22706739/3/ratio1x1_100.jpg" alt="A collage of work by Abrakadoodle students. Abrakadoodle, which offers art instruction for kids, plans to open its first brick-and-mortar art studio in Connecticut on Reservoir Avenue in Trumbull last fall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-couple-to-open-art-studio-in-fall-17308455.php?t=ca9b686291" data-hdn-analytics="visit|article-17308455|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull couple to open art studio in fall</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Big-tax-bill-bumps-cause-concern-in-Trumbull-17308512.php?t=e9e92a48cd" data-hdn-analytics="visit-from-img|article-17308512|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/47/53/22706890/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/47/53/22706890/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/47/53/22706890/3/ratio1x1_100.jpg" alt="Exterior of Trumbull Town Hall, in Trumbull, Conn. Aug. 24, 2017.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Big-tax-bill-bumps-cause-concern-in-Trumbull-17308512.php?t=e9e92a48cd" data-hdn-analytics="visit|article-17308512|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">Big tax bill bumps cause concern in Trumbull</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-committee-to-again-explore-alternate-17308115.php?t=a9b71a37fc" data-hdn-analytics="visit-from-img|article-17308115|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/47/34/22705950/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/47/34/22705950/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/47/34/22705950/3/ratio1x1_100.jpg" alt="Members of the Trumbull community facilities building committee meet July 13, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-committee-to-again-explore-alternate-17308115.php?t=a9b71a37fc" data-hdn-analytics="visit|article-17308115|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull committee to again explore alternate sites for center</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-s-St-Joseph-High-students-take-on-17299676.php" data-hdn-analytics="visit-from-img|article-17299676|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/44/05/22692211/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/44/05/22692211/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/44/05/22692211/3/ratio1x1_100.jpg" alt="Students wrote positive notes and greetings to put in every bag.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-s-St-Joseph-High-students-take-on-17299676.php" data-hdn-analytics="visit|article-17299676|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull’s St. Joseph High students take on community service</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-youth-environmental-group-expands-into-17288600.php" data-hdn-analytics="visit-from-img|article-17288600|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/37/51/22674041/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/37/51/22674041/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/37/51/22674041/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-youth-environmental-group-expands-into-17288600.php" data-hdn-analytics="visit|article-17288600|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull youth environmental group expands into advocacy efforts</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-woman-s-calligraphy-business-is-on-the-17264443.php?t=8e43ae0a44" data-hdn-analytics="visit-from-img|article-17264443|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/26/07/22634962/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/26/07/22634962/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/26/07/22634962/3/ratio1x1_100.jpg" alt="Cards from JJ Paperie &amp; Co, in Trumbull, Conn. June 24, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-woman-s-calligraphy-business-is-on-the-17264443.php?t=8e43ae0a44" data-hdn-analytics="visit|article-17264443|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull woman’s calligraphy business is on the ‘write’ path</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-pools-restore-some-evening-hours-after-17263760.php" data-hdn-analytics="visit-from-img|article-17263760|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/15/47/21813751/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/15/47/21813751/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/15/47/21813751/6/ratio1x1_100.jpg" alt="A swimmer makes his way across the pool at Robert G. Beach Memorial Park in Trumbull, Conn., on Wednesday Sept. 2, 2015.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-pools-restore-some-evening-hours-after-17263760.php" data-hdn-analytics="visit|article-17263760|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull pools restore some evening hours</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Day-returns-with-food-fireworks-and-17259032.php" data-hdn-analytics="visit-from-img|article-17259032|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/24/01/22626395/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/24/01/22626395/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/24/01/22626395/3/ratio1x1_100.jpg" alt="Trumbull Day 2019 at Trumbull High School in Trumbull, Conn., on Saturday June 29, 2019. Trumbull Day is a fun-filled family event with food, vendors, carnival rides and games, children’s entertainment, a main stage featuring local bands and fireworks.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Day-returns-with-food-fireworks-and-17259032.php" data-hdn-analytics="visit|article-17259032|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull Day returns with food, fireworks and rides</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Three-years-after-stroke-Trumbull-man-about-to-17256209.php?t=2c261845f1" data-hdn-analytics="visit-from-img|article-17256209|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/22/70/22621743/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/22/70/22621743/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/22/70/22621743/3/ratio1x1_100.jpg" alt="Richard Oster, 63, of Trumbull, had a stroke three years ago. He recovered and had certain things he wanted to do -- including running the Gaylord Gauntlet, an obstacle course at Gaylord Hospital in Wallingford. He is set to do that Saturday, June 25.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Three-years-after-stroke-Trumbull-man-about-to-17256209.php?t=2c261845f1" data-hdn-analytics="visit|article-17256209|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">After stroke, Trumbull man to tackle 5K race with 23 obstacles</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17314438,
                    "headline": "Longtime Trumbull public servant resigns from Board...",
                    "url": "/news/article/Longtime-Trumbull-public-servant-resigns-from-17314438.php",
                    "image": "https://s.hdnux.com/photos/01/26/51/66/22715795/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308455,
                    "headline": "Trumbull couple to open art studio in fall",
                    "url": "/news/article/Trumbull-couple-to-open-art-studio-in-fall-17308455.php?t=ca9b686291",
                    "image": "https://s.hdnux.com/photos/01/26/47/50/22706739/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308512,
                    "headline": "Big tax bill bumps cause concern in Trumbull",
                    "url": "/news/article/Big-tax-bill-bumps-cause-concern-in-Trumbull-17308512.php?t=e9e92a48cd",
                    "image": "https://s.hdnux.com/photos/01/26/47/53/22706890/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308115,
                    "headline": "Trumbull committee to again explore alternate sites...",
                    "url": "/news/article/Trumbull-committee-to-again-explore-alternate-17308115.php?t=a9b71a37fc",
                    "image": "https://s.hdnux.com/photos/01/26/47/34/22705950/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17299676,
                    "headline": "Trumbull’s St. Joseph High students take on...",
                    "url": "/news/article/Trumbull-s-St-Joseph-High-students-take-on-17299676.php",
                    "image": "https://s.hdnux.com/photos/01/26/44/05/22692211/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17288600,
                    "headline": "Trumbull youth environmental group expands into...",
                    "url": "/news/article/Trumbull-youth-environmental-group-expands-into-17288600.php",
                    "image": "https://s.hdnux.com/photos/01/26/37/51/22674041/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17264443,
                    "headline": "Trumbull woman’s calligraphy business is on the...",
                    "url": "/news/article/Trumbull-woman-s-calligraphy-business-is-on-the-17264443.php?t=8e43ae0a44",
                    "image": "https://s.hdnux.com/photos/01/26/26/07/22634962/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17263760,
                    "headline": "Trumbull pools restore some evening hours",
                    "url": "/news/article/Trumbull-pools-restore-some-evening-hours-after-17263760.php",
                    "image": "https://s.hdnux.com/photos/01/23/15/47/21813751/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17259032,
                    "headline": "Trumbull Day returns with food, fireworks and rides",
                    "url": "/news/article/Trumbull-Day-returns-with-food-fireworks-and-17259032.php",
                    "image": "https://s.hdnux.com/photos/01/26/24/01/22626395/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17256209,
                    "headline": "After stroke, Trumbull man to tackle 5K race with 23...",
                    "url": "/news/article/Three-years-after-stroke-Trumbull-man-about-to-17256209.php?t=2c261845f1",
                    "image": "https://s.hdnux.com/photos/01/26/22/70/22621743/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Miles de venezolanos quedan fuera de TPS y temen deportación</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">Por GISELA SALOMON</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-07-19 14:11:55">July 19, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-07-19 14:11:55">Updated: July 19, 2022 10:44&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/news/articleComments/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="3" data-guid="article_17314305_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">3</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-22715603" data-slide-number='1' data-slide-id="22715603"  role="group" aria-label="1 of 3">




























                <picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/51/63/22715603/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/26/51/63/22715603/3/1200x0.jpg" alt="Víctor Macedo posa para una foto con su esposa, Ana Merino, y sus hijos José Antonio, de 11 años, y Sonia, de 3, el jueves 14 de julio de 2022 en Sunrise, Florida. La familia huyó de Venezuela y cruzó la frontera con México en diciembre. Son parte de un gran grupo de venezolanos que no recibieron el estatus de protección temporal del gobierno de los Estados Unidos. (Foto AP/Marta Lavandier)"></picture><figcaption ><span class="count">1<span>of</span>3</span><span class="caption">Víctor Macedo posa para una foto con su esposa, Ana Merino, y sus hijos José Antonio, de 11 años, y Sonia, de 3, el jueves 14 de julio de 2022 en Sunrise, Florida. La familia huyó de Venezuela y cruzó la frontera con México en diciembre. Son parte de un gran grupo de venezolanos que no recibieron el estatus de protección temporal del gobierno de los Estados Unidos. (Foto AP/Marta Lavandier)</span><span class="credits">Marta Lavandier/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-22715760" data-slide-number='2' data-slide-id="22715760" aria-hidden="true" role="group" aria-label="2 of 3">




























                <picture class="image portrait shadowBoxed" data-width="1365" data-height="2048" ><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/1200x0.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/1150x0.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/1100x0.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/1050x0.jpg" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/1000x0.jpg" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/950x0.jpg" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/900x0.jpg" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/850x0.jpg" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715760/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715760/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" src="https://s.hdnux.com/photos/01/26/51/65/22715760/3/1200x0.jpg" alt="Ana Merino abraza a su hijo, José Antonio Macedo, de 11 años, el jueves 14 de julio de 2022 en Sunrise, Florida. La familia huyó de Venezuela y en diciembre cruzó la frontera de Estados Unidos con México. Son parte de un numeroso grupo de venezolanos que quedaron afuera de un programa de protección temporal para algunos extranjeros que no han regularizado su situación migratoria, conocido como TPS. El gobierno acaba de extenderlo para los que llegaron antes del 9 de hasta marzo de 2021. (AP Foto/Marta Lavandier)"></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>3</span><span class="caption">Ana Merino abraza a su hijo, José Antonio Macedo, de 11 años, el jueves 14 de julio de 2022 en Sunrise, Florida. La familia huyó de Venezuela y en diciembre cruzó la frontera de Estados Unidos con México. Son parte de un numeroso grupo de venezolanos que quedaron afuera de un programa de protección temporal para algunos extranjeros que no han regularizado su situación migratoria, conocido como TPS.  El gobierno acaba de extenderlo para los que llegaron antes del 9 de hasta marzo de 2021. (AP Foto/Marta Lavandier)</span><span class="credits">Marta Lavandier/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg truncated_xl" style="z-index: 2; visibility:hidden" id="3-image-22715761" data-slide-number='3' data-slide-id="22715761" aria-hidden="true" role="group" aria-label="3 of 3">




























                <picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/51/65/22715761/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/26/51/65/22715761/3/1200x0.jpg" alt="Víctor Macedo y su hijo, José Antonio, escuchan a Sonia, de tres años, mientras visitan un parque el jueves 14 de julio de 2022, en Sunrise, Florida. La familia huyó de Venezuela y en diciembre cruzó la frontera de Estados Unidos con México. Son parte de un numeroso grupo de venezolanos que quedaron afuera de un programa de protección temporal para algunos extranjeros que no han regularizado su situación migratoria, conocido como TPS. El gobierno acaba de extenderlo para los que llegaron antes del 9 de hasta marzo de 2021. (AP Foto/Marta Lavandier)"></picture><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>3</span><span class="caption">Víctor Macedo y su hijo, José Antonio, escuchan a Sonia, de tres años, mientras visitan un parque el jueves 14 de julio de 2022, en Sunrise, Florida. La familia huyó de Venezuela y en diciembre cruzó la frontera de Estados Unidos con México. Son parte de un numeroso grupo de venezolanos que quedaron afuera de un programa de protección temporal para algunos extranjeros que no han regularizado su situación migratoria, conocido como TPS.  El gobierno acaba de extenderlo para los que llegaron antes del 9 de hasta marzo de 2021. (AP Foto/Marta Lavandier)</span><span class="credits">Marta Lavandier/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17314305_gallery"] .gallery--count::after, .gallery[data-guid="article_17314305_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17314305_gallery"] .gallery--indicators, .gallery[data-guid="article_17314305_gallery"] .gallery--slider aside { z-index: 3; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
    <!-- Missed: ad -->

            <p>MIAMI (AP) — Víctor Macedo huyó de amenazas y extorsiones en su natal Venezuela y luego en España. En busca de seguridad y con temor a perder la vida, cruzó con su mujer y sus dos hijos el río que separa la frontera con México y llegó a Estados Unidos, pero ahora teme ser deportado a su país.</p>
    
            <p>La situación de Macedo le habría permitido acceder a un programa estadounidense conocido como TPS, que fue creado en los años 90 y confiere estatus temporal de migración a ciudadanos de algunos países con problemas que hacen difícil o inseguro deportarlos allí. Pero no será posible para el venezolano.</p>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Para los venezolanos, el gobierno estadounidense anunció el TPS en marzo de 2021 y estableció que sólo beneficiaría a quienes llegaron antes del 9 de marzo de ese año. El problema para Macedo es que él y su familia llegaron a Estados Unidos en diciembre de 2021.</p>
    
    <!-- Missed: ad -->

            <p>Y aunque recientemente el gobierno de Joe Biden extendió la aplicación del TPS hasta marzo de 2024, no cambió los requisitos para poder beneficiarse.</p>
    
    <!-- Missed: ad -->

            <p>Macedo y otros 160.000 venezolanos que arribaron a Estados Unidos después de la fecha mencionada no podrán acogerse al programa, entre cuyos beneficios están la posibilidad de trabajar y frenar las deportaciones. Sin embargo, la cantidad de venezolanos que han cruzado desde entonces la frontera de manera irregular se ha incrementado exponencialmente: en los nueve meses comprendidos entre octubre de 2021 y junio de 2022 la patrulla fronteriza tuvo cerca de 112.200 encuentros con venezolanos, más del doble que en todo el año fiscal 2021.</p>
    
    <!-- Missed: ad -->

            <p>La comunidad venezolana y un grupo bipartidista de legisladores han solicitado a las autoridades de Estados Unidos que rediseñen el TPS para amparar a aquellos que, como Macedo, llegaron más recientemente y no han podido regularizar su situación. Además de ellos, hay venezolanos con órdenes de deportación que tampoco tienen TPS y quedarían desamparados con la finalización, el 20 de julio, de otro programa conocido como DED, que ha frenado las deportaciones de todos los venezolanos desde enero de 2021, por 18 meses.</p>
    
            <p>“Sentimos bastante desilusión. Teníamos esperanza de que aumentaran el plazo para poder entrar en el TPS”, expresó Macedo en una reciente entrevista con The Associated Press. “Ahora estamos a las vísperas de Dios. Es latente que nos puedan deportar, es un miedo muy grande”.</p>
    
            <p>Desde la llegada al poder del fallecido presidente Hugo Chávez, en 1999, más de seis millones de venezolanos han salido de su país por razones políticas, de seguridad, o expulsados por una profunda crisis económica que atraviesa la nación sudamericana.</p>
    
            <p>En Estados Unidos viven más de 423.000 venezolanos, según información de la oficina del Censo de 2019. De acuerdo con el gobierno, unos 343.000 podrían beneficiarse con el TPS. La gran mayoría —unos 231.000— ya lo ha solicitado, pero debido a las demoras que existen en el gobierno sólo unos 30.000 habían sido aprobados hasta diciembre de 2021, la información más actualizada que tiene disponible el gobierno.</p>
    
            <p>Macedo era militante político y abiertamente opositor al gobierno socialista. Toda su vida trabajó en la panadería de su familia en Maracay, en la región central de Venezuela. Al lado de su negocio había un local del partido oficialista y con frecuencia los militantes les requerían que donaran dinero. Si no lo hacían, los amenazaban, dijo Macedo, cuya esposa fue golpeada por no haber colaborado, y perdió su embarazo.</p>
    
            <p>En 2016 decidieron irse. Con pasaporte español llegaron a Estados Unidos y pidieron asilo, pero el proceso estaba demorado, sin avances. Ante la incertidumbre se fueron en medio de la pandemia a España dado que allí tenían posibilidades de trabajar legalmente. No obstante, en Madrid, asegura, lo reconocieron venezolanos del grupo que los había amenazado en Venezuela y como volvieron las extorsiones y el miedo, regresaron a Estados Unidos en diciembre, dijo el hombre de 36 años.</p>
    
            <p>Primero intentaron por avión, pero los regresaron a España por falta de visa. Luego intentaron nuevamente por la frontera. Macedo, su esposa y sus hijos de 11 y tres años cruzaron el Río Bravo caminando, con el agua hasta el cuello y casi arrastrados por la corriente, dijo. Llegaron a Texas y se entregaron a la patrulla fronteriza, que los liberó después de cuatro días.</p>
    
            <p>“Todo con la mentalidad de que mi familia esté segura aquí”, expresó el hombre, acongojado mientras contaba que su hijo cargó a la mamá para que no se ahogara en el río.</p>
    
            <p>Macedo está nuevamente en proceso de asilo, pero como éste aún no ha sido aprobado y quedó afuera del TPS, teme que lo detengan y deporten a su país en una cita que tiene con las autoridades de inmigración en agosto. “Nos sentimos desamparados, con zozobra y tristeza”, dijo refiriéndose a la decisión del gobierno de extender el TPS sin cambiar sus requisitos para poder incluirlos.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Trumbull-High-School-marching-band-17311152.php" title="Former Trumbull High band director remembered for generosity, high expectations" data-hdn-analytics="visit|article-17311152|most_popular|0">Former Trumbull High band director remembered for generosity, high expectations</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/ct-weather-strong-storms-heat-wave-17311616.php" title="Outages drop to 300 after storms pass through CT" data-hdn-analytics="visit|article-17311616|most_popular|1">Outages drop to 300 after storms pass through CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Developer-seeks-Stratford-s-OK-for-129-17312611.php" title="Developer seeks Stratford’s OK for 129 apartments on Hawley Lane" data-hdn-analytics="visit|article-17312611|most_popular|2">Developer seeks Stratford’s OK for 129 apartments on Hawley Lane</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Former-UConn-standout-Reggie-Crawford-selected-by-17311218.php" title="Former UConn standout Reggie Crawford selected by San Francisco Giants with 30th pick in MLB draft" data-hdn-analytics="visit|article-17311218|most_popular|3">Former UConn standout Reggie Crawford selected by San Francisco Giants with 30th pick in MLB draft</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Halliburton-Q2-Earnings-Snapshot-17314029.php" title="Halliburton: Q2 Earnings Snapshot" data-hdn-analytics="visit|article-17314029|most_popular|4">Halliburton: Q2 Earnings Snapshot</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Hall-of-Famer-Chipper-Jones-Buys-Georgia-Lake-17304407.php" title="Hall of Famer Chipper Jones Buys Georgia Lake House, Lists $15M Mansion" data-hdn-analytics="visit|article-17304407|most_popular|5">Hall of Famer Chipper Jones Buys Georgia Lake House, Lists $15M Mansion</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Big-tax-bill-bumps-cause-concern-in-Trumbull-17308512.php" title="Big tax bill bumps cause concern in Trumbull" data-hdn-analytics="visit|article-17308512|most_popular|6">Big tax bill bumps cause concern in Trumbull</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Algunos expertos aseguran que quienes quedaron fuera del TPS tienen razones para estar preocupados.</p>
    
            <p>“Lamentablemente tiene un impacto negativo en la comunidad venezolana para las personas que entraron después del 8 de marzo”, expresó a la AP el abogado de inmigración José Guerrero. Explicó que si esas personas no tienen ningún otro recurso migratorio, como un familiar legal que los haya reclamado, una petición de ajuste de estatus o reunificación familiar, o un asilo válido “corren el riesgo de ser deportados”.</p>
    
            <p>Es también el caso de Ramón Bólivar, un venezolano que por miedo a perder su vida dejó todo en su país y cruzó la frontera con México en agosto de 2021.</p>
    
            <p>Bólivar, un activista que participaba en marchas opositoras en Venezuela, dice que fue amenazado de muerte por grupos paramilitares afines al gobierno de su país, que también lanzaron bombas contra su casa. Abandonó su empresa de compra y venta de autos y salió por primera vez de su país en 2016 rumbo a Chile, donde vivió y trabajó legalmente cinco años. En 2021 comenzó a recibir llamadas telefónicas pidiéndole dinero y amenazando con matar a sus padres, que aún viven en Venezuela, asegura, y finalmente decidió venir a Estados Unidos.</p>
    
            <p>En septiembre tiene una cita con las autoridades de inmigración en Orlando, la ciudad del centro de la Florida donde vive en casa de un amigo, y al igual que Macedo teme allí que lo detengan.</p>
    
            <p>“Tengo miedo. No sabemos ahora que nos espera”, expresó el hombre de 37 años.</p>
    
            <p>——-</p>
    
            <p>La periodista de AP Claudia Torrens colaboró con esta información desde Nueva York.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Trumbull-High-School-marching-band-17311152.php" title="Former Trumbull High band director remembered for generosity, high expectations" data-hdn-analytics="visit|article-17311152|most_popular|0">Former Trumbull High band director remembered for generosity, high expectations</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/ct-weather-strong-storms-heat-wave-17311616.php" title="Outages drop to 300 after storms pass through CT" data-hdn-analytics="visit|article-17311616|most_popular|1">Outages drop to 300 after storms pass through CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Developer-seeks-Stratford-s-OK-for-129-17312611.php" title="Developer seeks Stratford’s OK for 129 apartments on Hawley Lane" data-hdn-analytics="visit|article-17312611|most_popular|2">Developer seeks Stratford’s OK for 129 apartments on Hawley Lane</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Former-UConn-standout-Reggie-Crawford-selected-by-17311218.php" title="Former UConn standout Reggie Crawford selected by San Francisco Giants with 30th pick in MLB draft" data-hdn-analytics="visit|article-17311218|most_popular|3">Former UConn standout Reggie Crawford selected by San Francisco Giants with 30th pick in MLB draft</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Halliburton-Q2-Earnings-Snapshot-17314029.php" title="Halliburton: Q2 Earnings Snapshot" data-hdn-analytics="visit|article-17314029|most_popular|4">Halliburton: Q2 Earnings Snapshot</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Hall-of-Famer-Chipper-Jones-Buys-Georgia-Lake-17304407.php" title="Hall of Famer Chipper Jones Buys Georgia Lake House, Lists $15M Mansion" data-hdn-analytics="visit|article-17304407|most_popular|5">Hall of Famer Chipper Jones Buys Georgia Lake House, Lists $15M Mansion</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Big-tax-bill-bumps-cause-concern-in-Trumbull-17308512.php" title="Big tax bill bumps cause concern in Trumbull" data-hdn-analytics="visit|article-17308512|most_popular|6">Big tax bill bumps cause concern in Trumbull</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">Por GISELA SALOMON</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/news/articleComments/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php" onclick="document.location.href = 'https://www.trumbulltimes.com/news/articleComments/Miles-de-venezolanos-quedan-fuera-de-TPS-y-temen-17314305.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Trumbull Times Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->