




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17000873 -->
    <!-- generated at 2022-03-14 11:59:21 on pwcm3 running vv13.0.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Man sought in homeless killings in New York, Washington D.C." /><meta name="sailthru.date" content="2022-03-14 12:34:00 -0400" /><meta name="sailthru.author" content="Associated Press" /><meta name="sailthru_uid" content="17000873" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="eric-adams,randy-santos,robert-contee,new-york,washington-d-c,united-states,new-york-state,manhattan-north-america,manhattan,holland-tunnel,northeast,lafayette-street,soho,chinatown,ap,new-york-new-york-city,mc-complete-state-national,metropolitan-police,bureau-of-alcohol,tobacco,firearms-and-explosives,homeless-attacks,a-wire,top-news,choice-plus,ap,new-york-new-york-city,mc-complete-state-national,metropolitan-police,bureau-of-alcohol,tobacco,firearms-and-explosives,eric-adams,randy-santos,robert-contee,new-york,washington-d-c,united-states,new-york-state,manhattan-north-america,manhattan,holland-tunnel,northeast,lafayette-street,soho,chinatown,a-wire,homeless-attacks,top-news,choice-plus,2fsensitive-subjects,2flaw-26-government-2fpublic-safety-2fcrime-26-justice" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Man sought in homeless killings in New York, Washington D.C.</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17000873",
            "title": "Man sought in homeless killings in New York, Washington D.C.",
            "url": "https://www.trumbulltimes.com/news/article/Man-sought-in-homeless-killings-in-New-York-17000873.php",
            "slug": "https://www.trumbulltimes.com/news/article/Man-sought-in-homeless-killings-in-New-York-17000873.php",
            "summary": "NEW YORK (AP) — A search was underway Monday for a gunman who has been stalking...",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="17000873">
<link rel="canonical" href="https://www.trumbulltimes.com/news/article/Man-sought-in-homeless-killings-in-New-York-17000873.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/news/amp/Man-sought-in-homeless-killings-in-New-York-17000873.php" />
                                        <meta name="author" content="Associated Press">
        <meta name="author.name" content="Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW YORK (AP) — A search was underway Monday for a gunman who has been stalking..."/>
    <meta name="date.release" content="2022-03-14 16:06:13" />
    <meta name="time.release" content="2022-03-14 16:06:13" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Eric Adams, Randy Santos, Robert Contee, New York, Washington D.C., United States, New York State, Manhattan North America, Manhattan, Holland Tunnel, Northeast, Lafayette Street, SoHo, Chinatown, AP, New York New York City, MC Complete - State & National, Metropolitan Police, Bureau of Alcohol, Tobacco, Firearms and Explosives, Homeless Attacks, A Wire, Top News, Choice Plus" />
        <meta name="news_keywords" content="Eric Adams, Randy Santos, Robert Contee, New York, Washington D.C., United States, New York State, Manhattan North America, Manhattan, Holland Tunnel, Northeast, Lafayette Street, SoHo, Chinatown, AP, New York New York City, MC Complete - State & National, Metropolitan Police, Bureau of Alcohol, Tobacco, Firearms and Explosives, Homeless Attacks, A Wire, Top News, Choice Plus" />
                <meta name="nlpOrganization" content="AP, New York New York City, MC Complete - State & National, Metropolitan Police, Bureau of Alcohol, Tobacco, Firearms and Explosives" />
                <meta name="nlpPerson" content="Eric Adams, Randy Santos, Robert Contee" />
                <meta name="nlpLocation" content="New York, Washington D.C., United States, New York State, Manhattan North America, Manhattan, Holland Tunnel, Northeast, Lafayette Street, SoHo, Chinatown" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                <meta name="nlpEvent" content="Homeless Attacks" />
                <meta name="nlpOther" content="Top News, Choice Plus" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-03-14 16:05:15"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Man sought in homeless killings in New York, Washington D.C."/><meta property="og:description" content="NEW YORK (AP) — A search was underway Monday for a gunman who has been stalking..."/><meta property="og:url" content="https://www.trumbulltimes.com/news/article/Man-sought-in-homeless-killings-in-New-York-17000873.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-03-14 16:05:15" /><meta property="article:modified_time" content="2022-03-14 16:34:40" /><meta property="article:author" content="Associated Press"/><meta property="article:section" content="News" /><meta property="article:tag" content="Eric Adams" /><meta property="article:tag" content="Randy Santos" /><meta property="article:tag" content="Robert Contee" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="Washington D.C." /><meta property="article:tag" content="United States" /><meta property="article:tag" content="New York State" /><meta property="article:tag" content="Manhattan North America" /><meta property="article:tag" content="Manhattan" /><meta property="article:tag" content="Holland Tunnel" /><meta property="article:tag" content="Northeast" /><meta property="article:tag" content="Lafayette Street" /><meta property="article:tag" content="SoHo" /><meta property="article:tag" content="Chinatown" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="New York New York City" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Metropolitan Police" /><meta property="article:tag" content="Bureau of Alcohol" /><meta property="article:tag" content="Tobacco" /><meta property="article:tag" content="Firearms and Explosives" /><meta property="article:tag" content="Homeless Attacks" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NEW YORK (AP) — A search was underway Monday for a gunman who has been stalking..."/>
<meta name="twitter:title" content="Man sought in homeless killings in New York, Washington D.C."/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Man sought in homeless killings in New York, Washington D.C.";var omni_bizObjectId = "17000873";var omni_className = "article";var omni_publicationDate = "2022-03-14 16:05:15";var omni_sourceSite ="ap";var omni_authorName = "Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/news\/article\/Man-sought-in-homeless-killings-in-New-York-17000873.php"},"headline":"Man sought in homeless killings in New York, Washington D.C.","articleBody":"NEW YORK (AP) \u2014 A search was underway Monday for a gunman who has been stalking homeless men sleeping on the streets of Washington, D.C., and New York City, fatally shooting two people and wounding three more in less than two weeks. Police released surveillance photographs of the suspected gunman late Sunday, including one in which the hooded man can be seen holding a pistol in a blue glove. The killer's motive \u2014 if any \u2014 was unknown and authorities turned their attention Monday to trying to offer what protections they could to homeless people who might become targets. New York Mayor Eric Adams said police officers and homeless outreach teams would focus on finding unhoused people in the subways and other locations and would urge them to seek refuge at city-owned shelters. \u201cThe case is a clear and horrific intentional act of taking the life of someone, it appears, because he was homeless,\u201d Adams said at a news conference late Sunday. \u201cTwo individuals were shot while sleeping on the streets, not committing a crime but sleeping on the streets.\u201d The earliest known shooting happened at around 4 a.m. on March 3 in Washington D.C., police said, when a man was shot and wounded in the city's Northeast section. A second man was wounded on March 8, just before 1:30 a.m. At 3 a.m. the next day, March 9, police and firefighters found a dead man inside a burning tent. A subsequent autopsy revealed that the man had died of multiple stab and gunshot wounds. The killer then apparently traveled north to New York City, police said. At 4:30 a.m. Saturday, a 38-year-old man sleeping on the street in Manhattan not far from the entrance to the Holland Tunnel was shot in his right arm as he slept. The victim screamed and the gunman fled, police said. About 90 minutes later, the gunman fatally shot another man on Lafayette Street in SoHo, police said. The man's body was found in his sleeping bag just before 5 p.m. Saturday. Police determined the same person committed the attacks based on the similarities of each shooting and evidence recovered from the scenes. The victims were attacked without provocation, police said. \u201cWe are committed to sharing every investigative path, clue and piece of evidence with our law enforcement partners to bring this investigation to a swift conclusion and the individual behind these vicious crimes to justice,\" Metropolitan Police Chief Robert Contee said in a news release. The federal Bureau of Alcohol, Tobacco, Firearms and Explosives is assisting in the investigation. The attacks were reminiscent of the beating deaths of four homeless men as they slept on the streets in New York's Chinatown in the fall of 2019. Another homeless man, Randy Santos, has pleaded not guilty to murder charges in those attacks. A year ago, four people were stabbed in New York City, two fatally, by a man who randomly attacked homeless people in the subway system. That assailant, who was also homeless, is awaiting trial.","datePublished":"2022-03-14T16:05:15Z","dateModified":"2022-03-14T16:34:40Z","author":[{"@type":"Person","name":"Associated Press","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":"NEW YORK (AP) \u2014 A search was underway Monday for a gunman who has been stalking..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://o398.trumbulltimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Man sought in homeless killings in New York, Washington D.C.</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/More-than-31-000-raised-for-scholarship-honoring-16992014.php" data-hdn-analytics="visit-from-img|article-16992014|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/46/14/22176546/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/46/14/22176546/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/46/14/22176546/3/ratio1x1_100.jpg" alt="The Trumbull Board of Education discuss the proposed 2022-23 budget at a meeting on Feb. 8, 2022. The board voted on March 8, 2022 to accept donations for a scholarship fund in honor of 2021 Trumbull High grad Chelsea Cunha, who died in January.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/More-than-31-000-raised-for-scholarship-honoring-16992014.php" data-hdn-analytics="visit|article-16992014|-111568|1" data-epe-inst="s:0;t:75" data-epe-title="1">More than $31,000 raised for scholarship honoring THS grad</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Popular-nurse-returns-to-Trumbull-senior-center-16984140.php" data-hdn-analytics="visit-from-img|article-16984140|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/43/37/22165460/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/43/37/22165460/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/43/37/22165460/3/ratio1x1_100.jpg" alt="Senior wellness nurse Tori Benoit (second from right) acts as a &quot;hat judge&quot; at Trumbull Senior Center tea party. Also pictured, from left to right: Lynn Steinbreck, director of nursing, Jay Kiley from Synergy Home Care, and event organizer Joy Koch">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Popular-nurse-returns-to-Trumbull-senior-center-16984140.php" data-hdn-analytics="visit|article-16984140|-111568|2" data-epe-inst="s:0;t:75" data-epe-title="1">Popular nurse returns to Trumbull senior center</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Keep-praying-Trumbull-priest-Ukraine-16978336.php?t=ac0040f247" data-hdn-analytics="visit-from-img|article-16978336|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/41/21/22156373/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/41/21/22156373/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/41/21/22156373/3/ratio1x1_100.jpg" alt="Ukrainian priest Hryhoriy Lozinskyy, administrator of St. John the Baptist Byzantine Catholic Church in Trumbull, Conn., on Friday, March 4, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Keep-praying-Trumbull-priest-Ukraine-16978336.php?t=ac0040f247" data-hdn-analytics="visit|article-16978336|-111568|3" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull priest, Ukraine native worries for his home</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-traffic-light-approved-after-years-of-16977402.php" data-hdn-analytics="visit-from-img|article-16977402|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/40/71/22154857/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/40/71/22154857/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/40/71/22154857/3/ratio1x1_100.jpg" alt="The state DOT has approved plans to install a traffic light at the shopping plaza that includes an Edge Fitness Club and Prime One-Eleven.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-traffic-light-approved-after-years-of-16977402.php" data-hdn-analytics="visit|article-16977402|-111568|4" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull traffic light approved after years of ‘close calls’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Evaluation-of-Trumbull-mall-parking-deck-expected-16972355.php" data-hdn-analytics="visit-from-img|article-16972355|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/37/04/22147366/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/37/04/22147366/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/37/04/22147366/3/ratio1x1_100.jpg" alt="One of the elevated parking lots at the Westfield Trumbull shopping mall, closed to traffic after a hole was discovered over the weekend, in Trumbull, Conn. Feb. 14, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Evaluation-of-Trumbull-mall-parking-deck-expected-16972355.php" data-hdn-analytics="visit|article-16972355|-111568|5" data-epe-inst="s:0;t:75" data-epe-title="1">Evaluation of Trumbull mall parking deck expected to take 2-3 weeks</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-man-hopes-Big-G-s-Cookies-mean-big-16971497.php?t=1096b4db42" data-hdn-analytics="visit-from-img|article-16971497|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/36/60/22146104/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/36/60/22146104/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/36/60/22146104/3/ratio1x1_100.jpg" alt="George Manesiotis, of Big G's Cookies, poses at home in Trumbull on Feb. 25.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-man-hopes-Big-G-s-Cookies-mean-big-16971497.php?t=1096b4db42" data-hdn-analytics="visit|article-16971497|-111568|6" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull man hopes Big G’s Cookies mean big business</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-library-hosts-teen-poetry-contest-16968858.php" data-hdn-analytics="visit-from-img|article-16968858|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/47/66/21659052/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/47/66/21659052/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/47/66/21659052/6/ratio1x1_100.jpg" alt="The Friends of the Trumbull Libray are hosting a membership drive from 10 a.m. to 1 p.m. Saturday, Nov. 13, 2021 in the Community Room of the library, 33 Quality St.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-library-hosts-teen-poetry-contest-16968858.php" data-hdn-analytics="visit|article-16968858|-111568|7" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull library hosts teen poetry contest</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-kids-rose-to-the-occasion-on-first-16963303.php" data-hdn-analytics="visit-from-img|article-16963303|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/34/75/22138741/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/34/75/22138741/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/34/75/22138741/3/ratio1x1_100.jpg" alt="Hillcrest Middle School">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-kids-rose-to-the-occasion-on-first-16963303.php" data-hdn-analytics="visit|article-16963303|-111568|8" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull kids ‘rose to the occasion’ on first day of mask choice</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/HVAC-plumbing-company-signs-10-year-lease-on-16948436.php" data-hdn-analytics="visit-from-img|article-16948436|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/25/37/22108156/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/25/37/22108156/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/25/37/22108156/3/ratio1x1_100.jpg" alt="F + F Mechanical of North Haven has leased space at 140 Corporate Drive in Trumbull (pictured) for 10 years.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/HVAC-plumbing-company-signs-10-year-lease-on-16948436.php" data-hdn-analytics="visit|article-16948436|-111568|9" data-epe-inst="s:0;t:75" data-epe-title="1">HVAC, plumbing company signs 10-year lease on Trumbull building</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Eagle-Scout-builds-bridge-at-Beardsley-16947812.php" data-hdn-analytics="visit-from-img|article-16947812|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/25/15/22106975/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/25/15/22106975/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/25/15/22106975/3/ratio1x1_100.jpg" alt="Trumbull High School junior Luke Strong built a covered bridge over a duck pond at Connecticut's Beardsley Zoo in Bridgeport for his Eagle Scout project.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Trumbull-Eagle-Scout-builds-bridge-at-Beardsley-16947812.php" data-hdn-analytics="visit|article-16947812|-111568|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull Eagle Scout builds bridge at Beardsley Zoo habitat</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16992014,
                    "headline": "More than $31,000 raised for scholarship honoring...",
                    "url": "/news/article/More-than-31-000-raised-for-scholarship-honoring-16992014.php",
                    "image": "https://s.hdnux.com/photos/01/24/46/14/22176546/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16984140,
                    "headline": "Popular nurse returns to Trumbull senior center",
                    "url": "/news/article/Popular-nurse-returns-to-Trumbull-senior-center-16984140.php",
                    "image": "https://s.hdnux.com/photos/01/24/43/37/22165460/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16978336,
                    "headline": "Trumbull priest, Ukraine native worries for his home",
                    "url": "/news/article/Keep-praying-Trumbull-priest-Ukraine-16978336.php?t=ac0040f247",
                    "image": "https://s.hdnux.com/photos/01/24/41/21/22156373/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16977402,
                    "headline": "Trumbull traffic light approved after years of...",
                    "url": "/news/article/Trumbull-traffic-light-approved-after-years-of-16977402.php",
                    "image": "https://s.hdnux.com/photos/01/24/40/71/22154857/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16972355,
                    "headline": "Evaluation of Trumbull mall parking deck expected to...",
                    "url": "/news/article/Evaluation-of-Trumbull-mall-parking-deck-expected-16972355.php",
                    "image": "https://s.hdnux.com/photos/01/24/37/04/22147366/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16971497,
                    "headline": "Trumbull man hopes Big G’s Cookies mean big business",
                    "url": "/news/article/Trumbull-man-hopes-Big-G-s-Cookies-mean-big-16971497.php?t=1096b4db42",
                    "image": "https://s.hdnux.com/photos/01/24/36/60/22146104/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16968858,
                    "headline": "Trumbull library hosts teen poetry contest",
                    "url": "/news/article/Trumbull-library-hosts-teen-poetry-contest-16968858.php",
                    "image": "https://s.hdnux.com/photos/01/22/47/66/21659052/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16963303,
                    "headline": "Trumbull kids ‘rose to the occasion’ on first day of...",
                    "url": "/news/article/Trumbull-kids-rose-to-the-occasion-on-first-16963303.php",
                    "image": "https://s.hdnux.com/photos/01/24/34/75/22138741/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16948436,
                    "headline": "HVAC, plumbing company signs 10-year lease on...",
                    "url": "/news/article/HVAC-plumbing-company-signs-10-year-lease-on-16948436.php",
                    "image": "https://s.hdnux.com/photos/01/24/25/37/22108156/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16947812,
                    "headline": "Trumbull Eagle Scout builds bridge at Beardsley Zoo...",
                    "url": "/news/article/Trumbull-Eagle-Scout-builds-bridge-at-Beardsley-16947812.php",
                    "image": "https://s.hdnux.com/photos/01/24/25/15/22106975/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Man sought in homeless killings in New York, Washington D.C.</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-03-14 16:06:13">March 14, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-03-14 16:06:13">Updated: March 14, 2022 12:34&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/news/articleComments/Man-sought-in-homeless-killings-in-New-York-17000873.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>NEW YORK (AP) — A search was underway Monday for a gunman who has been stalking homeless men sleeping on the streets of Washington, D.C., and New York City, fatally shooting two people and wounding three more in less than two weeks.</p>
    
            <p>Police released surveillance photographs of the suspected gunman late Sunday, including one in which the hooded man can be seen holding a pistol in a blue glove.</p>
    <div id="paywall" class="content-wrapper">
            <p>The killer's motive — if any — was unknown and authorities turned their attention Monday to trying to offer what protections they could to homeless people who might become targets.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>New York Mayor Eric Adams said police officers and homeless outreach teams would focus on finding unhoused people in the subways and other locations and would urge them to seek refuge at city-owned shelters.</p>
    
    <!-- Missed: ad -->

            <p>“The case is a clear and horrific intentional act of taking the life of someone, it appears, because he was homeless,” Adams said at a news conference late Sunday. “Two individuals were shot while sleeping on the streets, not committing a crime but sleeping on the streets.”</p>
    
            <p>The earliest known shooting happened at around 4 a.m. on March 3 in Washington D.C., police said, when a man was shot and wounded in the city's Northeast section. A second man was wounded on March 8, just before 1:30 a.m.</p>
    
    <!-- Missed: ad -->

            <p>At 3 a.m. the next day, March 9, police and firefighters found a dead man inside a burning tent. A subsequent autopsy revealed that the man had died of multiple stab and gunshot wounds.</p>
    
            <p>The killer then apparently traveled north to New York City, police said.</p>
    
    <!-- Missed: ad -->

            <p>At 4:30 a.m. Saturday, a 38-year-old man sleeping on the street in Manhattan not far from the entrance to the Holland Tunnel was shot in his right arm as he slept.</p>
    
            <p>The victim screamed and the gunman fled, police said.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Amid-spike-in-alcohol-related-deaths-CT-could-17000216.php" title="Amid spike in alcohol-related fatal crashes, CT could ban booze in cars this year after failing for decades" data-hdn-analytics="visit|article-17000216|most_popular|0">Amid spike in alcohol-related fatal crashes, CT could ban booze in cars this year after failing for decades</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Meet-Yale-men-s-basketball-s-NCAA-opponent-16999301.php" title="Meet Yale men's basketball’s NCAA opponent: Purdue" data-hdn-analytics="visit|article-16999301|most_popular|1">Meet Yale men's basketball’s NCAA opponent: Purdue</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Acclaimed-filmmaker-Brent-Renaud-shot-killed-in-16998464.php" title="Acclaimed filmmaker Brent Renaud shot, killed in Ukraine" data-hdn-analytics="visit|article-16998464|most_popular|2">Acclaimed filmmaker Brent Renaud shot, killed in Ukraine</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-teacher-who-was-like-a-second-mom-to-16989862.php" title="Trumbull teacher who was ‘like a second mom to everybody’ dies at 74" data-hdn-analytics="visit|article-16989862|most_popular|3">Trumbull teacher who was ‘like a second mom to everybody’ dies at 74</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-s-Studio-35-grows-out-of-other-16996110.php" title="Trumbull’s Studio 35 grows out of other company’s need for studio space" data-hdn-analytics="visit|article-16996110|most_popular|4">Trumbull’s Studio 35 grows out of other company’s need for studio space</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/article/Vegan-restaurant-G-Zen-to-close-in-Branford-17000390.php" title="Branford vegan restaurant G-Zen is closing to focus on West Hartford location" data-hdn-analytics="visit|article-17000390|most_popular|5">Branford vegan restaurant G-Zen is closing to focus on West Hartford location</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-traffic-light-approved-after-years-of-16977402.php" title="Trumbull traffic light approved after years of ‘close calls’" data-hdn-analytics="visit|article-16977402|most_popular|6">Trumbull traffic light approved after years of ‘close calls’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>About 90 minutes later, the gunman fatally shot another man on Lafayette Street in SoHo, police said. The man's body was found in his sleeping bag just before 5 p.m. Saturday.</p>
    
            <p>Police determined the same person committed the attacks based on the similarities of each shooting and evidence recovered from the scenes. The victims were attacked without provocation, police said.</p>
    
            <p>“We are committed to sharing every investigative path, clue and piece of evidence with our law enforcement partners to bring this investigation to a swift conclusion and the individual behind these vicious crimes to justice," Metropolitan Police Chief Robert Contee said in a news release.</p>
    
            <p>The federal Bureau of Alcohol, Tobacco, Firearms and Explosives is assisting in the investigation.</p>
    
            <p>The attacks were reminiscent of the beating deaths of four homeless men as they slept on the streets in New York's Chinatown in the fall of 2019. Another homeless man, Randy Santos, has pleaded not guilty to murder charges in those attacks.</p>
    
            <p>A year ago, four people were stabbed in New York City, two fatally, by a man who randomly attacked homeless people in the subway system. That assailant, who was also homeless, is awaiting trial.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Amid-spike-in-alcohol-related-deaths-CT-could-17000216.php" title="Amid spike in alcohol-related fatal crashes, CT could ban booze in cars this year after failing for decades" data-hdn-analytics="visit|article-17000216|most_popular|0">Amid spike in alcohol-related fatal crashes, CT could ban booze in cars this year after failing for decades</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Meet-Yale-men-s-basketball-s-NCAA-opponent-16999301.php" title="Meet Yale men's basketball’s NCAA opponent: Purdue" data-hdn-analytics="visit|article-16999301|most_popular|1">Meet Yale men's basketball’s NCAA opponent: Purdue</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Acclaimed-filmmaker-Brent-Renaud-shot-killed-in-16998464.php" title="Acclaimed filmmaker Brent Renaud shot, killed in Ukraine" data-hdn-analytics="visit|article-16998464|most_popular|2">Acclaimed filmmaker Brent Renaud shot, killed in Ukraine</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-teacher-who-was-like-a-second-mom-to-16989862.php" title="Trumbull teacher who was ‘like a second mom to everybody’ dies at 74" data-hdn-analytics="visit|article-16989862|most_popular|3">Trumbull teacher who was ‘like a second mom to everybody’ dies at 74</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-s-Studio-35-grows-out-of-other-16996110.php" title="Trumbull’s Studio 35 grows out of other company’s need for studio space" data-hdn-analytics="visit|article-16996110|most_popular|4">Trumbull’s Studio 35 grows out of other company’s need for studio space</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/article/Vegan-restaurant-G-Zen-to-close-in-Branford-17000390.php" title="Branford vegan restaurant G-Zen is closing to focus on West Hartford location" data-hdn-analytics="visit|article-17000390|most_popular|5">Branford vegan restaurant G-Zen is closing to focus on West Hartford location</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-traffic-light-approved-after-years-of-16977402.php" title="Trumbull traffic light approved after years of ‘close calls’" data-hdn-analytics="visit|article-16977402|most_popular|6">Trumbull traffic light approved after years of ‘close calls’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">Associated Press</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/news/articleComments/Man-sought-in-homeless-killings-in-New-York-17000873.php" onclick="document.location.href = 'https://www.trumbulltimes.com/news/articleComments/Man-sought-in-homeless-killings-in-New-York-17000873.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1486?siteid=CT_TT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->