
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15847876 -->
    <!-- generated at 2021-01-05 13:25:45 on pwcm5 running vv11.2.7 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Caribbean hotelier Gordon \"Butch\" Stewart dies at 79" /><meta name="sailthru.date" content="2021-01-05 14:05:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15847876" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="gordon-butch-stewart,andrew-holness,dutch-caribbean,jamaica,latin-america,puerto-rico,san-juan,montego-bay,st-vincent,curacao,miami,kingston,ap,mc-complete-state-national,travel-news,caribbean-news,air-jamaica,jamaica-tourist-board,sandals-resorts-international,caribbean-hotel-and-tourism-association,a-wire,business-stories,news-international-stories,obituary,top-news,business-news,f-wire,channels-travel,choice-plus,ap,mc-complete-state-national,travel-news,caribbean-news,air-jamaica,jamaica-tourist-board,sandals-resorts-international,caribbean-hotel-and-tourism-association,gordon-butch-stewart,andrew-holness,dutch-caribbean,jamaica,latin-america,puerto-rico,san-juan,montego-bay,st-vincent,curacao,miami,kingston,a-wire,business-stories,news-international-stories,obituary,business-news,f-wire,channels-travel,choice-plus,2ftravel,2fnews" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>Caribbean hotelier Gordon "Butch" Stewart dies at 79</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15847876",
            "title": "Caribbean hotelier Gordon &quot;Butch&quot; Stewart dies at 79",
            "url": "https://www.trumbulltimes.com/news/article/Caribbean-hotelier-Gordon-Butch-Stewart-dies-at-15847876.php",
            "slug": "https://www.trumbulltimes.com/news/article/Caribbean-hotelier-Gordon-Butch-Stewart-dies-at-15847876.php",
            "summary": "SAN JUAN, Puerto Rico (AP) — Gordon “Butch” Stewart, a Jamaican hotelier who...",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm5",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.7">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="15847876">
<link rel="canonical" href="https://www.trumbulltimes.com/news/article/Caribbean-hotelier-Gordon-Butch-Stewart-dies-at-15847876.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/news/amp/Caribbean-hotelier-Gordon-Butch-Stewart-dies-at-15847876.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="SAN JUAN, Puerto Rico (AP) — Gordon “Butch” Stewart, a Jamaican hotelier who..."/>
    <meta name="date.release" content="2021-01-05 19:05:50" />
    <meta name="time.release" content="2021-01-05 19:05:50" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Gordon ``Butch'' Stewart, Andrew Holness, Dutch Caribbean, Jamaica, Latin America, Puerto Rico, SAN JUAN, Montego Bay, St. Vincent, Curacao, Miami, Kingston, AP, MC Complete - State & National, Travel News, Caribbean News, Air Jamaica, Jamaica Tourist Board, Sandals Resorts International, Caribbean Hotel and Tourism Association, A Wire, Business - Stories, News - International - Stories, Obituary, Top News, Business News, F Wire, Channels-Travel, Choice Plus" />
        <meta name="news_keywords" content="Gordon ``Butch'' Stewart, Andrew Holness, Dutch Caribbean, Jamaica, Latin America, Puerto Rico, SAN JUAN, Montego Bay, St. Vincent, Curacao, Miami, Kingston, AP, MC Complete - State & National, Travel News, Caribbean News, Air Jamaica, Jamaica Tourist Board, Sandals Resorts International, Caribbean Hotel and Tourism Association, A Wire, Business - Stories, News - International - Stories, Obituary, Top News, Business News, F Wire, Channels-Travel, Choice Plus" />
                <meta name="nlpOrganization" content="AP, MC Complete - State & National, Travel News, Caribbean News, Air Jamaica, Jamaica Tourist Board, Sandals Resorts International, Caribbean Hotel and Tourism Association" />
                <meta name="nlpPerson" content="Gordon ``Butch'' Stewart, Andrew Holness" />
                <meta name="nlpLocation" content="Dutch Caribbean, Jamaica, Latin America, Puerto Rico, SAN JUAN, Montego Bay, St. Vincent, Curacao, Miami, Kingston" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, Business - Stories, News - International - Stories, Obituary" />
                    <meta name="nlpOther" content="Business News, F Wire, Channels-Travel, Choice Plus" />
                            <meta name="nlpCategories" content="%2FTravel,%2FNews" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-01-05 18:57:50"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Caribbean hotelier Gordon "Butch" Stewart dies at 79"/><meta property="og:description" content="SAN JUAN, Puerto Rico (AP) — Gordon “Butch” Stewart, a Jamaican hotelier who..."/><meta property="og:url" content="https://www.trumbulltimes.com/news/article/Caribbean-hotelier-Gordon-Butch-Stewart-dies-at-15847876.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-01-05 18:57:50" /><meta property="article:modified_time" content="2021-01-05 19:05:51" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Gordon ``Butch&#039;&#039; Stewart" /><meta property="article:tag" content="Andrew Holness" /><meta property="article:tag" content="Dutch Caribbean" /><meta property="article:tag" content="Jamaica" /><meta property="article:tag" content="Latin America" /><meta property="article:tag" content="Puerto Rico" /><meta property="article:tag" content="SAN JUAN" /><meta property="article:tag" content="Montego Bay" /><meta property="article:tag" content="St. Vincent" /><meta property="article:tag" content="Curacao" /><meta property="article:tag" content="Miami" /><meta property="article:tag" content="Kingston" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Travel News" /><meta property="article:tag" content="Caribbean News" /><meta property="article:tag" content="Air Jamaica" /><meta property="article:tag" content="Jamaica Tourist Board" /><meta property="article:tag" content="Sandals Resorts International" /><meta property="article:tag" content="Caribbean Hotel and Tourism Association" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Business - Stories" /><meta property="article:tag" content="News - International - Stories" /><meta property="article:tag" content="Obituary" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Business News" /><meta property="article:tag" content="F Wire" /><meta property="article:tag" content="Channels-Travel" /><meta property="article:tag" content="Choice Plus" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="SAN JUAN, Puerto Rico (AP) — Gordon “Butch” Stewart, a Jamaican hotelier who..."/>
<meta name="twitter:title" content="Caribbean hotelier Gordon "Butch" Stewart dies at 79"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Caribbean hotelier Gordon \"Butch\" Stewart dies at 79";var omni_bizObjectId = "15847876";var omni_className = "article";var omni_publicationDate = "2021-01-05 18:57:50";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.trumbulltimes.com/news/article/Caribbean-hotelier-Gordon-Butch-Stewart-dies-at-15847876.php"
        },
        "headline": "Caribbean hotelier Gordon \"Butch\" Stewart dies at 79",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-01-05 18:57:50",
        "dateModified": "2021-01-05 19:05:51",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.TrumbullTimes.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "SAN JUAN, Puerto Rico (AP) \u2014 Gordon \u201cButch\u201d Stewart, a Jamaican hotelier who..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://TrumbullTimes.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.trumbulltimes.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97470 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Caribbean hotelier Gordon "Butch" Stewart dies at 79</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CTT&campaignGroup=TT">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CTT&campaignGroup=TT">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4881" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/sign-up-for-email-alerts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4929" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-ard|1">Sign Up For E-Mail Alerts</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4930" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://trumbulltimes.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="http://trumbulltimes.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4951" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="14" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4882" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 308px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|News-Business|navigation-ard|2">Business</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Schools|navigation-ard|3">Schools</a></li><li class="child"><a  href="/news/entertainment/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|News-Entertainment|navigation-ard|4">Entertainment</a></li><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4887" data-hdn-analytics="visit|News-People|navigation-ard|5">People</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4888" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|7">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|8">Politics & Elections</a></li><li class="child"><a  href="/news/religion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4891" data-hdn-analytics="visit|News-Religion|navigation-ard|9">Religion</a></li><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4989" data-hdn-analytics="visit|News-Religion|navigation-ard|10">Religion</a></li><li class="child"><a  href="/news/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5048" data-hdn-analytics="visit|News-Business|navigation-ard|11">Business</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|News-Print Archives|navigation-ard|12">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4893" data-hdn-analytics="visit|News-Submissions|navigation-ard|13">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4894" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/sports/youth-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4896" data-hdn-analytics="visit|Sports-Youth Sports|navigation-ard|2">Youth Sports</a></li><li class="child"><a  href="/sports/recreational-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4897" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-ard|3">Recreational Sports</a></li><li class="child"><a  href="/sports/sports-features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4898" data-hdn-analytics="visit|Sports-Sports Features|navigation-ard|4">Sports Features</a></li><li class="child"><a  href="/sports/other-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4899" data-hdn-analytics="visit|Sports-Other Sports|navigation-ard|5">Other Sports</a></li><li class="child"><a  href="http://www.fciac.net/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4900" data-hdn-analytics="visit|Sports-FCIAC|navigation-ard|6">FCIAC</a></li><li class="child"><a  href="http://www.fciac.net/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4981" data-hdn-analytics="visit|Sports-FCIAC|navigation-ard|7">FCIAC</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Sports-Submissions|navigation-ard|8">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4903" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4904" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-ard|1">Obituaries Prior to 2019</a></li></ul></span></li><li class="parent topLevel" data-length="11" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4906" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="/opinion/editorial/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4907" data-hdn-analytics="visit|Opinion-Editorial|navigation-ard|1">Editorial</a></li><li class="child"><a  href="/opinion/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4908" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4909" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|3">Columns</a></li><li class="child"><a  href="/opinion/columns/jim-cameron-talking-transportation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4910" data-hdn-analytics="visit|Opinion-Jim Cameron: Talking Transportation|navigation-ard|4">Jim Cameron: Talking Transportation</a></li><li class="child"><a  href="/opinion/columns/walshs-wonderings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4912" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-ard|5">Walsh's Wonderings</a></li><li class="child"><a  href="/al-cloumns/al-twice-baked-twins/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4914" data-hdn-analytics="visit|Opinion-Twice Baked Twins|navigation-ard|6">Twice Baked Twins</a></li><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4965" data-hdn-analytics="visit|Opinion-Twice Baked Twins|navigation-ard|7">Twice Baked Twins</a></li><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4969" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-ard|8">Walsh's Wonderings</a></li><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4971" data-hdn-analytics="visit|Opinion-Jim Cameron: Talking Transportation|navigation-ard|9">Jim Cameron: Talking Transportation</a></li><li class="child"><a  href="/al-columns/al-the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4913" data-hdn-analytics="visit|Opinion-The Conscious Cook|navigation-ard|10">The Conscious Cook</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/news/community/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|Community|navigation-ard|6">Community</a></li><li class="parent topLevel" data-length="21" data-index="6"><span role="heading" aria-level="2"><a  href="/arts-leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4916" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|7">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 440px"><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|1">Home and Garden</a></li><li class="child"><a  href="/al-features/qas/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5138" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-ard|2">Q&AS</a></li><li class="child"><a  href="/al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4919" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-ard|3">Columns</a></li><li class="child"><a  href="/al-columns/binge-and-repeat-al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5139" data-hdn-analytics="visit|Arts & Leisure-Binge and Repeat|navigation-ard|4">Binge and Repeat</a></li><li class="child"><a  href="/al-columns/kneads-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5140" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|5">Kneads & Cravings</a></li><li class="child"><a  href="/al-columns/al-did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4911" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-ard|6">Did I say that?</a></li><li class="child"><a  href="/al-cloumns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4920" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|7">Curtain Call</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4921" data-hdn-analytics="visit|Arts & Leisure-Reel Dad|navigation-ard|8">Reel Dad</a></li><li class="child"><a  href="/al-columns/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4922" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|9">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4923" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|10">Taking a Hike</a></li><li class="child"><a  href="/al-columns/al-drive/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4925" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-ard|11">Test Drive</a></li><li class="child"><a  href="/al-listings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5141" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-ard|12">Arts Listings</a></li><li class="child"><a  href="/al-listings/bill-of-fairs/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5142" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-ard|13">Bill of Fairs</a></li><li class="child"><a  href="/al-listings/kids-stuff/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5143" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-ard|14">Kids Stuff</a></li><li class="child"><a  href="/al-listings/lively-arts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5144" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-ard|15">Lively Arts</a></li><li class="child"><a  href="/al-listings/on-exhibit/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5145" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-ard|16">On Exhibit</a></li><li class="child"><a  href="/al-listings/on-stage/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5146" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-ard|17">On Stage</a></li><li class="child"><a  href="/al-listings/something-new/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5147" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-ard|18">Something New</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5148" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-ard|19">Sound of Music</a></li><li class="child"><a  href="/al-upcoming-arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5149" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-ard|20">Upcoming Arts & Leisure</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="7"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4931" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|2">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Help-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4935" data-hdn-analytics="visit|Help-News Submission Guidelines|navigation-ard|4">News Submission Guidelines</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|6">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Sponsored Content|navigation-ard|9">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5727" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111568-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111568 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111568" data-collection-title="D- TT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-town-council-leader-says-goodbye-after-9-15839907.php" data-hdn-analytics="visit-from-img|article-15839907|-111568|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/06/70/21/18580567/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/06/70/21/18580567/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/06/70/21/18580567/7/ratio1x1_100.jpg" alt="Mary Beth Thornton">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Trumbull-town-council-leader-says-goodbye-after-9-15839907.php" data-hdn-analytics="visit|article-15839907|-111568|1">Trumbull town council leader says goodbye after 9 terms</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fire-department-in-Trumbull-to-get-new-chief-15838736.php" data-hdn-analytics="visit-from-img|article-15838736|-111568|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/77/54/20446015/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/77/54/20446015/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/77/54/20446015/3/ratio1x1_100.jpg" alt="Chief Andrew Kingsbury at the Nichols Fire Department in Trumbull, Conn. Oct. 5, 2017.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Fire-department-in-Trumbull-to-get-new-chief-15838736.php" data-hdn-analytics="visit|article-15838736|-111568|2">Fire department in Trumbull to get new chief</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Stephen-Wright-a-champion-for-education-in-15837161.php" data-hdn-analytics="visit-from-img|article-15837161|-111568|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/77/05/20443488/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/77/05/20443488/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/77/05/20443488/5/ratio1x1_100.jpg" alt="Stephen Wright, then Chairman of the Board of the Education adresses the Trumbull High Class of 2012 at the school's graduation on June 19, 2012.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Stephen-Wright-a-champion-for-education-in-15837161.php" data-hdn-analytics="visit|article-15837161|-111568|3">Stephen Wright, a ‘champion for education’ in Trumbull, dies at 65</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Woman-thanks-Trumbull-police-after-her-arrest-15834429.php" data-hdn-analytics="visit-from-img|article-15834429|-111568|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/76/35/17819464/84/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/76/35/17819464/84/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/76/35/17819464/84/ratio1x1_100.jpg" alt="Exterior, Trumbull Police Headquarters, in Trumbull, Conn. Jan. 14, 2016.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Woman-thanks-Trumbull-police-after-her-arrest-15834429.php" data-hdn-analytics="visit|article-15834429|-111568|4">Woman thanks Trumbull police after her arrest</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-s-newest-assistant-principal-for-15827664.php" data-hdn-analytics="visit-from-img|article-15827664|-111568|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/73/21/20427864/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/73/21/20427864/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/73/21/20427864/5/ratio1x1_100.jpg" alt="Iwanicki">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Trumbull-s-newest-assistant-principal-for-15827664.php" data-hdn-analytics="visit|article-15827664|-111568|5">New assistant superintendent for teaching has an eye on inclusion</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/We-will-get-there-Trumbull-hosts-town-15827631.php" data-hdn-analytics="visit-from-img|article-15827631|-111568|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/73/20/20427811/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/73/20/20427811/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/73/20/20427811/3/ratio1x1_100.jpg" alt="Dr. Gregory Buller explains a chart showing the different between those who received a COVID-19 vaccine and a placebo during Tuesday's town hall meeting on vaccinations.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/We-will-get-there-Trumbull-hosts-town-15827631.php" data-hdn-analytics="visit|article-15827631|-111568|6">Trumbull hosts town hall on COVID-19 vaccine</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/State-plans-to-fix-backups-at-Hawley-Lane-15825055.php" data-hdn-analytics="visit-from-img|article-15825055|-111568|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/72/02/20422789/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/72/02/20422789/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/72/02/20422789/7/ratio1x1_100.jpg" alt="Holiday traffic negotiates the busy intersection of Nichols Avenue (Route 108) and Hawley Lane on the Stratford/Trumbull line on Sunday, December 20, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/State-plans-to-fix-backups-at-Hawley-Lane-15825055.php" data-hdn-analytics="visit|article-15825055|-111568|7">After traffic troubles, state to fix backups at Hawley Lane</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Democratic-candidate-withdraws-from-Trumbull-15822673.php" data-hdn-analytics="visit-from-img|article-15822673|-111568|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/70/67/20418001/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/70/67/20418001/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/70/67/20418001/3/ratio1x1_100.jpg" alt="Alison Squiccimarro">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Democratic-candidate-withdraws-from-Trumbull-15822673.php" data-hdn-analytics="visit|article-15822673|-111568|8">Candidate withdraws from Trumbull school board special election</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/It-s-a-slow-roll-With-development-impact-15817521.php" data-hdn-analytics="visit-from-img|article-15817521|-111568|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/61/77/18816981/29/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/61/77/18816981/29/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/61/77/18816981/29/ratio1x1_100.jpg" alt="The Ten Trumbull apartment at 100 Oakview Drive in Trumbull before it was completed in 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/It-s-a-slow-roll-With-development-impact-15817521.php" data-hdn-analytics="visit|article-15817521|-111568|9">With development impact uncertain, Trumbull extends moratorium...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Electric-car-fast-chargers-coming-to-Trumbull-15815763.php" data-hdn-analytics="visit-from-img|article-15815763|-111568|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/66/20/20407298/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/66/20/20407298/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/66/20/20407298/5/ratio1x1_100.jpg" alt="An artist rendering of the proposed electric vehicle charging station at Westfield Trumbull mall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Electric-car-fast-chargers-coming-to-Trumbull-15815763.php" data-hdn-analytics="visit|article-15815763|-111568|10">Electric car fast chargers coming to Trumbull mall parking lot</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15839907,
                    "headline": "Trumbull town council leader says goodbye after 9 terms",
                    "url": "/news/article/Trumbull-town-council-leader-says-goodbye-after-9-15839907.php",
                    "image": "https://s.hdnux.com/photos/01/06/70/21/18580567/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15838736,
                    "headline": "Fire department in Trumbull to get new chief",
                    "url": "/news/article/Fire-department-in-Trumbull-to-get-new-chief-15838736.php",
                    "image": "https://s.hdnux.com/photos/01/15/77/54/20446015/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15837161,
                    "headline": "Stephen Wright, a ‘champion for education’ in...",
                    "url": "/news/article/Stephen-Wright-a-champion-for-education-in-15837161.php",
                    "image": "https://s.hdnux.com/photos/01/15/77/05/20443488/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15834429,
                    "headline": "Woman thanks Trumbull police after her arrest",
                    "url": "/news/article/Woman-thanks-Trumbull-police-after-her-arrest-15834429.php",
                    "image": "https://s.hdnux.com/photos/01/03/76/35/17819464/84/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15827664,
                    "headline": "New assistant superintendent for teaching has an eye...",
                    "url": "/news/article/Trumbull-s-newest-assistant-principal-for-15827664.php",
                    "image": "https://s.hdnux.com/photos/01/15/73/21/20427864/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15827631,
                    "headline": "Trumbull hosts town hall on COVID-19 vaccine",
                    "url": "/news/article/We-will-get-there-Trumbull-hosts-town-15827631.php",
                    "image": "https://s.hdnux.com/photos/01/15/73/20/20427811/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15825055,
                    "headline": "After traffic troubles, state to fix backups at...",
                    "url": "/news/article/State-plans-to-fix-backups-at-Hawley-Lane-15825055.php",
                    "image": "https://s.hdnux.com/photos/01/15/72/02/20422789/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15822673,
                    "headline": "Candidate withdraws from Trumbull school board...",
                    "url": "/news/article/Democratic-candidate-withdraws-from-Trumbull-15822673.php",
                    "image": "https://s.hdnux.com/photos/01/15/70/67/20418001/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15817521,
                    "headline": "With development impact uncertain, Trumbull extends...",
                    "url": "/news/article/It-s-a-slow-roll-With-development-impact-15817521.php",
                    "image": "https://s.hdnux.com/photos/01/07/61/77/18816981/29/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15815763,
                    "headline": "Electric car fast chargers coming to Trumbull mall...",
                    "url": "/news/article/Electric-car-fast-chargers-coming-to-Trumbull-15815763.php",
                    "image": "https://s.hdnux.com/photos/01/15/66/20/20407298/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/news/">News</a></div><h1 class="articleHeader--headline">Caribbean hotelier Gordon "Butch" Stewart dies at 79</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-01-05 18:57:50">Jan. 5, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-01-05 19:05:51">Updated: Jan. 5, 2021 2:05&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>SAN JUAN, Puerto Rico (AP) &mdash; Gordon &ldquo;Butch&rdquo; Stewart, a Jamaican hotelier who founded Sandals Resorts International, has died. He was 79.</p>

    
            <p>The Kingston-born businessman who enjoyed playing dominoes and began selling freshly caught fish at age 12 owned at least two dozen companies and was Jamaica&rsquo;s largest non-government employer, according to a press release issued Tuesday by Sandals International. No cause of death was given.</p>

    <div id="paywall" class="content-wrapper">
            <p>Stewart founded the first Sandals resort in the 1980s in Montego Bay, an operation that now includes more than 12 properties across the Caribbean. He was working on expansions in St. Vincent and the Dutch Caribbean island of Curacao before his death, officials said. Stewart also previously served as a longtime director of the Jamaica Tourist Board and oversaw the expansion of the now-defunct Air Jamaica.</p>

    
    <!-- Missed: ad -->

            <p>Jamaican Prime Minister Andrew Holness said he was mourning one of the island's most "brilliant, innovative and transformative business minds," while the Miami-based Caribbean Hotel and Tourism Association called Stewart a Caribbean tourism icon.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/c02bd118-6026-45e6-80f5-169124e96bb5";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-c02bd118-6026-45e6-80f5-169124e96bb5');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-c02bd118-6026-45e6-80f5-169124e96bb5');
}
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>He is survived by his wife, seven children, 12 grandchildren and four great-grandchildren.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fire-department-in-Trumbull-to-get-new-chief-15838736.php" title="Fire department in Trumbull to get new chief" data-hdn-analytics="visit|article-15838736|most_popular|0">Fire department in Trumbull to get new chief</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Stephen-Wright-a-champion-for-education-in-15837161.php" title="Stephen Wright, a ‘champion for education’ in Trumbull, dies at 65" data-hdn-analytics="visit|article-15837161|most_popular|1">Stephen Wright, a ‘champion for education’ in Trumbull, dies at 65</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-s-newest-assistant-principal-for-15827664.php" title="Trumbull’s assistant superintendent for teaching has an eye on inclusion" data-hdn-analytics="visit|article-15827664|most_popular|2">Trumbull’s assistant superintendent for teaching has an eye on inclusion</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-town-council-leader-says-goodbye-after-9-15839907.php" title="Trumbull town council leader says goodbye after 9 terms" data-hdn-analytics="visit|article-15839907|most_popular|3">Trumbull town council leader says goodbye after 9 terms</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-man-charged-with-beating-74-year-old-15845300.php" title="Bridgeport man charged with beating 74-year-old, allegedly for not wearing a mask" data-hdn-analytics="visit|article-15845300|most_popular|4">Bridgeport man charged with beating 74-year-old, allegedly for not wearing a mask</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Counselor-killed-breaking-up-fight-at-L-A-area-15846076.php" title="Counselor killed breaking up fight at L.A.-area youth center" data-hdn-analytics="visit|article-15846076|most_popular|5">Counselor killed breaking up fight at L.A.-area youth center</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/State-plans-to-fix-backups-at-Hawley-Lane-15825055.php" title="After traffic causes drivers to say ‘forget it,’ state to fix backups at Trumbull’s Hawley Lane" data-hdn-analytics="visit|article-15825055|most_popular|6">After traffic causes drivers to say ‘forget it,’ state to fix backups at Trumbull’s Hawley Lane</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="http://digital.olivesoftware.com/olive/ODN/TrumbullTimes/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CTT&amp;campaignGroup=TT">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->