



<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16473750 -->
    <!-- generated at 2021-09-20 14:27:48 on pwcm7 running vv12.2.4 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Close" /><meta name="sailthru.date" content="2021-09-20 15:19:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16473750" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="78" /><meta name="sailthru.tags" content="mar-7183-4-7203-4-7063-4-7111-2,mar-7073-4-7101-4-7071-2-7101-4,mar-5341-4-5341-4-5231-4-5293-4,chicago,united-states,illinois,north-america,ap,chicago-board-of-trade,mc-complete-state-national,illinois-state,open-high-low-settle-chg,soybean-meal,ap,chicago-board-of-trade,mc-complete-state-national,illinois-state,mar-7183-4-7203-4-7063-4-7111-2,mar-7073-4-7101-4-7071-2-7101-4,mar-5341-4-5341-4-5231-4-5293-4,chicago,united-states,illinois,north-america,open-high-low-settle-chg,soybean-meal,2fbusiness-26-industrial,2ffinance-2finvesting,2fnews" /><meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Close</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16473750",
            "title": "Close",
            "url": "https://www.trumbulltimes.com/business/article/Close-16473750.php",
            "slug": "https://www.trumbulltimes.com/business/article/Close-16473750.php",
            "summary": "CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon.:",
            "image": "https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Trumbull Times",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.2.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.2.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 78 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.2.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.2.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16473750">
<link rel="canonical" href="https://www.trumbulltimes.com/business/article/Close-16473750.php" />
    <link rel="amphtml" href="https://www.trumbulltimes.com/business/amp/Close-16473750.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon.:"/>
    <meta name="date.release" content="2021-09-20 19:19:32" />
    <meta name="time.release" content="2021-09-20 19:19:32" />
    <meta name="sections" content="Business" />
            <meta name="subject" content="Mar 7183⁄4 7203⁄4 7063⁄4 7111⁄2, Mar 7073⁄4 7101⁄4 7071⁄2 7101⁄4, Mar 5341⁄4 5341⁄4 5231⁄4 5293⁄4, Chicago, United States, Illinois, North America, AP, Chicago Board of Trade, MC Complete - State & National, Illinois State, Open High Low Settle Chg, SOYBEAN MEAL" />
        <meta name="news_keywords" content="Mar 7183⁄4 7203⁄4 7063⁄4 7111⁄2, Mar 7073⁄4 7101⁄4 7071⁄2 7101⁄4, Mar 5341⁄4 5341⁄4 5231⁄4 5293⁄4, Chicago, United States, Illinois, North America, AP, Chicago Board of Trade, MC Complete - State & National, Illinois State, Open High Low Settle Chg, SOYBEAN MEAL" />
                <meta name="nlpOrganization" content="AP, Chicago Board of Trade, MC Complete - State & National, Illinois State" />
                <meta name="nlpPerson" content="Mar 7183⁄4 7203⁄4 7063⁄4 7111⁄2, Mar 7073⁄4 7101⁄4 7071⁄2 7101⁄4, Mar 5341⁄4 5341⁄4 5231⁄4 5293⁄4" />
                <meta name="nlpLocation" content="Chicago, United States, Illinois, North America" />
                            <meta name="nlpOther" content="Open High Low Settle Chg, SOYBEAN MEAL" />
                            <meta name="nlpCategories" content="%2FBusiness+%26+Industrial,%2FFinance%2FInvesting,%2FNews" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="144437386474062"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-09-20 19:16:40"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Close"/><meta property="og:description" content="CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon.:"/><meta property="og:url" content="https://www.trumbulltimes.com/business/article/Close-16473750.php"/><meta property="og:site_name" content="Trumbull Times"/><meta property="og:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-09-20 19:16:40" /><meta property="article:modified_time" content="2021-09-20 19:19:33" /><meta property="article:author" content=""/><meta property="article:section" content="Business" /><meta property="article:tag" content="Mar 7183⁄4 7203⁄4 7063⁄4 7111⁄2" /><meta property="article:tag" content="Mar 7073⁄4 7101⁄4 7071⁄2 7101⁄4" /><meta property="article:tag" content="Mar 5341⁄4 5341⁄4 5231⁄4 5293⁄4" /><meta property="article:tag" content="Chicago" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Illinois" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Chicago Board of Trade" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Illinois State" /><meta property="article:tag" content="Open High Low Settle Chg" /><meta property="article:tag" content="SOYBEAN MEAL" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.trumbulltimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon.:"/>
<meta name="twitter:title" content="Close"/>
<meta name="twitter:site" content="@trumbulltimes" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Business";var omni_title = "Close";var omni_bizObjectId = "16473750";var omni_className = "article";var omni_publicationDate = "2021-09-20 19:16:40";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.trumbulltimes.com\/business\/article\/Close-16473750.php"},"headline":"Close","articleBody":"CHICAGO (AP) - Futures trading on the Chicago Board of Trade Mon.: Open High Low Settle Chg. WHEAT 5,000 bu minimum; cents per bushel Dec 708 710\u00be 695\u00be 700\u00be -8 Mar 718\u00be 720\u00be 706\u00be 711\u00bd -8\u00bc May 722 722\u00be 709\u00be 715 -7\u00be Jul 701\u00bd 704\u00bd 692\u00bc 699\u00be -4 Sep 703 703\u00bd 695\u00be 702\u00bc -3\u00be Dec 709\u00bc 709\u00bc 702 708\u00bc -3\u00bd Mar 707\u00be 710\u00bc 707\u00bd 710\u00bc -2\u00be May 699\u00bc -2\u00be Jul 676\u00bc 679\u00be 676\u00bc 679\u00be -2\u00bd Sep 669\u00be -2\u00bd Dec 682 -2\u00bc Mar 682 -2\u00bc May 682 -2\u00bc Jul 627 632\u00bd 627 632\u00bd -13 Est. sales 51,836. Fri.'s sales 47,661 Fri.'s open int 352,860 CORN 5,000 bu minimum; cents per bushel Dec 527 527 515\u00bc 521\u00be -5\u00bd Mar 534\u00bc 534\u00bc 523\u00bc 529\u00be -4\u00bd May 538 538 528 534\u00bd -3\u00be Jul 536\u00bc 536\u00bc 526\u00be 533\u00bd -2\u00be Sep 505 506\u00bc 499\u00be 505\u00bd -1\u00bd Dec 502\u00be 503\u00bd 497\u00bc 501\u00be -1\u00bc Mar 508 510\u00be 505 508\u00be -1\u00bc May 512 -1 Jul 512 513\u00be 511 513\u00bc -1 Sep 478\u00bc +2 Dec 465 469 463\u00bd 466\u00be +1\u00bd Jul 476 +1\u00bd Dec 436 438 436 436\u00be + \u00bc Est. sales 195,153. Fri.'s sales 178,777 Fri.'s open int 1,381,617, up 4,177 OATS 5,000 bu minimum; cents per bushel Dec 542 545 525\u00bc 532\u00bc -10\u00bd Mar 537 540 526\u00bc 531 -7 May 536 536 530\u00bc 530\u00bc -5\u00be Jul 525 525 524\u00bc 524\u00bc -3\u00bd Sep 471 474 471 474 -3\u00bd Dec 458\u00be -3\u00bd Mar 458\u00be -3\u00bd May 458\u00be -3\u00bd Jul 458\u00be -3\u00bd Sep 458\u00be -3\u00bd Jul 458\u00be -3\u00bd Sep 458\u00be -3\u00bd Est. sales 807. Fri.'s sales 377 Fri.'s open int 4,520 SOYBEANS 5,000 bu minimum; cents per bushel Nov 1285 1286 1262 1262\u00bd -21\u00bd Jan 1294 1294 1271\u00bc 1271\u00be -21\u00bc Mar 1296 1296 1275\u00bd 1276\u00bc -21 May 1303 1303 1281\u00bc 1282\u00bd -20 Jul 1305 1305 1284\u00bc 1286 -19 Aug 1289\u00be 1289\u00be 1278 1278 -18\u00bd Sep 1255 1258 1251 1252\u00bd -17\u00be Nov 1255\u00bc 1255\u00bc 1236\u00bc 1240 -15\u00be Jan 1246 1246 1238\u00bc 1239\u00be -16\u00bc Mar 1233 1233 1221\u00bc 1223\u00bc -15\u00be May 1219 1219\u00be 1219 1219\u00be -15\u00be Jul 1219\u00bd 1220 1219\u00bd 1220 -15\u00be Aug 1214 -15\u00be Sep 1178 -13\u00be Nov 1183\u00bd 1183\u00bd 1175 1176\u00bd -12\u00be Jul 1177\u00bc -12\u00be Nov 1114\u00be -12\u00be Est. sales 126,257. Fri.'s sales 117,751 Fri.'s open int 658,027, up 602 SOYBEAN OIL 60,000 lbs; cents per lb Oct 56.39 56.39 54.84 54.91 -1.38 Dec 56.35 56.36 54.80 54.87 -1.39 Jan 56.45 56.45 54.90 54.99 -1.37 Mar 56.50 56.54 55.00 55.08 -1.35 May 56.54 56.54 55.04 55.12 -1.30 Jul 56.02 56.02 55.00 55.05 -1.21 Aug 55.00 55.12 54.75 54.75 -1.13 Sep 55.07 55.07 54.35 54.35 -1.07 Oct 54.74 54.74 53.88 53.88 -1.04 Dec 53.90 54.05 53.60 53.66 -1.00 Jan 53.48 -.99 Mar 53.29 -.99 May 53.31 -.99 Jul 53.38 -.99 Aug 53.31 -.99 Sep 53.22 -.99 Oct 52.95 -.96 Dec 53.04 -.96 Jul 53.04 -.96 Oct 53.03 -.96 Dec 53.14 -.45 Est. sales 73,868. Fri.'s sales 104,489 Fri.'s open int 386,010, up 815 SOYBEAN MEAL 100 tons; dollars per ton Oct 338.60 338.80 335.00 336.10 -2.40 Dec 342.20 342.60 338.60 339.80 -2.40 Jan 344.30 344.70 340.80 342.40 -2.00 Mar 346.10 347.10 343.30 345.30 -1.40 May 348.00 350.20 346.50 348.90 -1.00 Jul 351.00 353.60 349.90 352.20 -1.00 Aug 351.20 353.10 349.70 351.90 -.90 Sep 349.10 351.20 347.70 350.10 -.80 Oct 343.30 346.00 343.30 345.70 -.70 Dec 344.10 347.00 343.90 346.20 -.80 Jan 346.00 -.80 Mar 342.50 -.40 May 342.00 -.40 Jul 342.90 -.30 Aug 340.30 -.30 Sep 337.60 -.30 Oct 331.60 -.50 Dec 329.60 -.80 Jul 329.60 -.80 Oct 329.60 -.80 Dec 329.60 -.80 Est. sales 58,575. Fri.'s sales 60,517 Fri.'s open int 364,119","datePublished":"2021-09-20T19:16:40Z","dateModified":"2021-09-20T19:19:33Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TrumbullTimes.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/trumbulltimes","http:\/\/twitter.com\/trumbulltimes"]},"description":"CHICAGO (AP) - Futures trading on the Chicago Board of Trade Mon.:"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 78 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Close</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="11" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5819" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.trumbulltimes.com/join/signup-tt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5811" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4928" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_TT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4927" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4892" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4901" data-hdn-analytics="visit|Home-Submissions|navigation-ard|5">Submissions</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4932" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|6">Delivery Problems</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4933" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|7">Contact Us</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4934" data-hdn-analytics="visit|Home-About Us|navigation-ard|8">About Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4936" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4937" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|10">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5818" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4883" data-hdn-analytics="visit|News-Police &amp; Fire|navigation-ard|1">Police &amp; Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4885" data-hdn-analytics="visit|News-Education|navigation-ard|2">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4889" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4890" data-hdn-analytics="visit|News-Politics &amp; Elections|navigation-ard|4">Politics &amp; Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5836" data-hdn-analytics="visit|News-Connecticut|navigation-ard|5">Connecticut</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4915" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5815" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4884" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5822" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="single" data-length="1" data-index="3"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4886" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5816" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5821" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4895" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5820" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food_copy_3481_20210205152005/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5830" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5353" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/trumbulltimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5817" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5725" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6012" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5726" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4926" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111566-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111566 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111566" data-collection-title="D- TT Article Ribbon Business" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-Nature-Center-celebrates-opening-of-14567783.php" data-hdn-analytics="visit-from-img|article-14567783|-111566|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/06/50/05/18514265/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/06/50/05/18514265/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/06/50/05/18514265/7/ratio1x1_100.jpg" alt="Trumbull First Selectman Vicki Tesoro; Chuck Crawford, head of R&amp;D, Laundry &amp; Home Care, North America Henkel Corporation; Dan Onofrio, president and CEO of Bridgeport Regional Business Council; Steve Leeper, facilities manager, Henkel Corporation; State Rep. Laura Devlin; Sheryl Baumann, consulting director, Patrons of the Trumbull Nature &amp; Arts Center; Mark Ceneri, lead educator, Trumbull Nature &amp; Arts Center; Dr. Keith Choate, M.D., Ph.D., Yale School of Medicine; Kevin Malone, president, Patrons of the Trumbull Nature &amp; Arts Center.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Trumbull-Nature-Center-celebrates-opening-of-14567783.php" data-hdn-analytics="visit|article-14567783|-111566|1" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull Nature Center celebrates opening of Outdoor Nature’s Classroom</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Trumbull-lawyer-named-to-national-non-profit-14114013.php" data-hdn-analytics="visit-from-img|article-14114013|-111566|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/20/37/17893359/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/20/37/17893359/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/20/37/17893359/7/ratio1x1_100.jpg" alt="Attorney Preston Tisdale of Trumbull has been named secretary of the Public Justice Foundation.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Trumbull-lawyer-named-to-national-non-profit-14114013.php" data-hdn-analytics="visit|article-14114013|-111566|2" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull lawyer named to national non-profit public justice post</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sponsoredarticles/article/SeaQuest-Interactive-Aquarium-opens-in-Westfield-14080364.php" data-hdn-analytics="visit-from-img|article-14080364|-111566|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/77/10/17822214/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/77/10/17822214/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/77/10/17822214/3/ratio1x1_100.jpg" alt="Seaquest1">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sponsoredarticles/article/SeaQuest-Interactive-Aquarium-opens-in-Westfield-14080364.php" data-hdn-analytics="visit|article-14080364|-111566|3" data-epe-inst="s:0;t:75" data-epe-title="1">SeaQuest Interactive Aquarium opens in Westfield mall</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/town-government/article/UPDATED-Businesses-offer-discounts-to-14053044.php" data-hdn-analytics="visit-from-img|article-14053044|-111566|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/57/74/17760014/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/57/74/17760014/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/57/74/17760014/3/ratio1x1_100.jpg" alt="Dozens of local businesses have signed on to participate in a senior discount program for Trumbull seniors. - Ned Gerard photo">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/town-government/article/UPDATED-Businesses-offer-discounts-to-14053044.php" data-hdn-analytics="visit|article-14053044|-111566|4" data-epe-inst="s:0;t:75" data-epe-title="1">UPDATED — Businesses offer discounts to Trumbull seniors</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/business/article/Stop-Shop-workers-approve-new-contract-13935201.php" data-hdn-analytics="visit-from-img|article-13935201|-111566|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/12/63/17607931/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/12/63/17607931/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/12/63/17607931/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/business/article/Stop-Shop-workers-approve-new-contract-13935201.php" data-hdn-analytics="visit|article-13935201|-111566|5" data-epe-inst="s:0;t:75" data-epe-title="1">Stop & Shop workers approve new contract</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/business/article/Beer-and-a-hot-towel-shave-Trumbull-barber-13935234.php" data-hdn-analytics="visit-from-img|article-13935234|-111566|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/12/64/17607956/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/12/64/17607956/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/12/64/17607956/3/ratio1x1_100.jpg" alt="Ralph Bonadio, owner of the Barbershoppe in Trumbull. The new business offers a variety of services, including &quot;regular&quot; haircuts and hot-towel shaves. - Jordan Grice">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/business/article/Beer-and-a-hot-towel-shave-Trumbull-barber-13935234.php" data-hdn-analytics="visit|article-13935234|-111566|6" data-epe-inst="s:0;t:75" data-epe-title="1">Beer and a hot towel shave: Trumbull barber offers it all</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/business/article/Teamsters-will-not-cross-Stop-Shop-picket-lines-13935337.php" data-hdn-analytics="visit-from-img|article-13935337|-111566|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/12/65/17608062/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/12/65/17608062/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/12/65/17608062/5/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/business/article/Teamsters-will-not-cross-Stop-Shop-picket-lines-13935337.php" data-hdn-analytics="visit|article-13935337|-111566|7" data-epe-inst="s:0;t:75" data-epe-title="1">Teamsters will not cross Stop & Shop picket lines</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/business/article/UPDATE-Stop-Shop-remains-closed-no-13935333.php" data-hdn-analytics="visit-from-img|article-13935333|-111566|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/12/65/17608061/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/12/65/17608061/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/12/65/17608061/3/ratio1x1_100.jpg" alt="IMG_4294">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/business/article/UPDATE-Stop-Shop-remains-closed-no-13935333.php" data-hdn-analytics="visit|article-13935333|-111566|8" data-epe-inst="s:0;t:75" data-epe-title="1">UPDATE — Stop & Shop remains closed, no timetable to open</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/politics-elections/article/Rutigliano-votes-No-on-legal-pot-sales-13935441.php" data-hdn-analytics="visit-from-img|article-13935441|-111566|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/12/67/17608158/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/12/67/17608158/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/12/67/17608158/3/ratio1x1_100.jpg" alt="State Rep David Rutigliano recently voted against advancing HB-7371 out of committee.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/politics-elections/article/Rutigliano-votes-No-on-legal-pot-sales-13935441.php" data-hdn-analytics="visit|article-13935441|-111566|9" data-epe-inst="s:0;t:75" data-epe-title="1">Rutigliano votes ‘No’ on legal pot sales, bill heads to full House</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/business/article/Trumbull-SeaQuest-aquarium-on-track-despite-13935470.php" data-hdn-analytics="visit-from-img|article-13935470|-111566|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/03/12/67/17608178/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/03/12/67/17608178/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/03/12/67/17608178/3/ratio1x1_100.jpg" alt="SeaQuest Interactive Aquarium is set to open this summer, but industry peers are concerned over its ongoing national controversy. - Jordan Grice">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/business/article/Trumbull-SeaQuest-aquarium-on-track-despite-13935470.php" data-hdn-analytics="visit|article-13935470|-111566|10" data-epe-inst="s:0;t:75" data-epe-title="1">Trumbull SeaQuest aquarium on track despite animal abuse questions</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 14567783,
                    "headline": "Trumbull Nature Center celebrates opening of Outdoor...",
                    "url": "/news/article/Trumbull-Nature-Center-celebrates-opening-of-14567783.php",
                    "image": "https://s.hdnux.com/photos/01/06/50/05/18514265/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14114013,
                    "headline": "Trumbull lawyer named to national non-profit public...",
                    "url": "/news/article/Trumbull-lawyer-named-to-national-non-profit-14114013.php",
                    "image": "https://s.hdnux.com/photos/01/04/20/37/17893359/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14080364,
                    "headline": "SeaQuest Interactive Aquarium opens in Westfield mall",
                    "url": "/sponsoredarticles/article/SeaQuest-Interactive-Aquarium-opens-in-Westfield-14080364.php",
                    "image": "https://s.hdnux.com/photos/01/03/77/10/17822214/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14053044,
                    "headline": "UPDATED — Businesses offer discounts to Trumbull...",
                    "url": "/news/town-government/article/UPDATED-Businesses-offer-discounts-to-14053044.php",
                    "image": "https://s.hdnux.com/photos/01/03/57/74/17760014/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13935201,
                    "headline": "Stop & Shop workers approve new contract",
                    "url": "/business/article/Stop-Shop-workers-approve-new-contract-13935201.php",
                    "image": "https://s.hdnux.com/photos/01/03/12/63/17607931/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13935234,
                    "headline": "Beer and a hot towel shave: Trumbull barber offers...",
                    "url": "/business/article/Beer-and-a-hot-towel-shave-Trumbull-barber-13935234.php",
                    "image": "https://s.hdnux.com/photos/01/03/12/64/17607956/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13935337,
                    "headline": "Teamsters will not cross Stop & Shop picket lines",
                    "url": "/business/article/Teamsters-will-not-cross-Stop-Shop-picket-lines-13935337.php",
                    "image": "https://s.hdnux.com/photos/01/03/12/65/17608062/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13935333,
                    "headline": "UPDATE — Stop & Shop remains closed, no timetable to...",
                    "url": "/business/article/UPDATE-Stop-Shop-remains-closed-no-13935333.php",
                    "image": "https://s.hdnux.com/photos/01/03/12/65/17608061/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13935441,
                    "headline": "Rutigliano votes ‘No’ on legal pot sales, bill heads...",
                    "url": "/news/politics-elections/article/Rutigliano-votes-No-on-legal-pot-sales-13935441.php",
                    "image": "https://s.hdnux.com/photos/01/03/12/67/17608158/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 13935470,
                    "headline": "Trumbull SeaQuest aquarium on track despite animal...",
                    "url": "/business/article/Trumbull-SeaQuest-aquarium-on-track-despite-13935470.php",
                    "image": "https://s.hdnux.com/photos/01/03/12/67/17608178/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.trumbulltimes.com/business/">Business</a></div><h1 class="articleHeader--headline" aria-labelledby="">Close</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-09-20 19:19:32">Sep. 20, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.trumbulltimes.com/business/articleComments/Close-16473750.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon.:</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<tr>
<th></th>
<th>Open  </th>
<th>High  </th>
<th>Low  </th>
<th>Settle   </th>
<th>Chg.</th>
</tr>
<tr><th>WHEAT                                   </th></tr>
<tr><th>5,000 bu minimum; cents per bushel    </th></tr>
<tr>
<td>Dec      </td>
<td>708    </td>
<td>710¾  </td>
<td>695¾  </td>
<td>700¾   </td>
<td>—8  </td>
</tr>
<tr>
<td>Mar      </td>
<td>718¾  </td>
<td>720¾  </td>
<td>706¾  </td>
<td>711½   </td>
<td>—8¼</td>
</tr>
<tr>
<td>May      </td>
<td>722    </td>
<td>722¾  </td>
<td>709¾  </td>
<td>715     </td>
<td>—7¾</td>
</tr>
<tr>
<td>Jul      </td>
<td>701½  </td>
<td>704½  </td>
<td>692¼  </td>
<td>699¾   </td>
<td>—4  </td>
</tr>
<tr>
<td>Sep      </td>
<td>703    </td>
<td>703½  </td>
<td>695¾  </td>
<td>702¼   </td>
<td>—3¾</td>
</tr>
<tr>
<td>Dec      </td>
<td>709¼  </td>
<td>709¼  </td>
<td>702    </td>
<td>708¼   </td>
<td>—3½</td>
</tr>
<tr>
<td>Mar      </td>
<td>707¾  </td>
<td>710¼  </td>
<td>707½  </td>
<td>710¼   </td>
<td>—2¾</td>
</tr>
<tr>
<td>May                           </td>
<td>699¼   </td>
<td>—2¾</td>
</tr>
<tr>
<td>Jul      </td>
<td>676¼  </td>
<td>679¾  </td>
<td>676¼  </td>
<td>679¾   </td>
<td>—2½</td>
</tr>
<tr>
<td>Sep                           </td>
<td>669¾   </td>
<td>—2½</td>
</tr>
<tr>
<td>Dec                           </td>
<td>682     </td>
<td>—2¼</td>
</tr>
<tr>
<td>Mar                           </td>
<td>682     </td>
<td>—2¼</td>
</tr>
<tr>
<td>May                           </td>
<td>682     </td>
<td>—2¼</td>
</tr>
<tr>
<td>Jul      </td>
<td>627    </td>
<td>632½  </td>
<td>627    </td>
<td>632½  </td>
<td>—13  </td>
</tr>
<tr>
<td></td>
<td>Est. sales 51,836.  </td>
<td>Fri.'s sales 47,661  </td>
</tr>
<tr>
<td></td>
<td>Fri.'s open int 352,860                 </td>
</tr>
<tr><th>CORN                                     </th></tr>
<tr><th>5,000 bu minimum; cents per bushel    </th></tr>
<tr>
<td>Dec      </td>
<td>527    </td>
<td>527    </td>
<td>515¼  </td>
<td>521¾   </td>
<td>—5½</td>
</tr>
<tr>
<td>Mar      </td>
<td>534¼  </td>
<td>534¼  </td>
<td>523¼  </td>
<td>529¾   </td>
<td>—4½</td>
</tr>
<tr>
<td>May      </td>
<td>538    </td>
<td>538    </td>
<td>528    </td>
<td>534½   </td>
<td>—3¾</td>
</tr>
<tr>
<td>Jul      </td>
<td>536¼  </td>
<td>536¼  </td>
<td>526¾  </td>
<td>533½   </td>
<td>—2¾</td>
</tr>
<tr>
<td>Sep      </td>
<td>505    </td>
<td>506¼  </td>
<td>499¾  </td>
<td>505½   </td>
<td>—1½</td>
</tr>
<tr>
<td>Dec      </td>
<td>502¾  </td>
<td>503½  </td>
<td>497¼  </td>
<td>501¾   </td>
<td>—1¼</td>
</tr>
<tr>
<td>Mar      </td>
<td>508    </td>
<td>510¾  </td>
<td>505    </td>
<td>508¾   </td>
<td>—1¼</td>
</tr>
<tr>
<td>May                           </td>
<td>512     </td>
<td>—1  </td>
</tr>
<tr>
<td>Jul      </td>
<td>512    </td>
<td>513¾  </td>
<td>511    </td>
<td>513¼   </td>
<td>—1  </td>
</tr>
<tr>
<td>Sep                           </td>
<td>478¼   </td>
<td>+2  </td>
</tr>
<tr>
<td>Dec      </td>
<td>465    </td>
<td>469    </td>
<td>463½  </td>
<td>466¾   </td>
<td>+1½</td>
</tr>
<tr>
<td>Jul                           </td>
<td>476     </td>
<td>+1½</td>
</tr>
<tr>
<td>Dec      </td>
<td>436    </td>
<td>438    </td>
<td>436    </td>
<td>436¾   </td>
<td>+ ¼</td>
</tr>
<tr>
<td></td>
<td>Est. sales 195,153.  </td>
<td>Fri.'s sales 178,777</td>
</tr>
<tr>
<td></td>
<td>Fri.'s open int 1,381,617,  </td>
<td>up 4,177    </td>
</tr>
<tr><th>OATS                                      </th></tr>
<tr><th>5,000 bu minimum; cents per bushel    </th></tr>
<tr>
<td>Dec      </td>
<td>542    </td>
<td>545    </td>
<td>525¼  </td>
<td>532¼  </td>
<td>—10½</td>
</tr>
<tr>
<td>Mar      </td>
<td>537    </td>
<td>540    </td>
<td>526¼  </td>
<td>531     </td>
<td>—7  </td>
</tr>
<tr>
<td>May      </td>
<td>536    </td>
<td>536    </td>
<td>530¼  </td>
<td>530¼   </td>
<td>—5¾</td>
</tr>
<tr>
<td>Jul      </td>
<td>525    </td>
<td>525    </td>
<td>524¼  </td>
<td>524¼   </td>
<td>—3½</td>
</tr>
<tr>
<td>Sep      </td>
<td>471    </td>
<td>474    </td>
<td>471    </td>
<td>474     </td>
<td>—3½</td>
</tr>
<tr>
<td>Dec                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td>Mar                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td>May                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td>Jul                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td>Sep                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td>Jul                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td>Sep                           </td>
<td>458¾   </td>
<td>—3½</td>
</tr>
<tr>
<td></td>
<td>Est. sales 807.  </td>
<td>Fri.'s sales 377       </td>
</tr>
<tr>
<td></td>
<td>Fri.'s open int 4,520                   </td>
</tr>
<tr><th>SOYBEANS                               </th></tr>
<tr><th>5,000 bu minimum; cents per bushel    </th></tr>
<tr>
<td>Nov     </td>
<td>1285   </td>
<td>1286   </td>
<td>1262   </td>
<td>1262½  </td>
<td>—21½</td>
</tr>
<tr>
<td>Jan     </td>
<td>1294   </td>
<td>1294   </td>
<td>1271¼ 1271¾  </td>
<td>—21¼</td>
</tr>
<tr>
<td>Mar     </td>
<td>1296   </td>
<td>1296   </td>
<td>1275½ 1276¼  </td>
<td>—21  </td>
</tr>
<tr>
<td>May     </td>
<td>1303   </td>
<td>1303   </td>
<td>1281¼ 1282½  </td>
<td>—20  </td>
</tr>
<tr>
<td>Jul     </td>
<td>1305   </td>
<td>1305   </td>
<td>1284¼ 1286    </td>
<td>—19  </td>
</tr>
<tr>
<td>Aug     </td>
<td>1289¾ 1289¾ 1278   </td>
<td>1278    </td>
<td>—18½</td>
</tr>
<tr>
<td>Sep     </td>
<td>1255   </td>
<td>1258   </td>
<td>1251   </td>
<td>1252½  </td>
<td>—17¾</td>
</tr>
<tr>
<td>Nov     </td>
<td>1255¼ 1255¼ 1236¼ 1240    </td>
<td>—15¾</td>
</tr>
<tr>
<td>Jan     </td>
<td>1246   </td>
<td>1246   </td>
<td>1238¼ 1239¾  </td>
<td>—16¼</td>
</tr>
<tr>
<td>Mar     </td>
<td>1233   </td>
<td>1233   </td>
<td>1221¼ 1223¼  </td>
<td>—15¾</td>
</tr>
<tr>
<td>May     </td>
<td>1219   </td>
<td>1219¾ 1219   </td>
<td>1219¾  </td>
<td>—15¾</td>
</tr>
<tr>
<td>Jul     </td>
<td>1219½ 1220   </td>
<td>1219½ 1220    </td>
<td>—15¾</td>
</tr>
<tr>
<td>Aug                          </td>
<td>1214    </td>
<td>—15¾</td>
</tr>
<tr>
<td>Sep                          </td>
<td>1178    </td>
<td>—13¾</td>
</tr>
<tr>
<td>Nov     </td>
<td>1183½ 1183½ 1175   </td>
<td>1176½  </td>
<td>—12¾</td>
</tr>
<tr>
<td>Jul                          </td>
<td>1177¼  </td>
<td>—12¾</td>
</tr>
<tr>
<td>Nov                          </td>
<td>1114¾  </td>
<td>—12¾</td>
</tr>
<tr>
<td></td>
<td>Est. sales 126,257.  </td>
<td>Fri.'s sales 117,751</td>
</tr>
<tr>
<td></td>
<td>Fri.'s open int 658,027,  </td>
<td>up 602        </td>
</tr>
<tr><th>SOYBEAN OIL                            </th></tr>
<tr><th>60,000 lbs; cents per lb                 </th></tr>
<tr>
<td>Oct      </td>
<td>56.39  </td>
<td>56.39  </td>
<td>54.84  </td>
<td>54.91  </td>
<td>—1.38</td>
</tr>
<tr>
<td>Dec      </td>
<td>56.35  </td>
<td>56.36  </td>
<td>54.80  </td>
<td>54.87  </td>
<td>—1.39</td>
</tr>
<tr>
<td>Jan      </td>
<td>56.45  </td>
<td>56.45  </td>
<td>54.90  </td>
<td>54.99  </td>
<td>—1.37</td>
</tr>
<tr>
<td>Mar      </td>
<td>56.50  </td>
<td>56.54  </td>
<td>55.00  </td>
<td>55.08  </td>
<td>—1.35</td>
</tr>
<tr>
<td>May      </td>
<td>56.54  </td>
<td>56.54  </td>
<td>55.04  </td>
<td>55.12  </td>
<td>—1.30</td>
</tr>
<tr>
<td>Jul      </td>
<td>56.02  </td>
<td>56.02  </td>
<td>55.00  </td>
<td>55.05  </td>
<td>—1.21</td>
</tr>
<tr>
<td>Aug      </td>
<td>55.00  </td>
<td>55.12  </td>
<td>54.75  </td>
<td>54.75  </td>
<td>—1.13</td>
</tr>
<tr>
<td>Sep      </td>
<td>55.07  </td>
<td>55.07  </td>
<td>54.35  </td>
<td>54.35  </td>
<td>—1.07</td>
</tr>
<tr>
<td>Oct      </td>
<td>54.74  </td>
<td>54.74  </td>
<td>53.88  </td>
<td>53.88  </td>
<td>—1.04</td>
</tr>
<tr>
<td>Dec      </td>
<td>53.90  </td>
<td>54.05  </td>
<td>53.60  </td>
<td>53.66  </td>
<td>—1.00</td>
</tr>
<tr>
<td>Jan                           </td>
<td>53.48   </td>
<td>—.99</td>
</tr>
<tr>
<td>Mar                           </td>
<td>53.29   </td>
<td>—.99</td>
</tr>
<tr>
<td>May                           </td>
<td>53.31   </td>
<td>—.99</td>
</tr>
<tr>
<td>Jul                           </td>
<td>53.38   </td>
<td>—.99</td>
</tr>
<tr>
<td>Aug                           </td>
<td>53.31   </td>
<td>—.99</td>
</tr>
<tr>
<td>Sep                           </td>
<td>53.22   </td>
<td>—.99</td>
</tr>
<tr>
<td>Oct                           </td>
<td>52.95   </td>
<td>—.96</td>
</tr>
<tr>
<td>Dec                           </td>
<td>53.04   </td>
<td>—.96</td>
</tr>
<tr>
<td>Jul                           </td>
<td>53.04   </td>
<td>—.96</td>
</tr>
<tr>
<td>Oct                           </td>
<td>53.03   </td>
<td>—.96</td>
</tr>
<tr>
<td>Dec                           </td>
<td>53.14   </td>
<td>—.45</td>
</tr>
<tr>
<td></td>
<td>Est. sales 73,868.  </td>
<td>Fri.'s sales 104,489 </td>
</tr>
<tr>
<td></td>
<td>Fri.'s open int 386,010,  </td>
<td>up 815        </td>
</tr>
<tr><th>SOYBEAN MEAL                         </th></tr>
<tr><th>100 tons; dollars per ton                </th></tr>
<tr>
<td>Oct     </td>
<td>338.60 338.80 335.00 336.10  </td>
<td>—2.40</td>
</tr>
<tr>
<td>Dec     </td>
<td>342.20 342.60 338.60 339.80  </td>
<td>—2.40</td>
</tr>
<tr>
<td>Jan     </td>
<td>344.30 344.70 340.80 342.40  </td>
<td>—2.00</td>
</tr>
<tr>
<td>Mar     </td>
<td>346.10 347.10 343.30 345.30  </td>
<td>—1.40</td>
</tr>
<tr>
<td>May     </td>
<td>348.00 350.20 346.50 348.90  </td>
<td>—1.00</td>
</tr>
<tr>
<td>Jul     </td>
<td>351.00 353.60 349.90 352.20  </td>
<td>—1.00</td>
</tr>
<tr>
<td>Aug     </td>
<td>351.20 353.10 349.70 351.90   </td>
<td>—.90</td>
</tr>
<tr>
<td>Sep     </td>
<td>349.10 351.20 347.70 350.10   </td>
<td>—.80</td>
</tr>
<tr>
<td>Oct     </td>
<td>343.30 346.00 343.30 345.70   </td>
<td>—.70</td>
</tr>
<tr>
<td>Dec     </td>
<td>344.10 347.00 343.90 346.20   </td>
<td>—.80</td>
</tr>
<tr>
<td>Jan                          </td>
<td>346.00   </td>
<td>—.80</td>
</tr>
<tr>
<td>Mar                          </td>
<td>342.50   </td>
<td>—.40</td>
</tr>
<tr>
<td>May                          </td>
<td>342.00   </td>
<td>—.40</td>
</tr>
<tr>
<td>Jul                          </td>
<td>342.90   </td>
<td>—.30</td>
</tr>
<tr>
<td>Aug                          </td>
<td>340.30   </td>
<td>—.30</td>
</tr>
<tr>
<td>Sep                          </td>
<td>337.60   </td>
<td>—.30</td>
</tr>
<tr>
<td>Oct                          </td>
<td>331.60   </td>
<td>—.50</td>
</tr>
<tr>
<td>Dec                          </td>
<td>329.60   </td>
<td>—.80</td>
</tr>
<tr>
<td>Jul                          </td>
<td>329.60   </td>
<td>—.80</td>
</tr>
<tr>
<td>Oct                          </td>
<td>329.60   </td>
<td>—.80</td>
</tr>
<tr>
<td>Dec                          </td>
<td>329.60   </td>
<td>—.80</td>
</tr>
<tr>
<td></td>
<td>Est. sales 58,575.  </td>
<td>Fri.'s sales 60,517  </td>
</tr>
<tr>
<td></td>
<td>Fri.'s open int 364,119</td>
</tr>
</table>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96903">
                        <div id="c02bd118-6026-45e6-80f5-169124e96bb5" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'c02bd118-6026-45e6-80f5-169124e96bb5'));
</script><!-- amp-exco-d0292dde-5a56-4372-9726-860ed0fe461e -->

            </section>
<!-- e hearst/article/content/embed.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-115312-dynamic_featured_story"><!-- hearst/collections/dynamic_featured_story.tpl -->
<!-- collection.dynamic_featured_story.115312 -->
   <!-- design/collection/dynamic_featured_story/default.tpl -->
    <div class="featuredStory inDepth">
                    <!-- hearst/collections/slide.tpl -->
            <div class="featuredStory--header inDepth--header collectionHeader">
            <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Real Estate Guide
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->        </div>
    <div class="slide inDepth--wrapper">
                        
                <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit-image|link-150375|premium_article_featured_articles-115312|1">
                        <div class="slide--img">
                <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                    <source data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg 1x, https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_850.jpg 2x" media="(min-width: 20rem)">
                    <img data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg" alt="Houses on the Town Beach Clinton on March 21, 2021">
                </picture>
            </div>
                    </a>
        <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit|link-150375|premium_article_featured_articles-115312|1">
            <div class="slide--headline" data-epe-inst="s:0;t:70" data-epe-title="1">Your guide to finding a house or apartment in Connecticut</div>        </a>
        <div class="slide--abstract abstract" data-epe-inst="s:0;t:200" data-epe-blurb="1">Our easy-to-use guide will help you navigate some of the most popular housing markets in CT.</div>
                      </div>
<!-- e hearst/collections/slide.tpl -->            </div>
<!-- e design/collection/dynamic_featured_story/default.tpl --><!-- e hearst/collections/dynamic_featured_story.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-girls-do-well-at-Wilton-XC-Invitational-16470944.php" title="Trumbull girls do well at Wilton XC Invitational" data-hdn-analytics="visit|article-16470944|most_popular|0">Trumbull girls do well at Wilton XC Invitational</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Vaccine-trial-was-no-trial-at-all-for-Trumbull-16468253.php" title="Vaccine trial no tribulation for Trumbull family" data-hdn-analytics="visit|article-16468253|most_popular|1">Vaccine trial no tribulation for Trumbull family</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Student-run-bookstore-and-coffee-shop-in-Trumbull-16462017.php" title="Student-run bookstore and coffee shop in Trumbull Center could open Dec. 1" data-hdn-analytics="visit|article-16462017|most_popular|2">Student-run bookstore and coffee shop in Trumbull Center could open Dec. 1</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-claims-in-NYC-restaurant-brawl-over-vaccine-16471157.php" title="New claims in NYC restaurant brawl over vaccine proof" data-hdn-analytics="visit|article-16471157|most_popular|3">New claims in NYC restaurant brawl over vaccine proof</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/SeaQuest-and-Trumbull-locked-in-court-battle-over-16462087.php" title="SeaQuest and Trumbull locked in court battle over tax dispute" data-hdn-analytics="visit|article-16462087|most_popular|4">SeaQuest and Trumbull locked in court battle over tax dispute</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Trumbull-girls-pleased-with-chance-to-defend-16462584.php" title="Trumbull girls pleased with chance to defend state volleyball title" data-hdn-analytics="visit|article-16462584|most_popular|5">Trumbull girls pleased with chance to defend state volleyball title</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-church-aims-to-help-Maasai-children-see-16461340.php" title="Trumbull church aims to help Maasai children see" data-hdn-analytics="visit|article-16461340|most_popular|6">Trumbull church aims to help Maasai children see</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.trumbulltimes.com/business/articleComments/Close-16473750.php" onclick="document.location.href = 'https://www.trumbulltimes.com/business/articleComments/Close-16473750.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/trumbulltimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/trumbulltimes" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97500"><!-- mid:freeform.97500 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_TT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_TT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/trumbulltimes">Facebook</a></li>
      <li><a href="https://twitter.com/trumbulltimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->