<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Spotlight listing of upcoming events | Trumbull Times     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/09/TT-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.trumbulltimes.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.trumbulltimes.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.trumbulltimes.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Spotlight listing of upcoming events"/>
<link rel="canonical" href="https://www.trumbulltimes.com/79172/spotlight-listing-of-upcoming-events-134/" />
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spotlight listing of upcoming events | Trumbull Times" />
<meta property="og:description" content="Spotlight listing of upcoming events" />
<meta property="og:url" content="https://www.trumbulltimes.com/79172/spotlight-listing-of-upcoming-events-134/" />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:tag" content="Spotlight listing of upcoming events" />
<meta property="article:tag" content="Trumbull" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-03-17T12:30:00+00:00" />
<meta property="article:modified_time" content="2018-03-14T15:33:44+00:00" />
<meta property="og:updated_time" content="2018-03-14T15:33:44+00:00" />
<meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/05/TT-icon-600x600.png" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Spotlight listing of upcoming events"/>
<meta name="twitter:title" content="Spotlight listing of upcoming events | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom.png"/>
<meta name="twitter:creator" content="@trumbulltimes"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="https://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="https://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="https://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Spotlight listing of upcoming events Comments Feed" href="https://www.trumbulltimes.com/79172/spotlight-listing-of-upcoming-events-134/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"66641051b6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jcarousellite_1.0.1_mod.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/scripts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jquery.infinitescroll.init.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<link rel='https://api.w.org/' href='https://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.trumbulltimes.com/?p=79172' />
<link rel="alternate" type="application/json+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F79172%2Fspotlight-listing-of-upcoming-events-134%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F79172%2Fspotlight-listing-of-upcoming-events-134%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom.png" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="https://www.trumbulltimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec'>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</style><meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom-150x144.png" /><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1357320716616-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1357320716616-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1357320716616-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1357320716616-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarLeft', [180, 90], 'div-gpt-ad-1357320716616-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarRight', [180, 90], 'div-gpt-ad-1357320716616-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle1', [300, 75], 'div-gpt-ad-1357320716616-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle2', [300, 75], 'div-gpt-ad-1357320716616-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle3', [300, 75], 'div-gpt-ad-1357320716616-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare1', [300, 250], 'div-gpt-ad-1357320716616-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare2', [300, 250], 'div-gpt-ad-1357320716616-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare3', [300, 250], 'div-gpt-ad-1357320716616-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare4', [300, 250], 'div-gpt-ad-1357320716616-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesNavBar', [728, 90], 'div-gpt-ad-1357320716616-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSquare', [300, 250], 'div-gpt-ad-1357320716616-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare5', [300, 250], 'div-gpt-ad-1357320716616-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSpecial', [300, 250], 'div-gpt-ad-1357320716616-17').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-21').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-79172 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-10" class="widget_execphp">			<div class="execphpwidget"><!-- TrumbullTimesNavBar -->
<div id='div-gpt-ad-1357320716616-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="https://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31993"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="https://www.trumbulltimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30436"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-30495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30495"><a href="https://www.trumbulltimes.com/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-31675"><a href="https://www.trumbulltimes.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31686"><a href="https://www.trumbulltimes.com/news-submission-guidelines/">News Submission Guidelines</a></li>
	<li id="menu-item-31568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31568"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.trumbulltimes.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- TrumbullTimesEarLeft -->
<div id='div-gpt-ad-1357320716616-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.trumbulltimes.com">
                        <img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/09/TT-MAST-405.png" alt="Trumbull Times"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- TrumbullTimesEarRight -->
<div id='div-gpt-ad-1357320716616-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30488"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-32008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32008"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-31405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31405"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-57128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57128"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34592"><a href="https://www.trumbulltimes.com/category/al-columns/food/">Food</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-34658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a href="https://www.trumbulltimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-34729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34729"><a href="https://www.trumbulltimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-34735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34735"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-34731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34731"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-34728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34728"><a href="https://www.trumbulltimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-34726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34726"><a href="https://www.trumbulltimes.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-34783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34783"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-34591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34591"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Auto</a></li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30401"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30402"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-30403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30403"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30404"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-71077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71077"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-68042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68042"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-67415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67415"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65492"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-30409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30409"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-30408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30408"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-30407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30407"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30472"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31988"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-30406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30406"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-30405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30405"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
	<li id="menu-item-30412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30412"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-79172" class="single post-79172 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-lead-news tag-spotlight-listing-of-upcoming-events tag-trumbull">

    <div class="hentry-meta">
        <h1>Spotlight listing of upcoming events</h1>
<h2></h3>
      <p class="hentry-meta-data">By <a class="url fn n" href="https://www.trumbulltimes.com/author/juliemiller/" title="View all posts by Julie Miller">Julie Miller</a> on March 17, 2018 in <a href="https://www.trumbulltimes.com/category/news/community/" rel="category tag">Community</a>, <a href="https://www.trumbulltimes.com/category/lead-news/" rel="category tag">Lead News</a> &middot; </p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p style="text-align: center"><strong>Monday, March 19</strong></p>
<p><b>Rails To Back Trails slide presentation</b><span style="font-weight: 400"> — Trumbull Historian/Author. Sue A. DelBianco will be conducting a slide presentation at 7 p.m., at The Plumb Memorial Library, 65</span><a href="https://maps.google.com/?q=272+Wooster+Street,+Shelton,+CT&amp;entry=gmail&amp;source=g"><span style="font-weight: 400"> Wooster Street, </span></a><span style="font-weight: 400">in Shelton.  DelBianco will bring the audience back in time through captivating images on slides, through Bridgeport, The Trumbull Valley, Monroe, Newtown, Brookfield, and reaching as far as Pittsfield, Mass, between the years 1840-1942. Today, the abandoned railroad corridor from Trumbull to Newtown has become one of Connecticut&#8217;s best recreational trails. She will have copies of her new video Rails To Trails: A Journey Back in Time, which tells the story of the railroad in Trumbull and all that evolved around it. This presentation is by reservation only and you will need to call the library at: 203-924-1580. Admission is free.</span></p>
<p style="text-align: center"><strong>Monday, March 26</strong></p>
<p><b>AAUW meeting</b><span style="font-weight: 400"> — The Bridgeport Area branch of the American Association of University Women (AAUW) will hold a general meeting open to the public at 6:30 p.m., at the Trumbull Library, 33</span><a href="https://maps.google.com/?q=20+Quality+Street,+Trumbull&amp;entry=gmail&amp;source=g"><span style="font-weight: 400"> Quality St</span></a><span style="font-weight: 400">. The meeting will feature a program on Bullying, presented by a speaker from the Hamden branch of the Anti-Defamation League, Sandra Vonniessen-Applebee addressing this issue. Information and reservations can be made by calling the President of AAUW, Carole Fanslow of Stratford at 203-375-1284.</span></p>
<p style="text-align: center"><strong>Wednesday, March 28-Saturday, March 31</strong></p>
<p><b>Plant sale</b><span style="font-weight: 400"> — The annual Easter/Spring plant sale at Trumbull High School’s Agriscience and Biotechnology Center, 536 Daniels Farm Road, will be open, from 10 a.m.-4 p.m.  The sale will feature plants grown by the Agriscience students. For more information, call 203-452-4200.</span></p>
<p style="text-align: center"><strong>Thursday, March 29</strong></p>
<p><b>TPCUG meeting</b><span style="font-weight: 400"> — The PC Users Group TPCUG, will hold their March meeting at the Trumbull Library, 33 Quality St., at 7 p.m. Speaker — Microsoft. Learn about creative updates in Windows 10 Free and open to the public. For more information, visit </span><a href="http://www.tpcug-ct.org/"><span style="font-weight: 400">tpcug-ct.org</span></a><span style="font-weight: 400">.</span></p>
<p style="text-align: center"><span style="font-weight: 400"><strong>Saturday, March 31</strong></span></p>
<p><b>Steven A. Merrihew (S.A.M.) benefit concert</b><span style="font-weight: 400"> — An evening of song and dance at 7:30 p.m., will be held at Trumbull High School, 72 Strobel Road. Tickets: $15 adults, $10 seniors/students, (cash and check only). For more information and for tickets, call 203-502-8315.</span></p>
<p style="text-align: center"><strong>Sunday, April 8</strong></p>
<p><b>Radio Ranch performs</b><span style="font-weight: 400"> — The Trumbull Arts Commission presents Radio Ranch at 1 p.m., at The Center at </span><a href="https://maps.google.com/?q=23+Priscilla+Place&amp;entry=gmail&amp;source=g"><span style="font-weight: 400">23 Priscilla Place</span></a><span style="font-weight: 400"> in Trumbull. Founded more than 20 years ago, Radio Ranch has developed into one of the most diverse Country dance bands in Connecticut. The band has honed a style found deep in the roots of American music, playing real “get up on the dance floor” music. Cabaret seating, bring your own refreshments. Doors open at 12:30 p.m. Tickets: $5. Call 203-452-5065.</span></p>
<p style="text-align: center"><strong>By Tuesday, April 17</strong></p>
<p><b>Scholarship</b><span style="font-weight: 400"> — The Long Hill Garden Club is offering one $1,000 scholarship to a resident of Trumbull who is graduating from high school and is planning to major in one of the following fields: Conservation, ecology, environmental science, forestry, horticulture, landscape design, land management and/or related subjects. Applications, along with a letter of requirements, are available at each area high school’s guidance office or on the school scholarship website. For more information, call 203-261-3945 or email <span class="__cf_email__" data-cfemail="f7b6999990d999968382859296999396858384b7949f9685839285d9999283d9">[email&#160;protected]</span> Completed application must be received by the club’s Scholarship Chairman, Ann Germano, 30 Natalie Road, Trumbull, CT, 06611 by Tuesday, April 17.</span></p>
<p style="text-align: center"><strong>Saturday, April 21</strong></p>
<p><b>Tidy Up Trumbull </b><span style="font-weight: 400">— Trumbull Community Women has announced that Tidy Up Trumbull, the annual event that gives town residents the opportunity to make a difference in beautifying parks, trails, roadsides and parking areas, will be held this year from 9 a.m-noon, followed by a party for volunteers at Twin Brooks park. Groups that meet during the week are welcome to schedule at their convenience. Each year, more than 100 residents of Trumbull come forward to participate, including scouts, town and civic organizations, teens needing community service hours, school groups, sports teams, church youth groups, families, and Trumbull businesses. All volunteers and groups, large or small, are welcome. Anyone wishing to participate or have questions answered can contact Liz Thomas at 203-261-2644 or email her at </span><a href="/cdn-cgi/l/email-protection#3f5356454b5750525e4c0b0e0c7f4c5d5c5853505d5e5311515a4b"><span style="font-weight: 400"><span class="__cf_email__" data-cfemail="caa6a3b0bea2a5a7abb9fefbf98ab9a8a9ada6a5a8aba6e4a4afbe">[email&#160;protected]</span></span></a><span style="font-weight: 400">.</span></p>
<p style="text-align: center"><strong>Sunday, April 22</strong></p>
<p><b>Earth Day Brunch fundraiser</b><span style="font-weight: 400"> — An Earth Day Brunch fundraiser to benefit the CT Fallen Heroes Foundation will be held from</span> <span style="font-weight: 400">11 a.m.-3 p.m., at Vazzano’s Four Seasons, 337 Kenyon St., in Stratford. Cost is $39 per person with a huge menu, including carving station, Chicken Francoise and more. Cash bar. Jazz music by the Brian Butler Quartet and 50/50 raffle baskets. For more information, contact Mike at 203-218-2367 or <span class="__cf_email__" data-cfemail="ee83838f9d9a9c818087ae8d9a888f82828b80868b9c818b9dc0819c89c0">[email&#160;protected]</span></span></p>
<p style="text-align: center"><strong>Saturday, April 28</strong></p>
<p><b>Free document shredding</b><span style="font-weight: 400"> — Trumbull Community Women will once again sponsor a document shredding event to be held from 9 a.m.-noon at the Trumbull Nature and Arts Center, 7115 Main St., in Trumbull. The event has proved popular both for residents wanting to safely discard old files and tax returns, and businesses that have large quantities of information that need to be disposed of safely and securely. The shredding is free and is being offered as a community service by Trumbull Community Women. For further information visit the group’s website, trumbullcommunitywomen.org.</span></p>
<p style="text-align: center"><strong>Saturday, June 9</strong></p>
<p><b>Household Hazardous Waste Collection</b><span style="font-weight: 400"> — The Town of Trumbull Household Hazardous Waste Collection Day is set for Saturday, June 9, from 9 a.m.-2 p.m., at 307 Indian Ledge Park Drive. next to BMX Facility. This includes Trumbull, Monroe, and Easton residents. Must show CT driver’s license. For more information, contact Trumbull Public Works at 203-452-5070. Bring materials in original containers securely closed. Pack containers in sturdy upright boxes and pad with newspaper, if necessary. Never mix chemicals together. Never smoke or eat while handling hazardous materials. Leaking or broken containers must be contained. Do not leave vehicles unless instructed to do so. Visit trumbull-ct.gov for items to bring/not to bring.</span></p>
<p style="text-align: center"><strong>Tuesday, July 10</strong></p>
<p><b>The Delaney House, Holyoke, MA</b><span style="font-weight: 400"> — All-you-can-eat lobster and Jimmy Mazz in his show Legends and Laughter. Musical Journey. Buffet menu: Lobster, variety of salads, fruit, pork, haddock, chicken baked ziti, vegetable, dessert and beverage. $25 deposit upon reservation and balance June 1. Price: $99. Sponsored by St. Theresa Senior Club. Bus leaves from St. Theresa Church, 5301 Main St., in Trumbull. For reservations, call Kathy at 203-268-8256.</span></p>
<p style="text-align: center"><strong>Monday-Wednesday, July 23-25</strong></p>
<p><b>Lancaster, PA. Sight and Sound Theatre; Jesus</b><span style="font-weight: 400"> — Includes: two nights at Comfort Suites, two breakfasts, two dinners, one at Shady Maple Smorgasbord and Bird-In-Hand Family Restaurant; sightseeing; Landis Valley Village Museum, Lancaster and One Liberty Mall and Observation Deck, Philadelphia. Insurance available. Deposit: per person $150 by April 30. Final payment per person, June 4. Price: $451 double; and $561 single. Sponsored by St. Theresa Senior Club. Bus leaves from St. Theresa Church, 5301 Main St., in Trumbull. For reservations, call Kathy at 203-268-8256.</span></p>
<p style="text-align: center"><strong>Monday-Wednesday, Sept. 10-12</strong></p>
<p><b>Atlantic City and Cape May</b><span style="font-weight: 400"> — Enjoy two nights at Resorts Casino; Bonus Package: $30 slot, $10 food credit, two $20 meal credits and show. Day 2: Guided tour of the 1879 Emen Physick Estate, trolley tour and lunch at Alethea&#8217;s Restaurant Cape May. Insurance available. Deposit: per person $100 by June 18, and final payment July 23. Price: $337 double and $441 single. Only: 22 seats available. Sponsored by St. Theresa Senior Club. Bus leaves from St. Theresa Church, 5301 Main St., in Trumbull. For reservations, call Kathy at 203-268-8256.</span></p>
<p style="text-align: center"><strong>Thursday, Oct. 18</strong></p>
<p><b>Octoberfest at Krucker&#8217;s in Pomona, NY</b><span style="font-weight: 400"> — Enjoy a full day of entertainment, food, fun, music and dancing. Welcome reception, lunch entree choice that day, and sandwich on the way home. $25 deposit upon reservation and balance $68 Sept. 5. Sponsored by St. Theresa Senior Club. Bus leaves from St. Theresa Church, 5301 Main St., in Trumbull. For reservations, call Kathy at 203-268-8256.</span></p>
<p style="text-align: center"><strong>Thursday, Nov. 1</strong></p>
<p><b>Change in show for Thursday, Nov. 1</b><span style="font-weight: 400"> — Westchester Broadway Theatre. Enjoy a matinee performance of Phantom (not Newsies). Enjoy a matinee performance. Show is a prequel to Phantom of the Opera. Story of how the Phantom became the tortured figure. Pre-show lunch and full scale musical production. Price $104. Sponsored by St. Theresa Senior Club. Bus leaves from St. Theresa Church, 5301 Main St., in Trumbull. For reservations, call Kathy at 203-268-8256.</span></p>
<p style="text-align: center"><strong>ONGOING</strong></p>
<p><b>Free DVD rentals</b><span style="font-weight: 400"> — The Trumbull Library has eliminated the $1 DVD rental fee in an effort to increase in the usage of the collection. There will still be a $1 per day fine for overdue DVDs.</span></p>
<p><b>Discounted movie tickets</b><span style="font-weight: 400"> — Trumbull Parks and Recreation Department offers discounted movie tickets to Bow Tie Cinemas year round. Tickets are $8 each, a savings of $3/ticket, and redeemable at any Bow Tie Cinema locations; 3D movies and BTX theaters will assess additional surcharges. Tickets are available for purchase in our new office located at 366 Church Hill Road, in the new administration building. Call 203-452-5060 for more information.</span></p>
<p><b>Meditation classes</b><span style="font-weight: 400"> — Lunch Hour Meditation sessions are offered on the second and fourth Monday each month the Trumbull Library, 33 Quality St., at noon or 1 p.m. Conducted by Community Mindfulness Project (CMP), the sessions are appropriate for both new and experienced meditators. Participants will be seated during the session and no special clothing or equipment is required. Free and open to the public. Register to guarantee a seat through the library’s website:</span><a href="http://trumbullct-library.org"> <span style="font-weight: 400">trumbullct-library.org</span></a><span style="font-weight: 400"> or by calling 203-452- 5197.</span></p>
<p><b>Senior Center Transportation</b><span style="font-weight: 400"> — The Trumbull Senior Center provides transportation for medical, social, and nutritional needs to Trumbull residents who are age 60 and over and/or age 55-59 and disabled five days a week. Rides are for those traveling to and from the senior center, medical appointments, legal appointments and nutrition programs. The Senior Center provides medical transportation within the following towns/cities: Trumbull, Bridgeport, Stratford, Monroe, and Shelton. Contact Ashley Grace at 203-452-5137 to schedule a ride.</span></p>
<p><b>Trumbull Business Network</b><span style="font-weight: 400"> — Trumbull Business Network is one of the longer running networking groups in Trumbull meeting every Wednesday at 7:30 a.m., at the Helen Plumb building on Church Hill Road. Visitors are welcome. For more information, visit trumbullbn.com.</span></p>
<p><b>Cell phone recycling</b><span style="font-weight: 400"> — Congregation B&#8217;nai Torah Nursery School,  </span><a href="https://maps.google.com/?q=5700+Main+St,+Trumbull&amp;entry=gmail&amp;source=g"><span style="font-weight: 400">5700 Main St, Trumbull</span></a><span style="font-weight: 400">, is continuing its collection of used/broken/unwanted cell phones, batteries and chargers. Recycling cell phones helps the environment by saving energy, conserving natural resources and keeping reusable materials out of landfills. Collection boxes in Trumbull are located at the B&#8217;nai Torah Nursery School, Trumbull Police Station, Old Towne Restaurant, Trumbull Library, Fairchild Nichols Memorial Library, and Gioves.</span></p>
<p><b>Substance abuse support group</b><span style="font-weight: 400"> — The Community Addiction &amp; Recovery Education &amp; Support (C.A.R.E.S.) group provides a free, weekly drop-in support group for parents and other concerned family members whose loved ones are using or abusing mind-altering substances. The C.A.R.E.S. group’s mission is to provide education, support, access to resources, and hope for individuals and families struggling with substance abuse or addiction. C.A.R.E.S. meets every Tuesday at St. George Orthodox Church, 5490 Main St., Trumbull and every Thursday at the Echo Hose Ambulance Training Center, 286 Howe Ave., Shelton, from 7-9 p.m. For additional locations and information, call 1-855-406-0246 or visit </span><a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.thecaresgroup.org_&amp;d=CwMF-g&amp;c=B73tqXN8Ec0ocRmZHMCntw&amp;r=-j0VFcOCiPp2Ch8m_WFYmDrX44NXGmHA2xeb1G7vdZQ&amp;m=lD5EkeCdIOxZXBJ4OthNFW0Wt6XMcHRFqe4FXObMAgw&amp;s=eDvQtHQzWSaCDzkvpMwhi7danJo33Zlhl2scCJCRzmQ&amp;e="><span style="font-weight: 400">thecaresgroup.org</span></a><span style="font-weight: 400">.</span></p>
<p><b>Young Adult Support Group</b><span style="font-weight: 400"> – A free support group for individuals 18-35 living with cancer. The group will meet every first and third Tuesday each month at 10 a.m., at Park Avenue Medical Center, Integrative Medicine 5520 Park Ave., Trumbull. Facilitated by Dr. Mary Jo Vasquez. Inquire or RSVP to <span class="__cf_email__" data-cfemail="1e7374687f6d6f6b7b646e767a5e79737f7772307d7173">[email&#160;protected]</span> or call 203-816-0183 for additional information. For information on additional support services offered at Integrative Medicine, call 203.337.8660.</span></p>
<p><b>Monday night bingo — </b><span style="font-weight: 400">Congregation B&#8217;nai Torah, 5700 Main St., Trumbull, hosts bingo on Monday evenings. Card sales begin at 6 p.m., and the games start at 7 p.m. Special games available, as well as a progressive jackpot and door prizes, in a nonsmoking facility. Public welcome. Call 203-268-6940 for more information.</span></p>
<p><b>Donations needed for animal shelter</b><span style="font-weight: 400"> — Trumbull Animal Shelter, 324 Church Hill Road is in need of the following: Clay litter, rawhide chews, canned cat or canned dog food (any kind) and dog toys for strong chewers (for example, Kongs). Although it is appreciated, soft toys with squeakers and stuffing are discouraged, since the animals can tear them out and get sick. For other items, call the shelter at 203-452-5088 or visit Trumbull Animal Group (TAG) on Amazon.com. Click on Wish List and search for Trumbull Animal Group.</span></p>
<p><b>Seeking volunteers/donations</b><span style="font-weight: 400"> — The Trumbull Animal Group (TAG) is seeking volunteers, or if anyone would just like to make a donation, you can mail to P.O. Box 110090, Trumbull, CT 06611. To become a member, cost is $10 per year and you will be added to their email list and be involved in all activities throughout the year.</span></p>
<p><b>Networking group meets</b><span style="font-weight: 400"> — Join Fairfield County Leads Exchange networking group for small business owners. They meet every Thursday from 7:30-8:30 a.m., at the Trumbull Nature &amp; Arts Center, 7115 Main St. For information, call Jeffrey Kunkel 203-395-3944.</span></p>
<p><b>Secret Garden Tour</b><span style="font-weight: 400"> — The Nichols Garden Club is looking for interesting gardens to showcase on their 2018 Secret Garden Tour. If you have a garden that you would like to be considered for the tour, e-mail <span class="__cf_email__" data-cfemail="e38d8a808b8c8f9084829187868da3848e828a8fcd808c8e">[email&#160;protected]</span> or call 203-590-2232 and they will walk through your garden with you. The annual garden tour takes place in July, and they have displayed gardens from all over Trumbull as well as Stratford and Shelton.</span></p>
<p><b>Alzheimer’s Support Group</b><span style="font-weight: 400"> — Support group for caregivers and families led by Harbor care Director, David Fife. Third Thursday of each month at 5:30 p.m. Hosted at Middebrook Farms of Trumbull, 2750 Reservoir Ave., Trumbull. Call 203-268-2400 for more information or e-mail </span><a href="/cdn-cgi/l/email-protection#dcb8bab5bab99cbeb9b2bfb4b1bdaeb7ada9bdb0b5a8a5f2bfb3b1"><span style="font-weight: 400"><span class="__cf_email__" data-cfemail="0d696b646b684d6f68636e65606c7f667c786c61647974236e6260">[email&#160;protected]</span></span></a><span style="font-weight: 400">.</span></p>
<p><b>Widowed men</b><span style="font-weight: 400"> — Widowed Persons Service (WPS)/A New Way of Life, will sponsor breakfast at Old Towne Restaurant, 60 Quality St., the second and fourth Saturday every month at 9 a.m. Just show up or call Peter at 203-882-8662 for more information. All are welcome.</span></p>
<p><b>Damsels in Divorce</b><span style="font-weight: 400"> — Support group for women in all phases of divorce; from contemplation to completion, take place on the second and fourth Friday nights of every month from 7-8:30 p.m., at Grace Church, 5958 Main St., Trumbull. Look for the signs to see in which space the meeting will be held in when you arrive. Any questions, contact Jennifer at </span><a href="/cdn-cgi/l/email-protection#d296b3bfa1b7bea19bbc96bba4bda0b1b792b3bdbefcb1bdbf"><span style="font-weight: 400"><span class="__cf_email__" data-cfemail="a2e6c3cfd1c7ced1ebcce6cbd4cdd0c1c7e2c3cdce8cc1cdcf">[email&#160;protected]</span></span></a><span style="font-weight: 400">.</span></p>
<p><b>Donations sought</b><span style="font-weight: 400"> — Donate your old but still usable clothing, shoes, sneakers, belts, linens, pillow cases, blankets, curtains or stuffed animals. Grace Episcopal Church, 5958 Main St., now hosts a St. Pauly’s used clothing drop-off shed. Easily accessible, and located in the rear parking lot behind the church. Receipts are available at the shed for your charitable donation. Place donations in plastic bags and tie them up to keep clean and dry. Do not put any rags, fabric scraps, pillows, toys, household goods or electronics in the shed. More information at gracetrumbull.org.</span></p>
<p><b>Sikorsky Retirees Friendship Club</b><span style="font-weight: 400"> — Meets the second Friday of every month at 1 p.m., at St. Joseph National Catholic Church, 1300 Stratford Road, Lordship, in Stratford. Coffee and pastry at every meeting, and throughout the year, lunches, a picnic and a Christmas party. All of Sikorsky retirees and spouses can join. For more information, call Alton R. Donofrio at 203-380-1940.</span></p>
<p><b>Al-Anon meetings</b><span style="font-weight: 400"> — Al-Anon is a resource for family members and friends affected by alcoholism. Al-Anon meets Monday at 7:30 a.m., and Thursday at 11:30 a.m., at Grace Episcopal Church, 5958 Main St. Thursday at 8 p.m., at Trinity Episcopal Church, 1734 Huntington Tpke. Alateen helps teens age 12-20 and also meets Thursday at 8 p.m., at Trinity Episcopal Church. There are no dues or fees to participate. For information, call 1-888-825-2666. Visit ct-al-anon.org. A free publication is available at Al-AnonFamilyGroups.org.</span></p>
<p><b>Knitters and crocheters</b><span style="font-weight: 400"> — Meet at Panera Bread in the Trumbull Westfield Mall on Wednesdays from 10-11:30 a.m. Enjoy sharing your craft with others. All levels are welcome.</span></p>
<p><b>Men’s Club</b><span style="font-weight: 400"> — Tashua Knolls Senior Men’s Club welcomes new members; open to all men age 60 or older, no residency requirements. Club conducts weekly golf competitions, sponsors two bowling leagues during fall and winter months; 261-2069.</span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/67919/spotlight-listing-of-upcoming-events-104/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
<li><a href="https://www.trumbulltimes.com/68743/spotlight-listing-of-upcoming-events-107/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
<li><a href="https://www.trumbulltimes.com/70889/spotlight-listing-of-upcoming-events-115/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
<li><a href="https://www.trumbulltimes.com/72971/spotlight-listing-of-upcoming-events-121/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
</ol>
</div>

            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.trumbulltimes.com/tag/spotlight-listing-of-upcoming-events/" rel="tag">Spotlight listing of upcoming events</a>, <a href="https://www.trumbulltimes.com/tag/trumbull/" rel="tag">Trumbull</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.trumbulltimes.com/79031/bridgeport-author-chats-about-salvaged-minds/">
                                <em>Previous Post</em>
                                <span>Bridgeport author chats about Salvaged Minds</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/67919/spotlight-listing-of-upcoming-events-104/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
<li><a href="https://www.trumbulltimes.com/68743/spotlight-listing-of-upcoming-events-107/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
<li><a href="https://www.trumbulltimes.com/70889/spotlight-listing-of-upcoming-events-115/" rel="bookmark" title="Spotlight listing of upcoming events">Spotlight listing of upcoming events </a></li>
</ol>
</div>
-->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/7c006c76f606873838d3af3d5dc32009?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c006c76f606873838d3af3d5dc32009?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.trumbulltimes.com/author/juliemiller/">Julie Miller</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.trumbulltimes.com/79172/spotlight-listing-of-upcoming-events-134/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.trumbulltimes.com/79172/spotlight-listing-of-upcoming-events-134/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
        <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.trumbulltimes.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/han-network-banner.png" alt="Live HAN Netowrk" width="300" height="90" class="aligncenter size-full wp-image-58945" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare1 -->
<div id='div-gpt-ad-1357320716616-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle1 -->
<div id='div-gpt-ad-1357320716616-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare2 -->
<div id='div-gpt-ad-1357320716616-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-10'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/TrumbullTimes" data-widget-id="657232992264433664">Tweets by @TrumbullTimes</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare3 -->
<div id='div-gpt-ad-1357320716616-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle2 -->
<div id='div-gpt-ad-1357320716616-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare4 -->
<div id='div-gpt-ad-1357320716616-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare5 -->
<div id='div-gpt-ad-1357320716616-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.trumbulltimes.com">
                        <img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom.png" alt="Trumbull Times"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />   |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="https://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-28931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28931"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-31409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31409"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31410"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-31488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31488"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-31490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31490"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-31667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31667"><a href="https://www.trumbulltimes.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a target="_blank" href="https://twitter.com/Trumbulltimes">Follow us on Twitter</a></li>
<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a target="_blank" href="http://www.facebook.com/trumbulltimes">Like us on Facebook</a></li>
<li id="menu-item-30396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30396"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
<li id="menu-item-32006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32006"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.trumbulltimes.com">Trumbull Times</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Trumbull Times, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"79172 https:\/\/www.trumbulltimes.com\/?p=79172","disqusShortname":"trumbulltimes","disqusTitle":"Spotlight listing of upcoming events","disqusUrl":"https:\/\/www.trumbulltimes.com\/79172\/spotlight-listing-of-upcoming-events-134\/","postId":"79172"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Julie Miller"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>

        
	</body>
</html>
