<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Town of Trumbull 2018 vehicle park stickers/parking permits | Trumbull Times     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/09/TT-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.trumbulltimes.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.trumbulltimes.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.trumbulltimes.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Town of Trumbull vehicle parking permits are required year-round"/>
<link rel="canonical" href="https://www.trumbulltimes.com/76534/town-of-trumbull-2018-vehicle-park-stickers-parking-permits/" />
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Town of Trumbull 2018 vehicle park stickers/parking permits | Trumbull Times" />
<meta property="og:description" content="The Town of Trumbull vehicle parking permits are required year-round" />
<meta property="og:url" content="https://www.trumbulltimes.com/76534/town-of-trumbull-2018-vehicle-park-stickers-parking-permits/" />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:tag" content="Town of Trumbull" />
<meta property="article:tag" content="Trumbull Parks and Recreation Department" />
<meta property="article:tag" content="Trumbull Public Works Administration Building" />
<meta property="article:tag" content="Vehicle Parking Permit" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-01-12T10:10:18+00:00" />
<meta property="article:modified_time" content="2018-01-11T13:56:40+00:00" />
<meta property="og:updated_time" content="2018-01-11T13:56:40+00:00" />
<meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/05/Twin-Brooks-Park.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Town of Trumbull vehicle parking permits are required year-round"/>
<meta name="twitter:title" content="Town of Trumbull 2018 vehicle park stickers/parking permits | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/05/Twin-Brooks-Park.jpg"/>
<meta name="twitter:creator" content="@trumbulltimes"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="https://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="https://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="https://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Town of Trumbull 2018 vehicle park stickers/parking permits Comments Feed" href="https://www.trumbulltimes.com/76534/town-of-trumbull-2018-vehicle-park-stickers-parking-permits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"68786aa2e4","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jquery.infinitescroll.init.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bit.ly/2mvTQKe' />
<link rel="alternate" type="application/json+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F76534%2Ftown-of-trumbull-2018-vehicle-park-stickers-parking-permits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F76534%2Ftown-of-trumbull-2018-vehicle-park-stickers-parking-permits%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/05/Twin-Brooks-Park.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="https://www.trumbulltimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec'>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</style><meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/05/Twin-Brooks-Park-150x150.jpg" /><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1357320716616-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1357320716616-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1357320716616-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1357320716616-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarLeft', [180, 90], 'div-gpt-ad-1357320716616-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarRight', [180, 90], 'div-gpt-ad-1357320716616-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle1', [300, 75], 'div-gpt-ad-1357320716616-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle2', [300, 75], 'div-gpt-ad-1357320716616-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle3', [300, 75], 'div-gpt-ad-1357320716616-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare1', [300, 250], 'div-gpt-ad-1357320716616-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare2', [300, 250], 'div-gpt-ad-1357320716616-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare3', [300, 250], 'div-gpt-ad-1357320716616-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare4', [300, 250], 'div-gpt-ad-1357320716616-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesNavBar', [728, 90], 'div-gpt-ad-1357320716616-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSquare', [300, 250], 'div-gpt-ad-1357320716616-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare5', [300, 250], 'div-gpt-ad-1357320716616-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSpecial', [300, 250], 'div-gpt-ad-1357320716616-17').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-21').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-76534 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-10" class="widget_execphp">			<div class="execphpwidget"><!-- TrumbullTimesNavBar -->
<div id='div-gpt-ad-1357320716616-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="https://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31993"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="https://www.trumbulltimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30436"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-30495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30495"><a href="https://www.trumbulltimes.com/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-31675"><a href="https://www.trumbulltimes.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31686"><a href="https://www.trumbulltimes.com/news-submission-guidelines/">News Submission Guidelines</a></li>
	<li id="menu-item-31568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31568"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.trumbulltimes.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- TrumbullTimesEarLeft -->
<div id='div-gpt-ad-1357320716616-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.trumbulltimes.com">
                        <img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/09/TT-MAST-405.png" alt="Trumbull Times"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- TrumbullTimesEarRight -->
<div id='div-gpt-ad-1357320716616-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30488"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-32008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32008"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-31405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31405"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-57128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57128"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34592"><a href="https://www.trumbulltimes.com/category/al-columns/food/">Food</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-34658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a href="https://www.trumbulltimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-34729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34729"><a href="https://www.trumbulltimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-34735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34735"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-34731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34731"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-34728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34728"><a href="https://www.trumbulltimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-34726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34726"><a href="https://www.trumbulltimes.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-34783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34783"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-34591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34591"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Auto</a></li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30401"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30402"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-30403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30403"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30404"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-71077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71077"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-68042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68042"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-67415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67415"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65492"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-30409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30409"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-30408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30408"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-30407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30407"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30472"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31988"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-30406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30406"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-30405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30405"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
	<li id="menu-item-30412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30412"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-76534" class="single post-76534 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news category-town-government tag-town-of-trumbull tag-trumbull-parks-and-recreation-department tag-trumbull-public-works-administration-building tag-vehicle-parking-permit">

    <div class="hentry-meta">
        <h1>Town of Trumbull 2018 vehicle park stickers/parking permits</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.trumbulltimes.com/author/juliemiller/" title="View all posts by Julie Miller">Julie Miller</a> on January 12, 2018 in <a href="https://www.trumbulltimes.com/category/news/community/" rel="category tag">Community</a>, <a href="https://www.trumbulltimes.com/category/news/" rel="category tag">News</a>, <a href="https://www.trumbulltimes.com/category/news/town-government/" rel="category tag">Town Government</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">The Town of Trumbull vehicle parking permits are required year-round (Jan. 1 through Dec. 31). While entrance to all Trumbull Parks is open to the public, parking within the parks requires a Vehicle Parking Permit. In accordance with the Parks and Recreation Commission regulations, Vehicle Parking Permits shall be issued to Trumbull town residents at no cost. Vehicle registration will serve as proof of residency. Trumbull residents and/or taxpayers who own vehicles paying taxes to a town other than Trumbull are considered non-residents. Non-Resident Parking Permits may be purchased for a fee of $112. Vehicle parking permits are stickers affixed to vehicles and are also often referred to as parking stickers or park stickers. </span></p>
<p><span style="font-weight: 400">Vehicles without current parking permits are subject to a $25 violation. There is a grace period until Feb. 15, 2018 for new parking permits; 2017 parking permits/stickers will be valid until that date.</span></p>
<p><span style="font-weight: 400">Vehicle parking permits are available in the Parks and Recreation Department in the Public Works Administration Building at 366 Church Hill Road. A current, non-expired, vehicle registration reflecting a tax town of Trumbull (#144) is required to obtain a vehicle parking sticker. </span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/39919/trumbull-community-television-oct-15-21-2015/" rel="bookmark" title="Trumbull Community Television  — Oct. 15-21, 2015">Trumbull Community Television  — Oct. 15-21, 2015 </a></li>
<li><a href="https://www.trumbulltimes.com/49754/trumbull-community-television-schedule-march-31-april-6-2016/" rel="bookmark" title="Trumbull Community Television schedule — March 31-April 6, 2016">Trumbull Community Television schedule — March 31-April 6, 2016 </a></li>
<li><a href="https://www.trumbulltimes.com/54976/trumbull-community-television-schedule-june-23-29-2016/" rel="bookmark" title="Trumbull Community Television schedule — June 23-29, 2016">Trumbull Community Television schedule — June 23-29, 2016 </a></li>
<li><a href="https://www.trumbulltimes.com/68985/reading-of-the-declaration-of-independence-july-4-at-town-hall/" rel="bookmark" title="Reading of the Declaration of Independence July 4 at Town Hall">Reading of the Declaration of Independence July 4 at Town Hall </a></li>
</ol>
</div>

            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.trumbulltimes.com/tag/town-of-trumbull/" rel="tag">Town of Trumbull</a>, <a href="https://www.trumbulltimes.com/tag/trumbull-parks-and-recreation-department/" rel="tag">Trumbull Parks and Recreation Department</a>, <a href="https://www.trumbulltimes.com/tag/trumbull-public-works-administration-building/" rel="tag">Trumbull Public Works Administration Building</a>, <a href="https://www.trumbulltimes.com/tag/vehicle-parking-permit/" rel="tag">Vehicle Parking Permit</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.trumbulltimes.com/76573/gymnastics-trumbull-high-defeats-new-milford/">
                                <em>Previous Post</em>
                                <span>Gymnastics: Trumbull High defeats New Milford</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.trumbulltimes.com/76570/fly-fishing-film-tour-feb-2-and-23/">
                                <em>Next Post</em>
                                <span>Fly Fishing Film Tour Feb. 2 and 23</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/39919/trumbull-community-television-oct-15-21-2015/" rel="bookmark" title="Trumbull Community Television  — Oct. 15-21, 2015">Trumbull Community Television  — Oct. 15-21, 2015 </a></li>
<li><a href="https://www.trumbulltimes.com/49754/trumbull-community-television-schedule-march-31-april-6-2016/" rel="bookmark" title="Trumbull Community Television schedule — March 31-April 6, 2016">Trumbull Community Television schedule — March 31-April 6, 2016 </a></li>
<li><a href="https://www.trumbulltimes.com/54976/trumbull-community-television-schedule-june-23-29-2016/" rel="bookmark" title="Trumbull Community Television schedule — June 23-29, 2016">Trumbull Community Television schedule — June 23-29, 2016 </a></li>
</ol>
</div>
-->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/7c006c76f606873838d3af3d5dc32009?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c006c76f606873838d3af3d5dc32009?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.trumbulltimes.com/author/juliemiller/">Julie Miller</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.trumbulltimes.com/76534/town-of-trumbull-2018-vehicle-park-stickers-parking-permits/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.trumbulltimes.com/76534/town-of-trumbull-2018-vehicle-park-stickers-parking-permits/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
        <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.trumbulltimes.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/han-network-banner.png" alt="Live HAN Netowrk" width="300" height="90" class="aligncenter size-full wp-image-58945" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare1 -->
<div id='div-gpt-ad-1357320716616-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle1 -->
<div id='div-gpt-ad-1357320716616-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare2 -->
<div id='div-gpt-ad-1357320716616-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-10'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/TrumbullTimes" data-widget-id="657232992264433664">Tweets by @TrumbullTimes</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare3 -->
<div id='div-gpt-ad-1357320716616-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle2 -->
<div id='div-gpt-ad-1357320716616-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare4 -->
<div id='div-gpt-ad-1357320716616-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare5 -->
<div id='div-gpt-ad-1357320716616-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.trumbulltimes.com">
                        <img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom.png" alt="Trumbull Times"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />   |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="https://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-28931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28931"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-31409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31409"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31410"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-31488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31488"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-31490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31490"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-31667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31667"><a href="https://www.trumbulltimes.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a target="_blank" href="https://twitter.com/Trumbulltimes">Follow us on Twitter</a></li>
<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a target="_blank" href="http://www.facebook.com/trumbulltimes">Like us on Facebook</a></li>
<li id="menu-item-30396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30396"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
<li id="menu-item-32006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32006"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.trumbulltimes.com">Trumbull Times</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Trumbull Times, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Julie Miller"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"76534 https:\/\/www.trumbulltimes.com\/?p=76534","disqusShortname":"trumbulltimes","disqusTitle":"Town of Trumbull 2018 vehicle park stickers\/parking permits","disqusUrl":"https:\/\/www.trumbulltimes.com\/76534\/town-of-trumbull-2018-vehicle-park-stickers-parking-permits\/","options":{"manualSync":"1"},"postId":"76534"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

        
	</body>
</html>
