<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Boys basketball: Kingsmen lose to Hopkins in opener | Trumbull Times     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/09/TT-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.trumbulltimes.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.trumbulltimes.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.trumbulltimes.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Christian Heritage School boys basketball team opened its season on the road Monday, losing 55-46 to fellow NEPSAC member Hopkins School."/>
<link rel="canonical" href="https://www.trumbulltimes.com/75081/boys-basketball-kingsmen-lose-to-hopkins-in-opener/" />
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys basketball: Kingsmen lose to Hopkins in opener | Trumbull Times" />
<meta property="og:description" content="The Christian Heritage School boys basketball team opened its season on the road Monday, losing 55-46 to fellow NEPSAC member Hopkins School." />
<meta property="og:url" content="https://www.trumbulltimes.com/75081/boys-basketball-kingsmen-lose-to-hopkins-in-opener/" />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:tag" content="boys basketball" />
<meta property="article:tag" content="CHS" />
<meta property="article:tag" content="NEPSAC" />
<meta property="article:section" content="High School Sports" />
<meta property="article:published_time" content="2017-12-06T08:51:58+00:00" />
<meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/07/Basketball_through_hoop.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Christian Heritage School boys basketball team opened its season on the road Monday, losing 55-46 to fellow NEPSAC member Hopkins School."/>
<meta name="twitter:title" content="Boys basketball: Kingsmen lose to Hopkins in opener | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/07/Basketball_through_hoop.jpg"/>
<meta name="twitter:creator" content="@trumbulltimes"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="https://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="https://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="https://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Boys basketball: Kingsmen lose to Hopkins in opener Comments Feed" href="https://www.trumbulltimes.com/75081/boys-basketball-kingsmen-lose-to-hopkins-in-opener/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.trumbulltimes.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.trumbulltimes.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"5eda15c20e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jcarousellite_1.0.1_mod.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jquery.infinitescroll.init.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.8.4'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://bit.ly/2AeaSW7' />
<link rel="alternate" type="application/json+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F75081%2Fboys-basketball-kingsmen-lose-to-hopkins-in-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F75081%2Fboys-basketball-kingsmen-lose-to-hopkins-in-opener%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/07/Basketball_through_hoop.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="https://www.trumbulltimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec'>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</style><meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/07/Basketball_through_hoop-150x150.jpg" /><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1357320716616-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1357320716616-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1357320716616-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1357320716616-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarLeft', [180, 90], 'div-gpt-ad-1357320716616-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarRight', [180, 90], 'div-gpt-ad-1357320716616-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle1', [300, 75], 'div-gpt-ad-1357320716616-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle2', [300, 75], 'div-gpt-ad-1357320716616-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle3', [300, 75], 'div-gpt-ad-1357320716616-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare1', [300, 250], 'div-gpt-ad-1357320716616-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare2', [300, 250], 'div-gpt-ad-1357320716616-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare3', [300, 250], 'div-gpt-ad-1357320716616-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare4', [300, 250], 'div-gpt-ad-1357320716616-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesNavBar', [728, 90], 'div-gpt-ad-1357320716616-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSquare', [300, 250], 'div-gpt-ad-1357320716616-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare5', [300, 250], 'div-gpt-ad-1357320716616-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSpecial', [300, 250], 'div-gpt-ad-1357320716616-17').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-21').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-75081 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-10" class="widget_execphp">			<div class="execphpwidget"><!-- TrumbullTimesNavBar -->
<div id='div-gpt-ad-1357320716616-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="https://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31993"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="https://www.trumbulltimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30436"><a href="http://#">Print Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-30495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30495"><a href="https://www.trumbulltimes.com/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-31675"><a href="https://www.trumbulltimes.com/help/">Help</a>
<ul  class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31686"><a href="https://www.trumbulltimes.com/news-submission-guidelines/">News Submission Guidelines</a></li>
	<li id="menu-item-31568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31568"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.trumbulltimes.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- TrumbullTimesEarLeft -->
<div id='div-gpt-ad-1357320716616-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.trumbulltimes.com">
                        <img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/09/TT-MAST-405.png" alt="Trumbull Times"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- TrumbullTimesEarRight -->
<div id='div-gpt-ad-1357320716616-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30488"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-32008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32008"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-31405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31405"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-57128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57128"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34592"><a href="https://www.trumbulltimes.com/category/al-columns/food/">Food</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-34658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a href="https://www.trumbulltimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-34729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34729"><a href="https://www.trumbulltimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-34735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34735"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-34731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34731"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-34728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34728"><a href="https://www.trumbulltimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-34726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34726"><a href="https://www.trumbulltimes.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-34783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34783"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-34591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34591"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Auto</a></li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30401"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-30402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30402"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-30403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30403"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30404"><a href="http://#nogo">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-71077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71077"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-68042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68042"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-67415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67415"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65492"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-30409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30409"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-30408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30408"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-30407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30407"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30472"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31988"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-30406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30406"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-30405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30405"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
	<li id="menu-item-30412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30412"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-75081" class="single post-75081 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school-sports category-sports-features tag-boys-basketball tag-chs tag-nepsac">

    <div class="hentry-meta">
        <h1>Boys basketball: Kingsmen lose to Hopkins in opener</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.trumbulltimes.com/author/trumbull-times/" title="View all posts by Trumbull Times">Trumbull Times</a> on December 6, 2017 in <a href="https://www.trumbulltimes.com/category/sports/high-school-sports/" rel="category tag">High School Sports</a>, <a href="https://www.trumbulltimes.com/category/sports/sports-features/" rel="category tag">Sports Features</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">The Christian Heritage School boys basketball team opened its season on the road Monday, losing 55-46 to fellow NEPSAC member Hopkins School.</span></p>
<p><span style="font-weight: 400"> Going into halftime down 28-21, the Kingsmen battled back to within five points with five minutes to play. </span></p>
<p><span style="font-weight: 400">Hopkins then pushed the lead up to 10. Led by juniors Bryan Vanderhave (18) and Sal DiNardo (12) in scoring, the team played well despite graduating five seniors from last year. </span></p>
<p><span style="font-weight: 400">This weekend, the CHS boys and girls teams will travel to Delaware County Christian School in Philadelphia to participate in the DC Invitational, which also includes Atlantic Christian School and the Christian Academy.</span></p>
<p>&nbsp;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/43934/boys-basketball-kingsmen-to-play-today-for-title/" rel="bookmark" title="Boys basketball: Kingsmen to play today for title">Boys basketball: Kingsmen to play today for title </a></li>
<li><a href="https://www.trumbulltimes.com/62315/boys-basketball-chs-opens-with-win/" rel="bookmark" title="Boys basketball: CHS opens with win">Boys basketball: CHS opens with win </a></li>
<li><a href="https://www.trumbulltimes.com/63180/boys-basketball-king-defeats-chs/" rel="bookmark" title="Boys basketball: King defeats CHS">Boys basketball: King defeats CHS </a></li>
<li><a href="https://www.trumbulltimes.com/65292/boys-basketball-chs-defeats-lexington-in-playoffs/" rel="bookmark" title="Boys basketball: CHS defeats Lexington in playoffs">Boys basketball: CHS defeats Lexington in playoffs </a></li>
</ol>
</div>

            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.trumbulltimes.com/tag/boys-basketball/" rel="tag">boys basketball</a>, <a href="https://www.trumbulltimes.com/tag/chs/" rel="tag">CHS</a>, <a href="https://www.trumbulltimes.com/tag/nepsac/" rel="tag">NEPSAC</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.trumbulltimes.com/75079/college-swim-sam-carley-and-wpi-excel-at-invitational/">
                                <em>Previous Post</em>
                                <span>College swim: Sam Carley and WPI excel at Invitational</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.trumbulltimes.com/75088/crystal-needs-a-home-8/">
                                <em>Next Post</em>
                                <span>Crystal needs a home</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/43934/boys-basketball-kingsmen-to-play-today-for-title/" rel="bookmark" title="Boys basketball: Kingsmen to play today for title">Boys basketball: Kingsmen to play today for title </a></li>
<li><a href="https://www.trumbulltimes.com/62315/boys-basketball-chs-opens-with-win/" rel="bookmark" title="Boys basketball: CHS opens with win">Boys basketball: CHS opens with win </a></li>
<li><a href="https://www.trumbulltimes.com/63180/boys-basketball-king-defeats-chs/" rel="bookmark" title="Boys basketball: King defeats CHS">Boys basketball: King defeats CHS </a></li>
</ol>
</div>
-->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Trumbull Times' src='https://hanewsmedia.com/wp-content/uploads/2015/03/Trumbull-Times_avatar_1427537046.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.trumbulltimes.com/author/trumbull-times/">Trumbull Times</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.trumbulltimes.com/75081/boys-basketball-kingsmen-lose-to-hopkins-in-opener/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.trumbulltimes.com/75081/boys-basketball-kingsmen-lose-to-hopkins-in-opener/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
        <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.trumbulltimes.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/han-network-banner.png" alt="Live HAN Netowrk" width="300" height="90" class="aligncenter size-full wp-image-58945" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare1 -->
<div id='div-gpt-ad-1357320716616-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle1 -->
<div id='div-gpt-ad-1357320716616-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare2 -->
<div id='div-gpt-ad-1357320716616-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-10'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/TrumbullTimes" data-widget-id="657232992264433664">Tweets by @TrumbullTimes</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare3 -->
<div id='div-gpt-ad-1357320716616-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle2 -->
<div id='div-gpt-ad-1357320716616-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare4 -->
<div id='div-gpt-ad-1357320716616-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare5 -->
<div id='div-gpt-ad-1357320716616-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.trumbulltimes.com">
                        <img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom.png" alt="Trumbull Times"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="https://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-28931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28931"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-31409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31409"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31410"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-31488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31488"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-31490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31490"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-31667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31667"><a href="https://www.trumbulltimes.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a target="_blank" href="https://twitter.com/Trumbulltimes">Follow us on Twitter</a></li>
<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a target="_blank" href="http://www.facebook.com/trumbulltimes">Like us on Facebook</a></li>
<li id="menu-item-30396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30396"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
<li id="menu-item-32006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32006"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.trumbulltimes.com">Trumbull Times</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Trumbull Times, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.trumbulltimes.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/75081\/boys-basketball-kingsmen-lose-to-hopkins-in-opener\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Trumbull Times"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"75081 https:\/\/www.trumbulltimes.com\/?p=75081","disqusShortname":"trumbulltimes","disqusTitle":"Boys basketball: Kingsmen lose to Hopkins in opener","disqusUrl":"https:\/\/www.trumbulltimes.com\/75081\/boys-basketball-kingsmen-lose-to-hopkins-in-opener\/","options":{"manualSync":"1"},"postId":"75081"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>

        
	</body>
</html>
