<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Kennedy Center CEO responds to arrest of former employee &#8211; Trumbull Times</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The head of a Trumbull-based non-profit agency responded Tuesday to news that a former employee had been arrested on charges of forging checks. Kennedy Cen"/>
<link rel="canonical" href="https://www.trumbulltimes.com/139688/kennedy-center-responds-to-arrest-of-former-employee/" />
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kennedy Center CEO responds to arrest of former employee | Trumbull Times" />
<meta property="og:description" content="The head of a Trumbull-based non-profit agency responded Tuesday to news that a former employee had been arrested on charges of forging checks. Kennedy Cen" />
<meta property="og:url" content="https://www.trumbulltimes.com/139688/kennedy-center-responds-to-arrest-of-former-employee/" />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-06-18T10:12:04+00:00" />
<meta property="article:modified_time" content="2019-06-18T12:00:47+00:00" />
<meta property="og:updated_time" content="2019-06-18T12:00:47+00:00" />
<meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The head of a Trumbull-based non-profit agency responded Tuesday to news that a former employee had been arrested on charges of forging checks. Kennedy Cen"/>
<meta name="twitter:title" content="Kennedy Center CEO responds to arrest of former employee | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI.jpg"/>
<meta name="twitter:creator" content="@DonaldEng"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="https://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="https://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="https://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Kennedy Center CEO responds to arrest of former employee Comments Feed" href="https://www.trumbulltimes.com/139688/kennedy-center-responds-to-arrest-of-former-employee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.trumbulltimes.com/wp-content/themes/TT-generatepress/style.css?ver=1548771407' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.trumbulltimes.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:19px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.10' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.trumbulltimes.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"ceb6c9f1c8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.10'></script>
<script type='text/javascript' src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"e543352120f12dabe1cb022eaa5daf6f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.10'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.trumbulltimes.com/?p=139688' />
<link rel="alternate" type="application/json+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F139688%2Fkennedy-center-responds-to-arrest-of-former-employee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F139688%2Fkennedy-center-responds-to-arrest-of-former-employee%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-06-18 10:12:04" />
<meta name="sailthru.title" content="Kennedy Center CEO responds to arrest of former employee" />
<meta name="sailthru.author" content="Donald Eng" />
<meta name="sailthru.description" content="The head of a Trumbull-based non-profit agency responded Tuesday to news that a former employee had been arrested on charges of forging checks. In a letter addressed to employees, families, friends and stakeholders, Rick Sebastian, president &amp; CEO of The Kennedy Center, confirmed that Isaac Jones, 27, had been arrested on charges that he had forged more than $25,000 worth ... &lt;a title=&quot;Kennedy Center CEO responds to arrest of former employee&quot; class=&quot;read-more&quot; href=&quot;https://www.trumbulltimes.com/139688/kennedy-center-responds-to-arrest-of-former-employee/&quot;&gt;read more&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI.jpg" />
<meta name="sailthru.image.thumb" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI-50x33.jpg" />
<!-- END Sailthru Horizon Meta Information -->



<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="https://www.trumbulltimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<link rel="pingback" href="https://www.trumbulltimes.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php"}</script><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script> 

		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}

/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */

/*Sailthru stuff */

.sailthru-signup-widget{padding:15px 0; border-top:3px solid #008abc;border-bottom:1px solid #ccc;
}

.sailthru-signup-widget .checkbox label {
    display: block;
    margin-bottom: 10px;
    font-weight: 600;
}		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-139688 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade sticky-enabled sticky-menu-logo menu-logo-enabled desktop-sticky-menu tribe-bar-is-disabled right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="https://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">Subscribe</a></li>
<li id="menu-item-138808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138808"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">MyAccount</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30436"><a href="http://#">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-83279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83279"><a target="_blank" href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31675"><a href="https://www.trumbulltimes.com/help/">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-135592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135592"><a href="https://www.trumbulltimes.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135591"><a href="https://www.trumbulltimes.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-136326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136326"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
				<a href="https://www.trumbulltimes.com/" title="Trumbull Times" rel="home">
					<img  class="header-image" alt="Trumbull Times" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png" title="Trumbull Times" srcset="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png 1x, https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png 2x" width="401" height="86" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<div class="site-logo sticky-logo navigation-logo">
			<a href="https://www.trumbulltimes.com/" title="Trumbull Times" rel="home">
				<img class="header-image" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png" alt="Trumbull Times" />
			</a>
		</div><form method="get" class="search-form navigation-search" action="https://www.trumbulltimes.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li id="menu-item-89849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89849"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-89851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-135590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135590"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-135596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135596"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Latest Obituaries</a></li>
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-89850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136647"><a href="https://www.trumbulltimes.com/category/al-features/qas/">Q&#038;As</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-136649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136649"><a href="https://www.trumbulltimes.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li id="menu-item-137078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137078"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-136650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136650"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-136648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136648"><a href="https://www.trumbulltimes.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">Movie Menu</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-136651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136651"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li id="menu-item-136652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136652"><a href="https://www.trumbulltimes.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-136653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136653"><a href="https://www.trumbulltimes.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li id="menu-item-136654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136654"><a href="https://www.trumbulltimes.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li id="menu-item-136655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136655"><a href="https://www.trumbulltimes.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li id="menu-item-136656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136656"><a href="https://www.trumbulltimes.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li id="menu-item-136657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136657"><a href="https://www.trumbulltimes.com/category/al-listings/on-stage/">On Stage</a></li>
		<li id="menu-item-136659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136659"><a href="https://www.trumbulltimes.com/category/al-listings/something-new/">Something New</a></li>
		<li id="menu-item-136660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136660"><a href="https://www.trumbulltimes.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li id="menu-item-136658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136658"><a href="https://www.trumbulltimes.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30401"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30404"><a title="HOME  Monthly" href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-60 tablet-grid-60">
		<main id="main" class="site-main">
			
<article id="post-139688" class="post-139688 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-latest-news category-lead-news category-lead-story category-local-news category-news category-police-fire no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Kennedy Center CEO responds to arrest of former employee</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.trumbulltimes.com/139688/kennedy-center-responds-to-arrest-of-former-employee/" title="10:12 am" rel="bookmark"><time class="updated" datetime="2019-06-18T12:00:47+00:00" itemprop="dateModified">June 18, 2019</time><time class="entry-date published" datetime="2019-06-18T10:12:04+00:00" itemprop="datePublished">June 18, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.trumbulltimes.com/author/deng/" title="View all posts by Donald Eng" rel="author" itemprop="url"><span class="author-name" itemprop="name">Donald Eng</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p class="p1">The head of a Trumbull-based non-profit agency responded Tuesday to news that a former employee had been arrested on charges of forging checks.</p>
<figure id="attachment_139689" style="width: 290px" class="wp-caption alignright"><img class="size-medium wp-image-139689" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI-300x200.jpg" alt="" width="300" height="200" srcset="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI-300x200.jpg 300w, https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI-50x33.jpg 50w, https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Rick-Sebastian-FI.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Kennedy Center President &amp; CEO Rick Sebastian</figcaption></figure>
<p class="p1">In a letter addressed to employees, families, friends and stakeholders, Rick Sebastian, president &amp; CEO of The Kennedy Center, confirmed that Isaac Jones, 27, had been arrested on charges that he had forged more than $25,000 worth of checks from the center.</p>
<p class="p1">“This matter was first brought to our attention in November 2018 and we have cooperated with the Trumbull Police throughout the investigation,” Sebastian wrote. “We sincerely thank the Trumbull detectives, Connecticut State Police and the staff at the Department of Motor Vehicles for diligence and dedication that has brought some level of resolution to this unfortunate incident.”</p>
<p class="p1">According to police, Jones, who occasionally worked supervising Kennedy Center clients on work assignments, forged checks on a client services account that limited transactions to $300. A DMV employee reported finding blank Kennedy Center checks on a copy machine at the office, which contracts with the Kennedy Center for cleaning services. Video surveillance allegedly showed Jones using the machine, which is in an area not accessible to the public.</p>
<p class="p1">Sebastian said the incident would not hamper the center in its efforts to continue serving its 2,400 individuals with disabilities. The center has a staff of about 750.</p>
<p class="p1">“Each day, I am inspired by both the people who are thriving in our programs and our employees who devote their time and talents to improving the lives of others,” he said. “While, like you, I am deeply disturbed by the allegations in this case, I know these actions do not define The Kennedy Center and the work we do each day. We will continue, together, to create opportunities, unleash potential and enhance our communities.”</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/138761/police-seeking-suspect-who-robbed-trumbull-sandwich-shop-at-gunpoint/" rel="bookmark" title="Police seeking suspect who robbed Trumbull sandwich shop at gunpoint">Police seeking suspect who robbed Trumbull sandwich shop at gunpoint </a></li>
<li><a href="https://www.trumbulltimes.com/138790/store-employee-tip-leads-to-foot-chase-credit-card-fraud-arrests/" rel="bookmark" title="Store employee tip leads to foot chase, credit card fraud arrests">Store employee tip leads to foot chase, credit card fraud arrests </a></li>
<li><a href="https://www.trumbulltimes.com/139049/trumbull-officers-awarded-for-accomplishments/" rel="bookmark" title="Trumbull officers awarded for accomplishments">Trumbull officers awarded for accomplishments </a></li>
<li><a href="https://www.trumbulltimes.com/139567/trumbull-police-charge-mother-after-three-kids-left-in-car/" rel="bookmark" title="Trumbull police charge mother after three kids left in car">Trumbull police charge mother after three kids left in car </a></li>
</ol>
</div>
					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.trumbulltimes.com/category/latest/" rel="category tag">Latest</a>, <a href="https://www.trumbulltimes.com/category/news/latest-news/" rel="category tag">Latest News</a>, <a href="https://www.trumbulltimes.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="https://www.trumbulltimes.com/category/lead-story/" rel="category tag">Lead News</a>, <a href="https://www.trumbulltimes.com/category/news/local-news/" rel="category tag">Local News</a>, <a href="https://www.trumbulltimes.com/category/news/" rel="category tag">News</a>, <a href="https://www.trumbulltimes.com/category/news/police-fire/" rel="category tag">Police &amp; Fire</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.trumbulltimes.com/139561/binge-and-repeat-good-omens-is-absurdly-divine/" rel="prev">Binge and Repeat: ‘Good Omens’ is absurdly divine</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.trumbulltimes.com/139713/henry-viii-banquet-and-trivia-night-supports-valley-shakespeare-festival/" rel="next">Henry VIII Banquet and Trivia Night supports Valley Shakespeare Festival</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-40 tablet-grid-40 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-7" class="widget_text widget-odd widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">

<!-- Begin Hearst Ad -->
<div id="A300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
	
</div>
</div></aside><aside id="custom_html-8" class="widget_text widget-even widget-2 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
 <div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
</div>
</div></aside><aside id="sailthru-subscribe-id-2" class="widget-odd widget-3 sailage widget inner-padding Sailthru_Subscribe">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<h2 class="widget-title">Sign up for our Online Today email newsletter</h2>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

				<div class="sailthru_form_input form-group"><label for="custom_firstname">First Name</label><input  type="text" name="custom_firstname" id="sailthru_firstname_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><label for="custom_lastname">Last Name</label><input  type="text" name="custom_lastname" id="sailthru_lastname_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><div class="checkbox"><label for="custom_mailchimp_tt_notifications_you_would_like_to_receive">Select the notifications that you would like to receive:</label><input type="checkbox" name="custom_mailchimp_tt_notifications_you_would_like_to_receive[]" value="News Alerts"   > News Alerts<input type="checkbox" name="custom_mailchimp_tt_notifications_you_would_like_to_receive[]" value="Online Today"   > Online Today</div></div>				<input type="hidden" name="sailthru_nonce" value="7eed3f09c3" />
				<input type="hidden" name="sailthru_email_list" value="TT_Email_Master" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sidebar" />
				<input type="hidden" name="lo_event_name" value="wp_tt_signup" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 14px !important;
line-height: 1.6em;
color:#000;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget-even widget-4 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LATEST OPINION</h2><div id="rec-letters" class="rpwe-block rec-style"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139475/letter-trumbull-is-at-a-critical-point/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter — Trumbull is at a critical point"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139475/letter-trumbull-is-at-a-critical-point/" title="Permalink to Letter — Trumbull is at a critical point" rel="bookmark">Letter — Trumbull is at a critical point</a></h3><time class="rpwe-time published" datetime="2019-06-06T13:34:48+00:00">June 6, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139320/walshs-wonderings-fathers-day/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Father&#8217;s Day"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139320/walshs-wonderings-fathers-day/" title="Permalink to Walsh&#8217;s Wonderings — Father&#8217;s Day" rel="bookmark">Walsh&#8217;s Wonderings — Father&#8217;s Day</a></h3><time class="rpwe-time published" datetime="2019-06-06T07:00:48+00:00">June 6, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139318/letter-do-we-understand-memorial-day/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter — Do we understand Memorial Day?"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139318/letter-do-we-understand-memorial-day/" title="Permalink to Letter — Do we understand Memorial Day?" rel="bookmark">Letter — Do we understand Memorial Day?</a></h3><time class="rpwe-time published" datetime="2019-06-03T13:58:48+00:00">June 3, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139315/letter-proud-to-support-vicki-tesoro/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter — Proud to support Vicki Tesoro"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139315/letter-proud-to-support-vicki-tesoro/" title="Permalink to Letter — Proud to support Vicki Tesoro" rel="bookmark">Letter — Proud to support Vicki Tesoro</a></h3><time class="rpwe-time published" datetime="2019-06-03T13:16:02+00:00">June 3, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/138921/walshs-wonderings-peeing-in-the-shower/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Peeing in the shower"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/138921/walshs-wonderings-peeing-in-the-shower/" title="Permalink to Walsh&#8217;s Wonderings — Peeing in the shower" rel="bookmark">Walsh&#8217;s Wonderings — Peeing in the shower</a></h3><time class="rpwe-time published" datetime="2019-05-23T07:00:30+00:00">May 23, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/138948/letter-we-must-build-a-better-trumbull/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter — We must build a better Trumbull"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/138948/letter-we-must-build-a-better-trumbull/" title="Permalink to Letter — We must build a better Trumbull" rel="bookmark">Letter — We must build a better Trumbull</a></h3><time class="rpwe-time published" datetime="2019-05-22T11:06:00+00:00">May 22, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 14px !important;
line-height: 1.6em;
color:#000;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-3" class="widget-odd widget-5 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">COMMUNITY</h2><div id="rec-letters" class="rpwe-block rec-style"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139713/henry-viii-banquet-and-trivia-night-supports-valley-shakespeare-festival/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/HenryVIIIBanquetTriviaNight-90x35.jpg" alt="Henry VIII Banquet and Trivia Night supports Valley Shakespeare Festival"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139713/henry-viii-banquet-and-trivia-night-supports-valley-shakespeare-festival/" title="Permalink to Henry VIII Banquet and Trivia Night supports Valley Shakespeare Festival" rel="bookmark">Henry VIII Banquet and Trivia Night supports Valley Shakespeare Festival</a></h3><time class="rpwe-time published" datetime="2019-06-18T13:38:14+00:00">June 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139680/kittens-available-at-trumbull-animal-shelter/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/tt062019petadoptkittenswp-90x35.jpg" alt="Kittens available at Trumbull Animal Shelter"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139680/kittens-available-at-trumbull-animal-shelter/" title="Permalink to Kittens available at Trumbull Animal Shelter" rel="bookmark">Kittens available at Trumbull Animal Shelter</a></h3><time class="rpwe-time published" datetime="2019-06-17T15:18:08+00:00">June 17, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139672/artwork-on-display-until-end-of-june-at-town-hall-gallery/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/06/Artwork-on-Display1-90x35.jpg" alt="Artwork on display until end of June at Town Hall Gallery"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139672/artwork-on-display-until-end-of-june-at-town-hall-gallery/" title="Permalink to Artwork on display until end of June at Town Hall Gallery" rel="bookmark">Artwork on display until end of June at Town Hall Gallery</a></h3><time class="rpwe-time published" datetime="2019-06-17T13:22:45+00:00">June 17, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139653/reunion-to-mark-20-years-of-attitude/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/20151223_091942-e1451319322501-90x35.jpg" alt="Reunion to mark 20 years of ‘attitude’"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139653/reunion-to-mark-20-years-of-attitude/" title="Permalink to Reunion to mark 20 years of ‘attitude’" rel="bookmark">Reunion to mark 20 years of ‘attitude’</a></h3><time class="rpwe-time published" datetime="2019-06-14T12:13:41+00:00">June 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139646/uscg-auxiliary-milford-flotilla-hosts-boating-safety-course/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/03/BoatingSafetyLogoNEW-90x35.jpg" alt="USCG Auxiliary Milford Flotilla hosts boating safety course"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139646/uscg-auxiliary-milford-flotilla-hosts-boating-safety-course/" title="Permalink to USCG Auxiliary Milford Flotilla hosts boating safety course" rel="bookmark">USCG Auxiliary Milford Flotilla hosts boating safety course</a></h3><time class="rpwe-time published" datetime="2019-06-14T10:45:35+00:00">June 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/139643/long-hill-burial-ground-annual-meeting-notice/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/10/Long-Hill-Burial-Ground-FI-e1560520523132-90x35.jpg" alt="Long Hill Burial Ground Annual Meeting Notice"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/139643/long-hill-burial-ground-annual-meeting-notice/" title="Permalink to Long Hill Burial Ground Annual Meeting Notice" rel="bookmark">Long Hill Burial Ground Annual Meeting Notice</a></h3><time class="rpwe-time published" datetime="2019-06-14T09:55:39+00:00">June 14, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-9" class="widget_text widget-even widget-6 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div>  
<!-- End Hearst Ad -->
</div></div></aside><aside id="text-2" class="widget-odd widget-last widget-7 widget inner-padding widget_text">			<div class="textwidget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a>
</div>
<div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div></div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://trumbulltimes.com"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/tt-f-150x150.png" alt="Trumbull Times" width="150" height="150" class="alignleft size-thumbnail wp-image-135504" /></a></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
 	<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
 	<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
 	<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
 	<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
 	<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
 	<li><a href="https://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
 	<li><a href="http://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-5" class="widget_text widget-odd widget-last widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
	<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
		<li> <span style="font-size:11px">For Article Re-Prints Call 203-333-6688</span></li>	
	<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
		<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" target="_blank" rel="noreferrer noopener">My Account</a></li>
	
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget-odd widget-last widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="http://twitter.com/trumbulltimes" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
	<li><a href="http://facebook.com/trumbulltimes">Like Us on Facebook</a></li>
	<li><a href="https://www.trumbulltimes.com/contact-us/">Contact Trumbull Times</a></li>
	<li><a href="https://trumbulltimes.com/submit/">Submissions</a></li>
	<li><a href="mailto:legals@hearstmediact.com" target="_blank" rel="noopener">Submit Legal Notice</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.trumbulltimes.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>

</ul></div></aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-navigation-1" class=" slideout-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89849"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135590"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135596"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Latest Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136647"><a href="https://www.trumbulltimes.com/category/al-features/qas/">Q&#038;As</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136649"><a href="https://www.trumbulltimes.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137078"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136650"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136648"><a href="https://www.trumbulltimes.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">Movie Menu</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136651"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136652"><a href="https://www.trumbulltimes.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136653"><a href="https://www.trumbulltimes.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136654"><a href="https://www.trumbulltimes.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136655"><a href="https://www.trumbulltimes.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136656"><a href="https://www.trumbulltimes.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136657"><a href="https://www.trumbulltimes.com/category/al-listings/on-stage/">On Stage</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136659"><a href="https://www.trumbulltimes.com/category/al-listings/something-new/">Something New</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136660"><a href="https://www.trumbulltimes.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136658"><a href="https://www.trumbulltimes.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30401"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30404"><a title="HOME  Monthly" href="https://thehomemonthly.com/">HOME Monthly</a></li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><style>.fa{font-family: FontAwesome !important;}</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"139688 https:\/\/www.trumbulltimes.com\/?p=139688","disqusShortname":"trumbulltimes","disqusTitle":"Kennedy Center CEO responds to arrest of former employee","disqusUrl":"https:\/\/www.trumbulltimes.com\/139688\/kennedy-center-responds-to-arrest-of-former-employee\/","postId":"139688"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>
