<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Drop-in roller skating and school news &#8211; Trumbull Times</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Weekly drop in roller skating and school news"/>
<link rel="canonical" href="https://www.trumbulltimes.com/137100/drop-in-roller-skating-and-school-news/" />
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drop-in roller skating and school news | Trumbull Times" />
<meta property="og:description" content="Weekly drop in roller skating and school news" />
<meta property="og:url" content="https://www.trumbulltimes.com/137100/drop-in-roller-skating-and-school-news/" />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:tag" content="Frenchtown Elementary School" />
<meta property="article:tag" content="Middlebrook Elementary School" />
<meta property="article:tag" content="School News" />
<meta property="article:tag" content="Trumbull" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-22T07:25:08+00:00" />
<meta property="article:modified_time" content="2019-03-21T15:35:09+00:00" />
<meta property="og:updated_time" content="2019-03-21T15:35:09+00:00" />
<meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/08/SchoolsOpenDriveCarefully.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Weekly drop in roller skating and school news"/>
<meta name="twitter:title" content="Drop-in roller skating and school news | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/08/SchoolsOpenDriveCarefully.jpg"/>
<meta name="twitter:creator" content="@trumbulltimes"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="https://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="https://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="https://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Drop-in roller skating and school news Comments Feed" href="https://www.trumbulltimes.com/137100/drop-in-roller-skating-and-school-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.trumbulltimes.com/wp-content/themes/TT-generatepress/style.css?ver=1548771407' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.10' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.trumbulltimes.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"d7f0e1a866","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.10'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.trumbulltimes.com/?p=137100' />
<link rel="alternate" type="application/json+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F137100%2Fdrop-in-roller-skating-and-school-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F137100%2Fdrop-in-roller-skating-and-school-news%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/08/SchoolsOpenDriveCarefully.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="https://www.trumbulltimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<link rel="pingback" href="https://www.trumbulltimes.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script> 

		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}

/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-137100 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade sticky-enabled sticky-menu-logo menu-logo-enabled desktop-sticky-menu tribe-bar-is-disabled right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="https://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">Subscribe</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="https://www.trumbulltimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30436"><a href="http://#">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-83279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83279"><a target="_blank" href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31675"><a href="https://www.trumbulltimes.com/help/">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-135592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135592"><a href="https://www.trumbulltimes.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135591"><a href="https://www.trumbulltimes.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-136326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136326"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
				<a href="https://www.trumbulltimes.com/" title="Trumbull Times" rel="home">
					<img  class="header-image" alt="Trumbull Times" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png" title="Trumbull Times" srcset="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png 1x, https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png 2x" width="401" height="86" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<div class="site-logo sticky-logo navigation-logo">
			<a href="https://www.trumbulltimes.com/" title="Trumbull Times" rel="home">
				<img class="header-image" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png" alt="Trumbull Times" />
			</a>
		</div><form method="get" class="search-form navigation-search" action="https://www.trumbulltimes.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li id="menu-item-89849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89849"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-89851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-135590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135590"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-135596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135596"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Latest Obituaries</a></li>
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-89850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136647"><a href="https://www.trumbulltimes.com/category/al-features/qas/">Q&#038;As</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-136649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136649"><a href="https://www.trumbulltimes.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li id="menu-item-137078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137078"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-136650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136650"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-136648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136648"><a href="https://www.trumbulltimes.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">Movie Menu</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-136651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136651"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li id="menu-item-136652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136652"><a href="https://www.trumbulltimes.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-136653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136653"><a href="https://www.trumbulltimes.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li id="menu-item-136654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136654"><a href="https://www.trumbulltimes.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li id="menu-item-136655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136655"><a href="https://www.trumbulltimes.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li id="menu-item-136656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136656"><a href="https://www.trumbulltimes.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li id="menu-item-136657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136657"><a href="https://www.trumbulltimes.com/category/al-listings/on-stage/">On Stage</a></li>
		<li id="menu-item-136659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136659"><a href="https://www.trumbulltimes.com/category/al-listings/something-new/">Something New</a></li>
		<li id="menu-item-136660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136660"><a href="https://www.trumbulltimes.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li id="menu-item-136658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136658"><a href="https://www.trumbulltimes.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30401"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30404"><a title="HOME  Monthly" href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
		<main id="main" class="site-main">
			
<article id="post-137100" class="post-137100 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-schools tag-frenchtown-elementary-school tag-middlebrook-elementary-school tag-school-news tag-trumbull no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Drop-in roller skating and school news</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.trumbulltimes.com/137100/drop-in-roller-skating-and-school-news/" title="7:25 am" rel="bookmark"><time class="updated" datetime="2019-03-21T15:35:09+00:00" itemprop="dateModified">March 21, 2019</time><time class="entry-date published" datetime="2019-03-22T07:25:08+00:00" itemprop="datePublished">March 22, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.trumbulltimes.com/author/juliemiller/" title="View all posts by Julie Miller" rel="author" itemprop="url"><span class="author-name" itemprop="name">Julie Miller</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p class="p1" style="text-align: center"><strong>Weekly drop-in roller skating</strong></p>
<p class="p1">Drop-in roller skating will continue at Middlebrook Elementary School, 220 Middlebrook Ave., on Friday afternoons from 4:30-6 p.m, through Friday, April 26.</p>
<p class="p1">Residents are invited to come and roller skate in the gymnasium. Roller skates are limited in number and only children’s sizes. For ages 5 and up. Residents must bring picture ID with proof of residency.</p>
<p class="p1">No instruction is provided. Program will not take place during school cancellations, early dismissals, or school holidays.</p>
<p class="p1" style="text-align: center"><strong>Frenchtown School</strong></p>
<p class="p1">The Kindness Club continues our #Unselfie movement. We have decided to spread UNSELFISH behavior in our school. We have a large bulletin board in the main lobby titled: #UNSELFIE. Students who exhibit unselfish behaviors – thinking of others before themselves – can join our bulletin board by being nominated by a staff member.</p>
<p class="p1">Kindergarten orientation for parents of incoming kindergarten students who have been registered for the 2019-2020 school year will be held on Thursday, March 28, at 9 a.m. Letters were sent home. If you did not receive a letter, call the school to make sure we have received your registration.</p>
<p class="p1">The next PTA meeting will be held on Thursday, March 28, at 7 p.m. More information will be sent home.</p>
<p class="p1">The Multicultural dinner will be held on Friday, March 29. Flyers about the dinner and T-shirts for purchase were sent home.</p>
<p class="p1">Frenchtown’s Art Show will be on Tuesday, April 2, from 5-7 p.m. Flyers were sent home.</p>
<p class="p1">Grade 3 and 4 students have been invited to apply to the Barnum Festival’s Tom Thumb and Lavinia Warren contest to represent Frenchtown. Applications were sent home and are due back to Frenchtown no later than Wednesday, April 3.</p>
<p class="p1">Join the Frenchtown Fathers’ Club at InSports the first Wednesday of every month for the Frenchtown Fathers’ Club meeting. Learn about how the Fathers’ Club supports the students, faculty, staff and families at Frenchtown through a variety of activities and events. Come and join us and show your support for Frenchtown. Mothers always welcome as well. Next meeting at InSports will be on Wednesday, April 3.</p>
<p class="p1">Frenchtown has improved our online presence. Visit/follow Frenchtown&#8217;s Twitter Feed and visit Frenchtown&#8217;s updated website.</p>
<p class="p1">Twitter Feed: twitter.com/FrenchtownElem; website: frenchtownschool.com</p>
<p class="p1">Frenchtown was enrolled in the Stop and Shop A+ program which just ended for this school year. We have earned more than $3,400 so far and will get the final tally soon. Thanks to everyone who participated.</p>
<p class="p1">We are enrolled in the ShopRite for Education program again this year. Shop at ShopRite to help our school earn free classroom equipment. Link your Price Plus Club card to our school and each time you shop through April 26, our school will earn points toward free classroom equipment. Enroll your card at www.shopriteforeducation.com to our school code 49972. Local ShopRite’s that participate are in Bristol, East Hartford, East Haven, Enfield, Hamden, Manchester, Milford, Orange, Southington, Stratford, Wallingford and Waterbury. Cards enrolled in the past must be re-enrolled for this school year. We have 21 families who have enrolled and have earned more than 20,000 points. Let your family and friends who live and shop in those areas know and have them enroll their cards for us.</p>
<p class="p1">We are collecting Box Tops for Education. Save your box tops and send them in to school to earn money for Frenchtown.</p>
<p class="p1">Trumbull Community Television – Keeping Trumbull Connected – can be seen on Spectrum: Channel 194 and Vantage: Channel 6019.</p>
<p class="p1">For communication from the Frenchtown PTA, join our Frenchtown community through MySchoolAnywhere to receive email communications, PTA membership information, volunteer signups, school directory and much more. Register at join.myschoolanywhere.com with invitation code 0661130. Upon verification your login information will be emailed to you. Also, download the MSAanywhere app from the iTunes App Store or Google Play.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.trumbulltimes.com/76274/school-news-51/" rel="bookmark" title="School News">School News </a></li>
<li><a href="https://www.trumbulltimes.com/63404/school-news-22/" rel="bookmark" title="School News">School News </a></li>
<li><a href="https://www.trumbulltimes.com/65192/school-news-28/" rel="bookmark" title="School News">School News </a></li>
<li><a href="https://www.trumbulltimes.com/72128/72128/" rel="bookmark" title="Middlebrook school hosts outdoor flag raising ceremony">Middlebrook school hosts outdoor flag raising ceremony </a></li>
</ol>
</div>
					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.trumbulltimes.com/category/news/" rel="category tag">News</a>, <a href="https://www.trumbulltimes.com/category/news/schools/" rel="category tag">Schools</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.trumbulltimes.com/tag/frenchtown-elementary-school/" rel="tag">Frenchtown Elementary School</a>, <a href="https://www.trumbulltimes.com/tag/middlebrook-elementary-school/" rel="tag">Middlebrook Elementary School</a>, <a href="https://www.trumbulltimes.com/tag/school-news/" rel="tag">School News</a>, <a href="https://www.trumbulltimes.com/tag/trumbull/" rel="tag">Trumbull</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.trumbulltimes.com/137094/world-guard-and-winter-percussion-place-at-regionals/" rel="prev">World Guard and Winter Percussion place at regionals</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.trumbulltimes.com/136973/upcoming-at-the-trumbull-libraries-103/" rel="next">Upcoming at the Trumbull libraries</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-35 tablet-grid-35 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">

<!-- Begin Hearst Ad -->
<div id="A300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
	
</div>
</div></aside><aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
 <div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
</div>
</div></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 14px !important;
line-height: 1.6em;
color:#000;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LATEST OPINION</h2><div id="rec-letters" class="rpwe-block rec-style"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136725/walshs-wonderings-new-rules-for-talking/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — New rules for talking"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136725/walshs-wonderings-new-rules-for-talking/" title="Permalink to Walsh&#8217;s Wonderings — New rules for talking" rel="bookmark">Walsh&#8217;s Wonderings — New rules for talking</a></h3><time class="rpwe-time published" datetime="2019-03-14T07:04:32+00:00">March 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136752/tesoro-budget-must-be-based-on-fact-not-hope/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2013/12/TT-WebTownHall-90x35.jpg" alt="Tesoro — Budget must be based on fact, not hope"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136752/tesoro-budget-must-be-based-on-fact-not-hope/" title="Permalink to Tesoro — Budget must be based on fact, not hope" rel="bookmark">Tesoro — Budget must be based on fact, not hope</a></h3><time class="rpwe-time published" datetime="2019-03-12T10:24:05+00:00">March 12, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136681/letter-first-selectman-has-serious-chutzpah/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2017/06/DSC0058_Fotor-90x35.png" alt="Letter — First selectman has serious chutzpah"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136681/letter-first-selectman-has-serious-chutzpah/" title="Permalink to Letter — First selectman has serious chutzpah" rel="bookmark">Letter — First selectman has serious chutzpah</a></h3><time class="rpwe-time published" datetime="2019-03-08T10:14:42+00:00">March 8, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136664/letter-toll-resolution-marked-by-listening-thoughtful-discussion/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/07/Trumbull-Town-Hall-90x35.jpg" alt="Letter — Toll resolution marked by listening, thoughtful discussion"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136664/letter-toll-resolution-marked-by-listening-thoughtful-discussion/" title="Permalink to Letter — Toll resolution marked by listening, thoughtful discussion" rel="bookmark">Letter — Toll resolution marked by listening, thoughtful discussion</a></h3><time class="rpwe-time published" datetime="2019-03-07T09:46:19+00:00">March 7, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136662/letter-anti-toll-resolution-is-relevant-to-town/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/11/HAN-Talking-Transportation-Secrets-of-E-ZPass-e1446030445190-90x35.jpg" alt="Letter — Anti-toll resolution is relevant to town"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136662/letter-anti-toll-resolution-is-relevant-to-town/" title="Permalink to Letter — Anti-toll resolution is relevant to town" rel="bookmark">Letter — Anti-toll resolution is relevant to town</a></h3><time class="rpwe-time published" datetime="2019-03-07T09:24:18+00:00">March 7, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136600/gop-leader-slack-will-serve-with-integrity/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="GOP leader — Slack will serve with integrity"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136600/gop-leader-slack-will-serve-with-integrity/" title="Permalink to GOP leader — Slack will serve with integrity" rel="bookmark">GOP leader — Slack will serve with integrity</a></h3><time class="rpwe-time published" datetime="2019-03-06T10:37:50+00:00">March 6, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 14px !important;
line-height: 1.6em;
color:#000;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-3" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">COMMUNITY</h2><div id="rec-letters" class="rpwe-block rec-style"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136982/lyme-disease-how-it-can-change-your-life-program-at-trumbull-library/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/06/Long-Hill-Garden-Club-LOGO-90x35.jpg" alt="Lyme Disease — How it can change your life program at Trumbull Library"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136982/lyme-disease-how-it-can-change-your-life-program-at-trumbull-library/" title="Permalink to Lyme Disease — How it can change your life program at Trumbull Library" rel="bookmark">Lyme Disease — How it can change your life program at Trumbull Library</a></h3><time class="rpwe-time published" datetime="2019-03-22T10:21:58+00:00">March 22, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136973/upcoming-at-the-trumbull-libraries-103/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/07/Library-Image-e1436452179323-90x35.jpg" alt="Upcoming at the Trumbull libraries"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136973/upcoming-at-the-trumbull-libraries-103/" title="Permalink to Upcoming at the Trumbull libraries" rel="bookmark">Upcoming at the Trumbull libraries</a></h3><time class="rpwe-time published" datetime="2019-03-22T09:13:26+00:00">March 22, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136970/trumbull-community-television-schedule-march-21-27-2019/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2014/07/TCTIcon-e1434124789379-90x35.jpg" alt="Trumbull Community Television schedule — March 21-27, 2019"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136970/trumbull-community-television-schedule-march-21-27-2019/" title="Permalink to Trumbull Community Television schedule — March 21-27, 2019" rel="bookmark">Trumbull Community Television schedule — March 21-27, 2019</a></h3><time class="rpwe-time published" datetime="2019-03-20T19:05:17+00:00">March 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/137074/march-and-april-events-at-the-trumbull-senior-center/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/03/Holzner-Construction-216-90x35.jpg" alt="March and April events at the Trumbull Senior Center"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/137074/march-and-april-events-at-the-trumbull-senior-center/" title="Permalink to March and April events at the Trumbull Senior Center" rel="bookmark">March and April events at the Trumbull Senior Center</a></h3><time class="rpwe-time published" datetime="2019-03-20T12:45:31+00:00">March 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/137036/adoption-for-dogs-day-at-pet-valu-march-23-and-24/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/03/Jazz-90x35.jpg" alt="Adoption for Dogs Day at Pet Valu March 23 and 24"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/137036/adoption-for-dogs-day-at-pet-valu-march-23-and-24/" title="Permalink to Adoption for Dogs Day at Pet Valu March 23 and 24" rel="bookmark">Adoption for Dogs Day at Pet Valu March 23 and 24</a></h3><time class="rpwe-time published" datetime="2019-03-20T11:08:30+00:00">March 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/136979/the-process-of-making-maple-sugar-held-at-tnac/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/03/Maple-Sugaring-TNAC-90x35.jpg" alt="The process of making maple sugar held at TNAC"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/136979/the-process-of-making-maple-sugar-held-at-tnac/" title="Permalink to The process of making maple sugar held at TNAC" rel="bookmark">The process of making maple sugar held at TNAC</a></h3><time class="rpwe-time published" datetime="2019-03-19T19:18:42+00:00">March 19, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div>  
<!-- End Hearst Ad -->
</div></div></aside><aside id="text-2" class="widget inner-padding widget_text">			<div class="textwidget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a>
</div>
<div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div></div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://trumbulltimes.com"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/tt-f-150x150.png" alt="Trumbull Times" width="150" height="150" class="alignleft size-thumbnail wp-image-135504" /></a></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
 	<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
 	<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
 	<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
 	<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
 	<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
 	<li><a href="https://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
 	<li><a href="http://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
	<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
		<li> <span style="font-size:11px;">For Article Re-Prints Call 203-333-6688</span></li>	
	<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
		<li><a href="https://trumbulltimes.com/user-agreement-privacy-policy/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="http://twitter.com/trumbulltimes" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
	<li><a href="http://facebook.com/trumbulltimes">Like Us on Facebook</a></li>
	<li><a href="https://www.trumbulltimes.com/contact-us/">Contact The NC Advertiser</a></li>
	<li><a href="https://trumbulltimes.com/submit/">Submissions</a></li>
	<li><a href="mailto:legals@hearstmediact.com" target="_blank" rel="noopener">Submit Legal Notice</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.trumbulltimes.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>

</ul></div></aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-navigation-1" class=" slideout-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89849"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135590"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135596"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Latest Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136647"><a href="https://www.trumbulltimes.com/category/al-features/qas/">Q&#038;As</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136649"><a href="https://www.trumbulltimes.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137078"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136650"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136648"><a href="https://www.trumbulltimes.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">Movie Menu</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136651"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136652"><a href="https://www.trumbulltimes.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136653"><a href="https://www.trumbulltimes.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136654"><a href="https://www.trumbulltimes.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136655"><a href="https://www.trumbulltimes.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136656"><a href="https://www.trumbulltimes.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136657"><a href="https://www.trumbulltimes.com/category/al-listings/on-stage/">On Stage</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136659"><a href="https://www.trumbulltimes.com/category/al-listings/something-new/">Something New</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136660"><a href="https://www.trumbulltimes.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136658"><a href="https://www.trumbulltimes.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30401"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30404"><a title="HOME  Monthly" href="https://thehomemonthly.com/">HOME Monthly</a></li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><style>.fa{font-family: FontAwesome !important;}</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"137100 https:\/\/www.trumbulltimes.com\/?p=137100","disqusShortname":"trumbulltimes","disqusTitle":"Drop-in roller skating and school news","disqusUrl":"https:\/\/www.trumbulltimes.com\/137100\/drop-in-roller-skating-and-school-news\/","postId":"137100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>
