<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Kids Stuff: Family fun &#8211; Trumbull Times</title>
<link rel="canonical" href="https://www.theridgefieldpress.com/134495-kids-stuff-family-fun-4/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SPECIAL EVENTS *Little Naturalists — Colors of Winter, runs Tuesdays, Jan. 29, Feb. 5, 12, 10 and 26, from 10-10:45 a.m., Coastal Center at Milford Point,"/>
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kids Stuff: Family fun | Trumbull Times" />
<meta property="og:description" content="SPECIAL EVENTS *Little Naturalists — Colors of Winter, runs Tuesdays, Jan. 29, Feb. 5, 12, 10 and 26, from 10-10:45 a.m., Coastal Center at Milford Point," />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:section" content="Arts Listings" />
<meta property="article:published_time" content="2019-01-31T12:17:20+00:00" />
<meta property="article:modified_time" content="2019-01-29T13:27:03+00:00" />
<meta property="og:updated_time" content="2019-01-29T13:27:03+00:00" />
<meta property="og:image" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/KidsStuff-e1521045139938.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="SPECIAL EVENTS *Little Naturalists — Colors of Winter, runs Tuesdays, Jan. 29, Feb. 5, 12, 10 and 26, from 10-10:45 a.m., Coastal Center at Milford Point,"/>
<meta name="twitter:title" content="Kids Stuff: Family fun | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/KidsStuff-e1521045139938.jpg"/>
<meta name="twitter:creator" content="@trumbulltimes"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="https://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="https://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="https://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Kids Stuff: Family fun Comments Feed" href="https://www.trumbulltimes.com/135475/kids-stuff-family-fun-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.trumbulltimes.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.trumbulltimes.com/wp-content/themes/TT-generatepress/style.css?ver=1548771407' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.9' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.trumbulltimes.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"96408d5b93","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.9'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.trumbulltimes.com/?p=135475' />
<link rel="alternate" type="application/json+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F135475%2Fkids-stuff-family-fun-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trumbulltimes.com%2F135475%2Fkids-stuff-family-fun-4%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/KidsStuff-e1521045139938.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="https://www.trumbulltimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<link rel="pingback" href="https://www.trumbulltimes.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script> 

		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}

/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-135475 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade sticky-enabled sticky-menu-logo menu-logo-enabled desktop-sticky-menu tribe-bar-is-disabled right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="https://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">Subscribe</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="https://www.trumbulltimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30436"><a href="http://#">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-83279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83279"><a target="_blank" href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31675"><a href="https://www.trumbulltimes.com/help/">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="https://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="https://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31686"><a href="https://www.trumbulltimes.com/news-submission-guidelines/">News Submission Guidelines</a></li>
	<li id="menu-item-135592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135592"><a href="https://www.trumbulltimes.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135591"><a href="https://www.trumbulltimes.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
				<a href="https://www.trumbulltimes.com/" title="Trumbull Times" rel="home">
					<img  class="header-image" alt="Trumbull Times" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png" title="Trumbull Times" srcset="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png 1x, https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png 2x" width="401" height="86" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<div class="site-logo sticky-logo navigation-logo">
			<a href="https://www.trumbulltimes.com/" title="Trumbull Times" rel="home">
				<img class="header-image" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/Trumbull_Times_Masthead400x72-1.png" alt="Trumbull Times" />
			</a>
		</div><form method="get" class="search-form navigation-search" action="https://www.trumbulltimes.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li id="menu-item-89849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89849"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-89851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-135590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135590"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-135596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135596"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Latest Obituaries</a></li>
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-89850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-34592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34592"><a href="https://www.trumbulltimes.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-34658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a href="https://www.trumbulltimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-34728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34728"><a href="https://www.trumbulltimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
	</ul>
</li>
	<li id="menu-item-34783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34783"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-34591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34591"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Auto</a></li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30401"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30404"><a title="HOME  Monthly" href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
			
<article id="post-135475" class="post-135475 post type-post status-publish format-standard has-post-thumbnail hentry category-al-listings no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Kids Stuff: Family fun</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.trumbulltimes.com/135475/kids-stuff-family-fun-4/" title="12:17 pm" rel="bookmark"><time class="updated" datetime="2019-01-29T13:27:03+00:00" itemprop="dateModified">January 29, 2019</time><time class="entry-date published" datetime="2019-01-31T12:17:20+00:00" itemprop="datePublished">January 31, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.trumbulltimes.com/author/tinamariecraven/" title="View all posts by TinaMarie Craven" rel="author" itemprop="url"><span class="author-name" itemprop="name">TinaMarie Craven</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p><strong>SPECIAL EVENTS</strong></p>
<p><span style="font-weight: 400">*Little Naturalists — Colors of Winter, runs Tuesdays, Jan. 29, Feb. 5, 12, 10 and 26, from 10-10:45 a.m., Coastal Center at Milford Point, 1 Milford Point Rd., Milford. Visitors may explore the colors of winter and learn how animals and plants survive the winter months. Enjoy a story, hands-on activities, and a craft for child and adult to do together. For children age 2-4 years accompanied by an actively participating adult. Class fee includes one child and one adult. Members $8/class; nonmembers $13/class. Advance registration is required. For more information, visit ctaudubon.org/coastal-center-programs-events/ or call 203-878-7440.</span></p>
<p><span style="font-weight: 400">*Take Your Child to the Library Day, Feb. 2, 10:30 a.m., Pequot Library, 720 Pequot Ave., Southport. Chinese acrobat Li Liu will perform. Free. Register online. Info: pequotlibrary.org.</span></p>
<p><span style="font-weight: 400">*Silversmithing Workshop, Feb. 2, 11 a.m., Wilton Historical Society, 224 Danbury Rd., Wilton. Museum Educator Laurie Walker will talk about how it was done, and about famous silversmith, Paul Revere. Kids will make a piece of “silver” jewelry (a pendant on a silk cord) of hammered solder. For ages 6-12. Tickets $10 members, $15 non-members. Register online. Info: wiltonhistorical.org. </span></p>
<p><span style="font-weight: 400">*Grumpy Groundhogs, Feb. 2, 1:30 p.m., Ansonia Nature Center, 10 Deerfield Rd., Ansonia. Learn all about groundhogs during a short hike to discover a groundhog den, a craft and a story are planned. Free for all ages. Advance registration is required. Info: call 203-736-1053.</span></p>
<p><span style="font-weight: 400">*Winter Tree ID, Feb. 3, 1 p.m., Ansonia Nature Center, 10 Deerfield Rd., Ansonia. During this free guided hike, Ranger Jess will show you how to identify at least 20 common woodland trees by their bark.For adults and children 9 and up. Dress for the weather and wear footwear appropriate for hiking. Info: </span><a href="http://ansonianaturecenter.org/"><span style="font-weight: 400">ansonianaturecenter.org</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">*Make Your Own Valentine’s Day Chocolates, Feb. 9, 11 a.m., Wilton Historical Society, 224 Danbury Rd., Wilton. Kids in grades K-8 will make professional looking chocolates. Tickets $10 members, $15 non-members. Register online. Info: email <span class="__cf_email__" data-cfemail="533a3d353c13243a3f273c3d3b3a20273c213a30323f7d3c2134">[email&#160;protected]</span></span></p>
<p><span style="font-weight: 400">*Weaving Workshop, Feb. 16, 11 a.m.-12:30 p.m., Wilton Historical Society, 224 Danbury Rd., Wilton. Kids learn how to make a potholder. Tickets $10 for members, $15 for nonmembers. Register: </span><a href="/cdn-cgi/l/email-protection#4d24232b220d3a242139222325243e39223f242e2c2163223f2a"><span style="font-weight: 400"><span class="__cf_email__" data-cfemail="9af3f4fcf5daedf3f6eef5f4f2f3e9eef5e8f3f9fbf6b4f5e8fd">[email&#160;protected]</span></span></a><span style="font-weight: 400">. Info: wiltonhistorical.org.</span></p>
<p><span style="font-weight: 400">*Creature Parade Fundraiser, Feb. 16, noon, Ansonia Nature Center, 10 Deerfield Rd., Ansonia.  Get up close and learn about each animal individually, how they’ve adapted, and where they came from. Donations will be used to care for the animals. Donation is $6 per person and $15 per family. Info: call 203-736-1053.</span></p>
<p><span style="font-weight: 400">*Story Explorers, Feb. 16, 2:30 p.m., Westport Library, 20 Jesup Rd., Westport. Interactive book readings led by staff from Westport Country Playhouse and Broadway Method Academy. Free. Info: westportplayhouse.org.</span></p>
<p><span style="font-weight: 400">*Casey Carle’s BubbleMania, Feb. 16-17, 3 p.m., Palace Theatre 61 Atlantic St., Stamford. Tickets $12.50. Info: </span><a href="http://palacestamford.org/"><span style="font-weight: 400">palacestamford.org</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">*The Story Pirates Greatest Hits Show, Feb. 24, 1 and 4 p.m., Westport Country Playhouse, 25 Powers Court, Westport. Tickets $20. Info: </span><a href="http://www.westportplayhouse.or/"><span style="font-weight: 400">westportplayhouse.or</span></a><span style="font-weight: 400">g. </span></p>
<p><span style="font-weight: 400">*Frogtown Mountain Puppeteers: Everybody Loves Pirates, Feb. 24, 3 p.m., Palace Theatre 61 Atlantic St., Stamford. Tickets $12.50. Info: </span><a href="http://palacestamford.org/"><span style="font-weight: 400">palacestamford.org</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">*Winter Walk in the Woods, Feb. 23, 10:30 a.m.-noon, Audubon Society Center, 2325 Burr St., Fairfield. Track prints and look for signs of what the animals are doing in the winter. All ages (no strollers). Tickets $5 members, $10 nonmembers. Register online. Info: ctaudubon.org.</span></p>
<p><span style="font-weight: 400">*The Magic of Presto Pete &amp; Incredulous Chris, March 3, 3 p.m., Palace Theatre 61 Atlantic St., Stamford. Tickets $12.50. Info: </span><a href="http://palacestamford.org/"><span style="font-weight: 400">palacestamford.org</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">*The Wizard of Oz,  March 17, 1 and 4 p.m., Westport Country Playhouse, 25 Powers Court, Westport. Tickets $20. Info: </span><a href="http://www.westportplayhouse.or/"><span style="font-weight: 400">westportplayhouse.or</span></a><span style="font-weight: 400">g. </span></p>
<p><span style="font-weight: 400">*The Story Pirates: Greatest Hits, March 24, 3 p.m., Palace Theatre 61 Atlantic St., Stamford. Tickets $12.50. Info: </span><a href="http://palacestamford.org/"><span style="font-weight: 400">palacestamford.org</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">*Angelina Ballerina The Musical, April 7, 1 and 4 p.m., Westport Country Playhouse, 25 Powers Court, Westport. Tickets $20. Info: </span><a href="http://www.westportplayhouse.or/"><span style="font-weight: 400">westportplayhouse.or</span></a><span style="font-weight: 400">g. </span></p>
<p><strong>NATURE</strong></p>
<p><span style="font-weight: 400">The Maritime Aquarium at Norwalk, 10 North Water St., Norwalk; 203-852-0700 or maritimeaquarium.org; open daily, 10-5 (closed Thanksgiving and Christmas); sharks, seals, river otters, sea turtles, jellies and more than 100 other species; Marine Lab, Ocean Playspace for toddlers, seal feedings at 11:45 a.m. and 1:45 and 3:45 p.m. daily. Fish Tales for preschoolers, Fri., 10:15-11 a.m. LEGO Weekend, Jan. 26-27. Help build an enormous ocean scene by making animals out of LEGO blocks. </span></p>
<p><span style="font-weight: 400">Connecticut Audubon Society Center at Fairfield, 2325 Burr St., Fairfield; adm. $2/adults, $1/children; 203-259-6305 x109 or ctaudubon.org: 155-acre wildlife sanctuary, 7 miles of trails through woodlands, streams, meadows, marshes, ponds, open daily dawn to dusk; Birds of Prey compound; nature center w/exhibits and Nature Store, open Mon.-Sat., 10-3. </span></p>
<p><span style="font-weight: 400">New Canaan Nature Center, 144 Oenoke Ridge, New Canaan, 203-966-9577; satellite site for NY Botanical Garden programs (800-322-6924); buildings open Mon.-Sat., 9-4 (closed major holidays); Saturday Explorers Club, 2 Sat./month for ages 6 and up and families, 1:30-2:45; First Saturdays, 1st Sat. of the month, free guided activities for visitors, 10 a.m.-1 p.m.; Free Live Animal Presentations, Sat. at 3, lasting 15-20 min., dif. animal each week.</span></p>
<p><span style="font-weight: 400">Darien Nature Center, 120 Brookside Rd.; free adm. Mon.-Fri., 9-4; Sat., 9-1; 203-655-7459: Ongoing exhibits.</span></p>
<p><span style="font-weight: 400">Devil’s Den/Lucius Pond Ordway Preserve, a Nature Conservancy property, 33 Pent Rd., Weston; open dawn to dusk to passive recreation; 20 miles of trails; info., concerns, 860-455-0716; natureconservancy.org.</span></p>
<p><span style="font-weight: 400">Woodcock Nature Center, 56 Deer Run Rd., Wilton; center open 9:30-5, Tues.-Sat., two-plus miles of trails open daily, dawn to dusk; reg. in advance for programs, 203-762-7280; www.woodcocknature center.org. </span></p>
<p><span style="font-weight: 400">Audubon Greenwich, 528 Riversville Rd., Greenwich;  program fees: $5/adults, $3/children, srs. (incl. adm. to Center &amp; Grounds); trails open dawn to dusk weekends; Kimberlin Nature Center open daily, 9-5; nature store open Tues.-Sat., 9-5; 203-869-5272 or email <span class="__cf_email__" data-cfemail="05627760606b726c666d66606b7160774564706170676a6b2b6a77622b">[email&#160;protected]</span></span></p>
<p><span style="font-weight: 400">Stepping Stones Museum, 303 West Ave., Norwalk; open daily 10-5, Memorial Day-Labor Day, and Tues.-Sun., Labor Day through Memorial Day; adm. $15/adults and children (under 1, free), $10/srs.; Early Childhood  Classes for ages 6 mon.-6 yrs. and After School Adventures for grades 3-12, reg. online; other ongoing events; Around the World Creative Kids, programs Sat. at 2; steppingstonesmuseum.org or call 203-899-0606. </span></p>
<p><span style="font-weight: 400">Stamford Museum and Nature Center, 39 Scofieldtown Rd., Stamford; adm. $10/adults, $8/srs. (65+), $6/students (18+ valid ID), $5/children 4-17; 203-322-1646 or www.stamfordmuseum.org: Heckscher Farm, daily, 9-5 (Heckscher WILD! new live exotic animal exhibit); Bendel Mansion (main building), Mon.-Sat., 9-5, Sun., 11-5. </span></p>
<p><span style="font-weight: 400">Earthplace, The Nature Discovery Center, 10 Woodside Lane, Westport; open Mon.-Sat., 9-5, Sun., 1-4 (closed major holidays); adm. $7/adults, $5/ages 1-12 &amp; srs.; free adm. to trails and property, daily 7 a.m.-dusk; interactive nature museum, live wildlife; Story and Animal Program, Thur.-Fri., 10-10:30 a.m., age 5 and younger, free w/adm.; Nature Encounters, every Sat. at 2:30, free w/adm.; Animal Feeding, Mon., Wed., Fri. at 11 a.m., Animal Hall, and Tues., Thurs., Sat., Birds of Prey at 4 p.m., free w/adm.; 203-227-7253; earthplace.org. </span></p>
<p><span style="font-weight: 400">Connecticut’s Beardsley Zoo, 1875 Noble Ave., Bridgeport; open daily 9-4; adults $14, children 3-11 and seniors, $11, under 3, free; beardsleyzoo.org.</span><span style="font-weight: 400"> Amazing Animal Adventures, every Thurs.-Sun., 10-2. Picnic Presentations, every Thurs.-Sun., noon.</span></p>
<p><span style="font-weight: 400">EverWonder Children’s Museum, 31 Pecks Lane, Newtown; open Tues.-Sat., 10 a.m.-5 p.m., Sun., 11 a.m.-5 p.m.; adm. $7 for visitors older than 1; info., everwondermuseum.org: Story Lab for Young Explorers Tues. and Thurs., 10:30-11 a.m. New Art Lab projects, Straw Logic Puzzles and Life Cycle Crowns. EverWonder has joined Blue Star Museums, collaboration that offers free adm. to active duty military personnel and their families from Memorial Day through Labor Day.</span></p>
<p><span style="font-weight: 400">The Discovery Museum, 4450 Park Ave., Bridgeport; discoverymuseum.org or 203-372-3521; Tues.-Sun., 10-5;  open Mon. for most school holidays, plus school and homeschool groups with a reservation; museum and planetarium, $10 adults, $8 children, seniors, students, free under 2; Challenger Learning Center, simulated space missions for groups 15-30, res. required (schools, scouts, corporate team building, birthday parties); scout science badge classes; exhibits and daily Planetarium shows; weekend workshops. Snowflake Festival Week, Dec. 27-Dec. 30. </span></p>
<p><span style="font-weight: 400">Wolf Conservation Center, South Salem, N.Y.; adv. reg. required, nywolf.org.</span></p>
<p><strong>MUSEUMS, Etc.</strong></p>
<p><span style="font-weight: 400">The Aldrich Museum of Contemporary Art, open Sun., Mon., Wed., Thurs., and Friday: 12 to 5 p.m., Sat., 10 a.m. to 5 p.m. May 29-Sept. 4, Sun., 12-4; $10/adults and $5/srs.; free adm. for full-time teachers and students in grades K-12, and for active-service military families; free for all on Tuesdays; 203-438-4519 or aldrichart.org: Group tours avail. by appointment, 203-438-4519 or email <span class="__cf_email__" data-cfemail="7314011c0603071c06010033121f17011a101b1201075d1c01145d">[email&#160;protected]</span> Spotlight tours every Mon. and third Sat. of each month, 1-2 p.m.; Third Saturdays Family Workshops, free, 10-noon for ages 2-5, 1 to 3 p.m. for ages 6-10. Third Saturdays, free arts activities and tour of exhibits. Afternoon Studios: Plantable Paper, April 9, 2-4 p.m. Studio Tots: Spring Has Sprung, April 10, 10 a.m. Little Living Landscapes, April 11, 9-5 p.m. Afternoon Studios: Agricultural Animals, April 12, 2-4 p.m. Afternoon Studios: Terracotta Planters, April 13, 2-4 p.m. Glass Bending Workshop, April 19, 5:30-7 p.m. Register for programs online. </span></p>
<p><span style="font-weight: 400">Keeler Tavern Museum, 132 Main St., Ridgefield; 203-438-5485 or keelertavernmuseum.org; open 1-4 p.m., Sat., Sun., &amp; Wed., last tour at 3:30; closed during January; Feb. 1-Dec. 31; $8/adults, $5/srs., youth under 18 and students w/ID; 300 years of Ridgefield history. </span></p>
<p><span style="font-weight: 400">New Canaan Historical Society, 13 Oenoke Ridge (Rte. 124), in the Town House Gallery; Tues.-Fri., 9:30-4:30, Sat., 9:30-12:30; 203-966-1776 or nchistory.org: Americans at Play, how people spent their leisure time in the late 1800s and 1900s, and the sport attire that went along with their favorite pastimes; From the Archives: D. Putnam Brinley, works by the impressionist and mural painter. </span></p>
<p><span style="font-weight: 400">Ridgefield Guild of Artists, Halpin Lane; 203-438-8863: classes for kids, teens and adults, call for info. or visit website, rgoa.org.</span></p>
<p><span style="font-weight: 400">Brookfield Craft Center, 286 Whisconier Rd.; brookfieldcraft.org: classes, open studios in clay, fiber, glass, jewelry, metal. Gallery Shop open Sat., 11-6, and Sun., 11-5. Blacksmithing, bladesmithing, jewelry making, glass arts, ceramics, weaving and fiber arts, woodturning and more. Info: brookfieldcraft.org or 203-775-4526.</span></p>
<p><span style="font-weight: 400">Weir Farm National Historic Site, 735 Nod Hill Rd., Wilton, 203-834-1896 or www.nps.gov/wefa: grounds open daily dawn to dusk; art programs, Junior Ranger activities, visitor center, museum store, historic house and studios; open Wed.-Sun. 10-4 (May 1-Oct. 31); Weir House Tours, offered Wed.-Sun. at 11 a.m., 1, 2, and 3 p.m. (May 1-Oct. 31), reg. required; group tours and field trips offered, reg. required.</span></p>
<p><span style="font-weight: 400">Wilton Historical Society, 224 Danbury Road (Route 7), 203-762-7257: period rooms in the Betts-Sturges-Blackmar House, Betts Store, offering unique American-made items, from fine art to jewelry, books to redware, toys and more;  gift shop; Tues.-Sat., 10-4. </span></p>
<p><span style="font-weight: 400">The Bruce Museum, One Museum Drive, Greenwich; </span><a href="http://brucemuseum.org/"><span style="font-weight: 400">brucemuseum.org</span></a><span style="font-weight: 400"> or 203-869-0376: $10/adults, $8/students and seniors, free/under 5, free adm. for all every Tues.; Docent-led Exhibition Tour Tues., 1:30 p.m., and Fri., 12:30 p.m.; Marine Tank Animal Feeding, every Tues. and Fri., 2:30-2:45 p.m. Bruce Beginnings. Family Gallery Tours. Art Adventures.</span></p>
<p><span style="font-weight: 400">Greenwich Historical Society, Bush-Holley Historic Site, 39 Strickland Rd., Cos Cob; open Fri.-Sun., 12-4 (docent-led tours at 1, 2 and 3);  203-869-6899, ext. 10 or www.hstg.org; adm. to gallery, visitor ctr. &amp; house museum, $10/adults, $8/srs. and students, under 6 free (half-price on opening day); group tours at $7/person avail. on public and non-public days; library and archives open Wed.-Thur., 10-4; adm. offices open Mon.-Fri., 9-5; gallery hours Wed.-Sun., 12-4. </span></p>
<p><span style="font-weight: 400">Danbury Railway Museum, 120 White St., Danbury; 203-778-8337; danburyrail.org:  adm. $6 per person, age 3 and up; Train Rides $3 extra (weekends April-Nov.); call for special events adm. rates; winter hours: Wed.-Sat., 10-4, Sun., 12-4; (summer hours: Mon.-Sat., 10-5, Sun., 12-5); tour vintage equipment such as 1907 steam engine, 1910 Railway Post Office car, 1973 caboose, 1953 Rail Diesel Car; vintage diesels on display.</span></p>
<p><span style="font-weight: 400">Fairfield Museum and History Center, 370 Beach Rd., behind the old Town Hall; open daily, 10-4; research library open Tues.-Fri., 10-4; adults, $5, students w/ ID, $3, children 5 and under, free. Info: www.fairfieldhs.org or 203-259-1598.</span></p>
<p><span style="font-weight: 400">Barnum Museum, 820 Main Street, Bridgeport; 203-331-1104 x100 or visit barnum-museum.org: Recovery in Action, Thur.-Fri., 11-3, free adm., enter through double doors at rear of historic building. </span></p>
<p><span style="font-weight: 400">John Jay Homestead State Historic Site, Rte. 22, Katonah, N.Y.; 914-232-5651 or www.johnjayhomestead.org: guided tours offered Tues.-Sat., 10-4; Sun., 11-4; $7/adults, $5/srs., students, free up to age 12.</span></p>
<p><span style="font-weight: 400">Katonah Museum of Art, open Tues.-Sat., 10-5, Sun. 12-5;  adm. $10; srs. (60+) and students, $5; under 12/free; Rte. 22/134 Jay St., Katonah, N.Y., 914-232-9555, </span><a href="http://www.katonahmuseum.org"><span style="font-weight: 400">www.katonahmuseum.org</span></a><i><span style="font-weight: 400">.</span></i></p>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.trumbulltimes.com/category/al-listings/" rel="category tag">Arts Listings</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.trumbulltimes.com/135473/this-weekend-concerts-exhibits-and-plays/" rel="prev">This Weekend: Concerts, exhibits and plays</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.trumbulltimes.com/135608/weston-artist-named-in-ct-magazines-40-under-40/" rel="next">Weston artist named in CT Magazine’s 40 Under 40</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">

<!-- Begin Hearst Ad -->
<div id="A300">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
	
</div>
</div></aside><aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
 <div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
</div>
</div></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 14px !important;
line-height: 1.6em;
color:#000;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LATEST OPINION</h2><div id="rec-letters" class="rpwe-block rec-style"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/135601/letter-clerk-trying-to-rewrite-history/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter — Clerk trying to rewrite history"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/135601/letter-clerk-trying-to-rewrite-history/" title="Permalink to Letter — Clerk trying to rewrite history" rel="bookmark">Letter — Clerk trying to rewrite history</a></h3><time class="rpwe-time published" datetime="2019-01-31T10:54:05+00:00">January 31, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/90429/walshs-wonderings-falling/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Falling"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/90429/walshs-wonderings-falling/" title="Permalink to Walsh&#8217;s Wonderings — Falling" rel="bookmark">Walsh&#8217;s Wonderings — Falling</a></h3><time class="rpwe-time published" datetime="2019-01-31T07:00:01+00:00">January 31, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/90370/town-clerks-letter-was-inappropriate/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Town clerk’s letter was inappropriate"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/90370/town-clerks-letter-was-inappropriate/" title="Permalink to Town clerk’s letter was inappropriate" rel="bookmark">Town clerk’s letter was inappropriate</a></h3><time class="rpwe-time published" datetime="2019-01-25T12:58:22+00:00">January 25, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/90344/letter-fundraiser-was-a-wonderful-celebration/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter —  Fundraiser was a wonderful celebration"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/90344/letter-fundraiser-was-a-wonderful-celebration/" title="Permalink to Letter —  Fundraiser was a wonderful celebration" rel="bookmark">Letter —  Fundraiser was a wonderful celebration</a></h3><time class="rpwe-time published" datetime="2019-01-24T11:03:13+00:00">January 24, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/90111/letter-delay-will-end-trumbull-as-we-know-it/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2015/12/Letter-to-the-EditorNEW-90x35.jpg" alt="Letter — Delay will end Trumbull as we know it"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/90111/letter-delay-will-end-trumbull-as-we-know-it/" title="Permalink to Letter — Delay will end Trumbull as we know it" rel="bookmark">Letter — Delay will end Trumbull as we know it</a></h3><time class="rpwe-time published" datetime="2019-01-17T12:34:36+00:00">January 17, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.trumbulltimes.com/90020/walshs-wonderings-notes-from-train-station/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Notes from train station"></a><h3 class="rpwe-title"><a href="https://www.trumbulltimes.com/90020/walshs-wonderings-notes-from-train-station/" title="Permalink to Walsh&#8217;s Wonderings — Notes from train station" rel="bookmark">Walsh&#8217;s Wonderings — Notes from train station</a></h3><time class="rpwe-time published" datetime="2019-01-17T07:02:58+00:00">January 17, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="execphp-11" class="widget inner-padding widget_execphp">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/TrumbullTimes" data-widget-id="657232992264433664">Tweets by @TrumbullTimes</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div>  
<!-- End Hearst Ad -->
</div></div></aside><aside id="text-2" class="widget inner-padding widget_text">			<div class="textwidget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a>
</div>
<div class="centermobile" style="padding-bottom:0px;padding-top:0px;"><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div></div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://trumbulltimes.com"><img src="https://www.trumbulltimes.com/wp-content/uploads/sites/32/2019/01/tt-f-150x150.png" alt="Trumbull Times" width="150" height="150" class="alignleft size-thumbnail wp-image-135504" /></a></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
 	<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
 	<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
 	<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
 	<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
 	<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
 	<li><a href="https://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
 	<li><a href="http://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
	<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
		<li> <span style="font-size:11px;">For Article Re-Prints Call 203-333-6688</span></li>	
	<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CTT" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
		<li><a href="https://trumbulltimes.com/user-agreement-privacy-policy/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="http://twitter.com/trumbulltimes" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
	<li><a href="http://facebook.com/trumbulltimes">Like Us on Facebook</a></li>
	<li><a href="https://www.trumbulltimes.com/contact-us/">Contact The NC Advertiser</a></li>
	<li><a href="https://trumbulltimes.com/submit/">Submissions</a></li>
	<li><a href="/cdn-cgi/l/email-protection#670b0200060b14270f02061514130a02030e0604134904080a" target="_blank" rel="noopener">Submit Legal Notice</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.trumbulltimes.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.trumbulltimes.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>

</ul></div></aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-navigation-1" class=" slideout-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30323"><a href="https://www.trumbulltimes.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="https://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="https://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="https://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="https://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="https://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="https://www.trumbulltimes.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="https://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89849"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://www.trumbulltimes.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="https://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="https://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="https://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="https://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="https://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135590"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135596"><a target="_blank" href="https://www.legacy.com/obituaries/trumbulltimes/">Latest Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="https://www.trumbulltimes.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31406"><a href="https://www.trumbulltimes.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="https://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="https://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31515"><a href="https://www.trumbulltimes.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="https://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="https://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="https://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="https://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="https://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36408"><a href="https://www.trumbulltimes.com/category/news/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34593"><a href="https://www.trumbulltimes.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.trumbulltimes.com/category/al-features/">Arts Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34592"><a href="https://www.trumbulltimes.com/category/al-columns/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a href="https://www.trumbulltimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34657"><a href="https://www.trumbulltimes.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="https://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="https://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="https://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="https://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34728"><a href="https://www.trumbulltimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34783"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34591"><a href="https://www.trumbulltimes.com/category/al-columns/al-drive/">Auto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30401"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30404"><a title="HOME  Monthly" href="https://thehomemonthly.com/">HOME Monthly</a></li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><style>.fa{font-family: FontAwesome !important;}</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"135475 https:\/\/www.trumbulltimes.com\/?p=135475","disqusShortname":"trumbulltimes","disqusTitle":"Kids Stuff: Family fun","disqusUrl":"https:\/\/www.trumbulltimes.com\/135475\/kids-stuff-family-fun-4\/","postId":"135475"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>
