<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Walsh&#039;s Wonderings — The family suitcase | Trumbull Times     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2015/09/TT-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.trumbulltimes.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.trumbulltimes.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.trumbulltimes.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Suitcases are meant to be personal items, an expression of our unique tastes and desires."/>
<link rel="canonical" href="http://www.trumbulltimes.com/70577/walshs-wonderings-the-family-suitcase/" />
<link rel="publisher" href="https://plus.google.com/+TrumbullTimesCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walsh&#039;s Wonderings — The family suitcase | Trumbull Times" />
<meta property="og:description" content="Suitcases are meant to be personal items, an expression of our unique tastes and desires." />
<meta property="og:url" content="http://www.trumbulltimes.com/70577/walshs-wonderings-the-family-suitcase/" />
<meta property="og:site_name" content="Trumbull Times" />
<meta property="article:publisher" content="https://www.facebook.com/TrumbullTimes" />
<meta property="article:tag" content="Robert F. Walsh" />
<meta property="article:tag" content="The family suitcase" />
<meta property="article:tag" content="Walsh&#039;s Wonderings" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-08-10T08:00:02+00:00" />
<meta property="article:modified_time" content="2017-08-08T12:01:58+00:00" />
<meta property="og:updated_time" content="2017-08-08T12:01:58+00:00" />
<meta property="og:image" content="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-300x188.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Suitcases are meant to be personal items, an expression of our unique tastes and desires."/>
<meta name="twitter:title" content="Walsh&#039;s Wonderings — The family suitcase | Trumbull Times"/>
<meta name="twitter:site" content="@trumbulltimes"/>
<meta name="twitter:domain" content="Trumbull Times"/>
<meta name="twitter:image:src" content="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-300x188.jpg"/>
<meta name="twitter:creator" content="@trumbulltimes"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//trumbulltimes.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.trumbulltimes.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Feed" href="http://www.trumbulltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Comments Feed" href="http://www.trumbulltimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Trumbull Times &raquo; iCal Feed" href="http://www.trumbulltimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Trumbull Times &raquo; Walsh&#8217;s Wonderings — The family suitcase Comments Feed" href="http://www.trumbulltimes.com/70577/walshs-wonderings-the-family-suitcase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trumbulltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bd906a335447b7aff9167c7309f861f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.trumbulltimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.trumbulltimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.trumbulltimes.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.trumbulltimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jcarousellite_1.0.1_mod.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/scripts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/jquery.infinitescroll.init.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.trumbulltimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","security":"3aaaa365a5","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.trumbulltimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<link rel='https://api.w.org/' href='http://www.trumbulltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trumbulltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trumbulltimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2vpnELz' />
<link rel="alternate" type="application/json+oembed" href="http://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trumbulltimes.com%2F70577%2Fwalshs-wonderings-the-family-suitcase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trumbulltimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trumbulltimes.com%2F70577%2Fwalshs-wonderings-the-family-suitcase%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-300x188.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Trumbull Times GeoRSS-Feed" href="http://trumbulltimes.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_31161ac05099cfce8383f2e2623a45ec'>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</style><a href="https://plus.google.com/+TrumbullTimesCT" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1357320716616-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1357320716616-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1357320716616-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimes-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1357320716616-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarLeft', [180, 90], 'div-gpt-ad-1357320716616-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesEarRight', [180, 90], 'div-gpt-ad-1357320716616-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle1', [300, 75], 'div-gpt-ad-1357320716616-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle2', [300, 75], 'div-gpt-ad-1357320716616-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesRectangle3', [300, 75], 'div-gpt-ad-1357320716616-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare1', [300, 250], 'div-gpt-ad-1357320716616-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare2', [300, 250], 'div-gpt-ad-1357320716616-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare3', [300, 250], 'div-gpt-ad-1357320716616-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare4', [300, 250], 'div-gpt-ad-1357320716616-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesNavBar', [728, 90], 'div-gpt-ad-1357320716616-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSquare', [300, 250], 'div-gpt-ad-1357320716616-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSquare5', [300, 250], 'div-gpt-ad-1357320716616-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLocalYokelSpecial', [300, 250], 'div-gpt-ad-1357320716616-17').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/TrumbullTimesLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-21').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/18392239/TrumbullTimesSplashAd', [600, 240], 'div-gpt-ad-1357320716616-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-70577 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-10" class="widget_execphp">			<div class="execphpwidget"><!-- TrumbullTimesNavBar -->
<div id='div-gpt-ad-1357320716616-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-31531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31531"><a href="http://www.trumbulltimes.com">Home</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31990"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a target="_blank" href="http://trumbulltimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31993"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="http://www.trumbulltimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-30436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30436"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-30495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30495"><a href="http://www.trumbulltimes.com/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-30437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30437"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-31675"><a href="http://www.trumbulltimes.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-31676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31676"><a href="http://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31685"><a href="http://www.trumbulltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31686"><a href="http://www.trumbulltimes.com/news-submission-guidelines/">News Submission Guidelines</a></li>
	<li id="menu-item-31568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31568"><a href="http://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.trumbulltimes.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- TrumbullTimesEarLeft -->
<div id='div-gpt-ad-1357320716616-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.trumbulltimes.com">
                        <img src="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2015/09/TT-MAST-405.png" alt="Trumbull Times"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- TrumbullTimesEarRight -->
<div id='div-gpt-ad-1357320716616-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-30323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-30323"><a href="http://www.trumbulltimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30416"><a href="http://www.trumbulltimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-30425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30425"><a href="http://www.trumbulltimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-36411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36411"><a href="http://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-36409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36409"><a href="http://www.trumbulltimes.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-30417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30417"><a href="http://www.trumbulltimes.com/category/news/people/">People</a></li>
	<li id="menu-item-57130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57130"><a href="http://www.trumbulltimes.com/category/news/community/">Community</a></li>
	<li id="menu-item-30479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30479"><a href="http://www.trumbulltimes.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-36412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36412"><a href="http://www.trumbulltimes.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-36410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36410"><a href="http://www.trumbulltimes.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30488"><a href="http://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31898"><a href="http://www.trumbulltimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31942"><a href="http://www.trumbulltimes.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-31946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31946"><a href="http://www.trumbulltimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-31944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31944"><a href="http://www.trumbulltimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-31945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31945"><a href="http://www.trumbulltimes.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-31943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31943"><a href="http://www.trumbulltimes.com/category/sports/other-sports/">Other Sports News</a></li>
	<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a href="http://www.fciac.net/">FCIAC News</a></li>
	<li id="menu-item-32008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32008"><a href="http://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="http://www.trumbulltimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-31405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31405"><a href="http://www.trumbulltimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-31530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31530"><a href="http://www.trumbulltimes.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31406"><a href="http://www.trumbulltimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31516"><a href="http://www.trumbulltimes.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31517"><a href="http://www.trumbulltimes.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-31515"><a href="http://www.trumbulltimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-56677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56677"><a href="http://www.trumbulltimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="http://www.trumbulltimes.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31569"><a href="http://www.trumbulltimes.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-36416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36416"><a href="http://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36417"><a href="http://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36418"><a href="http://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	</ul>
</li>
	<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="http://www.trumbulltimes.com/cartoons-2/">Cartoon Gallery</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="http://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36408"><a href="http://www.trumbulltimes.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-57128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57128"><a href="http://www.trumbulltimes.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34592"><a href="http://www.trumbulltimes.com/category/al-columns/food/">Food</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34593"><a href="http://www.trumbulltimes.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="http://www.trumbulltimes.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-34658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a href="http://www.trumbulltimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34657"><a href="http://www.trumbulltimes.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-34727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34727"><a href="http://www.trumbulltimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-34732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34732"><a href="http://www.trumbulltimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-34734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34734"><a href="http://www.trumbulltimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-34729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34729"><a href="http://www.trumbulltimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-34735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34735"><a href="http://www.trumbulltimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-34731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34731"><a href="http://www.trumbulltimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-34730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34730"><a href="http://www.trumbulltimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-34728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34728"><a href="http://www.trumbulltimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-34726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34726"><a href="http://www.trumbulltimes.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-34783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34783"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-34591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34591"><a href="http://www.trumbulltimes.com/category/al-columns/al-drive/">Auto</a></li>
<li id="menu-item-30401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30401"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30402"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-30403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30403"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-30404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-30404"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-68042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68042"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-67415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67415"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65492"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-30409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30409"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-30408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30408"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-30407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30407"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30472"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-31988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31988"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-30406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30406"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-30405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30405"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
	<li id="menu-item-30412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30412"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-70577" class="single post-70577 post type-post status-publish format-standard hentry category-uncategorized tag-robert-f-walsh tag-the-family-suitcase tag-walshs-wonderings">

    <div class="hentry-meta">
        <h1>Walsh&#8217;s Wonderings — The family suitcase</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.trumbulltimes.com/author/hersam-acorn/" title="View all posts by HAN Network">HAN Network</a> on August 10, 2017 in <a href="http://www.trumbulltimes.com/category/uncategorized/" rel="category tag">Uncategorized</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <div id="attachment_58594" class="wp-caption alignleft" style="width: 300px"><img class="wp-image-58594 size-medium" src="http://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-300x188.jpg" alt="" width="300" height="188" srcset="http://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-300x188.jpg 300w, http://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-640x400.jpg 640w, http://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new-360x225.jpg 360w, http://www.trumbulltimes.com/wp-content/uploads/sites/32/2016/09/Walshs-Wonderings-COLOR-new.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="wp-caption-text">Robert F. Walsh</p>
</div>
<p>Suitcases are meant to be personal items, an expression of our unique tastes and desires. They’re our mobile slice of home, containing as they do everything we feel we need to survive away from it. We’d learn more about people from what they’ve packed for a two-week trip than we’d ever find out otherwise. This is why buying new luggage is such an important decision.</p>
<p><span style="font-weight: 400">I was mistakenly sent two suitcases when ordering my latest upgrade online. Upon inspection, my wife decided she’d keep the second one and pay for it because she knew all the time I’d put into researching it. There are two kinds of people in this world: people who respect the individuality of suitcase choice, and monsters.</span></p>
<p><span style="font-weight: 400">How are we supposed to play “Baggage Return Roulette” when we can’t know whose bag is coming up first? What’s next, matching Hawaiian shirts and ordering the same tea? A man’s suitcase should be as unique as the stink he’s trying to hide with his deodorant stick. </span></p>
<p><span style="font-weight: 400">It’s already hard to be unique because so many suitcase manufacturers have devolved into similar designs. The wheels in particular have really suffered. I believe in big wheels; they can’t be big enough. They should require an air pump and snow chains in winter. My wife is fine with the dainty, Lilliputian wheels that have become standard because they take up less room when trying to cram the suitcase into the car trunk as we race for the airport. However, I’m not taking my luggage on a casual stroll through the Gumdrop Forest. I’m rushing through packed parking lots into terminals under construction because I forgot to look at my airline app to see that they pushed up the departure time. I need the Jeep Wrangler of suitcases, complete with oversized tires, bumpers and a rollover bar.</span></p>
<p><span style="font-weight: 400">I didn’t sign up to be the “matching luggage family.” I want the world to know whose bag required that red “over maximum weight” tag. When I’m punching my wife’s suitcase into the overhead bin on a crowded flight, I’d rather it be pink with polka dots and covered in unicorn stickers. I want people to know which one of us is to blame.</span></p>
<p><span style="font-weight: 400">My wife and I certainly don’t share the same needs when it comes to travelling gear. She prefers the Thanksgiving editions, the bags that have expandable zippers should your trip include multiple shopping excursions. She treats her bags as accordions, rendering her “carry-on” items an exercise in subjectivity. She’s looking for a rip in space and time into which she can fit the entire contents of her closet in case it suddenly starts snowing in Miami.</span></p>
<p><span style="font-weight: 400">I tend to underpack, preferring my suitcase to remain concave after I’ve packed in case I see a set of Encyclopedia Britannica’s I want to bring home. Of course, after mocking my wife for her overpacking, I inevitably end up forgetting crucial items. I’ll spend the rest of the trip sneaking into her bag for toothpaste or shampoo.</span></p>
<p><span style="font-weight: 400">My ideal luggage would look like a fisherman’s vest on the outside, covered in pockets of various sizes for all the wires and plugs required to run everyday objects these days. It would have a secret compartment where my house keys would magically reappear upon my return home. Most importantly, it would have a scrolling message flashing across the front: “Buy those unicorn stickers for her suitcase!”</span></p>
<p><span style="font-weight: 400">You can read more at </span><a href="http://robertfwalsh.com"><span style="font-weight: 400">RobertFWalsh.com</span></a><span style="font-weight: 400">, contact him at </span><a href="/cdn-cgi/l/email-protection#3a6855585f484e7c6d5b564952775b53567a5d575b535614595557"><span style="font-weight: 400"><span class="__cf_email__" data-cfemail="93c1fcf1f6e1e7d5c4f2ffe0fbdef2faffd3f4fef2faffbdf0fcfe">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a><span style="font-weight: 400"> or follow him on Twitter </span><a href="https://twitter.com/robertfwalsh"><span style="font-weight: 400">@RobertFWalsh</span></a><span style="font-weight: 400">.</span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.trumbulltimes.com/58593/walshs-wonderings-byob/" rel="bookmark" title="Walsh&#8217;s Wonderings — BYOB">Walsh&#8217;s Wonderings — BYOB </a></li>
<li><a href="http://www.trumbulltimes.com/48594/some-pauses-arent-optional/" rel="bookmark" title="Some pauses aren’t optional">Some pauses aren’t optional </a></li>
<li><a href="http://www.trumbulltimes.com/65923/walshs-wonderings-kaelie/" rel="bookmark" title="Walsh&#8217;s Wonderings — Kaelie">Walsh&#8217;s Wonderings — Kaelie </a></li>
<li><a href="http://www.trumbulltimes.com/66440/walshs-wonderings-more-than-one-shining-moment/" rel="bookmark" title="Walsh&#8217;s Wonderings — More than ‘One Shining Moment’">Walsh&#8217;s Wonderings — More than ‘One Shining Moment’ </a></li>
</ol>
</div>

            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.trumbulltimes.com/tag/robert-f-walsh/" rel="tag">Robert F. Walsh</a>, <a href="http://www.trumbulltimes.com/tag/the-family-suitcase/" rel="tag">The family suitcase</a>, <a href="http://www.trumbulltimes.com/tag/walshs-wonderings/" rel="tag">Walsh's Wonderings</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.trumbulltimes.com/70631/smoke-detectors-credited-with-preventing-tragedy-in-green-ridge-road-fire/">
                                <em>Previous Post</em>
                                <span>Smoke detectors credited with preventing tragedy in Green Ridge Road fire</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.trumbulltimes.com/70633/thirteen-reasons-for-trip-to-world-series/">
                                <em>Next Post</em>
                                <span>Thirteen reasons for trip to World Series</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.trumbulltimes.com/58593/walshs-wonderings-byob/" rel="bookmark" title="Walsh&#8217;s Wonderings — BYOB">Walsh&#8217;s Wonderings — BYOB </a></li>
<li><a href="http://www.trumbulltimes.com/48594/some-pauses-arent-optional/" rel="bookmark" title="Some pauses aren’t optional">Some pauses aren’t optional </a></li>
<li><a href="http://www.trumbulltimes.com/65923/walshs-wonderings-kaelie/" rel="bookmark" title="Walsh&#8217;s Wonderings — Kaelie">Walsh&#8217;s Wonderings — Kaelie </a></li>
</ol>
</div>
-->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='HAN Network' src='http://hanewsmedia.com/wp-content/uploads/2017/01/HAN-Network_avatar_1484077638.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.trumbulltimes.com/author/hersam-acorn/">HAN Network</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.trumbulltimes.com/70577/walshs-wonderings-the-family-suitcase/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.trumbulltimes.com/70577/walshs-wonderings-the-family-suitcase/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
        <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.trumbulltimes.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2016/09/han-network-banner.png" alt="Live HAN Netowrk" width="300" height="90" class="aligncenter size-full wp-image-58945" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare1 -->
<div id='div-gpt-ad-1357320716616-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle1 -->
<div id='div-gpt-ad-1357320716616-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare2 -->
<div id='div-gpt-ad-1357320716616-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-10'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/TrumbullTimes" data-widget-id="657232992264433664">Tweets by @TrumbullTimes</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- TrumbullTimesSquare3 -->
<div id='div-gpt-ad-1357320716616-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesRectangle2 -->
<div id='div-gpt-ad-1357320716616-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare4 -->
<div id='div-gpt-ad-1357320716616-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- TrumbullTimesSquare5 -->
<div id='div-gpt-ad-1357320716616-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320716616-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TrumbullTimesNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TrumbullTimesSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.trumbulltimes.com">
                        <img src="http://trumbulltimes.hanewsmedia.com/wp-content/uploads/sites/32/2015/08/tt-hannetwork-bottom.png" alt="Trumbull Times"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-28931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28931"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-31409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31409"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-31410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31410"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-31488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31488"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-31490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31490"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-31667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31667"><a href="http://www.trumbulltimes.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a target="_blank" href="https://twitter.com/Trumbulltimes">Follow us on Twitter</a></li>
<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a target="_blank" href="http://www.facebook.com/trumbulltimes">Like us on Facebook</a></li>
<li id="menu-item-30396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30396"><a target="_blank" href="http://www.trumbullanswerbook.com">Trumbull Answerbook</a></li>
<li id="menu-item-32006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32006"><a href="http://www.trumbulltimes.com/submissions/">Submissions</a></li>
<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="http://www.trumbulltimes.com/about-us/">About Us</a></li>
<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="http://www.trumbulltimes.com/contact-us/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.trumbulltimes.com">Trumbull Times</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Trumbull Times, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://trumbulltimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script id="dsq-count-scr" src="//trumbulltimes.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.trumbulltimes.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/70577\/walshs-wonderings-the-family-suitcase\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.trumbulltimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-includes/js/comment-reply.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=621146'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://trumbulltimes.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"HAN Network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/themes/unspoken-tt/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-includes/js/wp-embed.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"70577 http:\/\/www.trumbulltimes.com\/?p=70577","disqusShortname":"trumbulltimes","disqusTitle":"Walsh\u2019s Wonderings \u2014 The family suitcase","disqusUrl":"http:\/\/www.trumbulltimes.com\/70577\/walshs-wonderings-the-family-suitcase\/","options":{"manualSync":"1"},"postId":"70577"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"trumbulltimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trumbulltimes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5bd906a335447b7aff9167c7309f861f'></script>

        
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
